- What's New
- Function Overview
- Product Bulletin
- Service Overview
-
Billing
- Billing Overview
- Billing Modes
- Billed Items
- Billing Examples
- Billing Mode Changes
- Renewing Subscriptions
- Bills
- Arrears
- Billing Termination
- Cost Management
-
Billing FAQ
- How Is CBR Billed?
- What Is the Billing Cycle of Pay-per-Use Vaults?
- How Do I Disable CBR?
- How Do I Unsubscribe from CSBS or VBS Resource Packages?
- Why Is a Message Displayed Indicating Insufficient User Rights When I Create a Policy?
- What Can I do If a Yearly/Monthly-Billed Vault Is About to Expire?
- How Do I Unsubscribe from a Vault?
- What Should I Do If the Fee Is Too High When I Expand the Capacity of a Vault?
- Can I Change a Server Backup Vault to a Disk Backup Vault or the Other Way Around?
- Why Are CBR Backups Displayed on the VBS Console?
- What Charges Will I Incur When Using a Backup to Create an Image?
- How Do I Purchase a CBR Replication Traffic Package?
- Can I Change the Protection Type of an Existing Vault?
- What Resources Do I Need to Implement Cross-Region Backup Replication?
- Why AM I Still Being Billed After a Resource is Deleted?
- Getting Started
-
User Guide
- Management permissions
-
Vault Management
- Overview
- Viewing a Vault
- Deleting a Vault
- Associating Resources to a Vault
- Dissociating Resources from a Vault
- Migrating Resources from a Vault
- Expanding Vault Capacity
- Reducing Vault Capacity
- Changing from Pay-per-Use to Yearly/Monthly
- Changing Vault Specifications
- Replicating a Vault Across Regions
- Managing Vault Tags
- Managing the Enterprise Projects of Vaults
- Enabling Backup Locking
- Backup Management
- Policy Management
- Organizational Policy Management
- Application-Consistent Backup
- File Backup (Supported Conditionally)
-
Restoring Data
- Restoring from a Cloud Server Backup
- Creating an Image from a Cloud Server Backup
- Restoring from a Cloud Disk Backup
- Creating a Disk from a Cloud Disk Backup
- Creating a File System from an SFS Turbo Backup
- Restoring from a Desktop Backup
- Restoring from a File Backup
- Restoring from a Hybrid Cloud Backup
- (Optional) Migrating Resources from CSBS/VBS
- Managing Tasks
- Cloud Eye Monitoring
- Recording CBR Operations Using CTS
- Quotas
- Appendix
-
Hybrid Cloud Backup Feature Guide
- Hybrid Cloud Backup
- Application Scenarios
- Constraints and Limitations
-
VMware Backup
- VMware Backup Process
- Downloading and Installing eBackup
- Configuring eBackup
- Adding a VMware Protected Environment
- Preparing for VMware Backup Storage
- Performing VMware Backup
- Restoring Data Using VMware Backups
- Managing a Protected VMware Environment
- Managing VMware Backup Storage
- Managing VMware Backups
- Common Operations
-
Best Practices
-
Using a Custom Script to Implement Application-Consistent Backup
- Using a Custom Script to Implement Consistent Backup for MySQL
- Using a Custom Script to Implement Consistent Backup for SAP HANA
- Using a Custom Script to Implement Consistent Backup for Other Linux Applications
- Verifying the Application-Consistent Backup Result
- Protecting SQL Server
- Troubleshooting a Custom Script Error
- Performing Periodic Recovery Drills Using the Backup Data
- Creating Backup Policies Based on Service Tiering
-
Using a Custom Script to Implement Application-Consistent Backup
-
API Reference
- Before You Start
- API Overview
- Calling APIs
-
CBR APIs
- Tasks
- Protection
- Backups
- Backup Sharing
-
Vaults
- Creating a Vault
- Querying a Specified Vault
- Querying the Vault List
- Modifying a Vault
- Deleting a Vault
- Dissociating Resources
- Associating Resources
- Applying a Policy to a Vault
- Removing a Policy from a Vault
- Querying the Vault List in Other Regions
- Migrating Resources
- Batch Modifying Vaults
- Setting Auto Backup for a Vault
- Creating a Yearly/Monthly Vault
- Querying Vault Usage of a Project
- File Backup
- Tags
- Policies
- Organizational Policies
- Metering
- Operations
- Restore Points
- Projects
- Application Cases
- Permissions Policies and Supported Actions
- Appendix
- SDK Reference
-
Troubleshooting
- Failed to Execute a Backup Task
- Failed to Delete a Backup
- Failed to Expand the Vault Capacity
- Failed to Attach Disks
- Data Disks Are Not Displayed After a Windows Server Is Restored
- Failed to Cancel Backup Sharing
- Failed to Download or Install the Agent Required by Application-Consistent
- Failed to Install the Agent on Windows
- Failed to Implement Application-Consistent Backup
- A Server Created Using an Image Enters Maintenance Mode After Login
- Failed to Migrate VMware Backups to the Cloud
- Failed to Restore a VMware Backup to a Cloud Server
- An Error Message Is Displayed Indicating that the Path of a Storage Unit Is Invalid
- Failed to Import an eBackup Image Template, with an Error Displayed Indicating That the File Is Invalid
- The Download Dialog Box Disappears When I Download eBackup on a VMware VM
- File Backup Failed Due to Inconsistent Time Between Backup Client and UTC Time
-
FAQs
- Concepts
-
Billing
- How Is CBR Billed?
- What Is the Billing Cycle of Pay-per-Use Vaults?
- How Do I Disable CBR?
- How Do I Unsubscribe from CSBS or VBS Resource Packages?
- Why Is a Message Displayed Indicating Insufficient User Rights When I Create a Policy?
- What Can I do If a Yearly/Monthly-Billed Vault Is About to Expire?
- How Do I Unsubscribe from a Vault?
- What Should I Do If the Fee Is Too High When I Expand the Capacity of a Vault?
- Can I Change a Server Backup Vault to a Disk Backup Vault or the Other Way Around?
- Why Are CBR Backups Displayed on the VBS Console?
- What Charges Will I Incur When Using a Backup to Create an Image?
- How Do I Purchase a CBR Replication Traffic Package?
- What Resources Do I Need to Implement Cross-Region Backup Replication?
-
Backup
- Do I Need to Stop the Server Before Performing a Backup?
- Can I Back Up a Server Deployed with Databases?
- How Can I Distinguish Automatic Backups From Manual Backups?
- Can I Choose to Back Up Only Some Partitions of a Disk?
- Does CBR Support Cross-Region Backup?
- How Do I Migrate Server Data Across Regions Using Server Backups?
- Can I Back Up Two Disks to One Target Disk?
- How Do I Replicate a Disk to the Same AZ in a Region as the Source Disk?
- Can I Migrate Backups Between Vaults?
- Can I Use Its Backup for Restoration After a Resource Is Deleted?
- How Many Backups Can I Create for a Resource?
- Can I Use an Incremental Backup to Restore Data After a Full Backup Is Deleted?
- Can I Stop an Ongoing Backup Task?
- How Do I Reduce the Vault Space Occupied by Backups?
- How Do I View the Size of Each Backup?
- How Do I View My Backup Data?
- How Long Will My Backups Be Kept?
- How Do I Implement Periodic Full Backups for My Resources?
- How Do I Query Resources that Have not Been Backed Up?
- Is There Any Requirement on the Network Bandwidth During Data Backup?
-
Capacity
- How Large of a Vault Do I Need?
- Why Is My Backup Size Larger Than My Disk Size?
- What Can I Do If the Vault Capacity Is Not Enough?
- Why Does the Used Capacity of a Vault Change Only Slightly After I Deleted Unwanted Backups?
- Will Backup Continue If the Usage of a Vault Reaches the Upper Limit?
- How Do I Adjust the Vault Capacity Alarm Threshold?
-
Restoration
- Do I Need to Stop the Server Before Restoring Data Using Backups?
- Can I Use a System Disk Backup to Recover an ECS?
- Do I Need to Stop the Server Before Restoring Data Using Disk Backups?
- Can a Server Be Restored Using Its Backups After It Is Changed?
- Can a Disk Be Restored Using Its Backups After Its Capacity Is Expanded?
- What Can I Do if the Password Becomes a Random One After I Use a Backup to Restore a Server or Use an Image to Create a Server?
- What Changes Will Be Made to the Original Backup When I Use the Backup to Restore a Server?
- How Do I Restore Data to a New Server?
- How Do I Restore a Data Disk Backup to a System Disk?
- Can I Use CBR to Restore Data to Any Point When the Data Was Backed Up?
- Can I Stop an Ongoing Restoration Task?
-
Policies
- How Do I Configure Automatic Backup for a Server or Disk?
- Why the New Retention Rule I Changed Is Not Applied?
- How Do I Back Up Multiple Resources at a Time?
- How Do I Retain My Backups Permanently?
- How Can I Cancel Auto Backup or Auto Replication?
- How Can I Have the System Automatically Delete Backups That I No Longer Need?
- Why Aren't My Backups Deleted Based on the Retention Rule?
- Optimization
-
Others
- Is There a Quota for CBR Vaults?
- Can I Merge My Vaults?
- How Do I Delete a Backup That Has Been Used to Create an Image While Retaining the Image?
- Can I Export Disk Backup Data to Another Server?
- Why Do I Need a Vault to Accept the Image Shared to Me?
- Can I Download Backup Data to a Local PC?
- How Do I Copy Disk Data to Another Account?
- Videos
-
More Documents
-
User Guide (ME-Abu Dhabi Region)
- Service Overview
- Getting Started
- Vault Management
- Backup Management
- Policy Management
- Restoring Data
- Managing Tasks
- Monitoring
- Quotas
-
FAQs
- Concepts
- Billing
-
Backup
- Do I Need to Stop the Server Before Performing a Backup?
- Can I Back Up a Server Deployed with Databases?
- How Can I Distinguish Automatic Backups From Manual Backups?
- Can I Choose to Back Up Only Some Partitions of a Disk?
- Does CBR Support Cross-Region Backup?
- Can I Back Up Two Disks to One Target Disk?
- How Do I Replicate a Disk to the Same AZ in a Region as the Source Disk?
- Will the Server Performance Be Affected If I Delete Its Backups?
- Can I Use Its Backup for Restoration After a Resource Is Deleted?
- How Many Backups Can I Create for a Resource?
- Can I Use an Incremental Backup to Restore Data After a Full Backup Is Deleted?
- Can I Stop an Ongoing Backup Task?
- How Do I Reduce the Vault Space Occupied by Backups?
- How Do I View the Size of Each Backup?
- How Do I View My Backup Data?
- How Long Will My Backups Be Kept?
- Capacity
-
Restoration
- Do I Need to Stop the Server Before Restoring Data Using Backups?
- Can I Use a System Disk Backup to Recover an ECS?
- Do I Need to Stop the Server Before Restoring Data Using Disk Backups?
- Can a Server Be Restored Using Its Backups After It Is Changed?
- Can a Disk Be Restored Using Its Backups After Its Capacity Is Expanded?
- What Can I Do if the Password Becomes a Random One After I Use a Backup to Restore a Server or Use an Image to Create a Server?
- What Changes Will Be Made to the Original Backup When I Use the Backup to Restore a Server?
- How Do I Restore Data to a New Server?
- Can I Stop an Ongoing Restoration Task?
-
Policies
- How Do I Configure Automatic Backup for a Server or Disk?
- Why the New Retention Rule I Changed Is Not Applied?
- How Do I Back Up Multiple Resources at a Time?
- How Do I Retain My Backups Permanently?
- How Can I Cancel Auto Backup?
- How Can I Have the System Automatically Delete Backups That I No Longer Need?
- Why Aren't My Backups Deleted Based on the Retention Rule?
- Optimization
-
Others
- Is There a Quota for CBR Vaults?
- Can I Merge My Vaults?
- How Do I Delete a Backup That Has Been Used to Create an Image While Retaining the Image?
- Can I Export Disk Backup Data to Another Server?
- Why Do I Need a Vault to Accept the Image Shared to Me?
- Can I Download Backup Data to a Local PC?
- How Do I Copy Disk Data to Another Account?
- Troubleshooting Cases
- Appendix
- API Reference (ME-Abu Dhabi Region)
-
Best Practices (ME-Abu Dhabi Region)
-
Using a Custom Script to Implement Application-Consistent Backup
- Using a Custom Script to Implement Consistent Backup for MySQL
- Using a Custom Script to Implement Consistent Backup for SAP HANA
- Using a Custom Script to Implement Consistent Backup for Other Linux Applications
- Troubleshooting a Custom Script Error
- Verifying the Application-Consistent Backup Result (Linux)
- Verifying the Application-Consistent Backup Result (Windows)
- Protecting SQL Server in Failover Cluster Mode
- Protecting SQL Server in Always on Availability Groups Mode
- Change History
-
Using a Custom Script to Implement Application-Consistent Backup
-
User Guide (Paris)
- Service Overview
- Getting Started
- Vault Management
- Backup Management
- Policy Management
- Restoring Data
- Application-Consistent Backup
- (Optional) Migrating Resources from CSBS/VBS
- Managing Tasks
- Monitoring
- Auditing
- Quotas
-
FAQs
- Concepts
-
Backup
- Do I Need to Stop the Server Before Performing a Backup?
- Can I Back Up a Server Deployed with Databases?
- How Can I Distinguish Automatic Backups From Manual Backups?
- Can I Choose to Back Up Only Some Partitions of a Disk?
- Does CBR Support Cross-Region Backup?
- Can I Back Up Two Disks to One Target Disk?
- How Do I Replicate a Disk to the Same AZ in a Region as the Source Disk?
- Will the Server Performance Be Affected If I Delete Its Backups?
- Can I Use Its Backup for Restoration After a Resource Is Deleted?
- How Many Backups Can I Create for a Resource?
- Can I Use an Incremental Backup to Restore Data After a Full Backup Is Deleted?
- Can I Stop an Ongoing Backup Task?
- How Do I Reduce the Vault Space Occupied by Backups?
- How Do I View the Size of Each Backup?
- How Do I View My Backup Data?
- How Long Will My Backups Be Kept?
- Capacity
-
Restoration
- Do I Need to Stop the Server Before Restoring Data Using Backups?
- Can I Use a System Disk Backup to Recover an ECS?
- Do I Need to Stop the Server Before Restoring Data Using Disk Backups?
- Can a Server Be Restored Using Its Backups After It Is Changed?
- Can a Disk Be Restored Using Its Backups After Its Capacity Is Expanded?
- What Can I Do if the Password Becomes a Random One After I Use a Backup to Restore a Server or Use an Image to Create a Server?
- What Changes Will Be Made to the Original Backup When I Use the Backup to Restore a Server?
- How Do I Restore Data to a New Server?
- How Do I Restore a Data Disk Backup to a System Disk?
- Can I Stop an Ongoing Restoration Task?
-
Policies
- How Do I Configure Automatic Backup for a Server or Disk?
- Why the New Retention Rule I Changed Is Not Applied?
- How Do I Back Up Multiple Resources at a Time?
- How Do I Retain My Backups Permanently?
- How Can I Cancel Auto Backup or Auto Replication?
- How Can I Have the System Automatically Delete Backups That I No Longer Need?
- Why Aren't My Backups Deleted Based on the Retention Rule?
- Optimization
-
Others
- Is There a Quota for CBR Vaults?
- Can I Merge My Vaults?
- How Do I Delete a Backup That Has Been Used to Create an Image While Retaining the Image?
- Can I Export Disk Backup Data to Another Server?
- Why Do I Need a Vault to Accept the Image Shared to Me?
- Can I Download Backup Data to a Local PC?
- How Do I Copy Disk Data to Another Account?
- Troubleshooting Cases
- Appendix
- API Reference (Paris)
-
Best Practices (Paris)
-
Using a Custom Script to Implement Application-Consistent Backup
- Using a Custom Script to Implement Consistent Backup for MySQL
- Using a Custom Script to Implement Consistent Backup for SAP HANA
- Using a Custom Script to Implement Consistent Backup for Other Linux Applications
- Troubleshooting a Custom Script Error
- Verifying the Application-Consistent Backup Result (Linux)
- Verifying the Application-Consistent Backup Result (Windows)
- Protecting SQL Server in Failover Cluster Mode
- Protecting SQL Server in Always on Availability Groups Mode
- Performing Periodic Recovery Drills Using the Backup Data
- Creating Backup Policies Based on Service Tiering
- Change History
-
Using a Custom Script to Implement Application-Consistent Backup
-
User Guide (Kuala Lumpur Region)
- Service Overview
- Getting Started
- Permissions Management
- Vault Management
- Backup Management
- Policy Management
- Restoring Data
- Application-Consistent Backup
- Managing Tasks
- Monitoring
- Quotas
-
FAQs
- Concepts
-
Backup
- Do I Need to Stop the Server Before Performing a Backup?
- Can I Back Up a Server Deployed with Databases?
- How Can I Distinguish Automatic Backups From Manual Backups?
- Can I Choose to Back Up Only Some Partitions of a Disk?
- Does CBR Support Cross-Region Backup?
- Will the Server Performance Be Affected If I Delete Its Backups?
- Can I Use Its Backup for Restoration After a Resource Is Deleted?
- How Many Backups Can I Create for a Resource?
- Can I Stop an Ongoing Backup Task?
-
Restoration
- Do I Need to Stop the Server Before Restoring Data Using Backups?
- Can I Use a System Disk Backup to Recover an ECS?
- Do I Need to Stop the Server Before Restoring Data Using Disk Backups?
- Can a Server Be Restored Using Its Backups After It Is Changed?
- Can a Disk Be Restored Using Its Backups After Its Capacity Is Expanded?
- What Can I Do if the Password Becomes a Random One After I Use a Backup to Restore a Server or Use an Image to Create a Server?
- What Changes Will Be Made to the Original Backup When I Use the Backup to Restore a Server?
- Can I Stop an Ongoing Restoration Task?
- Policies
- Others
- Troubleshooting Cases
- Appendix
- API Reference (Kuala Lumpur Region)
-
Best Practices (Kuala Lumpur Region)
-
Using a Custom Script to Implement Application-Consistent Backup
- Using a Custom Script to Implement Consistent Backup for MySQL
- Using a Custom Script to Implement Consistent Backup for SAP HANA
- Using a Custom Script to Implement Consistent Backup for Other Linux Applications
- Troubleshooting a Custom Script Error
- Verifying the Application-Consistent Backup Result (Linux)
- Verifying the Application-Consistent Backup Result (Windows)
- Protecting SQL Server in Failover Cluster Mode
- Protecting SQL Server in Always on Availability Groups Mode
- Change History
-
Using a Custom Script to Implement Application-Consistent Backup
-
User Guide (Ankara Region)
- Service Overview
- Getting Started
- Permissions Management
- Vault Management
- Backup Management
- Policy Management
- Restoring Data
- Application-Consistent Backup
- Managing Tasks
- Monitoring
- Quotas
-
FAQs
- Concepts
-
Backup
- Do I Need to Stop the Server Before Performing a Backup?
- Can I Back Up a Server Deployed with Databases?
- How Can I Distinguish Automatic Backups From Manual Backups?
- Can I Choose to Back Up Only Some Partitions of a Disk?
- Does CBR Support Cross-Region Backup?
- Will the Server Performance Be Affected If I Delete Its Backups?
- Can I Use Its Backup for Restoration After a Resource Is Deleted?
- How Many Backups Can I Create for a Resource?
- Can I Stop an Ongoing Backup Task?
- Capacity
-
Restoration
- Do I Need to Stop the Server Before Restoring Data Using Backups?
- Can I Use a System Disk Backup to Recover an ECS?
- Do I Need to Stop the Server Before Restoring Data Using Disk Backups?
- Can a Server Be Restored Using Its Backups After It Is Changed?
- Can a Disk Be Restored Using Its Backups After Its Capacity Is Expanded?
- What Can I Do if the Password Becomes a Random One After I Use a Backup to Restore a Server or Use an Image to Create a Server?
- What Changes Will Be Made to the Original Backup When I Use the Backup to Restore a Server?
- Can I Stop an Ongoing Restoration Task?
- Policies
- Others
- Troubleshooting Cases
- Appendix
- API Reference (Ankara Region)
-
Best Practices (Ankara Region)
-
Using a Custom Script to Implement Application-Consistent Backup
- Using a Custom Script to Implement Consistent Backup for MySQL
- Using a Custom Script to Implement Consistent Backup for SAP HANA
- Using a Custom Script to Implement Consistent Backup for Other Linux Applications
- Troubleshooting a Custom Script Error
- Verifying the Application-Consistent Backup Result (Linux)
- Verifying the Application-Consistent Backup Result (Windows)
- Protecting SQL Server in Failover Cluster Mode
- Protecting SQL Server in Always on Availability Groups Mode
- Change History
-
Using a Custom Script to Implement Application-Consistent Backup
-
User Guide (ME-Abu Dhabi Region)
- Glossary
- General Reference
- Context
- Abnormal Agent Status
- Agent Installation Failed with Message "BackupService.7403, Invalid Agent" Returned
- Agent Installation Failed with Message "Could not resolve host" Returned
- Agent Installation Failed with Message "Incorrect IAM authentication information" Returned
- Agent Installation in Windows Failed with "OpenSCManager failed" Recorded in the Log
- Backup Failed After the Agent of a Windows Client Was Re-installed, and the Agent Status Was Displayed as Abnormal on the Console
- Windows Client Was Offline and Failed to Be Restarted
Show all
Copied.
Troubleshooting Cases
Context
You may encounter an Agent installation failure or exception after the Agent is installed. This section describes some common troubleshooting cases to help you quickly locate the problem.
Abnormal Agent Status
Symptom:
After the Agent has been installed, the Agent status was displayed as Abnormal in the client list.
Possible cause:
The Agent status is abnormal.
Solution:
- Check whether the Agent process is running properly. If the process has exited, start the process again.
In Windows, double-click the agent_start.bat file. In Linux, run the service cbragent start command.
- Re-install the Agent.
- Check the time zone and date on the backup client. If the time difference between the client and server is greater than 15 minutes, adjust your local time based on the UTC time. If the Agent status remains abnormal after the client time is adjusted, wait for about half an hour until the system updates the latest Agent status.
Agent Installation Failed with Message "BackupService.7403, Invalid Agent" Returned
Symptom:
The Agent installation failed, and the message "BackupService.7403, Invalid Client" was returned.
Possible cause:
No hybrid cloud backup vault is available before you install the Agent.
Solution:
- Purchase a hybrid cloud backup vault on the CBR console.
- Re-install the Agent.
Agent Installation Failed with Message "Could not resolve host" Returned
Symptom:
The Agent installation failed, and the message "Could not resolve host" was returned.

Possible cause:
The local DNS server cannot resolve the public domain name of Huawei Cloud.
Solution:
- Edit the resolv.conf file on the local host and check whether the DNS server is configured. If you access Huawei Cloud over the Internet, set the DNS server to 8.8.8.8.
- Re-install the Agent.
Agent Installation Failed with Message "Incorrect IAM authentication information" Returned
Symptom:
The Agent installation failed, and the message "Incorrect IAM authentication information" was returned.

Possible cause:
Wrong AK and SK were entered during installation.
Solution:
- Obtain the correct AK and SK and enter them again.
- Re-install the Agent.
Agent Installation in Windows Failed with "OpenSCManager failed" Recorded in the Log
Symptom:
The Agent installation in Windows failed, and "OpenSCManager failed" was recorded in the log.
Possible cause:
The installation script is not run as administrator.
Solution:
Run the installation script as administrator to re-install the Agent.
Backup Failed After the Agent of a Windows Client Was Re-installed, and the Agent Status Was Displayed as Abnormal on the Console
Symptom:
After the Agent of a Windows backup client was uninstalled and then re-installed, backups failed and the Agent status was displayed as Abnormal on the console.
Possible causes:
- The Agent fails to send heartbeat messages, or the domain name is incorrect.
- Writes to the Agent's configuration file fail or encounter an error.
Solution:
Uninstall the Agent and then re-install it.
Windows Client Was Offline and Failed to Be Restarted
Symptom:
The Agent installation in Windows failed, and "OpenSCManager failed" was recorded in the log.
Possible cause:
There are a large number of .tmp files (generated due to log compression exceptions) in the log directory.
Solution:
1. Delete all log files in the log directory and uninstall the Agent.
2. Re-install the Agent.
Feedback
Was this page helpful?
Provide feedbackThank you very much for your feedback. We will continue working to improve the documentation.See the reply and handling status in My Cloud VOC.
For any further questions, feel free to contact us through the chatbot.
Chatbot