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Becoming a Partner

1.1 Registering a HUAWEI ID and Enabling Huawei
Cloud Services

Procedure

Step 1 Go to the Huawei Cloud official website.

Step 2 Choose Partners > Become a Partner in the menu on the top.

2 HUAWEI CLOUD  Activities  Products  Solutions  Pricing KooGallery Developers  Support  About Us Q  Contact Us Documentation Console ~Sign In

Become a Partner >

Step 3 Click Join HCPN.
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V2 HUAWEICLOUD  Activities  Products  Solutions  Pricing  KooGal llery  Partners  Developers

|

Join the Huawei Cloud Partner
Network (HCPN)

Build solutions on Huawei Cloud to provide better products and services for your customers.

-

Step 4 Click Register on the login page.

HUAWEI ID login

&

LOG IN

Register Forgot password?

Use Another Account

IAM User | Federated User | Huawei Website Account
Huawei Enterprise Partner | HUAWEI CLOUD Account

Your account and network information will be used to help improve
your login experience. Leamn mare

Step 5 Fill in the required information on the account registration page.
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Regisler HUAWEI ID Already have an account? Log in »
Country/Region v
&
&

Statement About HUAWEI ID and Privacy.

a. Select a country or region from the Country/Region drop-down list.

e If you register the HUAWEI ID for an individual, select the country or region
where the individual is.

e If you register the HUAWEI ID for an enterprise, select the country or region
where the enterprise was registered.

(11 NOTE

e The country or region you select determines the applicable laws and tax rates. It cannot
be changed after account registration.

e HUAWEI IDs registered in Tilrkiye cannot be used to enable Huawei Cloud services. You
can register a Huawei Cloud account instead.

b. Enter an email address.
c. Enter the verification code received by email.
d. Set a password for your HUAWEI ID. It must meet the following requirements:

e Contains at least eight characters.
e Contains both letters and digits, and does not contain spaces.

e. Click Register.

Step 6 Set a security phone number which can be used to reset your password if you
forget it. You can skip this setting.

Issue 99 (2024-04-28) Copyright © Huawei Technologies Co., Ltd. 3
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Set security phone number

Your account has been registered. For added security, set a security phone
number which can be used to reset your password if you forget it.

SKIP

a. Select a country or region and enter a security mobile number.
b. Enter the verification code received by mobile phone.
c. Click OK.

Step 7 Read and agree to the terms and click Enable.

Enable HUAWEI CLOUD Services

| have read and agree with the HUAWEI CLOUD Customer Agreement and Privacy Statement
(You can also choose to enable services later.)

| would like to receive updates about discounts and promotions as and when they become

available.

Step 8 Complete the information.
e Bind a mobile number and click Next.

You can use the mobile number only to receive Huawei Cloud news and
promotion messages and perform identity authentication. You cannot use it
for login.
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< Complete Information

(@) Verify Identity

@ Bind Mobile Number (3) Complete Account Information

* Mobile Number

# Verification Code Send Code Didn't get a verification code?

e Complete the account information and click OK.

Select Individual or Enterprise and enter the required information.

< ' Complete Information

@ Verify Identity

@ Bind Mobile Number e Complete Account Information

* Tenant Type Individual Enterprise

#* Full Name
Tax Identification Number
# Address Line 1
Address Line 2
#* City
* State/Province/Region -

* Postal Code

Country/region
# Payment Currency v
* Industry v

Step 9 Choose Partners > Become a Partner in the menu on the top and click Join
HCPN.

V2 HUAWEICLOUD  Activities  Producs  Soluions  Pricing  KooGallery  Partners  Developers  Support  About Us Q  Contact Us Documentation Console  Sign In

' & ‘h-. l ’ -
Join the Huawei Cloud Partner # (g - -
Network (HCPN) W :‘Z

Build solutions on Huawei Cloud to provide better products and services for your customers.

I Join HCPN Partner Center 3

--—-End
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1.2 Registering and Joining HCPN

After registering a Huawei Cloud account, you can apply to become a Huawei
Cloud Partner Network (HCPN) partner.

Procedure

Step 1 Go to the Huawei Cloud official website.
Step 2 Choose Partners > Become a Partner in the menu on the top.

Step 3 On the displayed page, click Partner Center.

2 HuawEIcLouD  Activties Products  Solutions Pricng  KooGallery ~ Partners  Developers

Join the Huawei Cloud Partner
Network (HCPN)

Build solutions on Huawei Cloud to provide better products and services for your customers.

Join HCPN

Step 4 Use your partner account to log in to Partner Center.

Fill in the business information and click Next on the displayed page.

Issue 99 (2024-04-28) Copyright © Huawei Technologies Co., Ltd. 6


https://www.huaweicloud.com/intl/en-us/

Partner Center
User Guide

1 Becoming a Partner

Register and Join HCPN

@ Fillin Business Information

Basic Information
# Company Name

. Business License
Registration No

* Registration Credential

File

Legal Person

Registered Address

* State/Province
District/County

Address Line 2

More Information

Telephone
Company Website

Company Trademark

Company Profile

(1 NOTE

If your company is already a Huawei Cloud partner, you

pecify Contact Info

)

Upload

Only a JPG, BMP, PNG, or PDF file o

ed

—Select-

—Select-

Upload

Next Save Draft

Country/Region

Tax Identification Number

Payment Currency

Business Period

City —Select-

Address Line 1

Postal Code

Email

Industry ~Select—

Fax

@
@
@
Long term
0/500

do not need to apply to join HCPN.

Instead, you can associate with the company to become a Huawei Cloud partner.

Register and Join HCPN

i

Fill in required information, and read and accept the agreements

# Last Name

Position

» Email

Work Phone

Work Address

is already a Huawei Cloud partner. You do not need to join HCPN again. Associate with

—Select-

| have read and agree to the following agreements

{HUAWEI CLOUD Partner Certification Agreement}

Cancel

to become a

#* First Name

* Preferred Method (@) Email

Mabile Phone

Step 5 Specify the contact information and click Next.

Huawei Cloud partner

Mobile Phone Work Phone Fax

+852(Hon.. -

Issue 99 (2024-04-28)
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Register and Join HCPN

P . —~, Sensitive Relationship
(1) Fill in Business Information 3

© speciy Contact Info

2/ Filing

More Information

Last Name First Name

Position —Select- - < Preferred Method
# Email Mobile Phone

Work Phone Fax

Work Address

Previous Next Save Draft GCancel

Step 6 File the sensitive relationship and click Next.

Register and Join HCPN

e Sensitive Relationship

(2) Specity Contact Info 5
Filing

‘i‘ Fill in Business Information

Filed Information

(4) sign Agreement

( .:1 ) Sign Agreement

Mobile Phone Office Phone Fax

According to the Clause 3.9 in the Code of Conduct for HUAWEI CLOUD Partners, partners shall not allow those who currently work at Huawei or their family members to have a stake in their

company. In the event that a Huawei employee or his/her immediate family member{s) works for a Partner, or acts as an employee, consultant, board member, executive, or shareholder of the

Partner, the Partner shall report such situations to Huawei immediately.

* File the sensitive relationships with Huawei employees on behalf of your company.

File NIA I don't want to provide such information.

Previous Next Save Draft Cancel

Step 7 Read and agree to the agreement and click Submit.

Register and Join HCPN

Sensitive Relationship
Filing

(j:}FHh Business Information —— (:i:) Specify Contact Info

Please read and agree to the following agreements:

| have read and agree to {HUAWEI CLOUD Partner Certification Agreement}

Previous Save Draft Cancel

_ o Sign Agreement

Step 8 Verify that a message is displayed indicating that you are a Huawei Cloud partner.
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Congratulations. You are a Huawei Cloud partner now.

Choose a way you want to cooperate with Huawei Cloud. You can either select a development path and build
your competencies and solutions or join the Cloud Solution Provider Program to resell Huawei Cloud
products and services. Before selecting a development path or joining a partner program, contact your

ecosysterm manager to learn more details.

Select Development Path Join Cloud Solution Provider Program

Choose the way you want to cooperate with Huawei Cloud.

e You can click Select Development Path and build your solutions and
competencies through the partner development path you selected:

- Software Partner Development Path
- Service Partner Development Path

- Learning Partner Development Path
- Distributor

e You can join a partner program to market and promote your products and
services.

- Cloud Solution Provider Program
- Distribution Partner Program

- KooGallery Seller Program

- KooGallery Sales Program

-  Carrier Partner Program

- Partner Competency Program

(11 NOTE

Manual review will be triggered if the system rejects your application for joining HCPN.

o Registration Application Information

Your registration application is under review now.

‘We will complete the review as soon as possible. Thank you for using Huawei Cloud.

Contact Reviewer View All

e Huawei Cloud will review your application as soon as possible.

e If your registration application is rejected, modify the application based on the rejection
reason and then submit it again.

e Once being enrolled in HCPN, you are not allowed to withdraw from HCPN.

--—-End
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1.3 Logging In to the Partner Center

After registering a Huawei Cloud account and joining HCPN, you can log in to
Partner Center using the Huawei Cloud account.

Procedure

Step 1 Go to the homepage of the Huawei Cloud official website.

Step 2 Click Sign In.

Q1 Contact Us Documentation Console |Sign In Sign Up

Step 3 Enter your account name and password and click LOG IN.

HUAWEI ID login

&
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Step 4 Click Partner Center in the drop-down list of your account name in the upper
right corner.

--—-End

1.4 Development Paths

Huawei Cloud provides you with different learning, growth, and business
development paths. You can select one or more development paths based on your
business needs to turbocharge your success.

1.4.1 Partner Development Paths

Huawei Cloud provides you with a wide selection of development paths such as
Software Partner, Service Partner, and Learning Partner. You can select one or
multiple development paths based on your business needs and get started
building out your competencies or solutions fast. With these competencies and
solutions in hand, you can serve customers better.

Partner Development Paths

Huawei Cloud provides you with the Software Partner, Service Partner, Learning
Partner, Distributor, and System Integrator (SI) development paths.

e Software Partner Development Path

Software partners develop applications and optimize software solutions based
on Huawei Cloud, migrate existing applications to Huawei Cloud, and conduct
joint marketing with Huawei Cloud. In this way, customers can enjoy diverse
digital scenario-specific applications and better cloud services, and partners
can enjoy profitable and sustainable development.

e Service Partner Development Path

Service partners are focused on the establishment of core service
competencies on cloud, such as cloud migration planning, cloud migration
implementation, application reconstruction, and service management. Huawei
Cloud provides plenty of benefits, such as trainings, technical support, and
incentives, for partners to help them quickly build core competencies on
Huawei Cloud as well as the sustainable business models and achieve
sustainable and high-speed development.

(11 NOTE

You must be invited by Huawei Cloud to join the Learning Partner, Distributor, and SI
development paths.

e Learning Partner Development Path

The Learning Partner development path is focused on partners' core
competencies such as training and course development. Huawei Cloud
provides incentives and benefits for learning partners so that they can build
profitable and sustainable business models and enable the Huawei Cloud
ecosystem.

e Distributor Development Path

Distributors are authorized by Huawei Cloud to sell and deliver Huawei Cloud
products and services to end customers through Huawei Cloud resellers.
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e System Integrator Development Path

Digital transformation consulting and system integration partners (Sls) focus
on core cloud capabilities such as digital transformation consulting, industry
solution integration, and continuous customer operations. Huawei Cloud
provides a wide selection of benefits for Sis to help them acquire new core
competencies and build sustainable business models.

1.4.2 Software Partner Development Path

Software partners develop applications and optimize software solutions based on
Huawei Cloud, migrate existing applications to Huawei Cloud, and conduct joint
marketing with Huawei Cloud. In this way, customers can enjoy diverse digital
scenario-specific applications and better cloud services, and partners can enjoy
profitable and sustainable development.

1.4.2.1 Role Selection
After joining HCPN, you can select a development path and obtain according
benefits.

Procedure

Step 1 Use your account to log in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 Click Select Development Path in the Development Paths Selected area on the
Home page displayed by default.

Development Paths Selected (0)

p T ———

Select a path and conduct your businesses as a Huawei Cloud partner.

Select Development Path

Step 4 Find Software Partner on the displayed page and click Select.

Development Path

Select Development Paths

System Integrator
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(11 NOTE

There are different development paths and corresponding cooperation programs available
for your choice.

Step 5 Click OK on the displayed page.

Software Partner

(11 NOTE

e If there is an account of your company that has already been used to join the software
partner development path, other accounts who want to join this development path
must obtain approval from the Huawei Cloud ecosystem manager.

e You cannot join the Cloud Solution Provider Program after joining this development
path. Register a new account to join the program.

Step 6 Verify that a message, indicating that you have joined the software partner
development path, is displayed. Then, click View Details, and choose to request
role validation.

Step 7 View the stage you are at now during entire partner journey and check the
minimum requirements for role validation.
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Home / Details

Software Partner
Develops applications and solutions based on Huawei Cloud.
Partner Journey
~@ -0
Selection Validation Differentiation

Development path Progress

Selection

B Requirements

Join HCPN and choose to be a Software Partner.

corresponding benefits ill be provided to you

Validation

B Requirements

be provided to you

Differentiation

B Requirements

Solution Solution
Atloast one applicaion and software solution that has completed the CL. Atlesst one appi that has compl M. nO®
@ Benefits @ Benefits @ Benefits

Toolkit technical documents, capabily site and best practices (D

Haydin Cloud Solution Factory (HaydnCSF) @
Sas8 DreamWorks D
Technical expert support (D

Huawei Cloud test coupons: Up to $3,000 USD/solution

Elgible to apply for NRE incentives (development and migration support...

Huswei Cloud online courses (D

Toolkt, technical documents, capabilty suit, and best practices (D

Haydn Cloud Solution Factory (HaydnCSF) @
S22 DreamWorks D
Technical expert support

Huawei Cloud test coupons: Up to §15,000 UsD/solution

Eligible to apply for NRE incentives (development and migration support... (©

Huawei Cloud online courses

Toolkit techical documents, capabily site and best practces (D

Haydin Cloud Solution Factory (HaydnCSF) @
Sas8 DreamWorks D
Technical expert support (D

Huawei Cloud test coupons: Up to $50,000 UsD/solution

Elgible to apply for NRE incentives (development and migration support.

Huswei Cloud online courses (D

@

Online KooLabs Cloud Lab Benefit 1sb points): 1,000 points (D) Online KooLabs Cloud Lab Benefis 1ab points): 1500 points (D Online KooLabs Cloud Lab Benefit 1sb points): 1,500 points (D)

HCiX-cloud service and HCCDX developer certifiation exam vouchers: 2 @) HCIX-cloud service and HCCDX developer crtification exam vouchers: 4 @ HCiX-cloud service and HCCDX developer certifiation exam vouchers: 4 @)

Eligible to request the incentives for the contribution to business opport... (D ligble for being searched o displayed in Partner Finder of Huawei Clou.. D Eligible for being searched or displayed in Partner Finder of Huawei Clou.. (D

R Available Partner Programs

Huswei Cloud Developer Program (D

Partner certificate (D
Solution certificate (D
Recommended Ecosystem Core War Map (Heatmap) @

Joit solution support @

Market Development Fund (MDF:Up to $10.000 USD/sclution (D

ligible to request the incentives forthe contribution to business opport... @)

& Available Partner Programs

Partner Competency Program @

Partner certificate (D)

Solution certificate @

Elgible for being invited to partcpatein Huawei Cloud marketing acthit.. @

Recommended Ecosystem Core War Map (Heatmap)

Eligible to be recommended for joint operations on KooGallery (D)

Joint soution support @

Market Development Fund (MDF): Up to $15.000 USD/salution (D

Eligible to request the incentives for the contribution to business opport.

R Available Partner Programs

Partner Competency Program (D)

(0]
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O NOTE
Development Paths Selected (1) Select Development Path >
Software Partner
() Selection @ validation

E Rrequirements
Solution

At least one application and software solution that has completed the Cloud Software Validation o

View Dot

e If you have joined the software partner development path by mistake, you can exit the
path before role validation.

e You are not allowed to exit the development path if your current account:
Has already joined a partner program.

Has completed role validation.

Has completed competency differentiation certification.

Has requested certification for cloud software solutions.

Has requested certification for advanced cloud software solutions.

Has requested test coupons.

Has requested exam vouchers.

Has requested Market Development Fund (MDF).

© % N o U A~ W DN =

Has requested Funding Head (FH).

--—-End

1.4.2.2 Role Validation

After meeting the minimum requirements for role validation, you can request the
role validation to obtain according business support and incentives.
Prerequisites

You have joined the software partner development path.

Procedure

Step 1 Use your account to log in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 View the requirements of role validation for software partners in the
Development Paths Selected area on the Home page.
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Development Paths Selected (1) Select Development Path >

Software Partner

(@) Selection © \alidation

[El reguirements
Solution

At least one application and software solution that has completed the Cloud Software Validation 01

View Details ~ Quit

Step 4 Click the requirement At least one application and software solution that has
completed the Cloud Software Validation to switch to the Solutions > Cloud
Software Solutions page.

Create and certify a cloud software solution.
L] NOTE
If other accounts of your company have any application and software solution that passed

the Cloud Software Validation, the certification result can be used to meet the requirements
of role validation.

Step 5 Click Certification Application after meeting the role validation requirement.

Development Paths Selected (1) Select Development Path >

Software Partner

(%) selection © vaiidation

[ Requirements
Solution

At least one application and software solution that has completed the Cloud Software Validation 1M Q

Certification Application View Details  Quit

(11 NOTE

After passing the role validation, you can download the certificate on the details page of
the software partner development path.

--—-End

1.4.2.3 Competency Differentiation

Competency differentiation enables you to explore more competencies
differentiated from others and serve customers better so that you can earn
customer trust and win more business opportunities.

Issue 99 (2024-04-28) Copyright © Huawei Technologies Co., Ltd. 16


https://support.huaweicloud.com/intl/en-us/usermanual-bpconsole/apb_010000.html

Partner Center

User Guide 1 Becoming a Partner
Procedure
Step 1 Use your account to log in to Huawei Cloud.
Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.
Step 3 View the requirements of competency differentiation for software partners in the
Development Paths Selected area on the Home page.
Development Paths Selected (1) Select Development Path >
Software Partner
(©) selection (©) validation @ Dirferentiation
E Requirements
Step 4 Click the requirement At least one application and software solution that has
completed the Advanced Cloud Software Validation to switch to the Solutions
> Advanced Cloud Software Solutions page.
Create and certify an advanced cloud software solution.
{1 NOTE
If other accounts of your company have any application and software solution that passed
the Advanced Cloud Software Validation, the certification result can be used to meet the
requirements of competency differentiation.
Step 5 Click Certification Application after meeting the competency differentiation

requirements.

Development Paths Selected (1) Select Development Path >
Software Partner
(2 selection (@) validation © o

[l Requirements
Solution

At least one application and software solution that has completed the Advanced Cloud Software Validation 11 °

‘You can request role validation only when all
requirements listed are met. After you pass it,
You can the certificate.

Certification Application Vigw Details  Quit

Issue 99 (2024-04-28) Copyright © Huawei Technologies Co., Ltd. 17


https://www.huaweicloud.com/intl/en-us/
https://support.huaweicloud.com/intl/en-us/usermanual-bpconsole/apb_020000.html

Partner Center
User Guide 1 Becoming a Partner

(11 NOTE

After the competency differentiation certification is complete, you can download the
certificate on the details page of the software partner development path.

Step 6 Click View Details to view the available benefits and partner programs for each
stage of the entire partner journey.

Switch Path | Software Partner

me / Details

Software Partner

Partner Journey

Selection Validation Differentiation

o
Validal

Development path Progress

Selection > Validation > Differentiation

Bl Requirements Bl Requirements Bl Requirements

join HCPN and choose to be a Software Partner. Solution Solution

@ Benefits © Benefits © Benefits

Toolkit,

Hayd

R Available Partner Programs & Available Partner Programs. R Available Partner Programs

Huawei Cloud Developer Program (1 Partner Competency Program (I

--—-End

1.4.3 Service Partner Development Path

Service partners are focused on building core service competencies on cloud, such
as cloud migration planning, cloud migration implementation, application
refactoring, and managed services. Huawei Cloud provides a wealth of benefits,
such as training, technical support, and incentives, to help partners acquire new
core competencies on Huawei Cloud faster and ensure that development is fast
and sustainable.

1.4.3.1 Role Selection

After joining HCPN, you can select a development path and obtain according
benefits.
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Procedure
Step 1
Step 2

Step 3

Use your account to log in to Huawei Cloud.

Click Partner Center in the drop-down list of your account name in the upper
right corner.

Click Select Development Path in the Development Paths Selected area on the
Home page displayed by default.

Development Paths Selected (0)

¢ . -~

Select a path and conduct your businesses as a Huawei Cloud partner.

Select Development Path

Step 4 Find Service Partner on the displayed page and click Select.

Home / Select Development Path

Development Path

Select Development Paths.

Service Partner System Integrator Learning Partner

Software Partner

Provides Huawei Cloud training services for customers,

Provides cloud mig
&M, and m

(11 NOTE

There are different development paths and corresponding cooperation programs available
for your choice.

Step 5 Click OK on the displayed page.

Home / Select Path

Service Partner

Partner Journey

-®

Selection
After oini

mesting the related requirements of role
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(11 NOTE

e |If there is an account of your company that has already been used to join the service
partner development path, you cannot join this development path.

e You cannot join the Cloud Solution Provider Program after joining this development
path. Register a new account to join the program.

Step 6 Verify that a message, indicating that you have joined the service partner
development path, is displayed. Then, click View Details, and choose to request
role validation.

Home / Select Path

Path selected.

Step 7 View the stage you are at now during entire partner journey and check the
minimum requirements for role validation.
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Home / Details Switeh Fath | Service Partner -
Service Partner

Provides cloud migration consulting and implementation, O8M, and managed services based on Huawei Cloud

Partner Journey

e ) -®

Selection Validation Differentiation
Aftr oining HCPN, you can apply to become a senvice pariner and enjoy the according Become a Huavel Cloud service partner when meeting the related requirements of role In this phase, Huawei Cloud provides you with advanced support and benefis to help you
benets. validation and obtain a certcate. stand outin markets. You can mest competency diferentition requirements through

‘competency certfication, dedicated team builing, and project practice.

Development path Progress

Selection » Validation » Differentiation

Bl Requirements Bl Requirements Bl Requirements

Join HCPN and choose to be a Service Partner. 17”20 Dedicated Team and Employee Certification Dedicated Team and Employee Certification
Number of empl earn professional b [0} 02 0® Number of dedicated Huawei Cloud project managers with the Project M. 2@
Number of employees who cam entry-level certifications () 020 Number of employees who ear professional business certfications (D 020
Number of employees who earn worklevel certifications () LZEXC) Number of employees who earn worlclevel certfications (D 010 @

Y o et e 1D 020

cases
Number of practices in cloud professional service projects over last 12 m... (D 1 Competency

Number of service competency badges obtained (the cloud migration co... D 0/2 ®

cases.

Number of practicesin Huawei Cloud professional senvice projectsover b D 2

Business Plan

Approved business plan ©

@ Benefits © Benefits @ Benefits
Toolkit, technical documents, capability suite, and best practices Toolki,technical documents, capability suite, and best practices () Toolkit,technical documents, capability suite, and best practices (D)
Haydn Cloud Solution Factory (HaydnCSF) @ Haydn Cloud Solution Factory (HaydnCSF) Haydn Cloud Solution Factory (HaydnCSP)
Huawei Cloud online courses (D Standard Partner Support Plans Dedicated tachnical expert support (D
Market Development Fund (MDF): Up to $15,000 USD/capabilityTag D HCIX-cloud service and HCCDX developer certification exam vouchers D Premier Partner Support Plans (D
HCIX-cloud service and HCCDX developer certification exam vouchers (D) Huawei Cloud online courses (D Huawei Cloud test coupons: Up to $15,000 USD/year (D
HCCOX developer certification training (6mes/person): 6 Huawei Cloud online courses @
Delivesy capabilty improvement support: can be applied for. @) Test points for online experiment on KooLabs: 1,500 (D
Huawei Cloud test coupons: Up to $10,000 USD/year (D HCCOX developer certifcation training (person-time: 10 D
Competency badge: available after successful fication @ HCIX career certification training (times/person): 2 (D
Elgible for being searched o displayed in Partner Finder of Huawei Clou... (D HCCDX and HCIX expert certfication exam vouchers (D
Eligible for being invited to participate in Huawei Cloud marketing activit.. (D Delivery capabilty improvement support: can be applied for (D
Joint solution support @ HOX-cloud service and HCCDX developer certification exam vouchers
Service partner program Support Special Voucher (D) Competency badge: available sfter successful competency certification (D)
Market Development Fund (MDF): Up to $15,000 USD/capabilityTag (D Eligible for being searched or displayed in Partner Finder of Huawei Clou... ()

Elgible for being invited to participate in Huawei Cloud marketing actvit... ()
Joint solution support D
Eligible for the opportunities shared from Huawei Cloud (market projects... (D

Service partner program Support Special Voucher (D)

Morket D (DR Up to $75000 ®
R Available Partner Programs R Available Partner Programs R Available Partner Programs
Partner Competency Program ©) None Nane
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L] NOTE
Development Paths Selected (1) Select Development Path >

Service Partner

() Selection © Vvalidation

E] Requirements

Dedicated Team and Employee Certification

Number of employees who earn professional business certifications
Number of employees who eam entry-level certfications
Number of employees who eam work-level certifications

Cases

Number of practices in cloud professional service projects over last 12 months 1

Certification Application View Details

e If you have joined the service partner development path by mistake, you can exit the
path before role validation.

e You are not allowed to exit the development path if your current account:
Has already joined a partner program.

Has completed role validation.

Has completed competency differentiation certification.

Has requested certification for cloud software solutions.

Has requested certification for advanced cloud software solutions.

Has requested test coupons.

Has requested exam vouchers.

Has requested MDF.

O o N o U A W N =

Has requested FH.

--—-End

1.4.3.2 Role Validation

After meeting the minimum requirements for role validation, you can request the
role validation to obtain according business support and incentives.
Prerequisites

You have joined the service partner development path.

Procedure

Step 1 Use your account to log in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 View the requirements of role validation for service partners in the Development
Paths Selected area on the Home page.
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Development Paths Selected (1)

Service Partner

Select Development Path >

(@) Selection

E Requirements
Dedicated Team and Employee Certification

Number of employees wi

Number of emp

Number of employees who eam work-level certifications

Cases

Number of practices in cloud professional service projecis over last

Certification Application View Details  Quit

vel certifications

© Validation

ho eam professional business certifications

2 menths 1

Step 4 Click Certification Application after meeting the role validation requirements. In
the displayed dialog box, upload required materials and submit them.

Development Paths Selected (1)

Service Partner

(2 Selection

[E Requirements
Dedicated Team and Employee Certification

Number of employees who eam professional busines
Number of employees who eam entry-level certificati

Number of employees who eam work-level certificatic
Cases

Number of practices in cloud professional service pra

Certification Application

View Details

(1 NOTE

Select Development Path >

Certification Application

ﬂ Ensure that all requirements specified in this phase are met before continuing
this operation

(2) Differentiation

Dedicated Team and Employee Certification

2

Employ it Certificate Upload O
mployment Certificate ploa w2
o2 (O
Cases Download Template -
Case File Upload 1

Cancel

e After submitting the case materials, choose Partner Information > Case Management
in the drop-down list of your account name to view the review status and case details.

e After passing the role validation, you can download the certificate on the details page of
the service partner development path.

--—-End

1.4.3.3 Competency Differentiation

Competency differentiation enables you to explore more competencies
differentiated from others and serve customers better so that you can earn
customer trust and win more business opportunities.

Procedure

Step 1 Use your account to log in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper

right corner.

Step 3 View the requirements of competency differentiation for service partners in the
Development Paths Selected area on the Home page.

Issue 99 (2024-04-28)

Copyright © Huawei Technologies Co., Ltd. 23


https://www.huaweicloud.com/intl/en-us/

Partner Center
User Guide

1 Becoming a Partner

Development Paths Selected (1)

Service Partner

Select Development Path >

©) selection

Bl Requirements

Dedicated Team and Employee Certification

Number of dedicated Huawei Cloud project managers with the Project Management Professional (PMP) certificate

©) Validation

Number of employees who eam professional business certifications

Number of employees who eam work-level certifications
Number of employees who eam expert level certfications

Competency

Certification Application View Details  Quit

@ Differentiation

[z
[z
010
o

Step 4 Click a requirement to switch to the according page and complete the

certification.

(11 NOTE

Requirements:

1. Personnel: Dedicated Personnel need to log in to Partner Center and refer to the

process flow to supplement certificate information.

2. Competency: Competency certification is required (the certification for the cloud
migration competency is mandatory).

Step 5 Click Certification Application after meeting the competency differentiation
requirements. In the displayed dialog box, upload required materials and submit

them.

Development Paths Selected (1)

Service Partner

() selection

[ Requirements

Dedicated Team and Employee Certification

Number of dedicated Huawei Cloud project managers with tt
MNumber of employees who eam professional business certifi
Number of employees who eam work-level ceriifications (1)

Number of employees who eam expert -level certifications (
Competency

Certification Application View Details  Quit

(11 NOTE

Certification Application

@ Ensure that all requirements specified in this phase are met before centinuing
this operation

Dedicated Team and Employee Certification

Employment Certificate Upload
Cases Download Tempiate

Case 1 Upload

Case 2 Upload

Business Plan

Business Plan Upload

Cancel

Select Development Path >

——— @ Differentiation

02
02 (O
010 O
02

eyeTere
CRGRORG)

e After submitting the case materials, choose Partner Information > Case Management
in the drop-down list of your account name to view the review status and case details.

e After submitting the business plan, choose Partner Information > Business Plan in the
drop-down list of your account name to view the review status and business plan

details.

e After the competency differentiation certification is complete, you can download the
certificate on the details page of the service partner development path.
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Step 6 Click View Details after the entire journey of the development path certification is
complete to view the benefits and certificates available.

Development Paths Selected (1) Select Development Path >

Service Partner

@) selection (@) validation (@) Differentiation

[ Requirements

Dedicated Team and Employee Certification

Number of dedicated Huawei Cloud project managers with the Project Management Professional (PMP) certificate 202 °
Number of employees who eam professional business certifications 2@
Number of employees who eamn work-level certifications 10/10 @
Number of employees who eamn expert -level certifications 22 °
Competency

~
View Details  Quit

Step 7 View the available benefits and partner programs for each stage of the entire
partner journey on the displayed page.
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Home / Detalls Switch Patn | Service Partner

Service Partner

Partner Journey
Selection Validation Differentiation
Afte oining HCPN, you can apply to become a service partner and enjoy the according eting the rela s of "
ben
Download Downioad
Development path Progress
Selection > Validation > Differentiation
Bl Requirements B Requirements Bl Requirements
Join HCPN and choose to be a Service Partner. 2@® Dedicated Team and Employee Certification Dedicated Team and Employee C

] 220
22 @ 22 @
2@ u 010 @
N 22 @
cas
N p ts over last 1 Competency
Number of d d (the cloud mi o

MDP): Up to $15,000 USD/capabilityTag @

R Available Partner Programs R Available Partner Programs R Available Partner Programs

Partner Competency Program (3 Nane None

--—-End

1.4.4 System Integrator Development Path

Digital transformation consulting and system integration partners (Sls) focus on
core cloud capabilities such as digital transformation consulting, industry solution
integration, and continuous customer operations. Huawei Cloud provides a wide
selection of benefits for Sls to help them acquire new core competencies and build
business models.
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1.4.4.1 Role Selection

Prerequisites

You have joined HCPN and have been invited by Huawei Cloud to join the SI
development path.

Procedure
Step 1 Find the email containing the invitation link sent from Huawei Cloud.

Step 2 Click here in the email to go to the login page. Log in to Partner Center.

Hu.a.:m HUAWEI CLOUD

Dear LR, W

HUAWEI CLOUD invites you to join System Integrator. Please click here tp join.

Thank you for using HUAWEI CLOUD.

HUAWEI CLOUD | “row with Intelligence

veicloud comfind

Step 3 Click Select This Path on the displayed page.

Huawei Cloud invites you to join the System Integrator.

Your account is eligible to join this development path.

Select This Path

(10 NOTE

Join HCPN before you select a development path.
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Step 4 Click OK on the displayed page.

System Integrator (SI)

(11 NOTE

You cannot join the Cloud Solution Provider Program after joining this development path.

Register a new account to join the program.

Step 5 A message is displayed indicating that you have successfully joined this path.

Home / Select Path

© Benefits

You have succe:
View

ully

Step 6 Click View Details to view the minimum requirements for role validation and
competency differentiation.
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Home / Details Switch Path | System Integrator (1) -

System Integrator (1)

Provides digital transformation consultation and system integration services based on Huawei Cloud.

Partner Journey

-0

ation Differentiation

Selection val
You must be invited o apply to become a system integration partner. In tis phase, we provide eeing aHuawei Cloud S1 In this phase, we provide advanced support and other benefs t help you stand outin the
You with resources such as online leaming resources, tooks, and platforms to help you meet and can obtain a certcate. marketplace. Once you meet the requirements oftis phase, you will be an offcial"Huaviel
role valdaton requirements. Gloud Advanced Cloud ST
Development path Progress
Selection » Validation » Differentiation
Bl Requirements B Requirements Bl Requirements
Join HCPN and receive an invitation from Huawei Cloud for joining the S... () Business Plan Business Plan
Dedicated Team and Employee Certification e CE et R e s ©) e e et aavee Clour or o € Duegneeel ot e cretorne W (1)
Members in the dedicated Huawei Cloud pre-sales solution team (D 2 Dedicated Team and Employee Certification Dedicated Team and Employee Certification
Dedicated Huawei Cloud pre-sales solution team 4 Dedicated Huawei Cloud pre-sales solution team (D 4
Meml h b ifications (D 0 ® Members who have earned professional business certifications (D) 010 @
Expert certification (number of employees) (D 0 ® Expert certification (number of employees) (® 00 ®
Offering Co-construction Number of employess who eam expert -level certiications (D on®
Approved jointly-created offerings 1 Competency
Competency badges obtained (D) o @

Offering Co-construction

Approved jointly-created offerings 2
@ Benefits @ Benefits Including Those for Role Selection @ Benefits Including Those for Role Selection
Toolkt, technical documents, capability suite, and best practices Toolkit technical documents, capability suite, and best practices @ Toolki, technical documents, capability suite, and best practices (D)
Haydn Cloud Solution Factory (HaydnCSF) @ Haydn Cloud Solution Factory (HaydnCSP) Haydn Cloud Solution Factory (HaydnCSF) @
Product and sokution capsbifty training @ Product and solution capabilty training Product and solution capabifty training
Dedicated technical expert support: Basic (D Standard Partner Support Plans (D Dedicated technical expert support (D
Huawei Cloud cash coupons/year: $3,000UsD Huswei Cloud cash coupons/year: §1,500USD Premier Partner Support Plans
Available seats for HCCDP certifcation training: 10 @) Huawei Cloud ecosystem non-recurring engineering (NRE) incentives: Ei.. (D) Huawei Cloud cash coupons/year: $50000USD @
Huawei Cloud online courses @ Huawei Cloud online courses Huawe Cloud ecosystem non-ecurring engineering (NRE) incentives: Ek.. (D
e Gl eyt pertar raloe 0 () Available seats for HCCDP certification training: 20 (D rrrEErdePoerm @)
HCIX-cloud service and HCCDX developer certification exam vouchers (D Huawei Cloud ecosystem partner sales training (D Huawei Cloud ecosystem partner sales training (D
Available seats for HCIE-Cloud Service Solutions Architect certification tr... () Centralized advanced training camp for Sis (D
Huawei Cloud S1 certificate (D Available seats for HCCDP certfication training: 50 (D
Competency badge: available after successful competency certification (D Available seats for HCIE-Cloud Service Solutions Architect certification tr... (D)
Market Development Fund (MDF): Up to $30,000USD Huawei Cloud S certificate
Eligible for being invited to participate in Huawei Cloud marketing activit.. Competency bad lable after successful comps fication ©
Eligible for being searched or displayed in Partner Finder of Huawei Clou... (D) Market Development Fund (MDF): Up to $50,000UsD (D
Enterprise Discount Program (EDP): Invitation required (D) Elgible for being searched or displayed in Partner Finder of Huawei Clou... (D
Special incentives for sales growth and key account brealthrough of Sis Enterprise Discount Program (EDP): Invitation required (D
Incentives for partner-originated opportunities Specialincentives for sales growth and key account breskthrough of Sis (D)
HCX-cloud service and HOCDX developer certification exam vouchers (D S e @)
HCCDX and HCIX expert certification exam vouchers (D) Funding Head for dedicated pre-sales personnel (D

Eligible for the opportunities shared from Huawei Cloud (D
HCIX-cloud service and HCCDX developer certifcation exam vouchers (D)

HCCDX and HCIX expert certification exam vouchers @

& Available Partner Programs R Available Partner Programs & Available Partner Programs

Huauei Cloud Developer Program @ Partner Competency Program Partner Competency Program @
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(11 NOTE

Development Paths Selected (1) Select Development Path >

System Integrator (SI)

(&) Selection © Validation

[E Reguirements

Business Plan

Reach a consensus with Huawei Cloud on the business plan and customer list
Dedicated Team and Employee Certification

Dedicaled Huawei Cloud pre-sales solution team
Members who have earned professional business cerfifications

Expert certification (number of employees)

Certification Application View Details

e You can choose to exit the path before role validation.

e You are not allowed to exit the development path if your current account:
Has already joined a partner program.

Has completed role validation.

Has completed competency differentiation certification.

Has requested certification for cloud software solutions.

Has requested certification for advanced cloud software solutions.
Has requested test coupons.

Has requested exam vouchers.

Has requested MDF.

Has requested FH.

© o N o U A WDN =

1

1

1

1
m
=]
Q.

1.4.4.2 Role Validation

After meeting the minimum requirements for role validation, you can request the
role validation to obtain according business support and incentives.

Procedure

Step 1 Use your account to log in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 View the requirements of role validation for Sl partners in the Development
Paths Selected area on the Home page.
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Development Paths Selected (1) Select Development Path >

System Integrator (SI)

() selection © Vvalidation

[A Requirements

Business Plan

Reach a consensus with Huawei Cloud on the business plan and customer list.
Dedicated Team and Employee Certification

Dedicated Huawei Cloud pre-sales solution team
04
0/4

Members who have eamed professional business cerifications

Expert cerification (number of employees)

Certification Application View Details  Quit

Step 4 Click Certification Application after meeting the role validation requirements. In
the displayed dialog box, upload required materials and submit them.

Certification Application
Development Paths Selected (1) Select Development Path >

0 Ensure that all requirements specified in this phase are met before continuing
this operation.

System Integrator (S1)

Coeanornan e ————————— (@ Differentiation

) selection
E] Requirements Business Plan Download Template
Business Plan
Business Plan Upload
Reach a consensus with Huawei Cloud on the bug
Dedicated Team and Employee Certification Dedicated Team and Employee Certification
Dedicated Huawei Cloud pre-sales solution team 4
Employment Certificate Upload -
Members who have earmed professional business oA (O
Expert certification (number of employees) (1) 04 ()

Offering Co-construction Download Template

Certification Application View Details Planning Document Upload

Cancel

(11 NOTE

e Requirements:

1. Dedicated team and personnel certification: Members of the dedicated team have
earned professional business and developer certifications.

Dedicated personnel need to log in to Partner Center, choose Partner Information
> Basic Information in the drop-down list of the account name in the upper right
corner, switch to the Account Information tab, click View Details next to HUAWEI
ID, and maintain the information on the Certificates tab page.

2. Offering co-construction: joint offering creating with Huawei Cloud in the following
six months, including cloud software validation, advanced cloud software validation,
baseline solution release, and joint operations offering release

e After submitting the business plan, choose Partner Information > Business Plan in the
drop-down list of your account name to view the review status and business plan
details.

e Ensure that all requirements listed are met before requesting the validation.

e After passing the role validation, you can download the certificate on the details page of
the SI development path.
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Step 5 Click View Details after the entire journey of the development path certification is
complete to view the benefits available.

Home / Details Switch Path | System Integrator (1) -

System Integrator (SI)

Partner Journey
Selection Validation Differentiation
N ments ofrole validation, you can become a Huawei Cioud S| n

you with resourc
Tole validation re

Development path Progress

Selection > Validation > Differentiation

B Requirements B Requirements B Requirements

Join HCPN and receive an invitation from Huawei Cloud for joining the S... (D)

Dedicated Team and Employee Certification Reach a consensus with Huawei Cloud on the business plan and custome... (D) Reach a consensus with Huawei Cloud on the business plan and custome.... (1

Members in the dedicated Huawei Cloud p Dedicated Team and Employee Certification Dedicated Team and Employee Certification

”®
Y ) o ®
Offering Co-construction o @
Approved jointly-created offerings (D 1 Competency
Competency badges obtained 0no®
Offering Co-construction
e e i ©)
© Benefits @ Benefits Including Those for Role Selection @ Benefits Including Those for Role Selection

Toolkit, and best practices D

Toolkit, tec}

Hay

© and HCCDX

and HCCDX dev

certif

& Available Partner Programs R Available Partner Programs R Available Partner Programs.

Huawei Cloud Developer Program (D D

Partner Competency Program (1 Partner Competency Program (D

--—-End

1.4.4.3 Competency Differentiation

Competency differentiation enables you to explore more competencies
differentiated from others and serve customers better so that you can earn
customer trust and win more business opportunities.

Procedure

Step 1 Use your account to log in to Huawei Cloud.
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Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 View the requirements of competency differentiation for Sl partners in the
Development Paths Selected area on the Home page.

Development Paths Selected (1) Select Development Path >

System Integrator (SI)

() selection (@ validation @ Differentiation

EI Requirements
Business Plan

Reach a consensus with Huawei Cloud on ihe business plan and customer list.

Dedicated Team and Employee Certification

Dedicated Huawei Cloud pre-sales solution team 4
Members who have earmed professional business certifications 0o
Expert certification (number of employees) 09

Certification Application View Details  Quit

Step 4 Click Certification Application after meeting the competency differentiation
requirements. In the displayed dialog box, upload required materials and submit

x
Certification Application
Development Paths Selected ( @ Ensure that all requirements specified in this phase are met before continuing Select Development Path >
this operation
System Integrator (SI)
) Selection —— S S ———— (@ Differentiation
Business Plan Download Templaie
E Requirements Business Plan Upload
Business Plan
Dedicated Team and Employee Certification
Reach a consensus with Huawei Cloud on i
Dedicated Team and Employee Certificati Employment Certificate Upload
Dedicated Huawei Cloud pre-sales solution t 4
Members who have eamed professional bus Offering Co-construction Download Template o0
Expert certification (number of employees) [1E:] ()
Bl em o e e o n eedn mmm ek Tmnem Planning Document 1 Upload

View B
G A = Planning Document 2 Upload

Cancel
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(11 NOTE

e Requirements:

1. Dedicated team and personnel certification: Members of the dedicated team have
earned professional business and developer certifications.

Dedicated Personnel need to log in to Partner Center and refer to the process flow
to supplement certificate information.

2. Competency certification: Obtain competency badges by certifying your
competencies.

3. Offering co-construction: offerings jointly created with Huawei Cloud in the
following six months, including cloud software validation, advanced cloud software
validation, baseline solution release, and joint operations offering release

e After submitting the business plan, choose Partner Information > Business Plan in the
drop-down list of your account name to view the review status and business plan
details.

e After the competency differentiation certification is complete, you can download the
certificate on the details page of the SI development path.

Step 5 Click View Details after the entire journey of the development path certification is
complete to view the benefits and certificates available.

Development Paths Selected (1) Select Development Path >

System Integrator (SI)

() Selection (2 validation () Differentiation

[El Requirements

Business Plan

Reach a consensus with Huawei Cloud on the business plan and customer list
Dedicated Team and Employee Certification

Dedicated Huawei Cloud pre-sales solution team

Members who have eamed professional business cerfifications 10410

oo -

Expert certification (number of employees)

View Details | Quit

Step 6 View the available benefits and partner programs for each stage of the entire
partner journey.
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Home / Details

Switch Path | System Integrator (1)

System Integrator (SI)

Partner Journey

sel
2 Huawel Cloud S
Dowioad Downioad
Development path Progress
Selection > Validation > Differentiation
Bl Requirements B Requirements Bl Requirements

ei Cloud for joining the S... (D Business Plan

us with Huawei Cloud

Mernbers in the dedicated Huswei Cloud pre-sales solution team (D) 2 Dedicated Team and Employee
“"Q o @
4 @ w®
n Q@
mne
@ Benefits ‘@ Benefits Including Those for Role Selection @ Benefits Including Those for Role Selection

Toolkit,te

Toolk

Toolkit, and best practices (T

& Available Partner Programs R Available Partner Programs & Available Partner Programs

Huawei Cloud Developer Program (1 Partner Competency Program (D) Partner Competency Program (1

--—-End

1.4.5 Learning Partner Development Path

The Learning Partner development path is focused on partners' core competencies
such as training and course development. Huawei Cloud provides incentives and
benefits for learning partners so that they can build profitable and sustainable
business models and enable the Huawei Cloud ecosystem.

1.4.5.1 Role Selection

After joining HCPN, you can select a development path and obtain according
benefits.

Issue 99 (2024-04-28) Copyright © Huawei Technologies Co., Ltd. 35



Partner Center
User Guide 1 Becoming a Partner

Prerequisites

You have registered a Huawei Cloud account and received an invitation from
Huawei Cloud for joining the learning partner development path.

Procedure

Step 1 Find the email containing the invitation link sent from Huawei Cloud.

Step 2 Click here in the email to go to the login page. Log in to Partner Center.

HI_Ia.:EI HUAWEI CLOUD

Dear T NFpR i B

HUAWEI CLOUD invites you fo join Learning and Empowerment Partner. Please cligk here to join.

Thank you for using HUAWEI CLOUD.

HUAWEI CLOUD | “row with Intelligence

uaweicloud.com/int

Step 3 Click Select on the displayed page.

Huawei Cloud invites you to become a learning partner.

You are eligible to become a Huawei Cloud leamning partner.

Step 4 Click OK on the displayed page.
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Role Selection Role Validation
PDM sends you an in Provide requited proof

(11 NOTE

You cannot join the Cloud Solution Provider Program after joining this development path.

Register a new account to join the program.

Step 5 Verify that a message, indicating that you have selected the learning partner
development path, is displayed.

Path selected.

Step 6 Click View Details to check the minimum requirements for role validation.
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(Overview / Details

Learning Partner

Partner Journey

Switeh Patn

Learning Partner

Role Selection
PDM sends you an invitation ik to invte you to become a Huawe Cloud learming partner.

Development path progress

Role Selection

B Requirements.

Join HCPN and choose to a learning partner

@ Benefits

Number of exam vouchers for HCCDX and HCIX worklevel certfications: 4 )

Number of Huawei Cloud Certified Developer Professional certifcation exam vouchers (HCIP-cloud service exam vouche
Test points for experiment on KooLabs: 500/instructor ()

Number of nstructors who can get fes traiing: 6

ble Partner Programs

(0]

Role Validation
Provide required proof materials to complete role validation

» Role Validation

B Requirements
Basic Requirements

Atleast two years of experience i training

Available facilties for face-to-face and online teaching (each authorized training site must have at least one classroom th

Joint business plan development. The business plans must be reviewed by the Huawei Cloud Learning Partner Developm.

Team and Certified Instructors
Number of dedicated instructors who have cared the Huawei Cloud Learning Partner Instructor Certification
Practical Competency Requirements for Trainers

Number of dedicated training management personnel

Number of dedicated course sales personnel

Annual Performance
Number of trsinees of s Huawei Cloud-certfied instructor
Number of rainees who pass the certification

Delivery satisfacton score

Number of courses developed

@ Benefits

HOCDX certifcation exam vonchers distributed on dsmand based on the business plan @

nQ®
no

0210 @
o100 ®
(X}
" ®

HOIX coree cetifcation or HCCDX developer cerifcation rinings implemented on demand based on the business plan (D

Toolkt,technical documents, capability suite, and best practices ()
Course and training service building support D

Eligible to be recommended for Heatmap (D)

Support for product release in KooGallery (D

Displey in Prtner Finder @

arket Development Fund (MDF): $8,000 USD
Huawei Cloud coupons for Class-A instructor/quarter: $500 USD (D)

Huawei Cloud coupons for Class-P instructor/quarter: $1,000 USD

Huawei Cloud coupons for Class-E instructor/quarter: $3,000 USD (D

Course resale qualfication

Discounts for purchasing Huawei Cloud developer certification exam vouchers (D

Shared project opportunities (D)

Delivery management platform permissions ()

Training delivery authorization

Huawei Cloud coupons for training delivery and test points for experiment on KooLabs (D

Funds: @

R Available Partner Programs

KooGallery Sales Program (D
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(11 NOTE

Development Paths Selected (1)

Learning Partner

(@ selection

E Requirements

Basic Requirements

Team and Certified Instructors

Number of dedicated instructors who have eamed the Hua

") View Detais

( Certification Application

reviewed by the Huawei Cloud Learning Partner Development Team

ei Cloud Learning Partner Instructor Certification

You can choose to exit this path before role validation.

You are not allowed to exit the development path if your current account:

1. Has already joined a partner program.

Has requested MDF.
Has requested FH.

© ® N o U A~ WN

--—-End

1.4.5.2 Role Validation

After meeting the minimum requirements for role validation, you can request the
role validation to obtain according business support and incentives.

Procedure

Has completed role validation.

Has completed competency differentiation certification.

Has requested certification for cloud software solutions.

Has requested certification for advanced cloud software solutions.
Has requested test coupons.

Has requested exam vouchers.

Step 1 Use your account to log in to Huawei Cloud.

© vaiisation

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 View the requirements of role validation for learning partners in the Development
Paths Selected area on the Home page.
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Development Paths Selected (1) Select Development Path >

Learning Partner

(%) selection @ valigation

[ Requirements
Basic Requirements

At least two years of experience in training
Available facilities for face-to-face and online teaching.

Joint business plan development. The business plans must be reviewed by the Huawei Cloud Learning Partner Development Team.
Team and Certified Instructors

Number of dedicated instructors who have eamed the Huawei Cloud Learning Partner Instructor Certification 2

Step 4 Click Certification Application after meeting the role validation requirements. In
the displayed dialog box, upload required materials and submit them.

Development Path (1) Select Development Path >

ey FEier Certification Application

@) Role Selecion —8M8MM —— @ Role Validation

0 The role validation is in progress. Ensure that all requirements of the validation
are met

E Requirements

Basic Requirements

Al least two years of experience in training - R )
Business Plan
Available facilities for face-to-face and online teaching (t Bs)

Joint business plan development. The business plans m Business Plan Upload

Team and Certified Instructors

Number of dedicated instructors who have eamned the H cancels B

Certification Application View Details  Quit

(11 NOTE

After submitting the business plan, choose Partner Information > Business Plan in the
drop-down list of your account name to view the review status and business plan details.

Step 5 Click View Details after the entire journey of the development path certification is
complete to view the benefits available.
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e | Details Switch Patn | Leaming Partner

Learning Partner

Partner Journey

Role Selection
an

Role Validation
PDM sends you an invitation link o invte you to become a Huawel Cloud learning partner Provide required proof

Development path progress

Role Selection > Role Validation

Team and Certified

R Available Partner Programs B Available Partner Programs

None

(11 NOTE

e Ensure that all requirements listed are met before requesting the validation.

e After passing the role validation, you can download the certificate on the details page of
the learning partner development path.

--—-End

1.4.6 Distributor Development Path

After joining HCPN, you can select a development path and obtain according
benefits.
Prerequisites

You have joined HCPN and received the invitation from Huawei Cloud for joining
the Distributor Development Path.
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Procedure

Step 1 Find the email containing the invitation link sent from Huawei Cloud.

Step 2 Click here in the email to go to the login page. Log in to Partner Center.

HUAWEI CLOUD

HUAWE]

Dear ra ol T

HUAWEI CLOUD invites you to join Distribution Partner Program. Please [Llick here tofjoin.

Thank you for using HUAWEI CLOUD.

HUAWEI CLOUD | “row with Intelligence

Step 3 Click Select Path in the Select Distributor Development Path area on the
displayed page.

Apply to Become a Huawei Cloud Distributor

Huawei Cloud invites you to become a distributor.

You are eligible for select the Distributor Development Path

Procedure
@ JoinHCPN ——————— @ Select Distributor ent (3) Join Distribution Partner Progr.. (@) Wait for Approval
Join HCPN to become a Huawei Clo Select the Distributor Development Cho
partner. Path. Pro

Select Paih

Step 4 Click OK on the displayed page.

Home / Select Path

Distributor

-@

Confirmation
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Step 5 A message indicating that you have selected the Distributor Development Path is
displayed. Click Join Distribution Partner Program (Distributor).

Distributor development path selected.

Join Distribution Partner Program and distrioute Huawei Cloud products and services.

Join Distribution Pariner Program (Distributor)

(1 NOTE

You must link your email address before joining the program.

Step 6 After joining the partner program, you will become a Huawei Cloud distributor
and can get started to sell and deliver Huawei Cloud products and services
through resellers.

--—-End

1.5 Partner Programs

Huawei Cloud partner programs help you build Huawei Cloud-based business,
market and sell your offerings.

1.5.1 Partner Competency Program

Huawei Cloud Partner Competency Program is intended for global partners,
aiming to build a competency certification system for partners and ensure that
partners can obtain corresponding returns on their investment in competency
development.

For details about how to join this program, see Requesting Competency
Certification.

1.5.2 Cloud Solution Provider Program

This program aims to help partners resell and deliver Huawei Cloud products and
services as part of their overall solutions to end customers.

After the identity of a cloud solution provider expires, they can switch to another
account or register a new account and apply to join Distribution Partner
Program and become a Huawei Cloud reseller.

1.5.2.1 Applying to Join the Cloud Solution Provider Program

After becoming an HCPN partner, Huawei Cloud enterprise customers can apply to
join the Cloud Solution Provider Program in the Partner Center.

Issue 99 (2024-04-28) Copyright © Huawei Technologies Co., Ltd. 43


https://support.huaweicloud.com/intl/en-us/usermanual-bpconsole/dp_030401.html
https://support.huaweicloud.com/intl/en-us/usermanual-bpconsole/dp_030401.html

Partner Center
User Guide

1 Becoming a Partner

Important Notes

Enterprise customers cannot apply to join the Cloud Solution Provider Program if
their Huawei Cloud accounts are in one of the following situations:

Procedure

There is already an account in the same business area specified that has
joined Cloud Solution Provider Program.

The account has already joined a development path.

The account has joined Distribution Partner Program.

Resources are provisioned for the account.

The account is in arrears.

The account has consumption records.

The account has been associated with another partner.

The account is an enterprise master account or member account.

The account has a credit account.

The account is being used for or has passed real-name authentication.
The account has been preregistered by a Huawei BD.

The account cannot purchase or provision cloud services or resources during
the application for joining Cloud Solution Provider Program or after the
application is approved.

If the account has already enabled pay-per-use resources, go to the console
and release the resources or register a new account before submitting your
application to become a cloud solution provider.

Step 1 Use your partner account to log in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 Choose Partner Programs > Huawei Cloud Partner Programs in the menu on
the top.

Step 4 Apply to join a partner program.

Select Cloud Solution Provider Program and click Join Now.

(2

Cloud Solution Provider Program

Solution Provider Program aims to help partners resell and deliver Huawei Cloud products
and services as part of their overall solutions to end customers.

m II"II.iE.I:"I DEtaIS
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e If your current account has joined a partner development path, you cannot
join this program. In this case, you can register a new account and then

apply to join the program.

Cloud Solution Provider Program

Solution Provider Program aims to help partners resell and deliver Huawei Cloud
products and services as part of their overall solutions to end customers,

Ineligibld Wiew Cause View Details

Step 5 Specify required company information, read and agree the agreement below, and
click Next.
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Join Cloud Solution Provider Program

Thank you for joining Cloud Solution Provider Program

Solution Provider Program aims to help partners resell and deliver Huawei Cloud products and services as part of their overall solutions to end customers

Application procedure

@ Filtin Company Information

Basic Information

Upload

x
Hong Kong SAR, China
Registration Address
Reg Hong Kong SAR China
State/Province Hong Kong
city Hong Keng
District/County Other
dress Line
ostal Codt
Other Information
Telep
ith
Contacts
Add Contact Person | Add atleast one contact perso
Last Name First Name Position Preferred Method Email Mobile Phone Office Phone Fax Office Address Operation
pod ete
' UAWEI 1D
Next save Draft Cancel

e By default, the business area is the registered country or region of an account. You can
modify the business area when you fill in information required for joining the program.

e After joining the program, you are not allowed to modify the business area. You can
view the business area of your account on the Partner Programs > Huawei Cloud
Partner Programs > Partner Programs Enrolled page.

e You can have only one account for each business area.

Step 6 Enter business qualification information and click Next.
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HUAWEI CLOUD Partner Pr... / Join Cloud Solution Provider Program

@ Fill in Company Information ———— e Enter Business Qualification Inffo ————— ® Fill out the program application

Complete your company's business qualification information to better provide HUAWEI CLOUD services.

# Date of Establishment | ‘

* Registered | ‘
Capital(UsD)

+ Total Fixed | ‘

Assets(USD)
# Number of Employees | - ‘
# Business Performance Year Annual Turnover(USD) Annual Operating Profit(USD)
2022 ‘ ‘ | |
2021 ‘ ‘ | |

‘ Save Draft H Cancel ‘

Step 7 Fill out the program application and click Next.

HUAWEI CLOUD Partner Programs / Join Cloud Solution Provider Program

@ Fill in Company Information ————— @ Enter Business e Fill out the program
Qualification Info application.

Select the Cloud Solution Provider Program partner tier

dard Advanced Premier

Application Details

+ Have you completed the role certification for 3 Software Partner, Service Partner, or System Integrator?

| —8elect- A |

+ What is your expected annual performance of HUAWEI CLOUD?

| —Select- - |

@ Due Diligence

+ How many employess do you expect to pass the Huawei Cloud Business Professional exam? How do | participate in HUAWEI CLOUD fraining and certification?

# How many employees do you expect to pass the Huawei Cloud Technical Professional exam? How do | participate in HUAWEI CLOUD fraining and certification?

+ How many HUAWEI CLOUD customers (annual performance = $1K) can you expect?

| —Select- v |

+ Work with &8 Huawei ecosystem manager?

| —Select- - |

| have read and agree to  Huawei Cloud Solution Provider Cooperation Agreement

m | Save Draft | | Cancel ‘

Issue 99 (2024-04-28) Copyright © Huawei Technologies Co., Ltd.

47



Partner Center
User Guide 1 Becoming a Partner

Step 8 Complete the HUAWE! CLOUD Partner Anti-Commercial Bribery Due Diligence
Questionnaire and click Submit.

penalized by any governmental or judicial authority fo

Step 9 A message is displayed, indicating that your application for joining the Cloud
Solution Provider Program, has been submitted successfully.

You can view the review progress on the Requested Partner Programs page.

Your Cloud Solution Provider Program application has been submitted.

We have received your application to join Cloud Solution Provider Program. Your application will be

3

reviewed or you will be contacted within 3 calendar days.

--—-End

1.5.2.2 Applying for Upgrading Partner Tier

Partners are classified into four tiers: standard, advanced, premier, and core.
Different requirements are set for each partner tier. Partners can request to
upgrade to a higher tier when they meet the requirements.

L] NOTE
A cloud solution provider can request upgrading its partner tier only when one of its

accounts has joined Software Partner Development Path, Service Partner Development
Path, or System Integrator Development Path and completed the role validation.

Procedure
Step 1 Use your partner account to log in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 Choose Partner Programs > Huawei Cloud Partner Programs > Partner
Programs Enrolled in the menu on the top.
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Step 4 Apply to upgrade the partner tier.
e Click Upgrade.

Enrolled Partner Programs

Note: All the pariner programs that your company's accounts (; ) have enrolled in are displayed here.

There may be no certificates available for some of partner programs. For details, see Pariner Program Certificates. Contact your ecosystem manager to learn more about what you can do after jeining a partner program

Current Account) wa_gury

@ Cloud Solution Provider Program Hong Kung@m China View Details Dmmuad

Advanced Certificate

e If the tier upgrade is not allowed, click View Reason. Register a new
account and then apply to join a development path. Apply to upgrade your
partner tier when you enter the role validation stage.

Enrolled Partner Programs

Mote: All the partner programs that your company's accounts = = have enrolled in are displayed here.

There may be no certificates available for some of pariner programs. For defails, see Partner Program Cerfificates.

(Current Account)

Cloud Solution Provider Program  Hong Kong SAR, China
View Details  Download Certificate

Advanced Tier upgrade not allow

Step 5 Select a partner tier and specify the required information.
Enrolled Partner Programs / Upgrade

Thanks for your Cloud Selution Provider Program upgrade request.

We look forward to further cooperation with you. After you upgrade your partner tier, you will receive higher-level support in training, technology, marketing, and services

Select the Cloud Solution Provider Program partner tier.

Application Details
Please provide the following information. We will verify whether you meet the requirements. View program requirements
Complete your business development goals within one year after you join the partner program.

* Have you completed the role certification for a Software Partner, Service Partner, or System Integrator?

--Select— M

# What is the minimum annual performance of HUAWEI CLOUD?

--Select— v

* How many employees do you expect to pass the Huawei Cloud Business Professional exam? How do | participate in HUAWEI CLOUD training and certification?
* How many employees do you expect to pass the Huawei Cloud Technical Professicnal exam? How do | participate in HUAWEI CLOUD training and certification?

* What is your projected the minimum number of HUAWEI CLOUD customers (annual performance = US$1,000)2

--Select—- v

Save Draft Cancel
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(11 NOTE

To upgrade to the core tier, a partner should request its ecosystem manager to apply for
the upgrade on their behalf. After the application is approved, the ecosystem manager and
the partner will receive an email notification.

Step 6 Click Submit.

After the application is submitted, you can view the approval progress on the
Partner Programs > Huawei Cloud Partner Programs > Partner Programs
Requested > Partner Level page.

--—-End

1.5.3 Distribution Partner Program

The Distribution Partner Program is an invitation only program. After joining this
program, a distributor is authorized by Huawei Cloud to sell and deliver Huawei
Cloud solutions to end customers through Huawei Cloud resellers. Distributors can
expand their businesses through partner development, technical support,
operations support, and value-added services.

After joining the program, distributors can enjoy corresponding benefits and
request related incentives.

1.5.3.1 Invitation for Joining Distribution Partner Program

To join the Distribution Partner Program, contact the local ecosystem manager to
sent you an invitation link.

(11 NOTE

Apply to become an HCPN partner before being invited to join the Distribution Partner
Program. After you join the Distribution Partner Program, you are not allowed to join the
Cloud Solution Provider Program.

Important Notes

An enterprise cannot be invited to join Distribution Partner Program if its account:

e Has joined or is joining the Cloud Solution Provider Program.

e Belongs to a customer of a reseller. Disassociate from the reseller before
performing this operation.

e Has resources in use. Disable the resources on the management console.
e Has been frozen.

e The account has consumption records.

e Isin arrears. Top up the account to pay off the arrears.

e Has become an enterprise master account or member account.

e The account has a credit account.

e The account has been preregistered by a Huawei BD.

e The account is being used for or has passed real-name authentication.
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e The account cannot purchase or provision cloud services or resources during
the application for joining Distribution Partner Program or after the
application is approved.

e If the account has already enabled pay-per-use resources, you need to go to
the console and release the resources or register a new account before
submitting your application to become a distributor.

Procedure
Step 1 Check the invitation email.
Step 2 Click here in the email.

W Hyawel cLoun

Dear
HUAWEI CLOUD invites you to join Distribution Partner Program. Please click here tq4 join.
Thank you tfor using HUAWEI CLOUD.

HUAWEI CLOUD | * row with Intelligence

Step 3 Use your account to log in to Huawei Cloud.
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HUAWEI ID login

&

........

Step 4 Click Partner Center in the drop-down list of your account name in the upper
right corner. Choose Partner Programs > Huawei Cloud Partner Programs in the
menu on the top. Find Distribution Partner Program and click Join Now.

Enter the company information, select | have read and agree to the Statement
for HUAWEI ID Association with Huawei Cloud Partner, and click Next.
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Join Distribution Partner Program

Thank you for joining Distribution Partner Program

This program is designated for Huawei Cloud distributors and resellers. After joining this program, a distributor is authorized by Huawei Cloud to sell and deliver Huawei Cloud solutions to end customers through Huawei Cloud resellers.
Application procedure
@ Filin Company Information 2) Enter Business Qualification ( utt gram applicat
Basic Information

Company Name

E P the busi English co in . the lo ge
* Tax Identification
Number earn more
Business License
Upload

Registration Address

* Country/Region Hong Kong

submit a service ticket

State/Province Hong Kong M

city . -

Address Line 1

Address Line 2

Postal Code

Other Information

Work with a Huawei No v

Show :

Contacts

Add Contact Person | Add at least one contact p

Last Name First Name Position Preferred Method Email Mobile Phone Office Phone Fax Office Address. Operation

€XO / General Monager - . -~ - - -~ Maodify Delete

I have read and agree to ~ Statement for HUAWEI ID Assoc

Next Save Draft Cancel

Step 5 Enter business qualification information and click Next.
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HUAWEI CLOUD Partner P.

.. [ Join Distribution Partner Program

(1) Fillin Company Information ———— 9 Enter Business Qualification Info (3) Fill out the program application.

Complete your company's business qualification information to better provide HUAWEI CLOUD services.

# Date of Establishment

* Registered
Capital(USD)
* Total Fixed
Assets{USD)
# Number of Employees Fev v
# Business Performance Year Annual Turnover(USD) Annual Operating Profit{USD)
2022
2021
Previous Next Save Draft Cancel

Step 6 Select | have read and agree to Huawei Cloud Distribution Cooperation
Agreement and click Submit.

HUAWEI CLOUD Partner P.

../ Join Distribution Partner Program

':\],:‘ Fill in Company Information ':2,:' Enter Business Qualification Info B Fill out the program application.

I have read and agree to  Huawei Cloud Distribution Cooperation Agreement

Previous Cancel

Step 7 A message indicating that your application has been submitted successfully is
displayed.

Your Distribution Partner Program application has been submitted.

We have received your application to join HCPN and look forward to working with you and supporting your business development on HUAWEI CLOUD. After your
application is approved, you can quickly use your HCPN rights on the HCPN portal and Partner Center.

Completed
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(11 NOTE

You may fail to join the program if:

e Your account has joined or is joining the Cloud Solution Provider Program.

e Your account belongs to a customer of a reseller. Disassociate from the reseller before

performing this operation.

e Your account has resources in use. Disable the resources on the management console.

e Your account is frozen.
e Your account is in arrears. You can top up your account to pay off the arrears.
e Your account is an enterprise master account or member account.

e Your account has a credit account.

--—-End

1.5.3.2 Accepting a Cooperation Invitation from a Distributor and Applying

to Become a Reseller

After receiving the invitation email from a distributor, click the invitation link to
access the association page and perform the association operation as prompted.

Important Notes

The Huawei Cloud account of your company cannot be associated with a
distributor in the following scenarios:

Resources are provisioned for the account.
The account is in arrears.
The account has consumption records.

The account has joined another partner development path or partner
program.

The account is added to the blacklist or yellow list.

Another Huawei Cloud account of the same company has been associated
with the distributor.

The account has been frozen due to public security reasons, arrears, or
violation.

The account is an enterprise master account or member account.

The account has a credit account.

The account has been preregistered by a Huawei BD.

The account has been associated with another partner.

The account is being used for or has passed real-name authentication.

The account cannot purchase or provision cloud services or resources during

the application for associating with a distributor or after the application is
approved.

If you have enabled pay-per-use resources for this account, go to the
management console to release or register a new account.

Resellers and their associated distributor must be in the same service country.
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Procedure
Step 1 Check the invitation email.

In the email, click the hyperlink to switch to the association page.

S HUAWEI CLOUD

Dear user,

HUAWEI CLOUD Distributor - gessimeiii e = ) has invited you to become its reseller] Click to submit an application.

If you have any guestions, contact the partner POC:
Company name:
Phone: —

Thank you for using HUAWEI CLOUD.

HUAWEI CLOUD | © row with Intelligence

cloud.com/int!

Step 2 The Dear user, Distributor has invited you to become a reseller. page is
displayed.

Dear user, Distributor has invited you to become a reseller.

Register and Associate Log In and Associate

(11 NOTE

If your company already has a Huawei Cloud account associated with a distributor, do not
associate it again.

e If you do not have a Huawei Cloud account, click Register and Associate.

Sign up a Huawei Cloud account.
Sign in to Huawei Cloud.

¢. Fillin required information on the displayed page. For details, see
Registering and Joining HCPN.
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d.

Register and Join HCPN

o Fill in Business Information

Basic Information

* Company Name @ CountryiRegion Hong Kong SAR, Cnina HK

; Business License # Tax Identification Number @
Registration No.

* Registration Credential Upload * Payment Currency | ®
File Only a IPG, BMP, PNG, or PDF file of up to 20 MB can be
uploaded
Legal Person Business Period Long term

Registered Address

* State/Province - & City v
District/County - * Address Line 1
Address Line 2 * Postal Code

More Information

Telephone Email
Company Website Industry —Select -
Company Trademark Upload Fax

Company Profile

0/500
Next Save Draft Cancel
0 Registration Application Information
Company Name am
. X o X Legal Person
Your registration application is under review now. Contact PE
We will complete the review as soon as possible. Thank you for using Huawei Cloud. Registered Apr 27,2023 15:08:23
Contact Reviewer View All

Distributor to Be Associated

Company Name
N
Company Profile & T [ - Tt ¥ &F sENTEEEL AT Y " § Lok |

e L T

®  Huawei Cloud will review your application as soon as possible.

® If your application is rejected, modify the application based on the rejection
reason and then submit it again.
After joining HCPN, a message indicating that you have requested to
associate with a distributor is displayed. You can access Partner Center
and view the association result.

Issue 99 (2024-04-28)

Copyright © Huawei Technologies Co., Ltd. 57



Partner Center
User Guide

1 Becoming a Partner

Application submitted.

Your application for associating with the distributor has besn submitted. Access Partner Center fo view the azsociation result.

Go to Partner Center

If you already have a Huawei Cloud account, click Log In and Associate.
- If you have joined HCPN:

A message indicating that you have requested to associate with a
distributor is displayed. You can access Partner Center and view the
association result.

- If you have not joined HCPN:
i. Join HCPN.

ii. After joining HCPN, a message indicating that you have requested to
associate with a distributor is displayed. You can access Partner
Center and view the association result.

Application submitted.

Your application for associating with the distributor has been submitted. Access Partner Center to view the association result.

Go to Partner Center

(11 NOTE

- If the association is restricted, handle it and try again.

- If you do not meet the requirements for joining HCPN, get in touch with the
contact person to obtain help.

Step 3 Access Partner Center.

(1 NOTE

If the association status shows that the association is in progress, wait for a while and then
refresh the page.

After association, you can view the information about the associated
distributor.
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My Distributor

Company Description = = | - 1 - B T =8

Cooperation Information

Cooperation Status In cooperation
Start Time Apr 26, 2023 09:46:55
Contacts

Al

e If the association is restricted, handle it and try again.

My Distributor

Cperation restricted
“You cannot associate with the distributor due to the following reasons. Please reciify and iry again
1. AHUAWEI CLOUD account from your company has joined this partner program. Do not join the program again

Re-associate

Note.

o f you do not want to associate with a distributor, select another partner development path or join another partner program

(10 NOTE

If you do not want to associate with a distributor, select another partner
development path or join another partner program.

--—-End

1.5.3.3 Registering a New Account and Applying to Join Distribution Partner
Program (Reseller)

After your identity as a cloud solution provider expires, you can switch to another
account or register a new account and apply to join Distribution Partner Program
and become a Huawei Cloud reseller. Contact a distributor to send you an
invitation and use your new account to associate with the distributor.

Procedure

Step 1 Use your partner account to log in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.
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Step 3 View the reminder of your identity expiration on the home page.

Step 4 Apply to become a reseller.
e Register a new account and apply to join Distribution Partner Program

(Reseller).
*
@ Cloud Solution Provider Ildentity Expired
Your cloud solution provider identity has expired and you:
1. Will no longer enjoy the benefits offered by the Cloud Solution
Provider Program, including sales rebates.
2. Cannot invite new customers or perform operations on behalf of
customers. You can only manage existing customers in the Partner
Center.
3. Can use only a super administrator account to log in to the Partner
Center.
You can choose to work with Huawei Cloud as a reseller. Contact a
distributor to send you an invitation and use your new account to
associate with the distributor and join the Distribution Partner Program
(Reseller). After association, you will be managed by the
distributor. Register a New Account
[ ok
e If you already have an account that has not joined any partner program or
development path, you can use it to apply to join Distribution Partner
Program (Reseller).

@ Cloud Solution Provider ldentity Expired

Your cloud solution provider identity has expired and you:

1. Will no longer enjoy the benefits offered by the Cloud Solution Provider Program, including
sales rebates.

2. Cannot invite new customers or perform operations on behalf of customers. You can only
manage existing customers in the Partner Center.

3. Can use only a super administrator account to log in to the Partner Center.

You can choose to work with Huawei Cloud as a reseller. Contact a distributor to send you an
invitation, and use the following account or Register a New Account to associate with the
distributor and join the Distribution Partner Program (Reseller). After association, you will be
managed by the distributor.

Account Name Account Type Development Path Enrolled Partner Programs

Step 5 Enter the verification code you received.
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@ Register a new account?

To ensure that this is you, complete the following verification.

Email
Verification Code n
(&) The verification code has been sent to your email
address and will be valid for 5 minutes.
“ Cancel
L] NOTE

Use the email or mobile number associated with the current account for verification.

Step 6 Complete account registration within 24 hours after the verification.

@ Verified.

Register a new account within 24 hours.

Step 7 On the Register HUAWEI ID page, enter required information and click Register.
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Register HUAWEI ID Already have an account? Log in >
Country/Region T -
=
=

y etofl as well a UA
Statement About HUAWEI 1D and Privacy.

L] NOTE
When registering a new account, use another email address.

Step 8 Enable Huawei Cloud services.

Enable HUAWEI CLOUD Services

| have read and agree with the HUAWEI CLOUD Customer Agreement and Privacy Statement
(You can also choose to enable services later.)

| would like to receive updates about discounts and prometions as and when they become

available.

Step 9 Fill in required information and read and accept the agreements on the Register
and Join HCPN page. Click Register.
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Register and Join HCPN

Fill in required information, and read and accept the agreements.

Last Name

First Name

Preferred Method Email

Email

| have read and agree to the following agreements

{Huawei Cloud Pariner Metwork Certification Agreement

Cancel

Step 10 A message is displayed, indicating that you have successfully joined the Huawei

Cloud Partner Network.

Contact a distributor to send you an invitation and use the account to associate
with the distributor as a reseller.

(11 NOTE

Note: The association will fail if you use the account to join a development path or partner
program during association.

--—-End

1.5.4 KooGallery Seller Program

KooGallery is an online transaction platform established and operated by Huawei
Cloud. This program is designed to promote the joint efforts between sellers and
Huawei Cloud to provide abundant, high-quality software and services for Huawei
Cloud customers.

An enterprise needs to register a Huawei Cloud account and complete enterprise
real-name authentication. After the real-name authentication is successful, the
enterprise can register with KooGallery to become a seller.

For details about the registration process, see Applying for Registration.

1.5.5 KooGallery Sales Program

The Huawei Cloud KooGallery Sales Program allows partners to sell products to
end customers and provide them with high-quality pre-sales consulting, sales
development, delivery support, and after-sales support.
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1.5.5.1 Applying to Join KooGallery Sales Program

Prerequisites

You have joined the Cloud Solution Provider Program.

Procedure

Step 1 Use your account to log in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 Choose Partner Programs > Huawei Cloud Partner Programs in the menu on
the top.

Step 4 Select KooGallery Sales Program and click Join Now.

fa)
b

KooGallery Sales Program

The Huawei Cloud KooGallery Sales Program allows partners to sell products to end
customers and provide them with high-quality pre-sales consulting, sales
development, delivery support, and after-sales support.

Step 5 Read and agree the agreement and click Submit.

HUAWEI GLOUD Partner Programs / Join KooGallery Sales Program

Thank you for joining KooGallery Sales Program

The Huawei Cloud KooGallery Sales Program allows partners to sell products to end customers and provide them with high-guality pre-sales consulting, sales development, delivery support, and after-sales support
Required Programs Q Cloud Solution Provider Program

| have read and agree to {Huawei Cloud KooGallery Reseller Cooperation Agreement;

Step 6 A message, indicating that your application has been submitted successfully, is
displayed.

Your KooGallery Sales Program application has been submitted.

We have received your application to join HCPN and look forward to working with you and supporting your business development on HUAWEI CLOUD. After your
application is approved, you can quickly use your HCPN rights on the HCPN portal and Partner Center.

--—-End
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1.5.6 Carrier Partner Program

Carrier Partner Program has been developed to help telecom operators (carriers)
to build cloud offerings for their enterprise customers. The program has been
specifically designed to allow carriers to leverage advantages on their broadband
networks to provide B2B customers with converged networks and public cloud
services. Additionally, the Carrier Partner Program supports telecom operators in
their own digital transformation by providing preferential Huawei Cloud services.

1.5.6.1 Applying to Join Carrier Partner Program

Prerequisites

You have joined the Cloud Solution Provider Program.

Procedure

Step 1 Use your account to log in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 Choose Partner Programs > Huawei Cloud Partner Programs in the menu on
the top.

Step 4 Select Carrier Partner Program and click Join Now.

Q

Carrier Partner Program

Carrier Partner Program has been developed to enable Telecom Operators (Carriers)
on their own puklic cloud consumption (digital transformation) and to support
their 2B business growth, With HUAWEI CLOUD's innovative capabilities on cloud,
Al, and 5G, this program has been specifically designed to allow carriers to leverage
advantages on their broadband networks and local services capability to provide..,

Step 5 Upload required qualification files and click Submit.

Join HCPN Carrier Partner Program

g HCPN Carrier Partner Progr:

C
blic cloud services.

ecom Operators (Carriers) to build a Cloud offering to their enterprise customers. The Program has been specifically designed to allow carriers to leverage advantages on
ged network and pu

Application Details

Please fill in your business goals within 1 year after you become a HUAWEI CLOUD partner. Proof requirements @
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(11 NOTE

e You can also click Save Draft.

e On the Partner Programs > Requested Partner Programs page, you can view, submit,
or delete the draft applications.

e On the HUAWEI CLOUD Partner Programs page, you can edit your draft applications.

Step 6 A message indicating that your application has been submitted successfully is

displayed.
Your HCPN Carrier Partner Program application has been submitted.
We have received your application to join HCPN and look forward to working with you and supporting your business development on HUAWEI CLOUD. After your
application is approved, you can quickly use your HCPN rights on the HCPN portal and Partner Center.
---—-End

1.5.7 HMS Ecosystem Support Program

1.5.7.1 Applying to Join HMS Ecosystem Support Program

After becoming an HCPN partner, Huawei Cloud enterprise customers can apply to
join the HMS Ecosystem Support Program in the Partner Center. Click here to view
the benefits that HMS Ecosystem Support Program offers.

Important Notes

Enterprise customers cannot apply to join the HMS Ecosystem Support Program if
their Huawei Cloud accounts are in one of the following situations:

e The consumption of the account exceeds 100 USD.

e The account has a special contract that is taking effect.

e After joining the HMS Ecosystem Support Program, do not apply for special
commercial contracts. Otherwise, the account will automatically exit the
program.

e After an enterprise joins the HMS Ecosystem Support Program, the
consumption of an HMS partner is collected on the fifth day of each month. If
the consumption meets the requirements, Huawei Cloud automatically issues
cash coupons to the HMS partner.

Prerequisites

e You have registered a Huawei Developer account.

(10 NOTE

Each Huawei Developer account can be used only once to apply to join HMS
Ecosystem Support Program.
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Procedure

Step 1 Use your account to log in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 Choose Partner Programs > Huawei Cloud Partner Programs in the menu on
the top.

Step 4 Select HMS Ecosystem Support Program and click Join Now.

@

HMS Ecosystem Support Program

Helps Internet application developers and ecosystem partners develop, test, and
deploy applications faster and less expensively on HUAWEI CLOUD,

Step 5 Enter your Huawei developer account.

Partner Center > Partner Program > HUAWEL CLOUD Partne... > Join HMS Ecosystem Support Program

Thank you for joining HMS Ecosystem Support Program

Helps Internet application developers and ecosystem partners develop, test, and deploy applications faster and less expensively on HUAWEIL CLOUD.

Please provide the following details. We will verify whether you meet the requirements.

* Huawei Developer Account Register now

Save Draft

Step 6 Click Submit.

You can view the progress on the Requested Partner Programs page.

----End

1.5.8 Partner Customer Engagement

Huawei Cloud Partner Customer Engagement (PCE) is a policy framework built by
Huawei Cloud to facilitate opportunity sharing between Huawei Cloud and
partners. Huawei Cloud provides partners with tools and benefits for sharing
opportunities to promote efficient cooperation with partners, help partner achieve
business development and success, and accelerate cloud migration for customer
services.
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1.5.8.1 Joining PCE Program

Procedure

Step 1 Use your partner account to log in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 Choose Partner Programs > Huawei Cloud Partner Programs in the menu on
the top.

Step 4 Select Partner Customer Engagement and click Join Now.

[>

Partner Customer Engagement

HUAWEI CLOUD Partner Customer Engagement (PCE) is a policy framework for
charing opportunities with partners. It provides partners with tools and rights for
charing opportunities, promotes effective collaboration between HUAWEI CLOUD
and partners, and drives partners’ business development and success. Accelerate the
successful migration of customer services to the cloud.

Step 5 Select the commitment checkbox and read and agree the agreement. Click
Submit.

Join Partner Development Program

Application Details

Ensure that the following requirements are met before submitting this application.

Step 6 A message is displayed indicating that you have successfully joined the program.
Now, you can get started on the sharing of opportunities with Huawei Cloud.

You have successfully joined this program.

Add Opportunity Completed
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(11 NOTE

You can choose to add opportunities later on the Sales > POs & HOs in Partner Center.

----End

1.5.9 Querying Requested Partner Programs

In the Partner Center, you can query the partner programs that you have
requested.

Procedure

Step 1 Use your partner account to log in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 Choose Partner Programs > Huawei Cloud Partner Programs > Partner
Programs Requested in the menu on the top.

Step 4 Click View Details on the Partner Programs tab page to view the details about a
requested partner program such as status and information required for
application.

Requested Partner Programs

KooGallery Sales Program

G Cloud Solution Provider Program

(11 NOTE

The request review takes three working days. If you cannot obtain the result after three
working days, you can click Contact Approvers to contact the approver to speed up the
review.

If your request is rejected and you have questions about the result, you can also click
Contact Reviewer to obtain more information.

--—-End

1.5.10 Querying Enrolled Partner Programs
In the Partner Center, partners can query the enrolled partner programs and

download the certificates.

Procedure

Step 1 Use your account to log in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 Choose Partner Programs > Huawei Cloud Partner Programs > Partner
Programs Enrolled in the menu on the top.

View your enrolled partner programs in the Enrolled Partner Programs page.
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Enrolled Partner Programs

Note: All the partner programs that your company’s accounts =l have enrolled in are displayed here.
There may be no certificates available for some of partner programs. For details, see Pariner Program Certificates. Contact your ecosystem manager to learn more about what you can do after joining a partner program.

(Current Account)

View Details  Download Certificate

@ Cloud Solution Provider Program

Advanced Upgrade

e Locate a row of a partner program and click View Details to view the
program details.

e Locate a row of a partner program and click Download Certificate to
download the program certificate.

(11 NOTE

For more operations, contact your ecosystem manager.

--—-End

1.5.11 Querying Signed Agreements and Filing Sensitive
Relationships

You can query and download signed agreements.

Procedure

Step 1 Use your account to log in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 Choose Partner Programs > Commitments and Agreements in the menu on the
top. The Signed Agreements tab page is displayed by default.

Valig Nov 01, 2022 Nov 02,2023 Downloa
Valig Sep 04,2022 Sep 05,2023

Ju107,2022 Jul07,2033

e Click View in the Operation column to view the details about a signed
agreement.

e Click Download in the Operation column to download a signed agreement.

--—-End

Filing Sensitive Relationships

Step 1 Use your account to log in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.
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Step 3 Choose Partner Programs > Commitments and Agreements in the menu on the
top. Switch to the Relationship Filing tab page on the displayed page.

Step 4 File the sensitive relationships between your company and Huawei employees and
click OK.

Commitments and Agreements

Signed Agreements Relationship Filing

File the sensitive relationships with Huawei employees on behalf of your company. File NfA

Step 5 A message is displayed indicating that the information you provided has been
saved successfully.

--—-End

1.5.12 Setting an Annual Revenue Goal

You can set an annual revenue goal and submit it for approval.

L] NOTE
By default, the administrator can view and set an annual revenue goal. If organization

members need to perform related operations, they need to apply for the permissions
required.

Procedure

Step 1 Use your account to log in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 Choose Partner Programs > Commitments and Agreements in the menu on the
top. Switch to the Annual Revenue Goal tab page on the displayed page.

Step 4 Enter a revenue goal and click OK.
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Commitments and Agreements
Signed Agreements Annual Revenue Goal

» Enter an annual revenue goal agreed with the Huawei Cloud team so that they can better support your businesses.

You are eligible to get rebates for annual increased revenue if your committed annual revenue goal exceads $360,000 USD.
s The annual revenue goal you configured must be reviewed. Once being approved, the annual revenue goal cannot be modified.

« An annual revenue goal less than $360,000 USD takes efiect upon being submitted and cannot be changed.

Year 2023

Revenue Goal{USD})

Annual Revenue Goalv

(1 NOTE

e The annual revenue goal you configured must be reviewed. Once being approved, the
annual revenue goal cannot be modified.

e If the committed annual revenue exceeds $360,000 USD, you may obtain an additional
rebate for annual revenue growth.

e If the committed annual revenue is less than $360,000 USD, it takes effect immediately
upon submission and cannot be modified. Committed annual revenue that is greater
than or equal to $360,000 USD must be reviewed.

Step 5 The message Submit the annual revenue goal for review? is displayed. Click OK.

X
Submit the annual revenue goal for

review?

The annual revenue goal cannot be modified once being
approved.

=
[}

Step 6 The message The revenue goal has been submitted for review. Wait for the
review result. is displayed.

On the Annual Revenue Goal tab page, it shows that the revenue goal is in the
Approving state.
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Commitments and Agreements

Signed Agreements Annual Revenue Goal

o Approving | The review for your revenue goal will be completed five working days

Withdraw Contact Approver
2023 390.000.00
i Mar 14, 2023 15:40:45
Annual Revenue Goal A
Year ¥ Annual Revenue Goal(USD) Revenue Earned(USD) Completion Rate ~ Created Status V' Approved
2023 390,000.00 560.00 0.14%  Mar 14,2023 15:40:45 ® Approving
2022 6,555.00 3,600.25 5482%  Dec 30, 2022 16:47:25 Approved Dec 30, 2022 16:47:25

The revenue goal review will be completed within five working days. If you do not receive
any response within that time, contact the approver.

--—-End

Other Operations
e Withdrawing the Annual Revenue Goal

Click Withdraw for the revenue goal in the Approving state, enter the reason
in the displayed dialog box, and click OK.

e Viewing Annual Revenue Goal

On the Annual Revenue Goal tab page, you can filter revenue goals by year
or status.

Commitments and Agreements
Signed Agreements Annual Revenue Goal

« The annual revenue goal you configured must be reviewed. Once being approved, the annual revenue goal cannot be modified.

Vear W2

Revenue Goal(USD

Annual Revenue Goal~

Annual Revenue Goal(UsD) ~ Created Approved

2022 1010 10,2022 15:26:28 Approved 10,2022 15:32:08

e You can view actual performance of the annual revenue goal in the current

year or past years in Partner Programs > Commitments and Agreements >
Annual Revenue Goal.
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Commitments and Agreements
Signed Agreements  Annual Revenue Goal

Yea 2022 An

350,000.00

Crealed  Feb 22, 2023 15:39:04 Ap Feb 22,2023 15:30.04

Revenue Eamed/Revenue Goal

$16,600.00 USD/$350,000.00 USD

Completion Rate

4.74%

Annual Revenue Goal A

Year W Annual Revenue Goal(USD) Revenue Earned(USD) Completion Rate ~ Created Status ¥ Approved
2023 350,000.00 1660000 474%  Feb 22,203 1530:04 Approved Fen 22,2023 15:39:04
2022 10.10 -56.00 -554.45%  Oct 10, 2022 15:26:28 Approved Oct 10, 2022 15:32:08
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Partner Information Management

2.1 Changing Your Password

Change your password periodically to ensure account security.

Procedure

Step 1 Use your account to log in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 Choose Partner Information > Basic Information in the drop-down list of the
account name in the upper right corner, and then switch to the Account
Information tab page.

Step 4 In the Huawei Account Information area, click Manage.
Basic Information

HUAWEI CLOUD Basic Information @

@

Step 5 In the Account & security > Security center area, locate Reset password and
click RESET.
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Account & security
-
HUAWE! 1D i Login methods
You can log in using your Login 1D, phene number, email address, or supported third-party account
&, Personal info
o LoginID ()
& Account & security
[E Privacy center 0 Phone number K
Not linked
Email address
CHANGE
@ Third-party accounts
Log in with a third-party account
Security verification
Keep your account secure
e Two-step verification(Disabled)
ENABLE
Require additional verification each time you log in to your account.
0 Security phone number -
Not set
Security email -
Not set
@ Authenticator
LINK
Add rification method for your account.
Security center
Reset password
RESET

Step 6 Verify the identity.

Last reset:18/10/2022
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Verify your identity

Verify your identity to show us that this is you.

" 1

Email code Get code

Other verification methods

CANCEL

Step 7 Reset the password.
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Reset password

Enter old password &

Enter new password &

Confirm new passwaord

Log out of other devices using this HUAWEI ID (0

Your password must:

Password strength

Do not use the same password as your other user accounts

Forgot password?

CANCEL

--—-End

2.2 Managing Basic Information

On the Basic Information page, partners can modify the account information,
view the consumption quota usage, and set preferences, notification receiving
rules, and customer bill permissions.

Important Notes

Preferences, customer notification settings, customer bill settings, and
consumption quota viewing are only available for cloud solution providers.
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Procedure

Step 1 Use your account to log in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 Choose Partner Information > Basic Information in the drop-down list of the
account name in the upper right corner.

Step 4 Manage the company information.
e Modifying the company information
- Change the company logo.
Click Change Logo. Then, click Upload and upload a new logo.
- Modifying the partner information

On the Company Information tab page, click Modify Partner Info. On
the Modify Information page, modify the basic information, registration
address, and contact information. Click Save to save the modification.

- Downloading the HCPN badge

Click Download Badge. In the Select Content to Display and Where to
Use the HCPN Badge areas on the Download Badge page, select the
content to display and the HCPN badge usage scenarios and select | have
read and agree to the HCPN Badge Usage Guide. Then, click OK to
download the HCPN badge.

Download Badge

Select Content to Display

% Main Content ! Learning Partner Cloud Transformation Service Provider

nuawercLoup | - artner o
Network o

Development Paths Selected
Cloud Transformation Service Provider

Cloud Transformation Service Provider

# Others

Where to Use the HCPN Badge

Scenarios Websites Online ads Marketing materials (2) Event materials (2)

Email marketing Business cards

Notes

1. 1f you require the HCPN badge for an outdoor ads to demonstrate that your product or solution is powered by HUAWEI CLOUD, ask your ecosystem manager to submit an application to HUAWEI CLOUD.

2. The HCPN badge cannot be used on social media materials or promotional products

I have read and agree to HCPN Badge Usage Guide

0K Cancel

e Modifying the account information
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Basic Information

Company Information Account Information Consumption Quota Preferences Customer Motification Settings Customer Bill Settings

Modify
Modify

xxxxxxxxxx Modify

Manage

2 @

(11 NOTE

- You can set whether to enable the verification code function (disabled by default).
After you enable this function, verification code will be required for some
operations. For details, see Critical Operations.

- You can enable or disable the verification code option as needed.
- Modifying the email address

Click Modify next to Email. On the Change Email Address page that is
displayed, verify the identity and enter the new email address.

- Modifying the mobile number

On the Account Information tab, click Modify next to Mobile Number.
On the Change Mobile Number page that is displayed, verify the
identity and enter the new mobile number.

e Preferences

You can choose Partner Information > Basic Information in the drop-down
list of the account name in the upper right corner. On the displayed page, set
the email or SMS message language, time zone, and payment currency on the
Preferences tab page.

With the language and time zone specified, the system sends notifications
during the working hours in the specified time zone. The time in the SMS
messages and emails is displayed based on the specified time zone.

After the payment currency is set, the system will perform settlements in the
specified currency, and the selected currency will take effect for monthly bills
of the next billing cycle.
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Basic Information

Company Information Account Information Consumption Quota Preferences Customer Notification Settings Customer Bill Settings

Time Zone for Notifications

» You can schedule your notifications according to your time zone By default, the system sends nofifications during working hours

« The time in your SMSs or emails will be displayed based on the specified time zone.
Language English M

Time Zone (UTC+00:00) Casablanca h

Payment Currency
« The system will perform settiement in your selected currency

» The selected currency will take effect for monthly bills of the next billing cycle.

Currency HKD - Hong Kong Dollar v

e Setting customer notification receiving rules

You can choose Partner Information > Basic Information in the drop-down
list of the account name in the upper right corner. On the displayed page,
configure the notification receiving rules on reseller customers' behalf and set
a unified notification receiving template for these customers on the Customer
Notification Settings tab page. Customers cannot modify the configured
template by themselves.

Basic Information

Company Infermation Account Information Consumption Quota Preferences Customer Nofification Settings Customer Bill Settings

You can configure standardized templates for messages sent to associated reseller customers. A configured template cannot be modified by customers
If you deselect Email or SMS, customers will not receive messages of this type

Configure Templates on Customers’ Behalf () View Operation Records

Notification Templates

Operation Email SMS
~  Finance
~  Product
v Security
~  08M
~  Campaigns
v~ Filng
Save

(10 NOTE

- Partners can enable Configure Templates on Customers' Behalf to perform
operations on customers' behalf.

- If partners have enabled the verification code function, a verification code is
required.

- Partners can also click View Operation Records as required.
e  Configuring customer bill permissions

You can choose Partner Information > Basic Information in the drop-down
list of the account name in the upper right corner. Switch to the Customer
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Bill Settings tab page and grant or revoke your reseller customers'
permissions to view the Billing and Cost Center in the Billing Center. Once
the permission is revoked, all reseller customers cannot view Billing or Cost
Center or receive expenditure data.

Basic Information
Company Information ~ Account Information  Consumption Quota  Preferences  Customer Notiiication Settings Customer Bill Settings

Vou can revoke your reseller customers’ permissions for Billing and Cost Ce lling Center and will not receive consumption data. Learn more about setting rules

Are you sure you want to revoke the permissions

Revoke Permissions to View Bills and Cost . . .
o J required to view Bills and Cost?

Ifthese parmissions are not granted, no reseller customers can view Billng o Cost Canter

inthe Biling Center

Verify your identity to procsed with the operation
Mobile Number 180°+*"961

Verification Code Send Code

“ Ganee

(10 NOTE

- A partner can grant or revoke its reseller customers' permissions to view the Billing
and Cost Center in the Billing Center by disabling or enabling Revoke Permissions
to View Bills and Cost.

- If partners have enabled the verification code function, a verification code is
required.

e Viewing the consumption quota
You can choose Partner Information > Basic Information in the drop-down

list of the account name in the upper right corner. View the consumption
quota on the Consumption Quota tab page.

Basic Information

Company Information Account Information Consumption Quota Preferences Customer Notification Settings Customer Bill Settings

HUAWEI CLOUD. tused f d d
Allocated Quota
$329.06 USD + $0.00USD - so00usD - 50.10UsD
Total amount due, which is accumulated rom al hstoical bils. View Detais
An amount due, which s estimated from charges ncurred n the previous and current months. These charges are estmated several days before the bil i generated. View Defa
Description
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(11 NOTE

- A consumption quota is a credit limit Huawei Cloud allocates to you. It specifies
the maximum amount that you can owe to Huawei Cloud. If the quota is
exceeded, your account will be restricted and all customers associated with you in
the Reseller model will be restricted from purchases. It is not used for payment and
does not indicate the exact amount you need to pay.

- If your expenditure quota usage exceeds 80%, you will receive SMS and email
notifications.

- If your consumption quota has been used up, complete the payment in time to
ensure that your customers can buy new resources. You will receive SMS and email
reminders for a payment.

- The quota is not used for payment. It is not a payment method and does not
indicate your bills or payments.

- If there is no sufficient quota, contact your ecosystem manager to increase the
total consumption quota or repay money in advance.

--—-End

2.3 Business Information Authentication

To support the business transactions between you and Huawei Cloud, you are
required to complete authentication for your business information including
company information and bank information.

Precautions

e  Exercise caution when submitting the business information change
application. Once the application is submitted, settlement cannot be
performed before the application is approved.

e If you are a non-IOI partner with the same name in Huawei's supplier
management system, and the bank account, Huawei signing entity, and
signing currency you submitted during business information authentication
are inconsistent with those in the system, that is, you are using use a new
bank account, you must upload a bank confirmation letter.

(10 NOTE

If you want to use a new bank account, perform Step 1 to Step 9 in Business
Information Authentication (First Time) to download the bank confirmation letter.

e If the signing entity of a partner changes, the partner needs to perform
business information authentication again.
Business Information Authentication (First Time)

Step 1 Use your account to log in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 Choose Partner Information > Business Information in the drop-down list of the
account name in the upper right corner.

The Business Information page is displayed.
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Step 4 Fill in the basic information, tax information, and financial contact information,
select | have read and agree to Privacy Statement of Business Information
Qualification, and click Next.

Business Information

© - vourbusiness information will be reviewed within an hour. Once approved, the certification is completed

» You will receive an email and an SMS nolification afier the certification is complete. If your application is rejecied, you can view the reason, modify the infermation, and submit a new application.

@ Commercial information certification involves much professional financial information. You are recommended 1o ask the financial personnel of your company to filin the information

€ Fin in company information

Contracting Entity
Contracting Entity Sparkoo Technologies Singapore Pte. Ltd

Basic Infermation

Gompany Name

Registration
Country/Region

State/Province

Hong Kong -
City Hong Kong ~
Address
Tax Infermation
Invoice Type 0%-VAT-registered in Heng Kong -
Tax Registration ® Example:37801176-000-04-15-8

Number

Financial Contact Information

Last Name

First Name

Mobile Number +852(Hong Kong SAR, China! v
Email

Next Cancel

Step 5 Fill in the bank information and click Next.
(0 NOTE

e The bank name and branch name can be selected from the drop-down list box or
manually entered.

e If an intermediary bank is required to facilitate international transfer and settlement of
funds, enter the intermediary bank information.
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Business Information

@ - Your business information will be reviewed within an hour. Once approved, the cerfification is completed

= You will receive an email and an SMS nolification afier the certification is complete. If your application is rejecied, you can view the reason, modify the information, and submit a new application

© commercial information certification involves much professional financial information. You are recommended to ask the financial personnel of your company to fil in the information.

lin Bank Information

Fillin Company Information ——— e

Bank Information

+ Bank Country/Region Hong Kong SAR China(HK) v
= Bank Name k name if it is not on the list.Enter the name if it is not on the list.

Branch Name +=+ | Enter the branch name if it is not on the list Enter the name if it is not on the list
# Bank Account . _E English only

+ Bank Account Number

< Payment Currency  (3) EUR v

Intermediary Bank

If an intermediary bank is

cilitate internats enter the intermediary bank information

Bank Name
SWIFT Code

Bank Account Number

Step 6 Complete the supplier survey and click Submit.

Business Information

@ - Yourbusiness information will be reviewed within an hour. Once approved, the certiication is completed

= You willreceive an email and an SMS notification after the certification is complete. I your appiication s rejected, you can view the reason, modify the information, and submit a new application.

@ Commercial information certfication involves much professional financial information. You are recommended to sk the financial personnel of your company to il in the information

Fillin Company Information

il in Bank Information ————— o Complete the Associated
‘Supplier Survey

Do personnel (including investors and employees) of your company involve Huawei employees (including current Huawei employees and their major relatives and former Huawei employees)?
(® Yes MNe.
Select the check box and provide the detais if any Statement is true to your company.

1. Acurrent Huawel employse is & investor of your company.

2. Acurment Huawel employee holds a part-time position in your company |

3. Acurrent Huawei employee’s close relative is a major investor of your company.
4. Acurrent Huawei employee’s close relative nolds a position in your company.

5. Aformer Huawei employes is an investor of your company of holds a position in your company.

Step 7 In the dialog box that is displayed, click OK.

After the application is submitted, wait for the authentication result.
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(11 NOTE

e If you are a non-10I partner with the same name in Huawei's supplier management
system, and the bank account, Huawei signing entity, and signing currency you
submitted during business information authentication are inconsistent with those in the
system, that is, you are using use a new bank account, you must perform Step 8 and
Step 9 to upload a bank confirmation letter.

e The authentication for the business information will be completed within one to three
hours. In some cases, Huawei business reviewer needs to review the information. Please
wait for the review result.

e After the business information authentication is complete, you will receive email and
text message notification. If your business information authentication request is
rejected, you will see the reason. Please modify your business information and resubmit
a authentication request.

e If the business information authentication failed, the system will send an authentication
failure notification to you so that you can know the current authentication progress.
When receiving an authentication failure notification, you can choose Partner
Information > Business Information in the drop-down list of your account name to
view the reason for the failure.

Step 8 (Optional) Click Download bank confirmation letter template, verify the
information in the confirmation letter, and sign or stamp the letter.

Step 9 (Optional) Click Submit Bank Confirmation Letter and upload the copy of the
signed or stamped confirmation letter.

Then, wait for the review result.

--—-End

Business Information Authentication (Again)

Step 1 On the Business Information page, click Recertificate.

Business Information

Financial Contact

Step 2 In the dialog box that is displayed, click OK.

Step 3 Moadify the basic information, tax information, and financial contact information
as required, and click Next.

Step 4 Modify the bank information as required and click Next.

Step 5 Modify the supplier survey as required and click Submit.
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Step 6 (Optional) Click Download bank confirmation letter template, verify the
information in the confirmation letter, and sign or stamp the letter.

(11 NOTE

If you are a non-IOI partner and have modified your bank information, you have to upload
the bank confirmation letter.

Step 7 (Optional) Click Submit Bank Confirmation Letter and upload the copy of the
signed or stamped confirmation letter.

----End

2.4 Case Management

(11 NOTE

The cases are submitted during role validation and competency differentiation certification.

Procedure

Step 1 Use your account to log in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 Choose Partner Information > Case Management in the drop-down list of your
account name in the upper right corner.

Step 4 View the review status of the cases submitted during role validation and
competency differentiation certification.

Step 5 Click the name of a case material to download and view details about it.

Case Management

Passed

Passed

--—-End

2.5 Business Plan

(11 NOTE

The business plans are submitted during role validation and competency differentiation
certification.

Procedure

Step 1 Use your account to log in to Huawei Cloud.

Issue 99 (2024-04-28) Copyright © Huawei Technologies Co., Ltd. 87


https://www.huaweicloud.com/intl/en-us/
https://www.huaweicloud.com/intl/en-us/

Partner Center
User Guide

2 Partner Information Management

Step 2

Step 3

Step 4

Step 5

Click Partner Center in the drop-down list of your account name in the upper
right corner.

Choose Partner Information > Business Plan in the drop-down list of the account
name in the upper right corner.

View the review status of the business plan submitted during role validation and
competency differentiation certification.

Click the name of a business plan to download and view details about it.

Business Plan

Business Plan Name Document Status Reviewcomments  Approver

Uplad Tme
l:| Fesseo o ay 29, 2023 184215
Passed o . ay 29,2023 181005

--—-End
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Partner Benefit Request

3.1 Test Coupons

3.1.1 Cloud Solution Provider Program

3.1.1.1 Requesting a Test Coupon

Procedure
Step 1
Step 2

Step 3
Step 4

You can request a test coupon (used for experiencing Huawei Cloud services) after
joining the Cloud Solution Provider Program.

Use your partner account to log in to Huawei Cloud.

Click Partner Center in the drop-down list of your account name in the upper
right corner.

Choose Benefits > Test Coupons in the menu on the top.

Locate the coupons you want to request, and click Request in the Operation
column.

Test Coupons B

Benefit Quota (USD)

(11 NOTE

e To view details and request records of the test coupon, click View Details in the
Operation column.

e To view the request records of invalid benefits, click Historical Records in the upper
right corner of the page.
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Step 5 Specify the request information and click Submit.

Request
Specfy the following details and submit the request.

Basic Information

Benefit Quota (USD: 4,00000
Issued Amount (USD) 0.00
Remaining Amount {USD) 4,000.00

Amount Requested (USD)

Description
< Resource Configuration () You are advised to configure the required resources using the price calculator en the official website. Then save the generated price list and paste its link in the text box below. Price Calculator

Applicable Region HUAWEI CLOUD: CN HK1. ap-southeast-1. CN East-Shanghai1. RU-Moscow2. CN Ner..

Submit Cancel

Step 6 A message is displayed, indicating that the request has been submitted and will be
reviewed within three working days.

Request submitted.

Your request will be approved within three working days.
Completed

--—-End

3.1.2 Software Partner

3.1.2.1 Test Coupons for Cloud Software Solution

Prerequisites

You have joined the Software Development Path and created cloud software
solutions (including those in the draft state).

(11 NOTE

Coupon application is not supported if your account has been associated with a partner as
a member account. Contact the ecosystem manager to manually issue test coupons.

Procedure

Step 1 Use your account to log in to Huawei Cloud.
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Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 Choose Benefits > Test Coupons in the menu on the top.

Step 4 Locate Software Partner in the Benefit column, click the drop-down arrow to
expand the details, find Test Coupons for Cloud Software Solution, and click
Request in the Operation column.

Test Coupons B

Benefit Benefit Quota (USD) Remaining Amount (USD)  Multiple Requests Validity Period Operation

On-demand application

On-demand application

v Service Partner

v System Integrator

Step 5 Specify the required information, read and select the Notes, and click Submit.

Request

Solution Select
Requests 2
Cumulative Amount () 20.00

Amount Requested

Description
4

Proof Materials Upload

Resource Configuration  Must configure the required resources using the price calcuiator on the official website. Then save the generated price list and paste its link in the text hox below.Price Calculator
5

Start Time for Using 2023/06/02

Resources

End Time for Using 2023/06/02

Resources

Notes 1. Ensure that the amount requested is calculated based on the resources required in the tes environment;

2. Itis recommended that you confirm the amount with Huawef's solution certification approver before a request

(11 NOTE

e Select an existing solution in the Solution area on the coupon request page.

e If there is an application for test coupons that is in the pending approval state, you can
request the test coupons again only when the application is approved.

e Resource configuration: Configure the required resources using the price calculator on
the official website. Save and share the generated price list and paste the shareable link
in the text box. For details, see Resource configuration.

Step 6 A message is displayed indicating that your request has been submitted
successfully.
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Request submitted.

Your request will be approved within three working days.

Completed

--—-End

Other Operations
e Viewing application records
Click View Details in the Operation column to view the application records.

Test Coupons B Historical Recor

o-

Benefit Benefit Quota (USD) Remaining Amount (USD)  Multiple Requests Validity Period Operation

>

Software Partner

Test Coupons for Cloud Sofware Solution On-demand appication

Test Cou

~  Service Partner

<

System Integrator

e Viewing the historical requests for invalid benefits and others

Click Historical Records on the Test Coupons page to view the historical
requests for invalid benefits and others.

Test Coupons

- curen

Benefit Benefit Quota (USD) Remaining Amount (USD)  Multiple Requests Validity Period Operation

>

Software Partner

Test Coupons for Cloud Sofware Solution On-demand appication

Test Cou On-demand appication ~ Muitiple

~  Service Partner

<

System Integrator

e Re-initiating coupon request when your application is rejected

a. Click View Details in the Operation column to view the review results. In
the Requests area on the displayed page, find the request that has been
rejected, click Edit in the Operation column, and submit the request
again.

b. Click Request in the Operation column. In the displayed dialog box, you
can choose to modify the information based on the review comments
and submit the request again or initiate a new request.
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Coupon [5 Historical Recores
X
Information
« Currently, you can request only certain types of cash coug
+ Toview the historical requests for invalid benefits and otht
Benefit Requested Amount Reques...  Status Comments Validity Period Operaticn
A~ Software Partner Feb 04, 2023 15:59:38 56.00 Rejected NO
‘Test Coupons for Cloud Software Solution Permanent View Defails  Request
niiate New Request
Test Coupons for Advanced Cloud Software Solutio Permanent View Details
e Viewing the statistics of test coupons
Click Show Overview on the Test Coupons page to show the statistics of the
test coupons in the current account.
Test Coupons [ Historical Rec
@ - cure
.

$330,654.00
Test Coupon Quota

[©)

$1,06160 | 0.32%

Remaining  $329,592.40 | 99.68% =" o T

uuuuuuuuuu

3.1.2.2 Test Coupons for Advanced Cloud Software Solution

Prerequisites

Procedure
Step 1
Step 2

Step 3
Step 4

You have joined the Software Development Path and created advanced cloud
software solutions (including those in the draft state).

(11 NOTE

Coupon application is not supported if your account has been associated with a partner as
a member account. Contact the ecosystem manager to manually issue test coupons.

Use your account to log in to Huawei Cloud.

Click Partner Center in the drop-down list of your account name in the upper
right corner.

Choose Benefits > Test Coupons in the menu on the top.

Locate Software Partner in the Benefit column, click the drop-down arrow to
expand the details, find Test Coupons for Advanced Cloud Software Solution,
and click Request in the Operation column.
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Test Coupons

Benefit Benefit Quota (USD) Remaining Amount (USD)  Multiple Requests Validity Period Operation
A Software Partner
Test Coupons for Cloud Software Solution On-demand application ~ Muliple requests are alowed Permanent

Test Coupons for Advanced Cloud Software Solution On-demand application ~ Muliple requests are alowed Permanent t

v Service Partner

~  System Integrator

Step 5 Specify required information and click Submit.

Solution

Requests

Cumulative Amount (2)
# Amount Requested

Description

Proof Materials

Resource Configuration

Start Time for Using

Resources

 End Time for Using

Resources

* Notes

(11 NOTE

Partner Program-... / Request

Select

0.00

Upload

Wust configure the required resources using the price calculator on the official website. Then save the generated price list and paste its link in tne text box below. Price Calculator

1. Enzure that the amount requested is calculated based on the resources required in tne test environment;
2. Itis recommended that you confirm the amount with Huawei's solution ceriification approver before & request.

e Select an existing solution in the Solution area on the coupon request page.

e |If there is an application for test coupons that is in the pending approval state, you can
request the test coupons again only when the application is approved.

e Resource configuration: Configure the required resources using the price calculator on
the official website. Save and share the generated price list and paste the shareable link
in the text box. For details, see Resource configuration.

Step 6 A message is displayed indicating that your request has been submitted

successfully.
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Request submitted.

Your request will be approved within three working days.

Completed

--—-End

Other Operations
e Viewing application records
Click View Details in the Operation column to view the application records.

Test Coupons B Historical Recor

o-

Benefit Benefit Quota (USD) Remaining Amount (USD)  Multiple Requests Validity Period Operation

>

Software Partner

Test Coupons for Cloud Sofware Solution On-demand appication

Test Cou

~  Service Partner

<

System Integrator

e Viewing the historical requests for invalid benefits and others

Click Historical Records on the Test Coupons page to view the historical
requests for invalid benefits and others.

Test Coupons

- curen

Benefit Benefit Quota (USD) Remaining Amount (USD)  Multiple Requests Validity Period Operation

>

Software Partner

Test Coupons for Cloud Sofware Solution On-demand appication

Test Cou On-demand appication ~ Muitiple

~  Service Partner

<

System Integrator

e Re-initiating coupon request when your request is rejected

a. Click View Details in the Operation column to view the review results. In
the Requests area on the displayed page, find the request that has been
rejected, click Edit in the Operation column, and submit the request
again.

b. Click Request in the Operation column. In the displayed dialog box, you
can choose to modify the information based on the review comments
and submit the request again or initiate a new request.
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Coupon 5 Hstorca Recores

Information

Requested Amount Reques...  Status Comment ts

Benefit

Validity Period Operation

L S R Feb 04, 2023 15:59:38 5600 ® Rejected  NO

Test Coupons for Cloud Software Solution Permanent
m niiate New Request
en

Test Coupons for Advanced Cloud Software Solutio

e Viewing the statistics of test coupons

Click Show Overview on the Test Coupons page to show the statistics of the
test coupons in the current account.
Test Coupons B

0 - curer
- Tove

Test Coupon Quota 2023 ~ Statistics AL 2023 v
$1.061.60 h

o Used $1,061.60 | 0.32%

» Remainin 0 $329592.40 | 99.68%

Benefit Benefit Quota (USD) Remaining Amount (USD)  Multiple Requests. Validity Period Operation

v Service Partner

3.1.2.3 Test Coupons for Basic Software

Prerequisites
You have become a basic software partner and created a cloud software solution
or an advanced cloud software solution.
L] NOTE
Coupon application is not supported if your account has been associated with a partner as
a member account. Contact the ecosystem manager to manually issue test coupons.
Procedure

Step 1 Use your account to log in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 Choose Benefits > Test Coupons in the menu on the top.

Step 4 Locate Software Partner in the Benefit column, click the drop-down arrow to
expand the details, find Basic software test coupons, and click Request in the
Operation column.
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Test Coupons

Step 5 Specify the required information,

Test Coup!

@ - cun

tact the. o obtain them off
Benefit Benefit Quota (USD) Remaining Amount (USD) ~ Multiple Requests
Software Partner
Test Coupons for Cloud Software Solution On-gemand appiication - Muliple requests are allovied
Test Coupons for Advanced Cloud Software Solution ‘On-demand appiication ~ Muliple requests are allowed
On-gemand appiication - Muliple requests are allovied

ons / Software Partner Program-Basic software fest coupons / Request

* Solution Select
Requests 1
Cumulative 0.00

Amount(USD) (D

* Amount Enter the amount fo

Requested(USD)

Validity Period

Permanent

Permanent

Permanent

IL. Show Overview v

Operation

read and select the Notes, and click Submit.

* Description
1,01
* Proof Materials Upload
1. Up to {maxCount} files can be uploaded. Maximum individual file size: 50 M
2. Supported formats: ppt,pptx,doc, docx xis xlsx 2ip.rar jpg.bmp,png, gif paf,
3. The file name cannot contain the following characters: I';7"@#$%"&"<>|
* Resource Configure the required resources using the price calculator on the official website. Save and share the generated price list and paste the shareable link in the text box below

Configuration

x Start Time for Using
Resources
* End Time for Using
Resources
* Notes 1. Ensure that the amount requested is calculated based on ine resources required in the test environment;

2.1tis recommended that you confirm the amount with Huawei's Solution certification approver before a request

(10 NOTE

e Select an existing solution in the Solution area on the coupon request page.
e |If there is already an application for the test coupon in progress, you can request the

test coupon again only when the application is approved.

Step 6 A message is displayed indicating that your request has been submitted
successfully.

Issue 99 (2024-04-28)

Copyright © Huawei Technologies Co., Ltd.

97



Partner Center
User Guide 3 Partner Benefit Request

Request submitted.

Your |'eque5t will be approved within three ",'~"0I'|(iﬂg da}-‘s.

--—-End

Other Operations

e Viewing application records

a. Click View Details in the Operation column.

Test Coupons B Historical Recor

Benefit Benefit Quota (USD) Remaining Amount (USD) ~ Multiple Requests Validity Period Operation

b. View the historical application details and review statuses of the test
coupon in the Requests area.

If your application for the test coupon is rejected, modify the application
based on the review comments and submit it again.

Test Coupons / Software Partner Program - B

Basic software test coupons.

oined Program  Software Partner Program Benefit Quota(USD;

Up1080,000.00/solution

ity P Perm:

Requests

Requested Solution Amount Requested (USD)  Status Comments Amount lssued (USD)  Operation

Apr02, 2024 145317 1000 ® Approving - 1000 View Details | Contact Huawel Owne
Apr 01, 2024 15:3627 8000000 ® Approved ok 80,000.00  View Detai

Apro1, 2024 15:19:43 7999100 ® Rejected Resub t
Apr 01, 2024 120633 1000 © Approved oK = ViewDetai

3.2 Exam Vouchers

(11 NOTE

e Only exam vouchers listed can be requested online. For those not listed, contact
ecosystem manager.

e An exam voucher is valid for one year as of the issuance date.

e If you enter the next certification stage of a development path, the exam vouchers
available for the previous stage cannot be requested.
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Procedure

Step 1 Use your account to log in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 Choose Benefits > Exam Vouchers in the menu on the top.

Step 4 On the Exam Vouchers tab page, select the exam voucher you want to request
and click Request in the Operation column.

Exam Vouchers

Benefit Quota Remaining Multiple Requests Validity Period Operation
A Cloud Solution Provider Program

HCIAHCCDA Exam Vouchers (Standa 2 2 Mar 05, 2024 -Dec 31, 2024

HCIPHCCDP Exam Vouchers (Standard) 2 2 Mar 05, 2024 -Dec 31, 2024

Step 5 Specify the voucher users, read and select the promise, and click Submit.

0 ts HUAWEI 1D with you

countin Huawe Talent an

Voucher Name

1 HCCDA = HCCDA-TechE.

2 HlA - HCIA-Cloud Serv

1 promis tha the voucher users added here ae employees of my company and tat al information rovided is aunentic and | understand that th informtion povided wil b only used fo requestng exam vouchers or career certicaion and developer erticaion

(11 NOTE

e If the name of a person selected during exam voucher application cannot be found, ask
the person to maintain its information in My Account > Basic Information > HUAWEI
CLOUD Tenant Information on the Huawei Cloud management console by referring to
the operations in Maintaining Exam Voucher User Information.

e The coupon user must be a member who has already associated its HUAWEI ID with
your partner account and linked an email to its HUAWEI ID. For details, see Dedicated
Personnel.

e HCIA, HCIP, or HCIE exam voucher users must register a uniportal account in Huawei
Talent and complete real-name authentication.

e HCCDA, HCCDP, or HCCDE exam voucher users do not need to enter uniportal accounts.

Step 6 A message indicating that your request has been submitted is displayed.
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Request submitted.

The review will be completed as soon as possible during the period open for voucher request.

(11 NOTE

e You can view the request status in Request History.
e If your request has been rejected, modify the request based on the comments and
submit it again.
Step 7 View the issued exam vouchers.

e HCIX: Use a uniportal account to log in to the Huawei Talent platform and
access My Voucher to view the exam vouchers and corresponding usage
methods.

e HCCDX: Employees who have obtained exam vouchers can use their HUAWEI
IDs to log in to the Huawei Cloud management console, access Billing Center
> Promotions > Coupons to view the exam vouchers and corresponding
applicable scope.

--—-End

Other Operations
e Viewing Request History

On the Benefits > Exam Vouchers page, select the Request History tab page
and view the request history.

Exam Vouchers

Used By Benefit

EChMWWHOR HCIXHCCDX Exam Vouchers 1 Aoproved oK Sep 07,2023 095202

HCIXHCCDX Exam 1 Issued oK Aug 21,2023 11:34:42

HCIPHCCDP Exam Aug 08, 2023 140254

HCIXHOCDX Exam Vouchers  Leaning Partner 1 ®  Pending review Aug 07,2023 1021156

HCIXHCCDX Exam

Learing Pariner 1 Issued oK Aug 03,2023 16:45:40

HCIXHCCDX Exam Vouchers

Software Partner 1 ssued ok 20107, 2023 10:55:24

e Viewing the statistics of exam vouchers

Click Show Overview on the Exam Vouchers page to show the statistics of
the exam vouchers in the current account.
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Exam Voucher Quota 2023 v Statistics.

‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘

3.3 Market Development Fund (MDF)

Market Development Fund (MDF) is a special fund only for marketing activities to
help partners achieve sales and market goals.

HCPN partners who have completed business information authentication can
apply for an MDF quota corresponding to their partner tiers. For details about the
MDF quota, see How Much MDF Can | Get?

3.3.1 Submitting an MDF Application

Partners can apply for MDF before activities.

(11 NOTE

MDF applications must be submitted at least 10 working days before the activity.

Procedure

Step 1 Use your account to log in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 Choose Benefits > Market Development Fund (MDF) in the menu on the top.

Step 4 On the MDF Quota tab page that is displayed by default, click Submit
Application.
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Market Development Fund (MDF) @ ® Frocess fiou

@ - For more informaton see MOF FAQ MIDF Guice

« Complete business information authentication before requesting MDF reimbursement

Process Flow

Z E
Submit Application(1 Request Reimbursement(1)

MDF Quota  Application History
Benefit Name Quota(uso) @ Remaining(USD) Used(USD)
A Distribution Partner Program
Marketing Development Fund 3000000 2910000 90000

Multiple Requests Allowed or Not

Muttple requests are alowed wihin the

Jan 01, 2023 -Dec 31, 2023

|

View Payment Progress(0)

Validity Period () Operation

Step 5 Specify the required information of the activity plan, select | have read and agree
to Market Development Fund Payment Agreement, and click Next.

Pariner Beneits - M:

et D... | HCPN Consulting Partner Submit MDF Application

@ pescrve cviy Pian y Actuty Objectves

Basic Information
Actiity Name
Actwity Type -
Participated by Huawei's Peer Vendors
Expected Stat Date =]
Rembursement Appiication Deadline ‘Apply for reimbursement within 90 days after he actty ends

Address

Background & Purpose

AgendarPlan

Attachment Upload | Only JPG, BMIP,

Participants

Estimated Number of Participants

support Personnel

N Type Name

Next Save Draft cancel

Organizer

Intended Audience

Ecosystem Manager

Expected End Date

Location

Position

Step 6 Specify the activity objectives and click Next.

Partner Benefits - Market D... / Disiribution Partner Progra Submit MDF Application

Describe Activity Plan

Q) Speciy Activity Objeciives

In Brief

In Detail item

Media views

Leads (D

Estimated revenue amount of opportunities (2)

Previous Next Save Draft Cancel

Objective

0

Phone

Email Action

Delete
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Step 7 Enter the activity budget and click Submit.

— (3) specty Activty Objectves —— (@) Enter Aty Budge

Marketing Development Fund

Distrbution Partner Program ~~~~~~~~ MaMDFQuotaUSD) 3000000

ousp

(11 NOTE

If Amount with MDF Used (Tax Included) exceeds MDF Quota, you cannot submit the
application. Contact the ecosystem manager to increase the quota and try again.

Step 8 A message confirming whether to submit the application is displayed. Click OK.
Step 9 A message indicating the application has been submitted is displayed.

Submitted.

Your application will be reviewed as soon as possible. The result will be sent to you via email.

Completed

(11 NOTE

If your application is rejected, modify the required information based on the comments and
submit it again.

--—-End

Other Operations
e (Canceling an Application

You can cancel the MDF applications in the MDF application being reviewed
or MDF application approved state. Then, you can modify or delete the
application.

e Viewing MDF Application Details

Click the name of an activity on the Application History tab page to view the
application details including review status and activity details.

e Viewing the statistics of MDF

Click Show Overview on the Market Development Fund (MDF) page to
view the MDF statistics of the current account.
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Market Development Fund (MDF) @ @ rrocese Fiow

Submit Application(0 Request Reimbursement( Mail Invoice View Payment Progress(0)

MDF Quota 2023 ~ Statistics.

$10,451.00 $451.00 $0.00
IDF Ellgiole for Issuanc IDF Eiig ursemen MDF Paid b

$35,000.00
otal Quota

@

o Used $451.00 | 1.29%

v 2023 v

 Remaining  $34,549.00 | 98.71%

3.3.2 Applying for MDF Reimbursement

You can apply for MDF reimbursement after activities.

(1 NOTE

Procedure

You must complete business information authentication before submitting an
application for MDF reimbursement.

The bills of GrowCloud partners have been associated with benefit distribution, and
payment requests cannot be made until the bills are fully paid.

Step 1 Use your account to log in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 Choose Benefits > Market Development Fund (MDF) in the menu on the top.

Step 4 Select the Application History tab, select an activity in the MDF application
approved state, and click Request Reimbursement in the Operation column.

Market Development Fund (MDF) @ ® Frocess Fiow

0-

Submit Application(1 Request Reimbursement( Mail Invoice(2 View Payment Progress|

MIDF appication approved  Apr 03, 2023 09:32:12

Step 5 Describe the activity information and click Next.
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i tner P ng Dev tFund / Request Reimbursement
Basic Information
ty Name @

Actual Start Date Apr21,2023

Deiayed Reimbursement Proof Upload

Location Angola s || cntembo - Address

AgendalPlan
Participants

Actual Number of Participants 20
Support Personnel

N Type Name Position Phone

1
@ A

Save Draft Cancel

(11 NOTE

Vacncimumjluxgéai

Apr 28, 2023 &)

Email Action

Delete

If you are about to submit the reimbursement application more than 90 days later than the
activity, contact your ecosystem manager to obtain the email that contains the approval
comments from the authorized approver of Huawei Cloud Budget Mgmt Dept for the

delayed reimbursement and upload it as an attachment.

Step 6 Specify the activity summary and click Next.

———— @) Provide Activity Summary 3) Specify Actual Expenses 4) Upload Activity Materials
In Brief
In Detail Item Objective
Customers reached v Others v 6
Media views 0
Developed customers v 1
Leads 0

Estimated revenue amount of opportunities 3.42200 usp

Previous Next Save Draft Cancel

Step 7 Specify the actual expenses and click Next.

@ sy (2) Provide Actuity Summary © seciy Actual Expense 0
et (&) Profce Actuty o city Actual Expenses %) Unlcad Actvty Materils
~ intormation Y o o
Activity Budget
N ttem WDF Used amount(USD)

1 Design Yes 100

Actual Expenses

SN Item MDF Used amount(USD)
1 Transp. v No v 22.00
@ add
Previous Ned ‘Save Draft Cancel

Remarks

100

Remarks

100.00 USD

cluded)  0.00USD

100.00 USD

Hide A

0.00USD

cluded)  22.00USD

22,00 USD
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(11 NOTE

If Amount with MDF Used (Tax Included) exceeds MDF Quota, you cannot submit the
application. Contact the ecosystem manager to increase the quota and try again.

Step 8 Upload activity materials and click Submit.

. Describe Activity

@
~ Information

(2) Provide Activity Summary

3) Specty Actual Expenses

(© Uplosd Activity Materials

Upload activity materials as required. If multiple files need to be uploaded, compress them before upload,

Only JPG, MR, PNG, GIF, PDF, DOC, DOCX, PPT, PPTX, XL, XLSX, ZIP, and RAR files c.

uploaded, and the maximum size of a single file is 20 MB. The file name cannot contain the following characters: ;7" @#$% 8" <>

N Material Type Material Template. Attachment Description Operation

1 Photos of the Exhibition Halls and Test Centers (2) Upload | Clear
2 Thirg-Party Invoices (Optional) Upload | Clear

3 Huawei Acceptance Certificate (2) Upload | Clear

Step 9 A message confirming whether to submit the application is displayed. Click OK.

Step 10 A message indicating that the application has been submitted successfully is

displayed.
Submitted.
Your application will be reviewed as soon as possible. The result will be sent to you via email.
View Details Completed
(O NOTE

e Click View Details to view the review progress and activity details.

e If your reimbursement application is rejected, modify the application based on the
comments and submit it again.

e You must issue an invoice and mail it to Huawei within 15 days after your
reimbursement application is approved.
Step 11 View the review progress of the reimbursement application.

e Click an activity name or ID on the Application History tab page and view
the review progress on the displayed page.
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@ MOF reimbursement being reviewed 200000
@ & © v
Progre
Submit Application Request Reimbursement Send Invoice Receive Payment from Huaei

Fartn
Custom

Rep Offics
Apr21,203 Apr2s, 2023
Jui27, 2023 Angola Bié Chitembo

--—-End

3.3.3 Mailing Invoice

Procedure
Step 1
Step 2

Step 3
Step 4

Step 5

Partners must issue invoices based on the invoicing information and mail them to
Huawei after their reimbursement applications are approved.

Use your account to log in to Huawei Cloud.

Click Partner Center in the drop-down list of your account name in the upper
right corner.

Choose Benefits > Market Development Fund (MDF) in the menu on the top.

Select the Application History tab, select an activity in the MDF reimbursement
approved state, and click View Invoicing Information in the Operation column.

Market Development Fund (MDF) @ @ rrocecs Fion

FAQ MDF Guide

efore requesting MDF reimbursement

Submit Appication( Request Reimbursement Mail Invoice 2 View Payment Progress(

AcutyNa. alle

Actvity NamelNo. Activity Tye 77 MDF Amount (Tax Included)(UsD)  Benefit Name Application Time Operation

Jan 31, 2023 143151

ssion and enablement  200.00 MDF reimbursement app.

Partner's CXO visiting Huavei 20000 MOF reimoursement app...  Jan 31, 2023 11:01:52

Fill in the supplier information and click Print.
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Market Development Fund (MDF)

s" Huawei

V& Supplier Invoicing Information

* Supplier Name * Supplier Code * Supplier Contact (Finance) *Maobile Number and Email *Filled In

Jan 16,2023 18:21:39

Step 6 Mail the invoicing information form and the invoice to Huawei.

--—-End

3.3.4 Viewing Payment Progress
After mailing the invoice to Huawei, a partner can view Huawei's payment
progress on the Application History tab page.

Procedure

Step 1 Use your account to log in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 Choose Benefits > Market Development Fund (MDF) in the menu on the top.
Step 4 Click View Payment Progress in Process Flow.

Click the activity name or number on the displayed Application History tab page.

Market Development Fund (MDF) @ @ process Fiow

Submit Appiication(1 Request Reimbursement(1 Mail Invoice(2

Step 5 On the displayed page, you can view the payment progress.

--—-End
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3.4 Funding Head (FH)

Funding Head (FH) is a subsidy Huawei Cloud provides to partners for their efforts
in the achievement of specific business goals. It is implemented according to the
agreements between the two parties.

3.4.1 Cloud Solution Provider Program or Distribution Partner
Program (Distributor).

3.4.1.1 Qualification Confirmation
You can apply for FH only after your qualification is approved and related
agreement is signed.

Prerequisites

You have joined Huawei Cloud Partner Network (HCPN) and the Huawei Cloud
Solution Provider Program or Distribution Partner Program (Distributor), and the
following requirements are met.

(1) The monthly average revenue for three consecutive months is greater than or
equal to $15,000 USD.

(2) The number of qualified new customers developed by an FH recipient in a
quarter is greater than or equal to 4.

(3) To learn more about the FH request, contact your ecosystem manager.

Procedure

Step 1 Use your account to log in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 Choose Benefits > Funding Head (FH) in the menu on the top.

Step 4 On the Qualification Confirmation tab, select the benefit and click Confirm
Qualification.

Funding Head (FH) @ @ Frocess ovenie

Payment Request(0

ssssss
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Step 5 Read and agree the FH agreement and click Submit.

Funding Head (FH) ! Confirm Qualification

Information

Development Path/Partner Program  Distribution Partner Program

Benefit Name BD/SA Incentives for full-time employses
Requirement Met Yes
| have read and agree to the  Letter of Commitment on Funding Head for Huawei Cloud GrowCloud Partners

Step 6 A message indicating that the request has been submitted is displayed.

Step 7 Click View Dedicated Personnel and maintain their personal qualification
information to ensure the accuracy of the incentives.

aing Head (FH) / Details
BD/SA Incentives for full-time employees
Approved | You must noty the dedicated personnel of maintaining their information in a timely manner before the end of each month

Nov 30, 2023 17:26:31 #oprove.

Information

(11 NOTE

e After your qualification is approved, you must notify the dedicated personnel of
maintaining their personal qualification information in a timely manner before the end
of each month.

e The personal qualification information includes position, employment information, and
certificates. For details about how to maintain the information, see Dedicated
Personnel.

--—-End

3.4.1.2 Incentive Reconciliation

At the beginning of each quarter, Huawei Cloud will generate incentives based on
the number of eligible recipients and relevant requirements. And you will receive
an email notification of incentive reconciliation. You have to check and confirm
the incentives and number of recipients and provide required proof materials.

(11 NOTE

You must reconcile the incentives within 14 days of when they are generated, or they will
expire.

Procedure

Step 1 Use your account to log in to Huawei Cloud.
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Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 Choose Benefits > Funding Head (FH) in the menu on the top.

Step 4 On the Incentive Reconciliation tab, select the incentive and click Reconcile.

Funding Head (FH) @ @ processo

© - You might want to kn

Process Overview X

4 |
Qualification Confirmation(0 Dedicated Personnel Information Maintenance Incentive Reconciliation( Payment Request(0) Malling Invoice & Payment Progress(1)

&
Reconciliation Period () Benefit Name Y7 Development Path/Partn... ~ Eligible Recipients  Incentive amount (Tax I Status 7 Operation
heck ired informati lect i i ipi d click fi
Step 5 Check required information, select incentive recipients, and click Confirm.

FH for BD/SA(2023Q4)
@ Fening reconiaton o ncuded)USD) 000 | Reconclehenceive befos 2024321, or vl expre

Appraisal Information

Calculation Information

L]

= ) @on-theob rter x (© Monthly Funding Amount x (D) MBO Score/100

Select Incentive Recipients

Selected:2/10 @
O Huaweio @ Personal Name () On-the-job duration/Quarter () Monthly Funding Amount (Tax Included)(U...  MBO Score incentive amount (Tax Included)(USD)
- 3months $600000USD 100 518,000.00 USD
- 3Jmonths. $6000.00USD 100 $18,000.00 USD
0 v | Towrecoss2t < 23 > Total  EQuartery Incentive ) $3500000 USD

(11 NOTE

e If you have any questions about the incentive details, click Report Problem.

e The number of recipients selected cannot exceed half the number of dedicated
personnel invested.

Step 6 In the displayed dialog box, confirm the eligible recipients and click Next.
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Confirm

€ view Eiigivle Recipients

No. HUAWEIID (@) Personal Name (%) On-the-job duration (7 MBO Score Incentive amount (Tax Included)(...

1 - 3Imonths 100 5 13.000.00 USD

2 - 3months 100 5 18,000.00 USD
Next

Step 7 Upload the required proof materials and click OK.

. X
Confirm
() View Eligible Recipients ————— (§3) Upload Proof Materials
Employment Certificate Upload
Please provide relevant documents that can provethe employment relationship.
1. Up to 10 files can be uploaded. Maximum individual file size: 50 MB
2. Supported formats: doc,docx xls \Zip,rar,jpg,bmp, png,gif, pdf
3. The file name cannot contain the following character: ? REYAET==]
Proof of Qualified New Upload
Customers ) - . - ) ) )
Provide proofs showing that the number of qualified new customers developed by an eligible recipient in a guarter is greater
than or equal to three.
1. Up to 10 files can be uploaded. Maximum individual file size: 50 MB
2. Supported formats: doc,doc: \Zip,rar,jpg,bmp, png,gif, pdf
3. The file name cannot contain the following characters: 1,7 -
Report and Summary Upload

Provide the HCIX or HCCDX certificates of the eligible recipients and the output of business development such asdaily

report, weekly report, and case summary

Previous “
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(11 NOTE

1.

Employment Certificate: Provide proof of documents clearly showing the employment
relationships.

Proof of Qualified New Customers: Provide proof materials showing that the number
of qualified new customers developed by each incentive recipient in a quarter is greater
than or equal to three.

1. Qualified new customers of a Huawei Cloud distributor refer to qualified new
customers associated with all Huawei Cloud resellers managed by this distributor.

2. Qualified new customers of a Huawei Cloud solution provider refer to their
associated qualified new customers.

3. A customer whose monthly expenditure reaches $1,000 USD for the first time will be
considered a qualified new customer.

4. The identity of the qualified new customer takes effect as of the month when the
monthly expenditure reaches $1,000 USD for the first time and remains valid for 12
calendar months.

Report and Summary: Provide the HCIX or HCCDX certificates of the eligible recipients
and the output of business development such as daily report, weekly report, and case
summary.

Step 8 A message indicating that the incentive has been confirmed is displayed.

(1 NOTE

If there is any information changed for the dedicated personnel, re-upload the proof
materials.

If your request is rejected, modify the required information based on the comments and
confirm the incentive again.

--—-End

3.4.1.3 Payment Request

Request payment on a calendar quarterly basis after the incentives of a quarter
are finalized.

Prerequisites

e To request FH payment, you must complete business information
authentication.

e The bills of GrowCloud partners have been associated with benefit
distribution, and payment requests cannot be made until the bills are fully
paid.

Procedure

Step 1 Use your account to log in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 Choose Benefits > Funding Head (FH) in the menu on the top.

Step 4 On the Payment Request tab, select the reconciliation period and click Request
Payment.
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Funding Head (FH) ® @ process overview

Qualification Confirmation(0) Dedicated Personnel Information Maintenance ncentive Reconciliation(1 Payment Request( Mailing Invoice & Payment Progress(1)

Step 5 In the displayed dialog box, confirm the information and click Submit.

X
Request Payment
Payment Applicatio... Benefit Name Reconciliation Period Development Path/... Incentive amount (T...
MXoURDzUmPy5da. . BDYSA Incentives for ... - 16,200.00
Total Total Incentive Amount  USD16,200.00

Step 6 A message indicating that the payment request has been submitted is displayed.

(10 NOTE

If your request has been rejected, modify required information based on the comments and
try again.

--—-End

3.4.1.4 Mailing Invoice
After the payment request is approved, you need to issue an invoice based on the

invoicing information provided and mail the invoice to Huawei.

Procedure

Step 1 Use your account to log in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 Choose Benefits > Funding Head (FH) in the menu on the top.

Step 4 On the Payment Request tab, select an approved payment request and click View
Invoicing Information in the Operation column.
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Funding Head (FH) ® o ro

- ant
s tFH pa
P overview x
Qualiication Confirmation( Dedicated Personnel Information Maintenance ncentive Reconciliation Payment Request(0 Mailing Invoice & Payment Progress,

status 7 Payment Request Time

Approved hor 28,2023 192158 s2100000050

202303

Step 5 Fill in the supplier information and click Print.

*Supplier Name. + Supplier Code. + Supplier Contact (Finance) * Mobile Number and Email *Filled In
Jun 13,2023 10:20:41
Bank Name Bank Account Contract No. Payment Te
FXN-2023020€
*Invoice No. @ * Payment Requisition No. *+Payment Option * Recenciliation Period * FH Amount Payable(Tax Included)(JSD)
2023-04 5000000

Step 6 Mail the invoicing information form and the invoice to Huawei.
(110 NOTE

The settlement currency is the one you entered during business information authentication.

----End

3.4.1.5 Viewing Payment Progress

After mailing the invoice to Huawei, you can view Huawei's payment progress.

Procedure
Step 1 Use your account to log in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 Choose Benefits > Funding Head (FH) in the menu on the top.

Step 4 In Process Overview, click Mailing Invoice & Payment Progress to view Huawei
payment details. You can use filter to view the payments in different states.

--—-End
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3.4.2 System Integrator (SI)

3.4.2.1 Qualification Confirmation
You can apply for FH only after your qualification is approved and related
agreement is signed.

Prerequisites
You have joined Huawei Cloud Partner Network (HCPN) and System Integrator

Development Path and completed competency differentiation certification.

Procedure

Step 1 Use your account to log in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 Choose Benefits > Funding Head (FH) in the menu on the top.

Step 4 On the Qualification Confirmation tab page, find System Integrator in the
Benefit Name column, click the drop-down arrow, locate Funding Head for pre-
sales engineers, and click Confirm Qualification in the Operation column.

Funding Head (FH) @ @ Process Ovenvien

Confirm Qualification(0 Dedicated Personnel Information Maintenance ncentive Reconciliation(0 Payment Request(0) Mailing Invoice & Payment Progress(0

uuuuuuuuuuuuuuuu

A system Integrator

Step 5 Read and agree the FH agreement, select the commitment checkbox, and click
Submit.

Funding Head (FH) / Confirm Qualification

Information

Development Path/Partiner Program  System Integrator

Benefit Name Funding Head for pre-sales engineers
Regquirement Met Yes
| have read and agree to the {SI Funding Head Protocol}

| agree to provide proof of employment, such as a social security certificate, in order to apply for Funding Head.
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Step 6 A message indicating that the qualification confirmation request has been
submitted is displayed. Click View Details to view the details of the request.

Step 7 Click View Dedicated Personnel and notify the dedicated personnel to maintain
their personal qualification information to ensure the accuracy of the incentives.

4 (FH) / Details
Funding Head for pre-sales engineers

Approved | Reguiarly maintai the informaton of the dedicated personnel each month to ensure thei information is comectandvald. | ViewDedcated Fersomnel

Mar21.224 174135 Commem  Appowe

Information

Mar 21,2024 17:41:35

(11 NOTE

After your qualification is approved, you must notify the dedicated personnel of

maintaining their personal qualification information on a monthly basis. For details, see
Dedicated Personnel.

--—-End

3.4.2.2 Maintaining Information of Dedicated Personnel

The personnel whom Funding Head for pre-sales engineers is applied for must be
dedicated personnel of an Sl partner, and their information must be maintained
on a regular basis.

Procedure

Step 1 Invite members to associate their personal HUAWEI IDs with your partner account.
For details, see Inviting a Member and Accepting the Invitation from a Partner.

Step 2 Maintain the information of the members.

e Maintain the employment information, such as position and start date of
engagement into Huawei Cloud businesses. For details, see Filling in
Employment Details.

HUAWEI ID Information

Name Login I

Mobile Number

Email Address

Empioyment Information Cenrmcates raining projects

e Maintain certificate information. For details, see Entering Certificate Details.
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Process Flow X

1 ) Fillin Employment Details 2 ) Enter  pqq 4 ) Provide Project Details

certifici . fttute for you

youca e wedin

Certific time and delivery time, and your role in
Fhoto Upload the projects.

Associated Partner

Company Name Certifcate No

HUAWEI ID Information Effective Date
Name

Mobile Number

Employment Information Certificates Training Projects

.

Certificate No. Individual Certi... Y7 Certification Item Effective Date Expiration Date status 77 Review Comment Operation

Step 3 Submit a dedicated personnel application. For details, see Submitting a
Dedicated Personnel Application.

--—-End

3.4.2.3 Submitting an FH Request

After your qualification is approved and your pre-sales engineers meet required
conditions, you can apply for the incentive Funding Head for pre-sales
engineers.

Application Conditions for Pre-sales Engineers

e They have become dedicated personnel of System Integrator Development
Path, and their position is Solution Architect.

e They have earned valid certificates for Huawei Cloud Business Professional
and HCCDP - Solution Architectures, HCCDE - Solution Architectures, HCIP-
Cloud Service Solutions Architect, or HCIE-Cloud Service Solutions Architect
certifications.

e They have been working on Huawei Cloud services for more than half a year.

e The FH incentive for a pre-sales engineer has been requested no more than
two times within the corresponding funding period.

(11 NOTE

The funding period lasts one year starting from the date when a dedicated personnel
starts working on Huawei Cloud services.

Procedure

Step 1 Use your account to log in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 Choose Benefits > Funding Head (FH) in the menu on the top.

Step 4 On the Qualification Confirmation tab page, find System Integrator in the
Benefit Name column, click the drop-down arrow, locate Funding Head for pre-
sales engineers, and click Request in the Operation column.
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Funding Head (FH) @ @ Fr

to know: FAQ.

0 -vu

Process Overview X

) o E i g

Confim Qualification(0)

Dedicated Personnel Information Maintenance Mailing Invoice & Payment Progress (o)

Incentive Reconciliation(0 Payment Request(1

1l Show Overview

Confirm Qualification incentive Reconciliation(0} Payment Request(1

Benefit Name Requirement status, Requested Operation
A System Integrator
Funding Head for pre-sales engineers Meet the requirements of Diflerentiation Approved Mar 21,2024 17:41:35 Reques

(11 NOTE

e You cannot submit the application again for the monthly incentives that failed to pass
the preliminary review because you have already submitted a quarterly payment
application.

e You must submit the application again for the monthly incentives that failed to pass the
preliminary review in the same month as when you submitted the application for
preliminary review the first time.

Step 5 Select pre-sales engineers, upload proof materials, and click Confirm.

Fund

ng Head (FH) / Request

Basic Information

Funding Head fo pre-sales engineers Development PathPartne System Integrator

Incentive Calculation

Total Incentive = Number of pre-sales engineers X Incentive amount for each engineer

Select Pre-sales Engineers

Nome Account Requests Submited Funding Perioa ncentive Amount (T Included)
0 Sep-Sep 51500000 USD
Total ed $0.00 USD
Upload Proof Materials
SelectFile
Provde oot ofdocuments cleary showing the employment relationships with pre.sales
engincers.
SelectFile
et
1o provide proot t i orFuncing
Cancel
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L] NOTE
e You can only submit an FH application once a month. You can request the FH incentive
for a pre-sales engineer twice within the corresponding funding period.

e Before applying for FH, ensure that the funding periods of the eligible pre-sales
engineers you selected are correct. If there is a change to any of the funding periods,
modify the information for submitting FH applications. For details, see Dedicated
Personnel.

e The required proof materials include:

1. Employment certificate: Using the template to upload the employment certificates
that clearly showing the employment relationships with pre-sales engineers.

2. Project materials
Step 6 Confirm and submit the incentive request.

Step 7 A message is displayed indicating that the FH incentive application has been
submitted successfully.

FH Incentive application submitted.

Your application will be reviewsd as soon as possible. The result will be sant to you via email.

View Details Completed

(11 NOTE

After the incentive application is submitted, Huawei Cloud will review it as soon as possible.
The review result will be sent to you by email.

Step 8 View the review status of the incentive application.

e Click the incentive number on the Incentive Reconciliation tab page to
switch to the details page and check the application details and review status.

Funding Head for pre-sales engineers(2024M4)

@ uncer preiminary review

Incentive Calculation

= Number of pre-sales engineers X_Incentive amount for each engineer

Pre-sales Engineer Information

Sep 20, 2023 - Sep 20, 2024

Total $15,000.00 USD

Proof Materials.

e If your application is rejected, modify the application based on the review
comments and submit it again.
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Funding Head (FH) / Application Details

Funding Head for pre-sales engineers(2024Md)

Preliminary review failed 15,00000

Apr 07, 2024 1659:56

Incentive Calculation

= Number of pre-sales engineers X_ Incertive amourt fr each engineer
Pre-sales Engineer Information

SN Name Account

Fundngperiod @ incens

1 0 Sep 20,2023 - Sep 20, 2024

Total

Proof Materials

e  After your application is approved, click the incentive number on Incentive
Reconciliation tab page to view the details.

Funding Head (FH) / Applicaton Details
Funding Head for pre-sales engineers(2024M3)

Preliminary review passed 15.00000

Mar 26, 2024 19:23:04 ok

Incentive Calculation

(Tax Included)

$15,00000 USD

$15,000.00 USD

N Name Account Requests Submitted  Funding Period (D incentive Amount (Tax Included)

1 - 1 Sep 20,2023 - Sep 20, 2024

$15.000.00 USD

Total $15,000.00 USD

Proof Materials

--—-End

3.4.2.4 Submitting a Payment Request

Request payment on a calendar quarterly basis after the incentives of a quarter
are finalized.

Prerequisites

To request FH payment, you must complete business information
authentication.

(1 NOTE

Payment request for incentives of a quarter will not be supported in the following
scenarios:

e There are still incentives eligible for being requested in months of this quarter. Submit
incentive applications and request payment after the preliminary review. If you do not
want to request these incentives, you can request payment on the first day of the
following quarter.

e Some of your monthly incentives in this quarter are still under preliminary review.

e The monthly incentives you requested in this quarter failed to pass the preliminary
review.
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Procedure

Step 1 Use your account to log in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 Choose Benefits > Funding Head (FH) in the menu on the top.

Step 4 On the Payment Request tab page, select the quarter (reconciliation period) and
click Request Payment in the Operation column.

Funding Head (FH) @ @ Process Overview

« To request FH payment,

Process Overview X
{
Confitm Qualfication0 Dedicated Personnel Information Maintenance Incentive Reconcilation(t Payment Request(0 Maiing Invice & Payment Progress(
now ov
o fives to confirm. Please compiete the confimati
Confim Quaiiicaton R 1) PaymentReg
Payment Ay Reconciliation period @ stas 7 Payment Request i erat
R — 2002 e -
Eligible Recipients Status Generated @ Incentive amount (Tax Included)(USD) ~ Operation
Step 5 Confirm the quarterly incentives and click Submit.
X
Funding Head for pre-sales engineers(2024Q1)Request Payment
o Only the monthly incentives that have passed the preliminary review will be counted towards your payment application
Incentive No. Reconciliation Period | Development Pathi... Status Incentive amount (T...
Abj1GeiVibbBUcGIVKN 2024M3 System Integrator Preliminary review pas $ 15,000.00 USD
Total Total Incentive Amount (Tax Included $15,000.00 USD

Step 6 A message, indicating that the payment request has been submitted, is displayed.

Huawei Cloud will complete the review as soon as possible. The review result will
be sent to you by email.
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Payment request submitted.

Your application will be reviewed as soon as possible. The result will be sent to you via email.

View Details Completed

Step 7 View the payment application review progress.

e On the Payment Request tab page, click the incentive application number to
switch to the application details page and view the application details and
review progress.

fead (FH) / Details

Funding Head for pre-sales engineers (2024Q1)

© underreview | o ™ D) 1500000

Information

Huawei Cloud Computing Technologies Co., Ltd d Bank transer

Calculation Information

@ Quarterly incentive amount s a sum of amou

Development PathPartne...  Eligible Recipients status, tive amount (Tax Included)

2026m3 System Integrator 1 Preimi $15,000.00 USD

Total  EQuarterly Incentive ed) $15,000.00 USD

e If your application is rejected, modify the application based on the review
comments and submit it again.

Funding Head (FH) / Details
Funding Head for pre-sales engineers (2024Q1)
Rejected | O d)(USD) 1500000
Mar 26, 2024 19:24:40

Information

Huawei Cloud Computing Technologies Co., Lid Bank transfer

Calculation Information

0 auart

Development Path/Partne...  Eligible Recipients Status, Incentive amount (Tax Included)

202413 System Integrator 1 Frelminary review passed $15,000.00 USD

Total $15,000.00 USD

e  After your application is approved, click the incentive application number on
the Payment Request tab page to view details.

--—-End

3.4.2.5 Mailing Invoice and Viewing Payment Progress

After the payment request is approved, you need to issue an invoice based on the
invoice details provided and mail the invoice to Huawei.
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Procedure

Step 1 Use your account to log in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 Choose Benefits > Funding Head (FH) in the menu on the top.

Step 4 On the Payment Request tab, select an approved payment request and click View
Invoicing Information in the Operation column.

Funding Head (FH) @ @ Process Overvew

@ - Youm

Process Overview X
Confitm Qualfication Dedicated PersonnelInformation Maintenance Incentive Reconcilation(0 Payment Request(0 Mailng Invice & Payment Progress(
Quaifica R oy ment Requesto
Reconcl B
» Payment Request Time Totln ount (Tax ncludedjUsD) @ _Operation

incentive No. Reconciltion Period @ Elgibie Recipients status Generated @ ncentive amount (Tax Included)USD)  Operation
S—— 20203 1 Preim Mar 26, 2024 192125 1500000

Step 5 Mailing Invoice
After your payment request is approved, you can view the invoice details.

On the View Invoicing Information page, check the invoice information, enter
the invoice number, and click Print.

Mail the invoicing information form and the invoice to Huawei.

b4
voice No. (@ Payment Requisition No. Payment Method Reconciliation Period Amount Payable(Tax Included)(USD)
=N
L] NOTE

e The settlement currency is the one you entered during business information
authentication.

e If your invoice is rejected by Huawei Cloud, modify the invoice based on the review
comments and submit it again.
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Step 6 Viewing Payment Progress

In Process Overview, click Mailing Invoice & Payment Progress to view Huawei
payment details.

----End
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Competency Certification

Huawei Cloud partner competency certification (referred to as competency
certification) is a process in which partners perform self-check on their
competencies and provide proofs based on Huawei Cloud competency standards,
and earn the certification by the Huawei Cloud partner competency certification
team or a third-party organization authorized by Huawei Cloud.

4.1 Requesting Competency Certification

You can request competency certification in the Partner Center.

Procedure
Step 1 Use your account to log in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 Choose Competencies > Competency Certification in the menu on the top.

Select a competency and click Certify on the page displayed by default.

Competency Certification

L] NOTE
Click Documents to view the competency certification guide.

Step 4 Upload the Huawei Cloud Partner Competency Assessment Form and proof
materials and click Submit on the displayed page.
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Competency Certiication - Certication / Cloud Migration

Certification Process

—-©O 2 3 4

Certification Application Preliminary Review Technical Review Comprehensive Review

Certification Details ()

Cloud Migration s Conpeteny

Materials Required

Step 5 View the application status on the Certification History tab page.
----End

(11 NOTE

e If you pass the certification, a badge will be generated in Partner Center. You can view
and download it.

e You will not be allowed to submit any competency certification application within six
months of when you fail the certification for a level-1 competency.
Updating Certification Materials

If the materials you submitted for competency certification are rejected, update
the materials based on the review comments and submit all required materials for
certification.

Step 1 Choose Competencies > Competency Certification in the menu on the top.

Step 2 Find the competency in the Materials to be updated state and click the name of
competency.

Competency Certification

Badge  Downlo

Competency Certification Certification Results ~ Certification Histon

Requested Result Validity Period Approved
Aug 08, 2023

Dec 08, 2022

Deco1,2022 Dec 01, 2022 -Dec 01, 2024 Dec 01,2022

Oct27,2022 Approved 0ct 23, 2022 -0ct 31, 2023 oct27, 2022

~ Data Analysis Platform (Hardware Competency Oct27,2022 Approved Oct 27, 2022 -0ct 31, 2023 oct27, 2022

Step 3 Download the assessment form containing the review comments of experts.
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Certification Application Preliminary Review Technical Review Comprehensive Review

Preliminary review failed. Make according rectification based on the review comments and then submit the application again.

Gertification Details ()

Cloud Migration  Serice Conpeteny

Application Information

Step 4 Modify the materials based on the review comments.

Upload all required materials and click Submit.

ation / Cloud Migration

Certification Process

Centification Application Preliminary Review Technical Review Comprehensive Review
Certification Details ()
Cloud Migration  Service Competency

d

--—-End

4.2 Querying Competencies Certified

You can query the competencies certified and the competency badges obtained
and download the badges.

Procedure
Step 1 Use your account to log in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 Choose Competencies > Competency Certification in the menu on the top.
The Competency Certification page is displayed.

Step 4 Select the Certification Results tab and view the results of your certification for
level-1 competencies (including the level-2 competencies) and the validity period
of the certified competencies.
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Competency Certification

Badge Download

Competency Certification

HUAWE CLOUD

HUAWE CLOUD

Level-1 Competency

~  Dalabase

~  HCS 0&mM

“  Cloud Management

~  DatlaAnalysis Platform

Cloud Migration (Service Competency)

Certification Results

Certification History

Effective Time

Jul 01, 2021 -Dec 09, 2024

Feb 01, 2023 -Feb 01, 2025

Way 01, 2022 -Jul 01, 2023

Oct 27, 2022 -Oct 31, 2023

May 02, 2022 -Feh 01, 2023

Click Download. On the displayed page, you can download the badges and

view the downloads.
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Competency Cerification / Download

Competency Badge

You can use hadges to promote your products and services invelved in the partner programs. You cal

Badge Preview

M

Dala Analysis Platform
Application Platiorm Saervice
DevOps Support
Database

HUAWEI CLOUD

Where to Use Competency Badges

M

Cloud MigrationService
Cloud O&M
Cloud Management
HCS O&M
HES Planning and Dellvery

HUAWEI CLOUD

Select scenarios where you want to use the competency badges.

# Scenarios Websites

Motes

Marketing materials

—

Cloud Consultin

HUAWEI

Event matenals

1. If you want to use the competency badges in other scenarios, such az o

ecosystem manager to submit an application.

2. The competency badges cannot be used on social media materials and

| have read and agree to HUAWEI CLOUD Partner Competency Badge

OK

Competency Badge Downloads-™~

Download Time

Mov 14, 2022 2000313

Cancel
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Step 5 Select the Certification History tab and view the certification history of all level-1
competencies and according level-2 competencies included.

Competency Certification

Badge Downioad

Competency Certification Certification Results Certification History

Q
Requested Result Validity Period Approved
v Oct27, 2022 Approved Nov 01, 2022 -Nov 01, 2024 Oct27, 2022
v Jan 02,2022 Approved May 02, 2022 -Feb 01,2023 May 02, 2022
v 0ct 27,2022 Approved Oct 23, 2022 -0ct 31, 2023 0ct27, 2022
v Jan 01, 2022 Approved May 01,2022 -Jan 31, 2023 May 01,2022
v 0Oct27, 2022 Approved Oct 27, 2022 -0ct 31, 2023 0Oct27, 2022
v 0Oct27, 2022 Approved Nov 01, 2022 -Nov 01, 2024 Oct27, 2022
v Oct27, 2022 Approved Nov 01, 2022 -Nov 01, 2024 Oct27, 2022
v 0ct 01,2022 Approved Oct 20, 2022 -Jul 30, 2023 0Oct01, 2022
v 0ct27, 2022 Approved Oct 27, 2022 -0ct 31, 2023 0ct27, 2022
v Cloud 08M Jan 01, 2022 Approved May 11,2022 -Jan 31,2023 May 01,2022
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Partner Organization Management

5.1 Member Management

5.1.1 Personnel Management

5.1.1.1 Organization Members, Roles, and Permissions

This section describes how to manage organization information and create roles
and users.

You can create user accounts for your employees and assign them specific roles
and permissions.

(11 NOTE

e You must create user accounts and assign them different roles on the Organization >
Member Management page. Do not use IAM to create or delete users, or there will be
conflicts between the IAM and Partner Center.

e User accounts that are used for accessing Partner Center must be created in Member
Management of Partner Center. The IAM users created in the IAM console of Huawei
Cloud cannot access Partner Center.

Organization Members, Roles, and Permissions

A role is a set of permissions that are combined as needed. Each role has specific
permissions and an organization member can have different roles.
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Member Member

i]

Example:

If organization member A has role A and role A has permission B (the role
creation permission), organization member A has the permission to create roles.

5.1.1.2 Organization Member and Role Configuration Example

Company A is a partner of Huawei Cloud, and it has the following major
management personnel:

One CEO, one finance specialist, two account directors (each managing four
account managers), and eight account managers. The CEO has the partner
account operation permissions. The finance specialist, account directors, and
account managers are the organization members of company A and have their
respective accounts with according permissions.
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Personnel
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Owvganization
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Fartnar Business in@ Partner Fgreement and Dperations ustomer Other
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2.7 can manzge andview customerousiesses of
all acoount managers under ts swpenvisbn
Personalin & x
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director
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Account top=
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The following describes how to create accounts for the organization members in
company A, as well as configure the roles and permissions accordingly.

The Partner Center system has the following preset roles and their according
permissions: administrator, finance specialist, account directors, and account
managers. If the preset roles and permissions meet the permission application
requirements of company A, create accounts and configure the roles and
permissions for the organization members of company A by following
instructions provided in Creating a User.

If the preset roles and permissions do not meet the permission application
requirements of company A, add roles and select permissions to be associated
by following steps provided in Assigning a Custom Role to a User, and then
create accounts and configure the roles and permissions for the organization
members of company A by following instructions provided in Creating a User.

5.1.1.3 Creating a User

You must assign a role to a user created. After a role is assigned to a user, the user
has corresponding permissions.

A user can have the default role or a custom role.

(11 NOTE

Users you created can share the information and resources of your company.
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Procedure

Step 1 Use your account to sign in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 Choose Organization > Member Management in the menu on the top.

Step 4 Click Create User on the Users tab page.

Member Management

‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘

Step 5 Configure required information and click Next.
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Member Management-Users / Create User

T
=]
m

T
i

()

o specify User Information (2) Assign

Account Information
# Username
# Password

# Confirm Password

Personal Information

# Mame
# Mobile Number +02 {Pakistan) -
# Email

Office Phone

Cancel

L] NOTE
The username cannot be changed once it is confirmed.
Step 6 Assign roles to the new user.

Select roles from the role list and click OK.

Allrole types - Q

Users with This Role  Operation

Custom role L 0 View Detalls

Custom role 0 View Detalls
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Step 7 A message is displayed indicating that the operation is successful.

User created successfully.

Inform the users in your organization that they must log in as an IAM user. Click Help Center for more information about how to log in as an IAM user.

Create Another User Back

(11 NOTE

e Roles (maximum 3 roles) must be assigned to an organization member.
e The Admin role and other roles cannot be both assigned to a user.
e The account manager role and account director role cannot be both assigned to a user.

e By default, an account manager can only manage its own customers. A user assigned
both the account manager role and other roles can manage all customers.

e After the account director role is removed from a user, the account managers are no
longer managed by this user. You need to assign a new account director to these
account managers.

--—-End

5.1.1.4 Assigning a Custom Role to a User

You must assign a role to a user created. The user can have the default role or a
custom role.

(11 NOTE

By default, you can create 10 roles as an administrator.

Procedure

Step 1 Use your account to sign in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 Choose Organization > Member Management in the menu on the top.

Step 4 Click Create Custom Role on the Roles tab page.

Member Management

@ You can now manage dedicated personnel, such s invitng them o associats their HUAWEIIDs with your partner account, submiting dedicated personnel applications, and disqualfying the dedicated personnel, in Organization-Dedicated Personnel
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Step 5 Set the basic information about the new role.

Member Managemeni-Roles | Create Custom Role

Basic Information

Role Name

Role Description

Step 6 Select permissions for the new role.

Role Permissions

Overview Partner Rights
Sales Vouchers

Market

Partner Programs

BB E®

v Om

~ Application History

(=) 3 Partner Rights.

vormmia N [ oy N[ owe

N[ o [ remtrom Y [_sonaivore Y

KooLabs Test Points

[ v Y[ e Y o Y

(1 NOTE

e When you assign permissions to a role, the system will automatically assign default
permissions to the role even if you select only one permission for this role.

Step 7 Click OK.

A message is displayed indicating that the operation is successful. The new role
appears in the role list.

Step 8 Select a user on the Users tab page and click Assign Role in the Operation
column.

Member Management

@ You can now manage dedicated personel,such as nvtng them o associae their HUAWEI D withyour patner account,submiting dedicated personnel apicatons, and disaualing the dedicated personne,in Organization-Dedicated Personnel

For more informat o 2

jsers Roles

Create User Export Allroles | [ Anstatuses + | [ user - al e
Username user Mobile Number Role status Operation
m amin (super administrator Nomal  Mod

Nomal  Mod
Nomal Moy | Assign Rol

Step 9 Select the role you created and click OK.
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User Information

Users with This Role ~ Operation

----End

Other Operations
e Viewing Users Associated with a Role

In the role list, click a number in the Number of Users column. In the Users
with This Role dialog box that is displayed, you can see all the users that
have this role.

e Viewing Details About a Role

In the role list, click View Details for a role in the Operation column. On the
View Role Details page that is displayed, you can see the details about the
role.

e Modifying a Custom Role

In the role list, click Modify for a role in the Operation column. On the
Modify Role page that is displayed, you can modify the role settings.

e Deleting a Custom Role
When there are no users associated with a role, you can click Delete for the

role in the Operation column. Then click OK to delete the role.
5.1.1.5 Managing Organization Member Information
You can view details about a created user, change its password, and perform other

operations.

Procedure
e Viewing details about a user

Step 1 Use your account to sign in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 Choose Organization > Member Management in the menu on the top.

Step 4 Query users by configuring filters, such as role, status, name, and account name,
on the Users tab page.

Step 5 You can configure to display the information you want to see.

Step 6 Click the name to view the details.
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Member Management

@ You can now manage dedicated personnel, such as nviing them to associat teir HUAWEI IDs withyour parner account,submiting dedicated personnel appiications, and isqualing the dedicated personnel, i Organiz

[ e | s
Step 7 View the user details on the displayed page.

User Information

--—-End

Other Operations
e Modifying a user

a. Query users by configuring filters, such as role, status, name, and account
name, on the Users tab page.

b. Click Modify in the row that contains the user you want to modify.

Member Management

@ You can now manage dedicated personnel, such as inviting them to associte their HUAWEIIDs with your partner account submiing dedicated personnel appications, and disaualying the dedicated personel, in Organization-Dedicated Personne
For mor inormation, see e
Users  Rol
Creste User Export v Alrles < | [ Arstatuses < | [ user - Q
Userame user Wobile Number Role Status Operation
Admin (super administator Nommal
Normal
Non

¢. Modify the required information in the displayed dialog box and click OK.
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Modify
Username
Name
Mobile Mumber +82 (Pakistan) '
Email
Office Phone
Status i Normal Locked

d. A message is displayed indicating that the operation is successful.

e Changing the password of a user account

Click More > Reset Password in the Operation column. Enter a new
password and confirm it on the displayed page.

e Deleting a user
Click More > Delete in the Operation column. In the Delete User dialog box

that is displayed, click OK to confirm the deletion.
5.1.1.6 Managing Customer Contacts

You can create customer contacts in Partner Center, and the created customer
contacts will be disclosed to your customers. If you do not create any contact, your
administrator account will be disclosed to your customers.

Procedure

Step 1 Use your account to sign in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 Choose Organization > Member Management in the menu on the top.

Step 4 Click Create Customer Contact on the Customer Contacts tab page.
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Member Management

Step 5 Enter the customer contact information and click Save.

Member Management-Customer Contacts ¢ Create Customer Contact

€ This information will be disclosed to your customers.

Fole Name

Position v
Mabile Mumber +352(Hong Ko.... A

Email

Office Phone

Step 6 A message is displayed, indicating that the customer contact has been created
successfully.

(1 NOTE

e After customer contacts are added, customers can see the contact information on the
My Partner page in My Account.

e A partner can create a maximum of five customer contacts.

--—-End

5.1.2 An Organization Member Logging In to the Partner
Center

If you are an organization member, you need to log in to the Partner Center from
the IAM User Login page.
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(11 NOTE

User accounts that are used for accessing Partner Center must be created in Organization
Management of Partner Center by the administrator. The IAM users created in the IAM
console of Huawei Cloud cannot access Partner Center.

Procedure

Step 1 Go to the homepage of the Huawei Cloud official website.

Step 2 Click Log In.

Intl-English
Search Q Contact Sales After-Sales Console| Log In Register

Step 3 Click IAM User.

Log in to HUAWEI ID

— ElC LZ:- -..|:1 -i:: count

1
i
—
L
T
T
T
o
—
M
T.
==

Step 4 Enter the login information and click Log In.
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|AM User Login

se Another Account: HUAWEL I

Table 5-1 Login information

=

Parameter

Description

Tenant name or Huawei Cloud
account name

Enter the account name of the partner.

Obtain the account name from the
administrator.

IAM username or email address

Enter the IAM username or email address.

Obtain the IAM account name from the
administrator.

IAM user password

Enter the initial password provided by the
administrator.

The organization member needs to
change the password upon the first login.

--—-End
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5.2 Dedicated Personnel

You can invite your employees to associate their HUAWEI IDs with your partner
account. After association, they can maintain their personal qualification
information on a regular basis. If you have already chosen a development path,
you can submit dedicated personnel application for members who meet specific
qualifications.

(11 NOTE

e Association between HUAWEI IDs and the partner account is one of the prerequisites for
you to apply for benefits, such as exam vouchers and Funding Head (FH), for your
employees.

5.2.1 Administrator

5.2.1.1 Inviting a Member

You can invite a member for association via mobile number, email address, or
login ID.

(11 NOTE

You can invite up to 100 members each day.

Prerequisites

e You have joined a development path (Service Partner Development Path/
System Integrator Development Path/Learning Partner Development
Path) or a partner program (Distribution Partner Program/Cloud Solution
Provider Program).

e The HUAWEI IDs of the invited members must meet the following conditions:
The HUAWEI ID has not been authenticated as an enterprise user.
b. The HUAWEI ID is not associated with another partner.

¢. The real-name authentication has been completed (only for the Chinese
mainland website).

d. The HUAWEI ID is not a Huawei Cloud partner account.

e. The HUAWEI ID has not been associated with three partners within the
past year.

Procedure

Step 1 Use your account to sign in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 Choose Organization > Dedicated Personnel in the menu on the top.

Step 4 Click Invite on the tab page that is displayed by default.
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Dedicated Personnel © process Flow

Process Flow

Invitation  Disqualification

—® —@ —0® -®

Invite Member View Association Submit Dedicated Personnel Application Review Results

Select the members, specify the development.
program they ha

View the approved dedicated personnel in Dedicated Personnel

Eligible Members My Applications

Q  esemarneos Lst7aays  Lasts0das B e Disauaification appicatons
7 3 0

Dedicated Personnel Invited Members

LoginID Name Email Adds . Stats ¥ Approved Operation

‘Software Partner © Normal 2023112122 142653

Service Partner © Normal 202311220 16:20:45

Service Partner © Normal 202312015 17:46:21

(11 NOTE

You can re-invite those members who have been disassociated or whose association
expired.

Step 5 Specify the mobile number, email address, or login ID in the displayed dialog box.
After the verification for the mobile number, email address, or login ID you
entered succeeds, click OK.

Invite

Collect HUAWEI [Ds (mobile numbers/email addresses/login 1Ds) of your employees who
have completed learning and certification on Huawei Cloud, and invite them fo associate
their HUAWEI 1Ds with your account. The system automatically verifies the login 1D you
entered, and will send an invitation link (valid for seven days) after the verification

succeeds.
® Add
A maximum of 5 members can be invited at a time. You can invite 100 more members
toda
No. Mobile Number/Email Address/Login ID Verificati... Ope...
1 Mob... = | +852( .. - Delete

| promise and agree that before inviting the employees of my company to associate
their HUAWEI 1Ds with my account, | have obtained the consent of them with the
provision of the above information. | shall assume all responsibilities for any negative
impacts or complaints, or any loss caused to Huawei Cloud.

Cancel
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(11 NOTE

e You can invite a member for association via mobile number, email address, or login ID. If
you choose to send the association invitation via mobile number or email address, and
there are multiple accounts associated with the mobile number or email address, you
have to select the account you want to invite.

e Huawei Cloud will send an in-app message and email to the verified HUAWEI ID. The
member who received the message and email can click the link in the message or email
to associate its HUAWEI ID with your partner account.

e The member must complete association within seven days because the link is valid for
only seven days. After the link becomes invalid, you can re-invite the member.

Step 6 Wait for the confirmation of the invited member.

Check the status of the invited member on the Invited Members tab page.

(11 NOTE

e If the member did not receive the link, you can invite the member again.

--—-End

Table 5-2 Status description

Status

Description

Invited

You have successfully sent an invitation to a
member but the member has not completed the
HUAWEI ID association.

Expired

The invitation link is valid for seven days. Within
the seven days, if the invited member does not
click the link for association, the link will
become invalid. After the link becomes invalid,
you can re-invite the member.

Associated

The HUAWEI ID of a member account is
associated with your partner account.

Disassociated

The HUAWEI ID of a member account is
disassociated from your partner account.

Dedicated personnel under
review

You have submitted a dedicated personnel
application for a member who has associated it
HUAWEI ID with your partner account, and the
application is under review.

Dedicated personnel rejected

The dedicated personnel application you
submitted has been rejected.

Disqualification approved

Your application for disqualifying a dedicated
personnel has been approved.

Disqualified by Huawei

A dedicated personnel has been disqualified by
Huawei.
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5.2.1.2 Viewing Personal Qualification Information

After a member associates it HUAWEI ID with your partner account, you must
notify the member of regularly maintaining its personal qualification information,
including employment information, certificates, training, and projects, to ensure
that the information is complete, authentic, and valid.

Procedure
Step 1 Use your account to sign in to Huawei Cloud.
Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.
Step 3 Choose Organization > Dedicated Personnel in the menu on the top.
Step 4 Select a member in the Associated state on the Invited Members tab page and
click View Details in the Operation column.
Dedicated Personnel o process Fiow
G s o o
P, ;ss:uawed HUAWE! IDs ) h EA\/ Zed icated personnel applications Z\SLJRMLS‘ lon applications
=] 8] [ a
Login ID Name Mobile Number Email Address status Invited Operation
Step 5 View the qualification information, including employment information, certificates,

training, and projects, of this member on the displayed page.

Personnel / View Details

Details

2023112108 10:16:22

Hong Kong SAR China

--—-End

5.2.1.3 Submitting a Dedicated Personnel Application

Check the qualifications of the members and submit dedicated personnel
applications for the members who meet the dedicated personnel requirements of
Service Partner Development Path, System Integrator Development Path, or
Learning Partner Development Path.
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(11 NOTE

e Confirm the specific requirements of each development path for dedicated personnel
with Huawei in advance.

e Dedicated personnel application is not available for Distribution Partner Program and
Cloud Solution Provider Program.

Prerequisites

1. The members have associated their HUAWEI IDs with the partner account,
and no dedicated personnel applications have been submitted for them. (The
dedicated personnel application can be submitted again for those who have
just been disqualified as dedicated personnel.)

2. The Base Location field in the personal information of the members has been
specified.

Procedure

Step 1 Use your account to sign in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 Choose Organization > Dedicated Personnel in the menu on the top.

Step 4 Select a member in the Associated state on the Invited Members tab page and
click More > Submit Dedicated Personnel Application in the Operation column.

Dedicated Personnel @ process Fiow

Process Flow

nviation  Disqualfication

Eligible Members My Applications

e [ v Dsquaifatin apptcatons
> 4 2 4 7 3 0

Login ID Name Nobile Number Email Address status V7 Invited Operation

V]

2023112125 09:56:07

Expied 202312120 0024:1

(11 NOTE

e You can submit a dedicated personnel application again for those members in the
Dedicated personnel rejected, Disqualification approved, and Disqualified by
Huawei statuses.

e You can select multiple members at a time and submit dedicated personnel applications
for them in a batch.

Step 5 Specify the information of the member you invite to become a dedicated
personnel, including the name and the development path or partner program the
member has joined, and upload the required materials.
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Submit Dedicated Personnel Application

Specify the information of the member you invite to become a dedicated personnel, including the name and the development path or partner program the member has joined
and upload the required materials
® Add

Member Information (%) Development Path/Partner Program Materials (%) QOper...

v v Upload

(11 NOTE

e Select members who have already associated their HUAWEI IDs with your account,
whom you disqualified as a dedicated personnel, or who have been disqualified by
Huawei as a dedicated personnel.

e Confirm with Huawei about the materials required for the application to become a
dedicated personnel.

Step 6 Click OK.

Step 7 Check the review status of the dedicated personnel application.

e Find the member for which you have submitted the dedicated personnel
application on the Invited Members tab page and click View Details in the
Operation column. View the application information and the review status.

Details

@ Occicated persommel e review Cancel opicaton

nt Path/Partne. . Software Partner ited 202312111 17:01:19

Materials Reviewed in Dedicated Personnel Application

Business Developer Hong Kong SAR China
20311126

2023112005

L] NOTE
If you need to modify the submitted application information or materials, cancel the
application, modify it, and submit it again.

e If the application is rejected, modify the application based on the given
rejection reason and submit it again.
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Details

Dedicated personnel rejected | View Reason:

Materials Reviewed in Dedicated Personnel Application

oject Manager Hong Kong SAR China

2023106101

e You can find the member on the Dedicated Personnel tab page after the
application is approved.

Personnel / View Detalls

e Software Partner e 202311214 15:18:41

--—-End

Table 5-3 Status description

Status Description

Normal The dedicated personnel application is approved, and
the member is in the normal state.

Disqualification under The application you or Huawei submitted for

review disqualifying a dedicated personnel is under review.

Disqualification rejected | The application you or Huawei submitted for
disqualifying a dedicated personnel has been

rejected.
Disqualification (by The application Huawei submitted for disqualifying a
Huawei) under review dedicated personnel is under review.

5.2.1.4 Disqualifying a Dedicated Personnel

For members who no longer meet the requirements of dedicated personnel, you
can disqualify them as dedicated personnel, specify the reason, upload the
required materials, and submit them to Huawei for review.
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(11 NOTE

e You can only disqualify the dedicated personnel in the Normal or Disqualification
rejected state.

Procedure

Step 1 Use your account to sign in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 Choose Organization > Dedicated Personnel in the menu on the top.

Step 4 Select dedicated personnel that can be disqualified and click Disqualify in the
Operation column.

Dedicated Personnel @ process Flow

@

Review Results

Eligible Members My Applications

Q  eavEos B it Oisquastcation sppications
> 4 2 4 7 3

= 8] (i -

Step 5 Specify the reason and upload the required materials in the displayed dialog box,
and click OK.

Issue 99 (2024-04-28) Copyright © Huawei Technologies Co., Ltd. 152


https://www.huaweicloud.com/intl/en-us/

Partner Center
User Guide

5 Partner Organization Management

X
Disqualify Dedicated Personnel

Specify the reason and upload the required materials.

Basic Information

Mame - Account
Mobile Mum... - Email
Developme. .. Software Partner

Feason

File Upload

1. Up to 10 files can be uploaded. Maximum size for a single file: 50 ME

2. Files can be uploaded in DOC, DOCX, XLS, XLSX, ZIP. RAR, JPG, EMP, P
MG, GIF, or PDF format

Step 6 The system displays a message, indicating that the operation is successful.

The status changes to Disqualification under review.

Dedicated Personnel ® process Flow

Process Flow

Invitation

Disqualification

X
o -@ -® -®
Invite Member View Association Submit Dedicated Personnel Application Review Results
specily the m program they

View the approved dedicated personnel in Dedicated Personnel

Eligible Members

My Applications
Q Last 30 days E Dedcated
2 2 2 2 | 0
Dedicated Persomnel  Invied Members
m @/ | Acomt ~ Q
Login D Name Mobile Number Email Address Development Path/Part. status V7 Approved Operation
Sotware Parner anaatarte 181726

View Details | Cancel
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(11 NOTE

e You can cancel the disqualification application if needed.
e |If the disqualification application has been rejected, modify it based on the given
rejection reason and submit it again.

Step 7 You can find the member on the Invited Members tab page after the
disqualification application is approved, and the status changes to
Disqualification approved.

Dedicated Personnel ® process Flow

x
3

ess Flow

(11 NOTE

e After a member is disqualified as dedicated personnel, you can disassociate the HUAWEI
ID of this member from your partner account. After disassociation, the information of
this HUAWEI ID will not be shared with your company.

e You can submit dedicated personnel application again for the members whom you
disqualified as dedicated personnel

----End

5.2.1.5 Canceling Association

After a member associates its HUAWEI ID with your partner account or has been
disqualified as a dedicated personnel, you can cancel the association between the
HUAWEI ID and your partner account. After the association is canceled, the
qualification information of this member will not be shared.

Procedure

Step 1 Use your account to sign in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 Choose Organization > Dedicated Personnel in the menu on the top.

Step 4 Select a member in the Associated or Disqualification approved state on the
Invited Members tab page and click More > Cancel Association in the
Operation column.
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Dedicated Personnel @ process Flow

k]
3

cess Flow

— —® —@)

Submit Dedicated Per

el Application Review Results

My Applicatio

sociated 2023112125 09:56.07

Step 5 Confirm the association cancellation in the displayed dialog box.

@ cCancel the association?

The HUAWEI 1D of this member will be disassociated from your account if you cancel the

association.

En -

Step 6 The system displays a message, indicating that the operation is successful.

(10 NOTE

e You cannot directly disassociate the HUAWEI ID of a dedicated personnel from your
partner account. Disqualify the dedicated personnel and then perform the
disassociation.

e The information of the disassociated HUAWEI ID will not be shared with the company.

e You can invite members again after disassociation.

--—-End

5.2.2 Members

5.2.2.1 Accepting the Invitation from a Partner

You must associate your HUAWEI ID with the partner account within seven days
of when receiving the invitation from a partner. Otherwise, the invitation link will
become invalid.

Prerequisites

Your HUAWEI ID must meet the following conditions before being associated with
the partner account:
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. The HUAWEI ID has not been authenticated as an enterprise user.
2. The HUAWEI ID is not associated with another partner.

3. The real-name authentication has been completed (only for the Chinese
mainland website).

4. The HUAWEI ID is not a Huawei Cloud partner account.

5. The HUAWEI ID has not been associated with three partners within the past
year.

Procedure
Use the HUAWEI IDs of your employees to perform the following operations.
Step 1 Use your HUAWEI ID to sign in to Huawei Cloud.

Step 2 Click Unread Messages in the drop-down list of your account in the upper right
corner.

W2 HUAWEICLOUD  Activites  Products  Solutions  Pricing  KooGallery  Partners  Developers  Support  About Us Q  ContactUs Documentation Console o-

/ ‘ servie Tickets
3
:
o "

Free Trials

Start your free and secure cloud journey today

) —

( Learn More
N

Step 3 Check the message you received for HUAWEI ID association and click the link in
the message.

All Categories ~ Finance  Product  Security O&M  Campaigns  Filng  Contract & Commerce  Oth

Reminder of Binding HUAWEI ID with Partner Account
Posted on Dec 08, 2023 09:23:44 | Other | Other

% HuawEl cLOUD

Dear :
Bind your HUAWEI ID with the account of nmn seven days of when receiving this
invitation link

Thank you for using HUAWEI CLOUD.

HUAWEI CLOUD | row with Intelligence

Step 4 Read and agree to the agreement on the displayed page and click Associate Now.
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Associate HUAWEI ID with Partner Account

e o

HUAWEI D Partner Account

Confirm whether to associate your HUAWEI ID with the account of FEYFERIPEIRLAE].
After the association, the following information will be shared with the company:

« Your personal name, login ID, mobile number, and email address

= Your learning and exam records and certificates in Huawei Cloud Developer Institute

| have read and agree to the Statement for HUAWEI ID Association with Huawei

Cloud Partner 1.0

(11 NOTE

e After the association, the following information will be shared with your company:
1. Your personal name, login ID, mobile number, and email address.
2. Learning and exam records and certificates in Huawei Cloud Developer Institute.

e |[f the invitation link expired, contact the administrator of your company to resend an
invitation link.

Step 5 A message is displayed, indicating that the association is successful. Click Go to
Partner Center.

Associate HUAWEI ID with Partner Account

Associated

Add your employment, project, and certificate details in Partner Center.

Go to Partner Center Back to Message Center

(11 NOTE

You may receive multiple invitations from different partners. When you click the link in an
invitation and associate the HUAWEI ID, other invitations will automatically become invalid.
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Step 6 Go to Partner Center and maintain personal qualification information on a regular
basis according to the process flow.

--—-End

5.2.2.2 Filling in Employment Details

After associating your HUAWEI ID with the partner account, you can refer to the
process flow in Partner Center to maintain your employment information to
ensure the information is authentic and valid.

L] NOTE
e Provide information about your current employment, upload employment certificates,
and specify your base location.
Procedure
Use the HUAWEI IDs of your employees to perform the following operations.
Step 1 Use your HUAWEI ID to sign in to Huawei Cloud.

Step 2 Choose Partners > More Support > Partner Center in the menu on the top.

Y2 HUAWEICLOUD  Activities  Products  Solutions  Pricing  KooGallery  Partners  Developers  Support  About Us Q  ContactUs Documentation Console
HOAWE!

Become a Partner >

Choose Your Partner Paths > Join Programs > Training and Support More Support

Partner Center
Ma 13@ build, and grow your partnerships with
Huawei Cloud

er Development Path

Program

re partner Lever g and certifications to

Service Partner Development Path

Become a service partner

Learning Partner Development Path

Become a training partner

System Integrator Development Path

Become a system integrator partne

o customize the Partner Center
needs

KooGallery Seller Program

Step 3 Fill in employment details.

Process Flow

1 | Fillin Employment Details 2| Provide Project Details 3 | Enter Certificate Details 4 | View Training Details

Provide etails about any Huawel Cloud projects Ente te detai

Associated Partner

Company Name

HUAWEI ID Information

Mobile Numbx
0 cor v
Employment Informat 1 rifcat T
)
e
<)
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Step 4 Click Edit in the Employment Information tab, provide required information, and
upload the required materials.

Associated Partner
Modify

Company Name

HUAWEI ID Information
Name = Start Date of Engagem ®

Mobile Number ~ —
Upload

© Compiete your employment and project information.

Employment Information ~ Projects  Cerlificates  Training

Position
?

Step 5 Click Edit to modify the employment information you provided.

Modify
Associated Partner

Company Name  ISS—

HUAWE! ID Information

Name - Employment Procs

Mobile Number ~ —

2023102101 Start Date of Engagemen... 2023104101 o

--—-End

5.2.2.3 Providing Project Details

After associating your HUAWEI ID with the partner account, you can refer to the
process flow in Partner Center to maintain your project information to ensure the
information is authentic and valid.

(11 NOTE

e Provide details about any Huawei Cloud projects you have participated in last 24
months, including project names, initiation time and delivery time, and your role in the
projects.

Procedure
Use the HUAWEI IDs of your employees to perform the following operations.
Step 1 Use your HUAWEI ID to sign in to Huawei Cloud.

Step 2 Choose Partners > More Support > Partner Center in the menu on the top.
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HUAWEI CLOUD Activities

Products  Solutions  Pricing  KooGallery  Partners  Developers  Support  About Us Q  ContactUs Documentation Console | m w1
o
X
Become a Partner >
Choose Your Partner Paths > Join Programs > Training and Support More Support
Software Partner Development Path Partner Competency Program Sign Up for Training Partner Center
Become a Software partner Leverage partner training and certifcations to Select the right learning path and sharpen your Mana@ build, and grow your partnerships with
build up competency cloud knowiedge and skill Huawei Cloud
Service Partner Development Path
Cloud Solution Provider Program Get Certified on Huawei Cloud
Become a service partner
Sell Huawei Cloud services as part of your Attend tailor-made courses and et the
portfolio corresponding cloud certification to build up your
Learning Partner Development Path cloud expertise.
Become a training partner Distribution Partner Program
Become a distributor and recruit resellers to grow. Get support
System Integrator Development Path cloud businesses Get assistance and guidance from our cloud
) support engineers and subject matter experts
Become a system integrator partner
Carrier Partner Program
Leverage innovative capabilities for digi Open APIs
transformation and business growth Use open AP to customize the Partner Center
for your unique needs
KooGallery Seller Program
Sell offerings on KooGallery
Process Flow x

(1 Fillin Employment Details
" Provide information about your current employment,
upload employment certficates, and specify your
base location. The base location must be the same as
the social insurance registration place.

{2 ) Provide Project Details
" Provide details about any Huawei Cloud projects you
have partcipated n last 24 months, incuding project
names, intiation time and delivery tme, and your ole
in the projects.

(3 | Enter Certificate Details
" Enter your certficate details. Your certificates will be
feviewed by Huawel, and you can view the review
status In Certiicates.

((4) View Training Details
" The leaming and exam records generated in
Huavel Cloud Developer Insitute for you will be
synchronized and displayed in Pariner Center

Enrolment Date

Associated Partner

Company Name [ TEE. 0 Partner Account - e —

HUAWEI ID Information

Name - Login 1D TR

Vovle Numoer EmailAddress e sm—

@ Compiete your employment and project informaion. x
Employmentinormaton  Projects  Cenfcates Training

e e o
[
Posion - Sace Locaton -

St Date of Engagemen... -~ Empioyment oo -

Start Date of Engagemen.

Step 4 Click Add in Projects tab and provide required project information.

Add

Add a project you were engaged in over the last 24 months.

* Project Name

* Delvery Sta.

* Deivery En.

Project Periog

Step 5 View the added project in the Projects tab.
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Associated Partner

Company Name

HUAWEI ID Information
Name - ogin

Mobile Number

mentinformation  Projects  Certficates  Training
The data i synchvonized from Cloud
Ecosystem Workplace and you are not
A | @ allowed to perform operations on it Contact
Ecosystem manager f you have to mody
Project Name Delivery Start Time Delivery End Time Project Period Role cmEE
20240404 20240628 2months Project Manager N
202410301 2024106101 3.1months Project Manager Modity | D 2}

e You can modify or delete the project.

e You are not allowed to perform any operations on projects generated by Huawei. To
modify the projects, contact the ecosystem manager.

--—-End

5.2.2.4 Entering Certificate Details

After associating your HUAWEI ID with the partner account, you can refer to the
process flow in Partner Center to maintain your certificates to ensure the
certificate information is authentic and valid.

(11 NOTE

e Career certificates and other certificates need to be manually uploaded.

e The certificates you upload must be valid, and they will be review by Huawei. You can
check the review status in the Certificates tab.

e You do not need to manually upload the developer certificate and professional
certificate. The data has already been synchronized from Developer Institute and is
displayed in the Certificates tab.

Procedure
Use the HUAWEI IDs of your employees to perform the following operations.

Step 1 Use your HUAWEI ID to sign in to Huawei Cloud.
Step 2 Choose Partners > More Support > Partner Center in the menu on the top.

Y2 HUAWEICLOUD  Activities  Products  Solutions  Pricing  KooGallery  Partners  Developers  Support  About Us Q  ContactUs Documentation Console
HuAWE!

Become a Partner >

nd Support More Support

Partner Center
ath and sharpen your Ma 13@ build, and grow your partnerships with

and skills Huawei Cloud

Choose Your Partner Paths > Join Programs > Training ar

Software Partner Development Path Partner Competency Program

Become a software partner

ner training and certifications to
eteng

Service Partner Development Path

Become a service partner

Learning Partner Development Path

Become a training partner

Sy:

KooGallery Seller Program

Sell offerings on KooGallery
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Step 3 Enter certificate details.

Process Flow

(1) Fillin Employment Details
" Provide information about your current employment,
upload employment certificates, and specify your
base location. The base location mus be the same as
the social insurance registration place.

Associated Partner

i B |

Company Name

HUAWE ID Information

(2| Provide Project Detais
" Provide details about any Huawei Cloud projects you
have paricpaled n kst 24 monihs, Including project
names, infiaton time and delivery time. and your ole
inthe projects.

Partner Account s —

('3 Enter Certficate Details
" Enter your certificate details. Your certiicates will be
teviewed by Huawel, and you can view the review
status in Certiicaes.

(4 ) View Training Details
" The leaming and exam records generated in
Huawel Cloud Developer Insttute for you willbe
synchronized and displayed in Partner Center.

Enrolment Date -

Name - Login D N

Mool Numper EmaiAdress o sm—
@ Compiete your employment and projectinformaton. x
Employment Information Projects  Certfcates  Training

e e o
®
poston - Base Locaton -

St Date of Engagamen... = Empioymant oot -

Start Date of Engagemen.

Step 4 Click Add in the Certificates tab and provide the certificate information.

Add
* Individual C.

*Photo.

* Certfcate No.

Select a date.

* Eflecive Date

* Expiration D.

Selcta date.

Step 5 The certificate you added will be reviewed by Huawei. You can check the review

status in this tab.

Associated Partner
Company Name  ESSEESSEEN Partner Account NN ]
HUAWE! ID Information
Name - Login 1D - — -
Mobile Number ~ — Email Address B
@ Complete your employment and project nformation. x
Employment Information ~ Projects  Cenfficates  Training
&
Certifcate No. Individual Certfc... 7 Certfication ltem Effective Date: Expiration Date Status 7 Review Comment Operation
- Otners ertled Kubemetes Admiistrator certfcation 20240301 202500430 ® Under review - View
am nitect 20240301 2025104130 ® hoproved oK View  Modity Delte

(1 NOTE

Any modification to an approved certificate must be submitted for review.

--—-End
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5.2.2.5 Viewing Training Details

After associating your HUAWEI ID with the partner account, you can refer to the
process flow in Partner Center to maintain your training information to ensure the
information is authentic and valid.

(1 NOTE

The training records (including course and exam records) generated in Developer Institute
will be synchronized to and displayed in Partner Center on the following day. You can view
the training details in the Training tab.

Procedure
Use the HUAWEI IDs of your employees to perform the following operations.
Step 1 Use your HUAWEI ID to sign in to Huawei Cloud.

Step 2 Choose Partners > More Support > Partner Center in the menu on the top.

Y2 HUAWEICLOUD  Activities  Products  Solutions  Pricing  KooGallery  Partners  Developers  Support  About Us Q  ContactUs Documentation Console
HUAWE!

Become a Partner >

petency Program

er training and certifications to d, and grow your partnerships with

Service Partner Development Path

Become a service partner

Learning Partner Development Path

Become a training partner

System Integrator Development Path
Becom:

stem integrator partne

KooGallery Seller Program

Sell offerings on KooGallery

Step 3 View the course and exam records in the Training tab.

Process Flow

1 | Fillin Emy 4 View Training Details

Provide infc

2 Provide Project Details 3 Enter Certificate D

Associated Partner

Training

reloper Institute for this member will be synchronized and displayed in Partner Center on the following day.

--—-End
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Partner Solution Management

6.1 Creating a Cloud Software Solution

Prerequisites

Procedure
Step 1
Step 2

Step 3

Step 4

You have joined the software partner development path.

Use your account to log in to Huawei Cloud.

Click Partner Center in the drop-down list of your account name in the upper
right corner.

Choose Solutions > Cloud Software Solutions in the menu on the top. Click
Create Cloud Software Solutions on the page displayed by default.

Cloud Software Solutions

Status, Submission Time Rejectedtime ~ Operation

Specify solution details and click Next.
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Cloud Software Solutions / Create Cloud Software Solutio

n Spedfy Solution Details tact Info

Solution Information

* Solution Name
* Version

* Industry

* Segment

* Product Type

* Solution/Target Customers

* Solution/Service Application Sc..

# Cloud Transition Mode —Select-- v

# Deployed on Public Cloud —Select-- A

ed platforms if yo

Materials

Upload Description @

#* Software copyright Upload

The softw t statement is required when the software copyright owner is not const with the solution certification

Download Template

* Solution Introduction Upload Download Template

* Certification Materials Upload Download Template

tional Technical Re

Form", bu

Remarks

Next Save Draft Cancel

Step 5 Enter the contact information and click Certify.

Cloud Software Solutions / Create Cloud Software Solutions

Specify Solution Details ——— e Specify Contact Info

* Business Contact
* Phone Number

* Email Address

Huawei Contact Available

phone number

Previous Save Draft Certi

Cancel
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Step 6 A message is displayed indicating that the solution has been successfully
submitted for certification.

Solution submitted successfully.

Step 7 View the review status on the Cloud Software Solutions page and contact the
Huawei approver.

Cloud Software Solutions

aaaaaaaaaaaaaaaaaaaaaaa

--—-End

Other Operations
e Downloading the solution certificate

If the solution you submitted for certification is approved, you can download
corresponding certificate on the Certified tab page.

Cloud Software Solutions

sssssss

Certfied

6.2 Creating an Advanced Cloud Software Solution

Prerequisites

You have joined the software partner development path.

Procedure

Step 1 Use your account to log in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 Choose Solutions > Advanced Cloud Software Solutions in the menu on the top.
Click Create Advanced Cloud Software Solutions on the page displayed by
default.
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Ad d Cloud
Al Certified
Create Advanced Cloud Software Solutions Al Statuses - Q
Solution Name Version Industry Status Submission Time Rejected time Operation

No data available

Step 4 Specify solution details and click Next.

d Software S Create Advanced Cloud Software Solutions

o Specify Solution Details (2) specify Contact Info

Solution Information

* Solution Name

* Version Enter your version,only numbers or . ,Format: 1.0
* Industry v
* Segment

* Product Type -

# Solution/Target Customers

* Solution/Service Application Sc.

# Cloud Transition Mode --Select-- v
* Deployed on Public Cloud —-Select-- A

elect th oyed platf fy e
Materials

Upload Description @

* Software copyright Upload

The software copyright statement is required when the software copyright owner Is not consistent with the solution certification subject. Download Template
# Solution Introduction Upload Download Template
* Certification Materials Upload

* Remarks

Next Save Draft Cancel

Step 5 Enter the contact information and click Certify.
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Create Advanced Cloud Software Solutions

\ 1 ) Specify Solution Details

9 Specify Contact Info

* Business Contact
* Phone Number

# Email Address

Huawei Contact Available

Previous Save Draft Certify Cancel

Step 6 A message is displayed indicating that the solution has been successfully
submitted for certification.

Solution submitted successfully.

Step 7 View the review status on the Advanced Cloud Software Solutions page and
contact the Huawei approver.

Ad d Cloud
Al Certified
Create Advanced Cloud Software Solutions. Al Statuses. - Q
Solution Name Version Industry status Submission Time Rejected time Operation
Agriculure, forestry, animal hus. Under preliminary review May 26, 2023 145757

Other Operations
e Downloading the solution certificate

If the solution you submitted for certification is approved, you can download
corresponding certificate on the Certified tab page.

Adt d Cloud

Version Industry Status Subm Rejected time
001 Agricultre, forestry, animal hus. Certfied Feb 04, 2023 155807 Feb 04,2023 155845
001 Construction Certfied Jan 10, 2023 195449 Jan 10, 2023 195622
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Opportunity Management

Manage partner-originated opportunities (POs) and Huawei-originated
opportunities (HOs) to further drive your engagement with Huawei Cloud, grow
your business, and accelerate cloud migration for your customers.

7.1 Opportunity Sharing
7.1.1 Partner-Originated Opportunities (POs)

7.1.1.1 Creating an Opportunity

After joining the Partner Customer Engagement (PCE) program, you can create
opportunities in Partner Center and share them with Huawei Cloud.

Procedure

Step 1 Use your partner account to log in to Huawei Cloud.
Step 2 Click Partner Center in the drop-down list of your account name.

Step 3 Choose Sales > Opportunity Management > Opportunity Sharing in the menu
on the top.

Step 4 Click Create on the Partner-Originated tab page that is displayed by default.

Opportunity Sharing @ @ Frocess Flovenart

@ - Youmay want o know: Wi

Process Flowchart X

Join PCE Program Share & Receive Opportunities Update Opportunities Close Opportunities

Opportunity Type 77 Status 7 Customer Company Name  Estimated Opportunit. Target Close Date Submitted & 77

Moo 2021120 Nov 20, 2023 15:03:40

123400 20231123 Nov 01, 2023 10:53:11

Renewal

Renewal To be updated 1200 2020026 Sep 24,2023 15:23:19 Oct 1, 2023 11:29:00
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Step 5 Fill in required information, such as customer company information, opportunity
information, and contact information, and click Submit.

Customer Details

Opportunity Details

Opportunity Name

Estimated Opportunity Vaiue (510,000

($10,000)

No. Contact Name Position Mobile Number Key Decision Maker Operation

1 -852(Hong K. + ~Select-

No. Contact Name Position Mobile Number Operation

1 ~852(Hong K. v

(11 NOTE

e You can also click Save as Draft.

e You can view, modify, or delete the opportunity in the Draft state on the Sales >
Opportunity Management > Opportunity Sharing > Partner-Originated tab page.

Step 6 A message is displayed indicating that you have successfully submitted the
opportunity.
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Opportunity submitted.

The opportunity information has been synchronized to Huawei Cloud. You can view the progress of this opportunity in its details

View Details

(11 NOTE

Complete

e After the opportunity is submitted, the opportunity information will be synchronized to

Huawei Cloud. You can view the latest updates in the opportunity details.

Step 7 View the review status.

e You can click an opportunity name to switch to the details page of the

opportunity and view its review status.

Opportunity Sharing-Partner-Originated / Detais

i R

@ inreview | Weuilreview the opporunity you shared
me  Oct17,2023 152835
Partner Sales Contacts

Opportunity Information ~ Customer Contacts

Customer Details

Opportunity Details
Opportunity 1D NLSMUADXOMIXG0AGSHE

Continuously operated

Partner Primary Need  Architecture Validation,Transaction Support

1000

e If the opportunity is rejected,
reason and submit it again.

Opporiunity Sharing-Partner-Originated / Detais

et

modify the opportunity based on the rejection

B3 Ria - Viing Tau

BYOL or AM| Managed Services

22

@ Rejected

4 Oct16,2023 11:16:34

Opportunity Information ~~ Customer Contacts ~ Partner Sales Contacts

Customer Details

Opportunity Details
ER417SUKWAZNENDE2

New

Sep 20,2023

--—-End

Reason: The opportunity information is ot complete orthere are not enough solution materials

More ™

® -

BYOL or AMI

12
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7.1.1.2 Updating an Opportunity
After the submitted opportunity is approved, you need to keep updating its
information until it is closed.

Procedure

Step 1 Use your partner account to log in to Huawei Cloud.
Step 2 Click Partner Center in the drop-down list of your account name.

Step 3 Choose Sales > Opportunity Management > Opportunity Sharing in the menu
on the top.

Step 4 Select the opportunity you want to update on the Partner-Originated tab page
and click Update in the Operation column.

Opportunity Sharing @ @ Process Fowchart

Join PCE Program Share & Receive Opportuniies Update Opportunities Close Opportunities

® Inreview 123400 20231123 Nov 01, 2023 10:53:11 Nov 01,2023 10:53:11

Renewal ® inreview 100000 202310017 Oct 17, 2023 1528:35 Oct 17,2023 152835

sep24

New ® Inreview 1100 20230926 Sep 26, 2023 1057:10 Sep 26,2023 105710

Step 5 Describe the update in the displayed dialog box and click OK.
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Update
Opportunity Name

Customer

Company Mame

Description

Attachment Upload

Step 6 A message is displayed indicating that the opportunity has been successfully
updated.

L] NOTE
e You can view the update history of an opportunity in the Opportunity Updates area on
the details page of the opportunity.

e You can also view the updates provided by Huawei in the Opportunity Updates area.

--—-End

Other Operations
e Viewing Opportunity Overview

Click Show Overview on the Partner-Originated tab page to view the
number of opportunities created, estimated opportunity value, and
opportunity conversion in last 1 month, last 6 months, or last 12 months.
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Opportunity Sharing @ @ Frocess Flowcnart

Join PCE Program Share & Receive Opportunities

Opportunity Pipeline

12 4,552.00 unt 10,000 USD)
Opportunities  MoM 1 Estimated Opportuniy Value Mol 1

Update Opportunities Close Opportunities

1l Hide Overview

Lastémontns  +

7.1.2 Huawei-Originated Opportunities (HOs)

7.1.2.1 Accepting an Opportunity

After joining the PCE program, you can accept opportunities shared by Huawei.

Procedure
Step 1
Step 2

Step 3
on the top.

Step 4
page to switch to the opportunity details page.

Opportunity Sharing @ @ Frocess Fowcnart

© - You may vant o know: What Can| Get fom

Use your partner account to log in to Huawei Cloud.
Click Partner Center in the drop-down list of your account name.

Choose Sales > Opportunity Management > Opportunity Sharing in the menu

Click the name of the opportunity to be accepted on the Huawei-Originated tab

Q| ®
Opportunity Name Opportunity Type 7 ¥ CustomerCompanyName  Shaed 4 ¥ AccepanceTime () 4 lastUpdated ¢ y/  Operation
Step 5 Accept or reject the opportunity.
e Accepting the opportunity
a. View the opportunity information. If there is no problem with the
opportunity, click Accept.
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O S S —

Opportunity Type New

Oct 16, 2023 18:03:42 Acceptance Time leftidays 6 hours later

Opportunity Details

emmntmteish 4 9ihyvsOWRKRNUTONin

b. Click Accept in the displayed dialog box.

Accept

Accept the following opportunity? After accepting the opportunity, you must update

tne progress in a timne Y Manmner.
Opportunity Name Opportunity Type Customer Company

u = Mew business

=R -

¢. A message is displayed indicating that you have accepted the
opportunity.

{11 NOTE

After accepting the opportunity, update the opportunity information in a timely
manner.

e Rejecting the opportunity

a. If there is any problem with the opportunity information, click Reject.

Opportunity Sharing-Huawek-Originated / Defails

o s reaaaeg rw

© Tobe accepted After accapting this opportunity, update the opportunity in a timely manner. Accept
Opportunty Type New

Oct 16, 2023 18:03:42 Acceptance Time lefticays 6 hours later

Opportunity Details

sesmbeii Opportunty 1D 9ihyvsOWRKRNUTONin

T Opportunity Type New
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b. Specify the rejection reason and click Reject.

Reject

Feason

Reject the following opportunity?

Opportunity Name Opportunity Type Customer Company

Mew business

=n -

(1 NOTE

e If you fail to accept the opportunity within three work days, it will be automatically
rejected.

e You must specify the rejection reason if you reject an opportunity.

----End

7.1.2.2 Updating an Opportunity
After accepting an opportunity shared by Huawei, you need to keep updating its
information until it is closed.

Procedure

Step 1 Use your partner account to log in to Huawei Cloud.
Step 2 Click Partner Center in the drop-down list of your account name.

Step 3 Choose Sales > Opportunity Management > Opportunity Sharing in the menu
on the top.

Step 4 Select the opportunity you want to update on the Huawei-Originated tab page
and click Update in the Operation column.

Issue 99 (2024-04-28) Copyright © Huawei Technologies Co., Ltd. 176


https://www.huaweicloud.com/intl/en-us/

Partner Center
User Guide

7 Opportunity Management

Opportunity Sharing @ @ Proce:

© - You my want o know: What Can| Gt from S

Process Flowchart

1

Join PCE Program

Partner-Originated Huawei-Originated

Opportunity Name Opportunity Type 7

Share & Receive Opportunities

Status 77

® Tobe accepted

Tobe updated

Tobe updated

Toe updated

Tobe updated

ed by Huawei Clou

Customer Company Name

shared 4+ 77

Nov 20, 2023 16:44:15

Oct 16, 2023 18:03:42

Oct 11,2023 11:18:45

Sep 25, 2023 10:17:08

Oct 11,2023 11:23:33

Update Opportunities

|
ii [
Close Opportunities

il Show Overview ~
Opportunity Name v

Qa8

Acceptance Time (2) LastUpdated ¢ Y7

Operation

ninutes Nov 20, 2023 16:44:15

Nov 02,2023 11:45:06 Nov 02, 2023 11:45:06

Oct 11, 2023 11:19.04 Nov 01, 2023 10:45:00

Sep 25,2023 10:17:14 Nov 01, 2023 10:43:18 Update

Oct 11, 2023 112352 Oct 11, 2023 11:36:59 Update

Step 5 Describe the update in the displayed dialog box and click OK.

Update

Opportunity Name

Customer

Company Mame

# Description

Attachment

Cancel

@
=1

Step 6 A message is displayed indicating that the opportunity has been successfully

updated.
{11 NOTE

You can view the update history of an opportunity in the Opportunity Updates area on the

details page of the opportunity.

--—-End

Other Operations

e Viewing Opportunity Overview
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Click Show Overview on the Huawei-Originated tab page to view the
number of opportunities shared by Huawei, estimated opportunity value, and
opportunity conversion in last 1 month, last 6 months, or last 12 months.

Opportunity Sharing @ @ Frocess Flowcrart

© - Youmay vanto kno

hat Can | Get from Sharing Op

Process Flowchart

o E a ¢

Join PCE Program Share & Recelve Opportunities Update Opportunities Close Opportunities
Partner-Originated  Huawel-Originated
i Hide Overview ~
Opportunity Pipsline Last6 months v Opportunity Conversion Last6 months  +
9 3.00 wnt: 10,000 USD) 88.88 M1 %
Opporuniies  MoM 1 10000%  Estimated Opporunty Valus Mol 1 100.00 « Opportunties  ~ Estimated Opportuny Value Verifcaton Pass Rate @ oM 1.100.00 Close Rate Mo+ 10000
Quanity Uit 10,000 USD
1009 Created: 9
88.88% Verification passed : 8
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Partner Training and Certification Guide

8.1 Overview

HCPN Partner Training and Certification helps you understand and master the
capabilities of designing, deploying, and maintaining infrastructure and
applications on HUAWEI CLOUD. We provide you free basic videos to learn basic
knowledge and deepen technical capabilities. In addition, we also provide offline
authoritative technology certifications and rich learning resources for you to get to
learn about HUAWEI CLOUD.

8.1.1 Helpful Links

e Training and Certification website: https://www.huaweicloud.com/intl/en-
us/partners/training/

e Career Certification Official Website: https://edu.huaweicloud.com/intl/en-
us/certifications/

e  Official website of the Global Certification Examination Center: https://
home.pearsonvue.com/huawei

8.2 Role-Based Partner Learning and Professional
Accreditation

You can master HUAWEI CLOUD services through the HCPN partner learning
paths, no matter you are a business or technology professional. Learn about all
partner training courses for different roles using the paths provided in the
following passages.

8.2.1 Target Audience

Training and certification plays an important role in building partner capabilities.
The HUAWEI CLOUD training and certification system helps partners cultivate
professionals required for deploying clouds, improving partner's skills.
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Business Professonal

*Get to know HUAWEI
CLOUD and its
advantages, HUAWEI
CLOUD TCO, basic
cloud services and
industry solutions.

*Learn about how to
build services based on
HUAWEI CLOUD and
how to use HCPN
resources to suit
customers' needs.

8.2.2 Learning Paths

Technical Professional Professional Service

*Get to know HUAWEI
CLOUD features and
core services, and SA
responsbilities.

*Learn how to design
architectures and how
to select HUAWEI

*Get to know HUAWEI
CLOUD services and
solutions.

*|earn how to use
HUAWEI CLOUD tools
to improve efficiencly of
service delivery.

CLOUD services
suiting cusomters'

needs.

HUAWEI CLOUD offers you three learning paths. You can pick one to learn about
the training courses suitable for your role.

HCPN Technical Professional

Getting to Know HUAWEI CLOUD

HUAWEI CLOUD TCO and Cloud Economics

HUAWEI CLOUD Pricing Overview

HUAWEI CLOUD Service Product
Overview

Interpretation of HUAWEI CLOUD
Ecosystem Policies in 2019

HUAWEI CLOUD Partner Solution Training:

Business Basis

HCPN Professional Service

[ Cloud Migration

TCO and Cloud Economics Exam )

Y

Professional Service Exam

Interpretation of HUAWEI CLOUD
Ecosystem Policies in 2019

Optional
SAP Cloud

[ HUAWEI CLOUD Security Architecture I

| wecciows |

|

AL

| FCS Cloud I

Te

HUAWEI CLOUD Partner Solution Training:

Basis

A

Disaster Recovery
| Gaming solution I

8.2.3 Online Learning and Exam

NP

Design) rl
> Internet solution I
Technical Professional Exam

You can log in to Huawei Cloud official website to learn online. The detailed
operations are shown in the following figures.

Q"@ HUAWEI CLOUD

HOAWE!

Activities  Products

B

Partners

ecosystem

Become a Partner >

Partner Center >

Solutions

Huawei Cloud aims to build an open,
cooperative, and win-win cloud ecosystem and
helps you quickly integrate into the local

P

ricing  Documentation

Guid

Distribution Partner Program

Expand businesses with your resellers in authorized regions

ide you throug

KooGallery

KooGallery Program

Provide you the platform to market and sell your products and

solutions

Partners  Developers  Support  About Us Contact Sales ~ After-Sales Console

Search Q

gh competency certification Sell and deliver Huawei Cloud services and solutions

KooGallery Sales Program

Authorize you to sell and deliver KooGallery products

HMS Ecosystem Support Program

Provide you support to develop, test, and deploy on Huaws

Cloud

Training and Support

Sign Up fpsr Training

T A TN e

and skills

Get Support

Get assistance and guidance from our cloud support engineers
and subject matter experts

FAQ

A Bath and sharpen your cloud knowledge

Get Certified on Huawei Cloud
Attend tailor-made courses and get th

ording cloud
certification to build up your cloud knowledge and expertise
Open APIs

Use open APIs to customize the Partner Center for your unique
needs

Get answers to frequently asked questions
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Huawei Cloud Business Professional

Business Professional TCO and Cloud Economics
Accreditation Accreditation

HCIA-Cloud Service Certification

Huawei Cloud Business Professional

This series of accreditations is for salespeople to understand the value propositions, advantages, TCO, cloud

services, and industry-specific solutions of Huawei Cloud.

Huawei Cloud Technical Professional
Technical Professional TCO and Cloud Economics HCIA-Cloud Service Certification HCIP-Cloud Service Solutions
Accreditation Accreditation ! h fheat Architect Certification

Huawei Cloud Technical Professional

Learn the characteristics and core services of Huawei Cloud and the responsibilities of solution architects
You can also learn how to design architectures and choose Huawei Cloud services suitable for customer
requirements. By exploring case studies, you will know the common problems arising during digital

transformation.

Enroll Now

8.2.4 Taking Exams

Huawei Cloud has two professional accreditation exams: Business Professional
Exam and Technical Professional Exam.

Entries of the exams corresponding to Huawei Cloud Business Professional and
Huawei Cloud Technical Professional are provided at the bottom of each course
page. The total score is 100 and the passing score is 80. Passing an exam indicates
that you have passed the corresponding professional accreditation.

Links to the professional accreditation exams:

e Business Professional Exam
e Technical Professional Exam

8.3 Career Certification

Huawei Cloud Certification will be granted to qualified Huawei Cloud business
professionals to recognize their technical knowledge and skills required to design,
deploy, and operate applications on Huawei Cloud infrastructure. Passing Huawei
Cloud Certification proves that you have technical capabilities in a certain domain
and are officially recognized by Huawei Cloud. In addition, you can improve your
organization's skills in using Huawei Cloud services to meet the requirements on
HCPN partners. Learn more
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8.3.1 Certification System

Expert

HCIE--Cloud Service Solutions

Architect HCIE-Cloud Service Developer

HCIE--Cloud Service
Administrator

Professional

HCIP--Cloud Service Developer

HCIP--Cloud Service Solutions
Architect

HCIP--Cloud Service
Administrator

Associate

Architect Developer

Administrator

8.3.2 Certification Paths

01

02

03

04

Step 1: Take the online HUAWEI CLOUD courses

Step 2: Read the exam information and sample exam questions

Step 3: Schedule an exam

Step 4: Get the certificate

8.3.3 Online Learning

HUAWEI CLOUD provides hierarchical training and certification for different users
and products, helping you improve professional skills and grab new opportunities.

Currently, solution architect training courses are provided, and the courses

targeted for developers and O&M personnel will be released later.

e HCIA-Cloud Service
e HCIP-Cloud Service Solutions Architect
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8.3.4 Schedule and Take the Exam

Candidates . . . Taking the Obtaining Huawei
journey SlEhEL R m Written Exam Certificate
Website
Exam Reg?;ter a 02 03 L 1
Process Huaweli VUE Call Center Payment JJakoitho Obtaine
written Exam certificate
Account =
l VUE Test Center |u
Key Paoints >

8.3.4.1 Registering an Account (Skip This Section If You Already Have One)

Visit the Huawei official website and register an account. This account is used to
log in to the exam platform and obtain the e-certificate.

8.3.4.2 Scheduling an Exam

Before scheduling an exam, log in to Pearson VUE to complete your personal
information. You can schedule an exam with either of the following methods:

1.

Website

a. Log in to Pearson VUE to make an exam appointment.

Huawei Certification

Huawei Specialist Certification
is about to be updated

> s //-',.‘ W\

it )//‘

» e i/ i
e el |3 LY

Huawei Certification is in line with the company's "Platform + Ecosystem” development strategy, and its

new ICT infrastructure featuring "Cloud-Pipe-Device” synergy. It evolves to fit with the latest trends of ICT
convergence. Huawei Certification consists of two categories: Cloud Service & Platform and ICT
Infrastructure. With its leading talent development system and certification standards, Huawei is
committed to developing new ICT professionals in the digital era and building a healthy ICT talent

ecosystem

For more information about Huawei Certification, please visit https://e.huawei.com/en/talent/#/cert.

For Huawei Certification (Carrier), please visit https://en.e-
learning.huawei.com/#/huaweiTenant/Certification.

e

HUAWEI

To schedule, reschedule or
cancel an exam:

Find a test center

View exams

Need help? Contact

customer service

Test accommodations

Related links

> Huawei Certification

b. After you click Login, the Huawei ID login page is displayed. Enter the

username and password created in Registering an Account (Skip This
Section If You Already Have One) (skip this step if you have an
account) to log in to the Huawei website.
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Sign In with Uniportal ID

[ Remember Account Name Login via SMS

Reqgister | Forgot Password | Change Password

@Click to get more help?

c. After login, you will be asked to confirm the information and then
redirected to the Pearson VUE exam platform to schedule an exam and
pay for the exam.

(11 NOTE

If your personal name is inconsistent with your identity certificate, click Edit and
return to Huawei official website for modification. Otherwise, you cannot take
the exam.

d. Supplement other required information and click Submit.

This step is required only when you register on Pearson VUE for the first
time. (Skip this step if you have completed additional information.)
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s’@ HUAWEI Learning Certification ICT Academy Learning Partner More Q

Home > Overview > Schedule an exam

Personal Information -

Your ID NO. and name must be exactly the same as the one in the identification that is presented at the exam center, or you will not be able to take the exam. If you
have submit the exam registration before so that your name can’ t be edited online, please Submit the Case to deal it.Don"t register the exam with Third-party accounts such as face book or linkin

account , otherwise you can’t take the exam. Make sure the provided email address is available so that you can receive our notification email about downloading the electronic certificate. Edit

Huawei Certification Examination Appointment Guide: https://forum huawei.com/enterprise/en/huawei-certification-examination-appointment-guide/thread/789961-911

Huawei Certification written exam is delivered by Pearson VUE, please click Here for the examination process. If you were invited by Huawei to take the exam and have an authorization Code
Please contact your invigilater or Huswei local training manager

* User ID * Last Name * First Name
# E-mail T * Phone Number # Country of Resid...
*ID Type * 1D NO. * Examee |dentity

If you encounter difficulties during identity verification Leam more for help.

Exam Information
* Location v * Exam * Exam Code

* Language v

Available Coupon
+ As per the Huawei certification management regulations, Huswei shall verify the ID information for candidates taking Huswei certification exams, Therefore, to use the required services, please
register your ID information when yau apply for Huawei certification exam vaucher, schedule Huawei certification exam, or bind Huawei certificate. Please noted that you cannot modify the ID

information after it has been submitted. Learn more sbout Huawei"s requlations about identity verification

«1 have read and agreed to Huawei Privacy Pelicy | know that my personal information will be stored on a server in China. After submission, you will enter the Pearson VUE exam platform and pay
exam fee.

Cancel

(11 NOTE

e The items marked with asterisks (*) are mandatory. Please enter correct
information.

e Use your name spelling the same as that on your identity certificate.
Otherwise, you cannot take the exam. If the spellings are different,
supplement the personal information and contact Pearson VUE customer
service for modification.

e Ensure that the provided email is available. Otherwise, you cannot receive the
emails about exam confirmation and e-certificate download.

e If you need to change your personal information after submitting it, log in to
Pearson VUE and click My Profile for modification. If you need to change
your name, contact Pearson VUE customer service.

e. Read and agree to the Huawei certification policy.

f.  Select the nearest test center based on the search result on the displayed
Find a test center page and click Next.
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{11 NOTE

e The system displays the test centers by distance. You can view the location of
each test center in the map on the right. If you want to search for other test
centers, enter an address in the search bar. Click Search, and then test centers
nearest to the address will be displayed in the sequence of distance.

e Five test centers will be displayed on the page. If you want to view more test
centers, click Show more. More test centers will be displayed in the sequence
of distance. Click Test Center Information to view the phone number and
transportation guide.

e You can select three exam centers at the same time and check the opening
date and time of each exam center.

g. Select the exam date and time, and click Book this appointment.

h. Confirm the payment of exam fees in Cart and click Proceed to
Checkout.

(11 NOTE

e After joining the HCPN, you can obtain a certain number of vouchers
based on your HCPN partner tier. For details, contact the Huawei Cloud
ecosystem manager.

e Pay by Voucher: Click Add Voucher/Promo Code, enter the voucher number,
and click Apply. On the displayed page, the total order amount is USD 0.00.
Click Next. The Submit Order page is displayed.

e Pay by Credit Card: Enter your credit card information in the specified text
boxes and ensure that you have enabled the online payment function for your
credit card. You can find the required information on both front and rear sides
of your card. The security code is the last three digits of the white signature
on the rear side. The default billing address is the examinee's office or
residential address. If the cardholder is not yourself, the billing address should
be changed to the cardholder's office or residential address. After entering the
above information, click Next.

2. Customer service

Find contact information of Pearson VUE customer service of your region.
Dial the phone number and ask a customer service representative to schedule
an exam for you. Call the customer service center and ask the customer
service representative to reserve the exam for you.

Customer service

We encourage you to schedule/purchase your exam online. Get started by logging in to your web account

on the Huawei website. If you have any trouble, contact us or see our frequently asked questions.

Contact us:
Americas region O
Asia-Pacific region O
Europe, Middle East, Africa (EMEA) region 0

3. Test Center
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Log in at https://home.pearsonvue.com/huawei and click Find a test
center.

In the search box, enter an address in English or Chinese and click
Search. The test centers nearest to the address will be displayed in the
sequence of distance. You can view the location of each test center in the
map on the right. Select Country/Region, Province, and City from the
drop-down menu. Click Search to view exam centers in the city.

Five test centers will be displayed on the page. If you want to view more
test centers, click Show More. More test centers will be displayed in the
sequence of distance.

Click Test Center Information to view the phone number and
transportation guide.

You can also contact the exam administrator, tell the administrator your
scheduled exam and date, pay the exam fees, and ask the administrator
to schedule the exam for you.

To schedule an exam on the current day, you need to confirm with the
exam administrator whether he/she can schedule it for you.

8.3.4.3 Take The Exam

After the appointment, you need to take the exam on the scheduled date at the
selected test center.

8.3.4.4 Get The Certificate

If you pass Huawei Certification, you will receive an email informing you of
downloading the electronic certificate one day after the exam date. To download
the electronic certificate, log in to Huawei training and certification website using
your personal account, choose My Huawei > Training and Certification > My
Certificates, and click the name of the target certificate.

8.3.5 Validity Period of Certification

With the development of HUAWEI CLOUD technologies, Huawei Certification
content will be updated and optimized irregularly. To ensure that the professional
capabilities of certified personnel match the latest trend in the public cloud
domain in real time, certified personnel need to receive re-certification within the
validity period of the certificate. The re-certification requirements are as follows:

The validity period of the certificate is 3 years.

Your certificate validity period will be updated if you take a certification exam
of the same or a higher level before the certificate expires.

Your certificate will expire if you do not receive re-certification within the
validity period. To obtain the certification again, you need to take an exam of
the same effect as the expired certificate.
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Cloud Solution Providers

9.1 Transaction Models

9.1.1 Overview

Huawei Cloud solution providers are qualified to resell Huawei Cloud to end
customers. Cloud solution providers can provide customers with products and
services based on Huawei Cloud and obtain benefits and incentives from Huawei
Cloud.

Cloud solution providers can develop customers in reseller model.

e Reseller model: Associated customers deal with cloud solution providers
(cloud solution providers issue invoices to and collect payments from
customers), and Huawei Cloud makes a settlement with cloud solution
providers (Huawei Cloud issues invoices to and collects payments from cloud
solution providers).

9.1.2 Reseller Model

Developing Customers

If a cloud solution provider associates customers in the reseller model, the cloud

solution provider can provide the customers with products and services based on

Huawei Cloud. For details about how cloud solution providers develop customers,
see Customer Development.

Controlling the Budget

Cloud solution providers can set a monthly budget for their reseller customers.
In this way, they can manage customer's monthly expenditures to reasonably set a
budget.

The budget is calculated based on the prices listed on the official Huawei Cloud
website. The budget will restore in the next month. Cloud solution providers can
view their customers' monthly budget usage down the customer details page.
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If the expenditure of a customer exceeds a certain percentage of its monthly
budget, the cloud solution provider will receive an alert notification. The partner
can adjust customer's monthly budget or freeze the customer account. After
the account is frozen, the customer cannot buy, renew, or change resources, and
provisioned resources may become unavailable, but still incur fees.

If a customer's expenditure exceeds the budget, Huawei Cloud will restrict
customer's purchase of yearly/monthly and reserved instances, but not the
provisioning of pay-per-use resources. To restrict the provisioning of pay-per-use
resources, cloud solution providers need to freeze customer's account. For details,
see Freezing a Customer Account.

(11 NOTE

e After a customer associates with a partner, the customer account is frozen by default.
The customer cannot purchase products or services until the partner unfreezes the
customer account and sets a monthly budget for the customer.

e Operations, such as setting monthly budgets and freezing or unfreezing accounts for
customers associated with cloud solution providers of Huawei Cloud Partner Service
Provider, are performed by Huawei Cloud Partner Service Provider.

Purchasing Huawei Cloud Products

The expenditure and related statistics displayed on the Billing Center page for a
cloud solution provider's customer are calculated based on the prices listed on the
official Huawei Cloud website. These statistics are used as a reference for cloud
service resource usage. The actual amount to be paid does not equal to the
provided amount. The cloud solution provider generates the customer bill based
on the customer's actual expenditure and settles with the customer.

Querying Customer Expenditures

After customers purchase Huawei Cloud products and services, their partners can
query the customers' expenditures in the partner center.

For details, see Viewing a Customer's Orders and Viewing Customer
Expenditures.

Customers expenditure summary is not the partner bill and cannot be used as the
basis for partners' settlement, payment, or billing.

(10 NOTE

e The expenditure summary data has a latency. The actual expenditure data is subject to
the expenditure details.

e The expenditure summary and details are collected based on Beijing time (GMT+08:00).

e The expenditure summary and details do not include the tax.

Partner Bills

Before 12:00 on the fifth day of each month (Beijing time), Huawei Cloud
generates partner bills, bill details, and invoices of the last month. Partners settle
the bills with Huawei Cloud.
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For details about partner bill fields, see Partner Bill Description. For details about
how partners pay bills, see Repayment.

(11 NOTE

e Only after a reseller customer is associated with a partner, its expenditures can be rolled
into the partner's bill.

The monthly bill details of a cloud solution provider contain the expenditure
details of each customer. The partner can rate its customers based on the bill
details, generate the bills for the reseller customers, settle with the reseller
customers, and generate the invoices for the reseller customers.

The settlement rules between the cloud solution provider and its reseller
customers are defined by the cloud solution provider.

Revenues and Incentives

Huawei Cloud calculates the revenues of a cloud solution provider based on the
incentive policy and distributes incentives to the cloud solution provider
accordingly. For details about the partner revenue and incentive policies, consult
the ecosystem manager of the region.

For details about how a cloud solution provider applies for its incentives, see
Applying to Issue Incentive Earnings.

9.2 Sales Management

9.2.1 Querying Product Discounts and Incentives

Procedure
Step 1
Step 2

Step 3

Partners can query the discount and incentive policies applicable to each product
in the Partner Center.

Use your partner account to log in to Huawei Cloud.

In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Select Sales > Channels > Product Discounts and Incentives on the top
navigation bar.

Product Discounts and Incentives (@

+ To further learn about the discount limitations and specific rebate rules, see the incentive policies on the Dacuments page
Time | 2021/07 @
ncentive Policy 7'

Product Type T Code Discount Granted by Partner

3 Without discounts

Without disco
Al Consultation Service AICS hws.service type aics With discount (Standard product) No revenue or rebate
Anti-DDoS Anti-DDoS hws.service type.antiddos With discount (Standard product Standard product

With discount (Standard product) Standard product

Application Operations Management AOM hws service type.aom
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Step 4 Click Y next to Product Type to query the discounts and incentives applicable
to each product by type.

Data on the Product Discounts and Incentives page is updated in real time. To
query historical records, reset the time and search it again.

(1 NOTE

Click ? next to Incentive Policy in the product list to query the products which the
specific incentive policies (Standard product, Promotional product, and No revenue or
rebate ) apply to and the discounts granted by the partner.

--—-End

9.2.2 Viewing Commercial Discounts

Partners can view the commercial discount list in Partner Center.

Procedure

Step 1 Use your partner account to log in to HUAWEI CLOUD.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 Select Sales > Channels > Commercial Discounts on the navigation bar to view
discounts.

Commercial Discounts

status

(11 NOTE

e Click a commercial discount ID to view its details.
e Click an account name to view details about the customer.

--—-End

9.3 Customer Business

9.3.1 Customer Management

9.3.1.1 Querying Customers

A partner can query all the associated customers' current estimate and basic
information.

Huawei Cloud Partner Service Provider can also query all the customers associated
with its cloud solution providers and view the customers' used budget and basic
information.
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Procedure
Step 1 Use your partner account to log in to Huawei Cloud.
Step 2 Click Partner Center in the drop-down list of your account name.

Step 3 Select Sales > Customer Business > Customer Management on the top
navigation bar.

Step 4 Set search criteria to search for customers

You can search for customers by the frozen status, association type, association

time, customer name, account manager name, expenditure in this month, resource

expiration date, mobile number, or customer tag.

Customer Management

Mobile Number Monthly Budget(USD) ~ Association Type ¥ Automatically Frozen Associated On Account Manager Operation

000 Reseller No Nov 28, 2023 09:28:15 G. SetBudget | View Orders | More

- Referal Nov 07, 2023 17:28:58 G.

000 Reseller No Nov 07, 2023 15:3138 G SetBudget | View Orders | Mor

- Referal - Nov 06,2023 17:1458G...  ~ Set Discount | Customer Spend | More

(1 NOTE

e Click Manage Association Records to view historical customer associations and
disassociation.

Step 5 Click an account name to view customer details.

gggggggggggggg

/N
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(11 NOTE

You can click Assign Account Manager to assign an account manager for the customer.
If you need to change the account manager for a customer, you can click Account
Manager: ***.

You can click Unfreeze Account or Freeze Account to unfreeze or freeze the account
and resources for the customer after required permissions have been granted to you.

You can click Association Management and select View Association Requests from
the drop-down list to view association records and manage association relationships for
the customer. You can also click Disassociate from the drop-down list to disassociate
from the customer.

You can click Request Authorization to request permissions for performing operations
on the customer's behalf.

On the Overview tab, you can view budget usage. You can also click Set Budget to set
a monthly budget or one-time budget for the customer.

On the Overview tab, you can view the customer's cash coupons, including available
coupons and coupons that will expire in 7 days.

On the Overview tab, you can view the customer's orders, including unpaid and paid
orders. You can also click Place Order on Customers' Behalf to place orders for the
customer.

On the Overview tab, you can view the customer's resources to be renewed. To manage
resources for the customer, you can click Perform O&M Operations on Customers'
Behalf to obtain customer authorization first and then perform operational tasks for the
customer as needed. You can view all resources, such as yearly/monthly resources, pay-
per-use resources, reserved instances, and savings plans, by clicking All Resources, or
view resources that are going to expire in 7days, 15 days, and 30 days.

On the Overview tab, you can view expenditure analysis and product rankings. You can
click View Expenditure to view expenditure details. You can click Month-to-Date
Expenditure to view expenditure details of this month, and Expenditure Last Month to
view expenditures of last month. You can click the icon next to Expenditure Change to
view expenditure analysis.

On the Overview tab, you can click Add Opportunity to create an opportunity for a
preregistered customer or an associated customer. You can also click the number next to
Opportunities to view detailed information.

On the Resources tab, you can view and export yearly/monthly resources, pay-per-use
resources, and savings plans.

On the Basic Information tab, you can click Account Manager History to view the list
of historical account managers assigned to the customer.

--—-End

Other Operations

A partner can perform the following operations on the Customer Management

page:

Choose Export > Export Selected to export all the customers of the partner.

(10 NOTE

Only the administrator can export the customer list. If other operators need to export
the customer list, contact the administrator.

Choose Export > Export History. On the Export History page, click
Download in the Operation column to download and query the customer
records in the Completed status.
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Click Set Monthly Budget to set the monthly budget for customers of the
reseller model. For details, see Setting Monthly Budgets for Customers.

Choose More > Create Discount to set a discount for customers. For details,
see Setting Discounts for Customers.

Choose More > Issue Coupon to issue coupons for customers.
Choose More > View Orders to view all orders of a customer.

Choose More > View Resources to view a customer's pay-per-use and yearly/
monthly resources. For details, see Viewing a Customer's Resources.

Choose More > View Expenditure to view all expenditure details of a
customer.

Choose More > Assign Account Manager to assign an account manager to a
customer. For details, see Assigning an Account Manager for a Customer.

Operations, such as setting monthly budgets, freezing or unfreezing accounts,
and placing orders or performing O&M on customers' behalf for customers
associated with cloud solution providers of Huawei Cloud Partner Service
Provider, are performed by Huawei Cloud Partner Service Provider. To perform
these operations, select Customers or Resellers' Customers as required first
and then perform operations as needed.

9.3.1.2 Setting Monthly Budgets for Customers

Procedure
Step 1
Step 2

Step 3

Step 4

A partner can set monthly budgets for a customer associated with the partner by
reseller model. The budget will automatically restore in the next month.

Use your partner account to log in to HUAWEI CLOUD.

In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Select Sales > Customer Business > Customer Management on the top
navigation bar.

Select a customer in the Customer/Account Name column and click Set Budget
in the Operation column. On the displayed Set Budget page, set Budget Type to
Monthly Budget.

Automatic account freezing

ustomer Management / Set Budget

2. Hu;
3. Ifthe budget of
4. Hu;

Monthly Budget $0.00 USD (Current Estimate (2) $0.00 USD) Customer Name — Account Name |

@ Monthly Budget One-Time Budget

® Automatic Manual
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e Manual account freezing

nent / Set Budget

Monthly Budget $0.00 USD (Curent Estmate (2) 50.00 USD) e Account Name

® Monthly Budget One-Time Budget

upon monthly budget exhaustion

g Mon

L] NOTE
e You can select multiple customers and click Set Budget above the customer list to
achieve batch budget setting. The newly budget set will replace the earlier budget set.

e When you set a monthly budget for a customer, set Account freezing upon monthly
budget exhaustion to Automatic or Manual. Automatic indicates that the system
automatically freezes an account upon budget exhaustion. For details about how to
manually freeze an account, see Freezing Customer Accounts and Resources.

e If a customer account is frozen, the customer cannot purchase resources. If you want to
unfreeze the account, select Unfreeze Now and click OK.

e To view the monthly budget adjustment record, click Adjustment Record on the
displayed Set Monthly Budget page.

Step 5 Enter a value and click OK.
L] NOTE
When a customer is associated with a partner by reseller model, the customer account is
frozen by default. When the account is frozen, the customer cannot purchase, renew the
subscription to, change, or properly use the resources. The partner can select Unfreeze

Account when setting the monthly budget for the customer to unfreeze the account.

A message is displayed indicating that the monthly budget has been set
successfully.

(10 NOTE

If partners have enabled the verification code function, a verification code is required to
verify the identity.

Step 6 Click OK.

--—-End

9.3.1.3 Setting One-Time Budgets for Customers

A partner can set one-time budgets for a customer associated with the partner in
the reseller model. The budget will not automatically restore in the next month.
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Procedure

Step 1 Use your account to log in to Huawei Cloud.
Step 2 In the drop-down list of your account name, click Partner Center.

Step 3 Select Sales > Customer Business > Customer Management on the top
navigation bar.

Step 4 Select a customer in the Customer/Account Name column and click Set Budget
in the Operation column. On the displayed Set Budget page, set Budget Type to
One-Time Budget.

e Automatic account freezing

Customer Management-Customers / Set Budgel

One-Time Budget — (Total Expendiure () $0.00 USD) Customer Name — Account Name g

Sudgel T Manthy Budgel (@) One-Time Budge!

One-Time Budget (USD)

Account frzing upen one-fime budget exhausion
@ avtomaie () Manual

To faciitate management of reseller customers' one-ime expenditures, set monthiy budgets for your customers. For details, see Seting One-Time Budget for Customers,

1.0ne-Time budget: reflects total expenditures (calculated based on the lst prices) of he customer the Iatest month It will not automatically restore

2. Huawiei Cloud will snd you 2n email {o alert you when your customer uses 75%, 90%, or 100% of the monthly budget. You can set recipients in Message Center > SMIS & Email Setings > Message Type > Finance > Partner budget. Set R

3. Ifthe budget of hausted, h y y ay be unavailable, but the provisioned il incur f
4 Huawei Cloud shall not take the responsibilfies or any aduerse mpacts on Customers' senices du2 1o account reezing and disputes arsing out of it Exercise caution When perfoming this operation
5. You can increase the budge! and then unfreeze the account of the custome 10 Clear the alert.
6 The customer expendiure is an estinate and may be delayed by hours
7.1s oy used for managing expendiures of your customers but wil not exempt you from the correspanding respansibiy
The customer account has been frazen. Unfreeze the accountto allovthe customer to buy resources.
Unireeze Now
Adjustment Records
Customer Managemen. Customers / Set Budget
One-Time Budget - (Total Expendiure () S0.00 USD) Customer Name — Account Name ¢
Budget Type Monthly Budget (@) One-Time Budget
One.Time Budget (USD)
eezing upon one-ime budget exhaustion
your customers. For deta 9 One-Time Budge! for Cust
2 iy budget
s ie customer, and nofe
5

6. Itis anly used for managing expendi

texempt you from the carresponding responsibity

The customer account has been frozen. Unireeze the account 1o allow the customerto buy resources.
Unfreeze Now

Adijustment Records
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Step 5

Step 6

(11 NOTE

e You can select multiple customers and click Set Budget above the customer list to
achieve batch budget setting. The newly budget set will replace the earlier budget set.

e After the one-time budget is used up, the customer account can be automatically or
manual froze based on your needs. Automatic indicates that the system automatically
freezes an account upon budget exhaustion. For details about how to manually freeze
an account, see Freezing Customer Accounts and Resources.

e If a customer account is frozen, the customer cannot purchase resources. If you want to
unfreeze the account, select Unfreeze Now and click OK.

e To view the one-time budget adjustment record, click Adjustment Records on the
displayed Set Budget page.

Enter a one-time budget value and click OK.

L] NOTE
When a customer is associated with a partner in reseller model, the customer account is
frozen by default and they cannot purchase, renew the subscription to, change, or properly
use the resources. The partner can select Unfreeze Account when setting the one-time

budget for the customer to unfreeze the account.

A message is displayed indicating one-time budget setting success.

(1 NOTE

If partners have enabled the verification code function, a verification code is required to
verify the identity.

Click OK.
--—-End

9.3.1.4 Adding Partner Budget Recipients

Step 1
Step 2

Step 3

Click E in the upper right corner to go to Message Center.

In the navigation pane on the left, choose SMS & Email Settings. In the Message
Type column, select Finance, select Partner budget, and click Add Recipient.

2 Huawei cLoup

SMs & Email Settings

,,,,,

In the displayed Add Recipient dialog box, click Add Recipient, enter the recipient
name, email address, and phone number, and click OK.

To add multiple recipients, repeat this step.

Click OK. When the partner budget usage exceeds 75%, 90%, or 100%, the added
recipients will receive a warning notification.
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Add Recipient

‘ @ After a recipient is added, the system will request email and SMS verification. The recipient can receive messages only after the verification. X

Recipient Name Phone Number/Email WeCom Rebot DingTalk Feishu Robot

Recipient Email Phone Number Remarks

= cel

--—-End

9.3.1.5 Freezing Customer Accounts and Resources

Operation

In reseller model, customer accounts will be frozen by default when associated
with a partner. If a partner need to freeze customers' resources, they should
unfreeze customer accounts first and then freeze account and resources in

Customer Management page.

Partners can freeze or unfreeze reseller customer accounts in Customer

Management page.

Impacts of Account Freezing
e Impacts of Freezing Accounts

If customer's account is frozen, the customer cannot buy, renew, or change
resources, and provisioned resources may be unavailable, but still incur fees.

The following table describes the impacts on a reseller customer after its

account is frozen.
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Operation Type Supported Operations Not Supported
Operations
Operations on yearly/ | e Unsubscribing e Purchasing resources
monthly cloud services from resources e Modifying specifications

e Modifying
resource names

e Renewing subscription
to resources

e Changing yearly/
monthly resources to
pay-per-use resources

e Operations on resources
e Deleting resources

Operations on pay- e Modifying e Purchasing resources
[(per—usicloud services resource names e Modifying specifications
operations on pay- e Viewing resource :

per-use instances and informgtion e Changing pay-per-use

resources to yearly/

spot instances
P ) monthly resources

e Operations on resources
e Deleting resources

e Impacts of Freezing Accounts and Resources

In addition to the account freezing, resources are also frozen and enter the
retention period. During the retention period, customers cannot access or use
the frozen cloud service resources. Cloud service resources and data stored
will be retained, and the frozen resources will not incur fees.

Procedure

Step 1 Use your account to log in to HUAWEI CLOUD.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 Select Sales > Customer Business > Customer Management on the top
navigation bar.

Step 4 Click Freeze Account in the Operation column in the row of the target customer.

Step 5 Select the scope.
e  Freeze the account only.
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Freeze Account

Object Only account Account and resources

Notes

1.If the account is frozen, the customer cannot buy, renew, or change resources,
and provisioned resources may be unavailable, but they still incur fees.
2.Huawei Cloud shall not take the responsibilities for any adverse impacts on
customers’ services due to account freezing and disputes arising out of it.
Exercise caution when performing this operation.

3.Visit Impacts of Account Freeze to learn about the impacts of frozen accounts.
You can also unfreeze an account.

4.The account unfreezing operation may fail if your account has been frozen.

Reason

Account Name Customer Budget (USD) Total Expenditure (U...

= = - -- 5,000.00 0.00

e Freeze both account and resources.
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Freeze Account

Object Only account uj:_l:jn Account and resources
Notes
1.if the account and resources are frozen, the customer cannot buy, renew, or

change resources, and all provisioned resources are not available. Unfreeze
the resources within 15 days (subject to the time range regulated on the
official website) after they are frozen. Otherwise, the stored data will be
deleted and the cloud service resources will be released.

2.Huawei Cloud shall not take the responsibilities for any adverse impacts on
customers” services due to account freezing and disputes arising out of it.

Exercise caution when performing this operation.

3.Visit Impacts of Account Freeze to learn about the impacts of frozen accounts.

You can also unfreeze an account.

4.The account unfreezing operation may fail if your account has been frozen
Reason
Account Name Customer Budget (USD) Total Expenditure (U...
- -- 5,000.00 0.00
(10 NOTE

For Huawei Cloud Partner Service Provider, to freeze a customer account, choose Customer
Business > Customer Management, and click Customers or Resellers' Customers as
needed. Then, locate your required account and click Freeze Account in the Operation
column.

Step 6 Enter the reason.

Step 7 Click OK.

A message is displayed indicating that the account is frozen.
(11 NOTE

e If partners have enabled the verification code function, a verification code is required.
e To unfreeze a customer account, click Unfreeze Account in the Operation column.

--—-End

9.3.1.6 Unfreezing a Customer Account

After a customer account is frozen, the partner can unfreeze the account for the
customer.
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Procedure

Step 1 Use the partner account to log in to Huawei Cloud.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 Select Sales > Customer Business > Customer Management on the top
navigation bar.

Step 4 Locate the target customer, click More > Unfreeze Account in the Operation
column.

Customer Management

. One-Time Budget(USD)  Budget Usage @) Available Credit(USD)  Association Operation

Step 5 Enter the reason and complete the verification. Click OK. A message is displayed,
indicating that the account is unfrozen successfully.

Are you sure you want to unfreeze the following account(s)?

After the account is unfrozen, customers can buy, renew, or change resources, and you need to pay for your

CUSTOMETS.
Reason
Account Name Customer Budget (USD)  Current Estimate (US...
o 0.00 0.00

If the customer account is automatically frozen after the budget is used up, adjust
the budget to unfreeze the customer account.
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Unfreeze Account

€ Tne account and resources of this customer have been frozen upon budget exhaustion. If you unfreeze its
account and resources without adjusting the budget granted, its account and resources will be frozen again

next hour Increase the budget §o unfreeze the account and resources of the customer.

After the account is unfrozen, customers can buy, renew, or change resources, and you need to pay for your customers.

Reason
Account Name Customer AOTomancany... Budget(USD) Current Estimate(USD) @
L] Yes 10.00 0.00
(O NOTE

If partners have enabled the verification code function, a verification code is required to
verify the identity.

--—-End

9.3.1.7 Managing Customer Association Relationships

In the reseller model, a partner can disassociate from its customers and process
the disassociation requests submitted by customers.

(11 NOTE

e Only partners with the corresponding permissions can disassociate from their customers.

Precautions

1. Only one disassociation request can be initiated by a customer within a 3
month period.

2. Only one disassociation request can be initiated by a partner within a 3
month period.

Dissociating from a Customer

Step 1 Use your partner account to log in to HUAWEI CLOUD.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 Select Sales > Customer Business > Customer Management on the top
navigation bar.
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Step 4 In the customer list, select a customer and click More > Disassociate in the
Operation column.

Customer Management

0.

count Manager Batch Transfer v Export v

CustomeriAccount Name. Mobile Number  Monthly Budget{USD)  One-Time Budget Quota(U..... One-Time Budget(USD)  Budget Usage Available Credit(USD)  Association Operation

07691884  Refera Set Discount

e
000

234)534.00

=maa
. 000 000

— 5,000.00 000

(11 NOTE

For Partner Service Provider, they need to click the Customers tab, select a customer, and
disassociate from the customer.

Step 5 If the account passes the check, select | understand the preceding statement
and confirm to disassociate from the partner account, and click Disassociate.

(1 NOTE

If the account fails the check, handle the failed items as prompted. Then check the account
again.

The Disassociate dialog box is displayed.

0 Disassociate

Are you sure you want to disassociate from the customer?

Reason

Step 6 Enter the reason and click OK.

The system displays a message indicating that the request for disassociating from
the customer has been submitted. After your customer completes the processing,
you will be notified of the processing result at the first time. Please wait.
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(11 NOTE

If partners have enabled the verification code function, a verification code is required to
verify the identity.

--—-End

Other Operations

Partners can query the customer associations and disassociations, and process the
disassociation requests initiated by customers.

(1 NOTE

Only partners with the corresponding permissions can process the disassociation requests
from customers.

Step 1 Use your partner account to log in to HUAWEI CLOUD.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 Select Sales > Customer Business > Customer Management on the top
navigation bar.

Step 4 Click Manage Association Records.

Customer Management

(1 NOTE

For Partner Service Provider, they need to click the Customers tab and click Manage
Association Records.

Step 5 On the Manage Association Records page, you can query the customer
associations, association type changes, and disassociations.

Click Agree or Reject in the Operation column.
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Customer Account Manager Mobile Number

Reason Initiated By Y7 Status 7 AccountManager  RequestTi.. ¥/ Approval T.. ¥  Operation

System Completed Dec 23, 2021 1720,

<

ec 23, 2021170,

<

ec 23, 2021 17:0.

<

Invited by hyperl Completed ec 23, 2021 170,

<

ec 23, 2021 16:5.

<

System Completed ec 23,2021 165,

anxuiTERRBREIE Reseller Association Completed Dec 23, 2021 15:0. Dec 23, 2021 15:0.
EETEES Reseller Completed Dec 15,2021 15:4...  Dec 15, 2021 162
TS Reseller 22 Disassociate Customer Rejected @ Dec 15,2021 10:1...  Dec 15,2021 152
Reseller Association System Completed Dec13,2021 144..  Dec 13,2021 14:4,
TS Reseller 22 Disassociate Customer Rejected @ Dec 13,2021 11:1...  Dec 15,2021 0
Reseller #2 Disassociate Customer Rejected @ Dec 13,2021 10:3..  Dec 13, 2021 105.
Reseller #2 Disassociate Customer Rejected @ Dec 13,2021 10:2..  Dec 13, 2021 103
0 Total Records: 156 12 4 > Go |1 »
(O NOTE

If partners have enabled the verification code function, a verification code is required to
verify the identity.

--—-End

9.3.1.8 Setting Discounts for Customers

A partner can set discounts for associated customers and specify the validity
period of the discounts. Customers can buy HUAWEI CLOUD products at discounts.

(11 NOTE

e Partners in the following areas cannot set discounts for their customers:

Chile, Brazil, Colombia, El Salvador, Jamaica, Bolivia, Uruguay, Argentina, Ecuador,
Dominican Republic, Suriname, Haiti, Peru, Paraguay, Guyana, Honduras, Mexico, Barbados,
French Guyana, Nicaragua, Panama, Costa Rica, Puerto Rico, Trinidad and Tobago, Belize,
Guatemala, Bahamas, Bermuda, Saint Lucia

e A partner cannot set discounts for a customer associated with the partner in the reseller
model.
Context
You can set a general discount for customers.

A general discount applies to all product categories.

(11 NOTE

e For the applicable scope of discounts granted by partners, see What Is the Applicable
Scope of Discounts Granted by Partners?

e When a customer uses a discount granted by the partner, the partner's rewards may be
affected.
Prerequisites

You have obtained the permission for setting discounts from the HUAWEI CLOUD
operation manager.
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Procedure

Step 1 Use your partner account to log in to HUAWEI CLOUD.

Step 2 In the drop-down list of your account name, click Partner Center to go to the

Partner Center.

Step 3 Select Sales > Customer Business > Customer Management on the top

navigation bar.

Step 4 In the customer list, select a customer and click Create Discount in the Operation

column.

(10 NOTE

You can also select multiple customers in the customer list and click Create Discount.

Step 5 Pull the slide bar to set the discount percentage.

Set Discount

Customer Name - - -

Discount Type General discount

Discount Percentace (I 15
0% 25%

Validity Period 2024-04-22 — 2024-06-20 =

Operation Records

Step 6 Set the validity period and click Save.
Step 7 In the dialog box that is displayed, click Yes.

A message is displayed indicating that the discount has been granted successfully.

(11 NOTE

e After the discount has been granted, the system notifies the customer of the discount by

email.

e After the discount has expired, the system notifies the partner and the customer of the

expiration by email.

e If partners have enabled the verification code function, a verification code is required to

verify the identity.

--—-End

Follow-up Operations
e Viewing a discount

Click an account name to go to the Customer Details page. On the displayed

page, you can view the discounts set for the customer.
e Modifying discount information
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On the Create Discount page, modify the discount percentage and validity
period. The new settings will replace the original ones.

L] NOTE
If a discount has already taken effect, you can only modify its expiration time and
percentage.
e Deleting a discount
Set the discount percentage to 0%.
e Viewing Discount Setting Records

You can view discount setting records in the Operation Records area of the
Create Discount page, including the operation type, product type, validity
period, operator, time, and discount.

9.3.1.9 Viewing a Customer's Resources

A partner can view each associated customer's pay-per-use or yearly/monthly
resources, reserved instances, and savings plans.

Procedure

Step 1 Use your partner account to log in to HUAWEI CLOUD.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 Select Sales > Customer Business > Customer Management on the top
navigation bar.

Step 4 On the Customer Management page, set the search criteria for a fuzzy search.
Select a target customer and choose More > View Resource to enter the resource
management page.

(1 NOTE

To view customer resources at Huawei Cloud Partner Service Provider, choose Customer
Business > Customer Management and click Customers or Resellers' Customers as
needed. Then, locate your required account and choose More > View Resources in the
Operation column.

Step 5 View the resources purchased by customers.
e View yearly/monthly resources.

On the Yearly/Monthly Resources page, set the search criteria and query the
desired yearly/monthly resource records.

‘‘‘‘‘‘‘

Oct 28, 2023 155419 GMT=08:00

Dec 30, 2023 07:59:59 GMT+08.00
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- Click Export to export all yearly/monthly resource records of a customer.
- Click » to check instance information and resource status.

- Click to check associated resources.

| Associated Resources

Name/ID Product Type Specifications Expiration Time

Elastic Volu...  Elastic Volu... 13 Nov 23, 2018 23:59:59 GMT +08:00
Elastic IP A... Virtual Priv... = ™ Nov 24, 2018 23:59:59 GMT +08:00
Cloud Host...  cloud disas... 1 Nov 24, 2018 23:59:59 GMT +08:00

e View pay-per-use resources.

On the Pay-per-use Resources page, set the search criteria and query the
desired pay-per-use resource records.

Yearty/Monthly Resources Pay-per-Use Resources Reserved Instances Savings Plans

« Pay-per-use resources of the last month are displayed by default. You can fiter the resources of specified time range in the subscription time area.

Name/ID Tag Product Type Specifications Region Status V7 Subscribed Y/ Payment Account
Click Export to export all pay-per-use resource records of a customer.
(0 NOTE

e View the reserved instances.

On the Reserved Instance page, set the search criteria and query the desired
reserved instance records.

Vearly/Monthly Resources Pay-per-Use Resources Reserved Instances Savings Plans
Effective Time Expiration Time Order No.
Product Type - Search Reset
Name/iD Product Type Specifications Region 7 Status ¥ Effective Time/Expiration Time Order No.

e View savings plans.
On the Savings Plans tab, set search options to query target savings plans.

‘Yearly/Monthly Resources Pay-per-Use Resources Reserved Instances  Savings Plans
Effective Time Expiration Time Order No.
Product Type - Search Reset
Name/iD Product Type Specifications Region V7 status Effective Time/Expiration Time Order No.

9.3.1.10 Request Authorization from a Customer

A partner must request authorization from a customer before placing orders on
behalf of this customer.
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Procedure
Step 1 Use your partner account to log in to HUAWEI CLOUD.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 Select Sales > Customer Business > Customer Management on the top
navigation bar.

Step 4 Select a customer and click More > Request Authorization in the Operation
column.

Customer Management

0 - e

Set Budget Set Discount Batch Assign Account Manager Batch Transfer v || Export +
O customeriAccount Name. Mobile Number  Monthly Budget(USD)  One-Time Budget Quota(U..... One-Time Budgei(USD)  Budget Usage (D Available Credit(USD)  Association Operation

'
- - - - 67691684 Refemal  SetDiscount | View Expendiure | More
000 0 Resellr  View Orders | View Resourcs
i -m
. - 2453400

000 0.00

RN S

5,000.00 0.00

S —— 000 000 - ~  Reseller SetBudget | View Orders | More

Step 5 Select | have read and agree to the Huawei Cloud Parther Commitment Letter
for Operation on Customers' Behalf and click OK.

X
0 Are you sure you want to request authorization from this customer?

After being authorized, you can perform operations, such as configuring, purchasing, and managing
resources, on behalf of this customer.

You have signed Huawei Cloud Partner Commitment Letter for Operafion on Customers' Behalf

(11 NOTE

Selecting | have read and agree to the Huawei Cloud Partner Commitment Letter for
Operation on Customers' Behalf is required for the first-time authorization request.

A message is displayed, indicating that the authorization request has been sent to
the customer. The customer can manage the authorization requests on the My
Account > My Partner page.

--—-End
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9.3.1.11 Placing Orders on Customers' Behalf
Partners can place orders to purchase yearly/monthly resources or pay-per-use
resources on Partner Center on reseller customers' behalf.

Prerequisites
A partner must obtain the authorization from a customer before placing orders on
behalf of the customer.

Procedure

Step 1 Use your partner account to log in to HUAWEI CLOUD.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 Select Sales > Customer Business > Customer Management on the top
navigation bar.

Step 4 Select a record of a reseller customer and choose More > Place Order on
Customers' Behalf in the Operation column.

Customer Management

Perform O&M Ope

(11 NOTE

To place orders on customers' behalf at Huawei Cloud Partner Service Provider, choose
Customer Business > Customer Management, and click Customers or Resellers'
Customers as needed. Then, locate your required account and choose More > Place Order
Customers' Behalf in the Operation column.

Step 5 In the displayed dialog box, click OK.

Step 6 On the Select Products page, select a product and place an order as prompted.
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Step 7

@ You have switched from G to

Select Products

Elastic Cloud Server
Elastic Cloud Server (ECS) is a cloud server that provides
scalable, on-demand computing resources for secure, flexible

and eficient applications.

1o place orders for customers

Elastic Volume Service

Elastic Volume Service (EVS) provides persistent block storage
for services such as Elastic Cloud Server (ECS) and Bare Metal
Server (BMS). With advanced data redundancy and cache
acosleration capabilties, EVS offers high avallabilty and
durabilty with an extremely low latency

Elastic IP

The Elastic IP (EIP) service provides independent public 1P

addresses and bandvidih to the Intemet. An EIP can be flexibly

associated with or disassociated from an ECS, BMS, vitual IP
address, load balancer, or NAT gateway. Various biling modss

are provided to meet diversified service requirements.

owse more services.

If you need more products, click more services below to go to the Huawei Cloud

console and select a product by clicking the service icon on the left to place an

order.

(= Bare Metal Server
&  Elastic Cloud Server
(%)  Cloud Backup and Recovery
(3 Obiect Storage Service
Virtual Private Cloud
Elzstic Load Balance
) Elastic IP

() Relational Database Service

(1 NOTE

Recently Visited Services:
Computing

Auto Scaling

Bare Metal Server
Dedicated Host

Elastic Cloud Server
FunctionGraph

Natural Language Processor
Elastic Cloud Server

Image Management Service

Application
SeniceStage

Application Service Mesh
Distributed Message Service

Distributed Message Service (for Kafka

Distributed Message Service (for RabbithQ)

Distributed Message Service (for Rockethl

Simpie Message Notification
Application Performance Management
Application Operations Management
Blockchains Service

Cloud Performance Test Service

Cloud Communications
KoolMessage

Storage
Elastic Volume Service

Cloud Backup and Recovery
Cloud Server Backup Service
Volume Backup Senvice
Object Storage Service

Data Express Service

Scalable File Service

Management & Deployment
Edge Data Center Management

Identity and Access Management
ces

Tag Management Service
Resource Formation Service
Cloud Trace Service

Log Tank Service

Optimization Advisor

Resource Access Management

Organizations

DevCloud
CodeArts

Projectian

CodeHub

Network
Viriual Private Cloud ¥
¥ Elastic Load Balance ¥

Direct Connect

Virtual Private Network

¥ Domain Name Service

NAT Gateway
Elastic IP ¥

Cloud Connect

Database
DRS

GaussDE

Relational Database Service

Relational Database Service X
Distributed Cache Service

Document Database Service

Distributed Database Middieware

El Enterprise Intelligence
Conversational Bot Service

Cloud Search Service
Data Warehouse Service
eiHealth

HiLens

Security
Ant-DDoS

DDoS Mitigation
Advanced Anti-DDoS
Web Application Firewall
Vulnerability Scan Service
Host Security Service
Container Guard Service
DsC

Database Security Service
Key Management Service
Cloud Certificate Management Service
SSL Certficate Manager
Cloud Bastion Host

Cloud Firewall

Migration
Cloud Data Migration

Cloud Data Migration2
Cloud Data Migration

Server Migration Service

Enterprise Application
Cognitive Engagement Center

meeting

When you place orders on a customer's behalf, your partner account will be switched to the
customer account. To switch the account back, click Switch Role.

--—-End

Other Operations

9.3.1.12 Performing Resource O&M for Customers

You can choose Customer Business > Customer Orders and view the orders of
yearly/monthly resources placed on customers' behalf. In addition, you can choose
Customer Business > Customer Management and choose More > View
Resources to query pay-per-use resources provisioned on customers' behalf.

Partners can perform resource O&M on Partner Center on reseller customers'

behalf.
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Prerequisites
A partner must obtain the authorization from a customer before performing
resource O&M on behalf of the customer.

Procedure

Step 1 Use your partner account to log in to HUAWEI CLOUD.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 Select Sales > Customer Business > Customer Management on the top
navigation bar.

Step 4 Select a record of a reseller customer and choose More > Perform O&M
Operations on Customers' Behalf in the Operation column.

Customer Management

lanage Association Re

SetBudget || SetDiscount || Batcn Assign Account Mansger || Baten Transter v || Export Q | [ Advancea searen v | [@

- - - 97691884 Referal Set Discoun

(11 NOTE

To perform O&M operations on customers' behalf, choose Customer Business > Customer
Management, and click Customers or Resellers' Customers as needed. Then, locate your
required account and choose More > Perform O&M Operations on Customers' Behalf in
the Operation column.

Step 5 In the displayed dialog box, click OK.
Step 6 On the console page, perform resource O&M operations as prompted.

(11 NOTE

When you perform resource O&M on a customer's behalf, your partner account will be
switched to the customer account. To switch the account back, click Switch Role.

--—-End

9.3.1.13 Assigning an Account Manager for a Customer

A partner can assign an account manager for a customer.

(11 NOTE

If a customer is associated with a partner via an invitation email, invitation link, or QR code
sent by the account manager, the customer is assigned to the account manager after the
association. In this case, the partner does not need to assign another account manager to
the customer.
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Precautions

After an account manager is assigned for a customer, the account manager can
manage the customer. Specifically, the account manager can view the expenditure
records of the customer, and the customer's consumption and revenues generated
during the management period belong to the account manager.

Procedure

Step 1 Use your partner account to log in to HUAWEI CLOUD.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 Select Sales > Customer Business > Customer Management on the top
navigation bar.

Step 4 In the customer list, select a customer, choose More > Assign Account Manager
in the Operation column to switch to the Assign Account Manager page.
Assign Account Manager

Confirm Selected 2 Select Account Manager

Are you sure you want to assign an account manager to this
customer?

After you assign the account manager to this customer, the account manager can
manage this customer and view the customer expenditures. The expenditures and
revenue of this customer will be counted for this account manager.

Account Name Customer Account Manager

(11 NOTE

Step 5 Verify the target account manager account and click Next.
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| Assign Account Manager

Confirm Selected Select Account Manager
Customer
Account Manager - Q
Account Manager Account Name

Previous m Cancel

Step 6 Select the target account manager and click OK.

(1 NOTE

Alternatively, you can select multiple customers in the customer list and click Batch Assign
Account Manager to assign an account manager to the customers.

--—-End

9.3.1.14 Disassociating from a Customer

You can disassociate with your customers as needed.

(10 NOTE

Notes:

1. Any problems arising out of the disassociation shall be resolved by you and your
customers. Huawei Cloud shall not be held accountable for any consequences.

2. After disassociation, the settlement matters will be handled through negotiation between
you and your customers.

3. A customer account is not allowed to submit multiple disassociation applications within
three months.

Procedure

Step 1 Use your partner account to log in to Huawei Cloud.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 On the top navigation bar, select Sales > Customer Business > Customer
Management.

Step 4 In the customer list, select a customer and choose More > Disassociate in the
Operation column.
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Customer Management

ciation Records page.

+ You might also want

Set Budget Set Discount Batch Assign Account Manager Baten Transfer v Export v

Mobile Number  One-Time Budget Quofa(U..... One-Time Budget(USD)  Budget Usage (D

stomers?How Can | Place Orders on My Customers' Behalf? How My Customer

rs Manage the Authorization?

Available Credit(USD) ~ Association Type 7 Associated On 7 Operation

000 Referral

000 Referral

000 Referral

~ Reseller

- Reseller

Assign Account Manager

Freeze Account

Business Opportunities

Q| [ acvanceaseaen v | (@

Apr13,202321:2428  SetDiscount | Custome

APr13, 2023200131 Set Discount

tomer Spend | More

Customer Spend | More

Apr13,202317:08:30  SetDiscount | Customer Spen

Apr06,2023 17:3220  SetBudget | Vie:

Apr06,2023 17:3219  SetBudgst | View

Promotio taced on Customers'
View Resources  Request Authorization
Customer Spend  Place Order on Customers’ Bshalf

Perform 0&M Operations on Customers' Benalf

Step 5 On the displayed page, select | understand the preceding statement and
confirm to disassociate from the partner account, and click Disassociate.

Customer Management / Disassociate

Customer Name L Account Name

wiw Check Customer Account e Confirm Request ( é ) Finish

Association Type Reseller

Operation Type Disassociate

1. Before disassociating from your customer, notify them in advance of the disassociation and the resulting consequences. HUAWEI CLQUD will not be held responsible for the conseguences.

2. The setlement shall be resolved between you and the customer.

3. Only one disassociation request can be initiated within a 3 month period.

| understand the preceding statement and confirm to disassociate from the partner account

Disassociate

Step 6 In the displayed dialog box, enter a reason and click OK.

ﬂ Disassociate

Are you sure you want to disassociate from the customer?

Feason

Cancel

=

fud
wn
on
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Step 7 A message is displayed indicating that you have been disassociated form the
customer.

--—-End

9.3.2 Customer Development

9.3.2.1 Pre-registering Customers

Customer pre-registration is a mechanism provided by Huawei Cloud for cloud
solution providers to register customers in advance to seize customer development
opportunities. This mechanism prevents conflicts between partners and between
partners and Huawei Cloud.

A partner can pre-register potential customers. Within the validity period of pre-
registration, the partner can send invitation links to pre-registered customers for
them to register and associate with the partner.

Except for sending emails, partners can send hyperlinks and QR codes to invite
potential customers.

Precautions
e A customer cannot be pre-registered by a partner if the customer:
- Is registered with Huawei Cloud (Chinese mainland website).
- Has been associated with a partner.
- Has been pre-registered by another partner.
- Has signed contracts with HUAWEI CLOUD.

- Has cash expenditure records and has not been followed up by the
Huawei Cloud direct sales team.

e A partner can submit a request for manual pre-registration review if the
customer:

- Has registered for more than seven days or has cash expenditure records
and has been followed up by the Huawei Cloud direct sales team.

- registers in a country that is inconsistent with the location where the
partner develops business.

- Belongs to the Huawei Cloud online sales team.

e The maximum number of pending and pre-registered customers is 100. When
the maximum number is reached, the partner cannot pre-register any
customers.

e The validity period of pre-registration is 15 days. A pre-registered customer
cannot be pre-registered by another partner until the current validity period
has expired.

e If a partner does not reserve a mobile number or email address in the partner
center, the partner cannot register a customer. Partners need to add mobile
numbers or email addresses on the Personal Information page under Account
Management > Basic Information in the partner center before registering
customers.

e When a partner pre-registers a customer, ensure to enter the email address
used by the customer to register its account.
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e If a partner still wants to pre-register a customer who does not meet the pre-
registration conditions, the partner needs to submit a manual review request.
The review will be completed within two working days.

Procedure

Step 1 Use your account to log in to HUAWEI CLOUD.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 Select Sales > Customer Business > Customer Development on the top
navigation bar.

Step 4 On the From Partner Center tab page, click Preregister Customer.

Step 5 Enter the full name, email address, and mobile number of the customer, select
whether to send an invitation link, and click OK.

Preregister Customer

Ensure that the customer details are accurate. Invite customers to complete registration within the 15-day

preregistration validity period. View preragisiration requirements

Customer Name

Email

Mobile Number +352(Hong Ko... -
Sending Invitation Link @} Yes Na
Association Type Reseller
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A message is displayed indicating that the pre-registration is successful.

Step 6 (Optional) If a partner still wants to pre-register a customer who does not meet
the pre-registration conditions, the partner needs to submit a manual review
request.

1. In the dialog box that is displayed, click Preregister Customer.

>
© This customer cannot be directly preregistered due to
the following reasons.

Click Continue and provide more customer information for manual review. View
preregistration requirements

Maodify Registration Information

2. In the Preregister Customer dialog box, fill in the required information and
click Submit.

--—-End

Other Operations

e C(lick Delete in the Operation column to delete a customer. You can also
select multiple customers and click Delete next to Preregister Customer to
delete them.

e Click Create Opportunity in the Operation column to create an opportunity
for a customer.

(1 NOTE

e You cannot delete customers whose status is Pending review or Associated.

e After a pre-registered customer is deleted, the pre-registration for the customer
becomes invalid.

9.3.2.2 Inviting Pre-Registered Customers by Emails
A partner can send an email to invite a pre-registered customer for association.
(0 NOTE

By default, Partner Center provides only the reseller model. To enable the referral
model, contact your ecosystem manager to apply for the permission.
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Prerequisites
A partner must pre-register a customer before sending an email to the customer.

For details about pre-registering a customer, see Pre-registering Customers.

Procedure

Step 1 Use your partner account to log in to HUAWEI CLOUD.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 Select Sales > Customer Business > Customer Development on the top
navigation bar.

Step 4 In the customer list, select a customer and click Invite in the Operation column.
(110 NOTE

e You can select multiple customers and click Invite to batch send invitation emails to the
customers.

Customer Development

BylinkorQRCode History Records

Search Reset

Step 5 On the Invite page, select an association type and click OK.
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Invite

Invitation links are valid for 7 days. We recommend that you follow up with invited customers to ensure
that they use the preregistered email address to register with HUAWEI CLOUD before their invitation
link expires. If the link expires before customers have registered, you can resend an invitation link.

Preview Email

Association Type

Reseller
Customer Name Email Remarks Eligible for Invitation
- ] -- Eligible
(11 NOTE

e Association types

Referral (contact your ecosystem manager to apply for the permission): A customer
signs a contract with HUAWEI CLOUD. HUAWEI CLOUD is responsible for the customer's
contracts, billing, and invoices, and the customer pays to HUAWEI CLOUD.

Reseller: A customer signs a contract with the partner. The partner is responsible for the
customer's contracts, billing, invoices, and support services, and the customer pays to
the partner.

e Invitation links have a validity period. Notify invited customers of completing
registration within the validity period.

e Click Preview Email to view the invitation email content.

The system automatically sends invitation emails to customers. After receiving the
invitation emails, the customers click the links to register with HUAWEI CLOUD
and associate with the partners. For details, see Requesting Association with a
Partner.

--—-End

9.3.2.3 Inviting Pre-Registered Customers by Hyperlinks or QR Codes

Except for sending emails, partners can send hyperlinks and QR codes to invite
potential customers.

(11 NOTE

By default, Partner Center provides only the reseller model. To enable the referral
model, contact your ecosystem manager to apply for the permission.
Precautions

e The invitation hyperlinks and QR codes displayed on the By Link or QR Code
page contain custom tags (usernames used for login).
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e After an account manager or account director invites customers by invitation
links and QR codes, the customers will be automatically associated with and
assigned to the account manager or account director.

e  Offline associations are only available to new customer accounts. If a
customer wants to associate with a partner using an existing account, they
need to contact partner to send an online association invitation.

Procedure
Step 1 Use your partner account to log in to HUAWEI CLOUD.
Step 2 In the drop-down list of your account name, click Partner Center to go to the

Partner Center.

Step 3 Select Sales > Customer Business > Customer Development on the top
navigation bar.

Step 4 Click the By Link or QR Code tab.

Step 5 Obtain the invitation link and QR code.

A partner can invite a customer by the general/custom invitation link and QR code
or a promotional link.

After receiving the invitation, the customer can click the link or scan the QR code
to register with HUAWEI CLOUD and associate with the partner. For details, see
Requesting Association with a Partner.

(11 NOTE

e When creating a custom invitation link and a QR code, add a tag to them. Then you can
identify associated customers by tag. You can view customers' custom tags in the
customer list on the Customer Business > Customer Management page.

e If you do not want to create a custom tag for a customer, use the general invitation link
and QR code.

e The invitation link and QR code for a promotional activity are valid only for a period of
time. Remind your customers to complete the registration within the validity period.

e Association types

Referral (contact your ecosystem manager to apply for the permission): A customer
signs a contract with HUAWEI CLOUD. HUAWEI CLOUD is responsible for the customer's
contracts, billing, and invoices, and the customer pays to HUAWEI CLOUD.

Reseller: A customer signs a contract with the partner. The partner is responsible for the
customer's contracts, billing, invoices, and support services, and the customer pays to
the partner.

e Invite a pre-registered customer by a general-purpose invitation link and QR
code.
Click the General-Purpose Invitation Links tab.

Click Copy after Link or click Download on the QR Code picture to
obtain the invitation link or QR code and send it to a pre-registered
customer in offline mode, such as emails.
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From Partner Center By Link or QR Code History Records
General-Purpese Invitation Links Customized Invitation Links Promotional Invitation Links
Reseller
Link Copy
QR Code

e Invite a pre-registered customer by a customized invitation link or QR code.

a. Click the Customized Invitation Links tab.
b. Choose an Association Type, specify Custom Tag, and click Generate.

From Partner Center By Link or QR Code History Records
General-Purpose Invitation Links Customized Invitation Links Promotional Invitation Links
Association Type Reseller
* Account Manager Customize . Dedicated @
Remarks

Generation Record W

c. On the Generate page, click Copy after Link or click Download on the
QR Code picture to obtain the invitation link or QR code and send it to a
pre-registered customer in offline mode, such as emails.
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Generate

Link and QR code generated successfully.

Association Type Reseller Account Manager

Remarks

Link Copy

(11 NOTE

You can click Generation Record to view historical invitations. You can also send
a historical invitation link or QR code to a potential customer.

e Invite a pre-registered customer by a promotional invitation link.
No promotion activity is available.

--—-End

9.3.2.4 Managing Invited Customers

After a partner sends an invitation link to a customer, the partner can view the
customer association status and manage the invited customer.

For a customer in the Association failed state, you can place the cursor on ®
after Association failed to query the failure cause.

Association Failure Causes and Suggested Operations

Message Suggested Operation

The system is busy. Try later. Contact the customer service.
The invitation link does not exist. Send the invitation email again.
The invitation link has expired. Send the invitation email again.
The invitation code has been used. Send the invitation email again.
The invitation link has been used. Send the invitation email again.
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Message

Suggested Operation

Prepaid partners cannot develop
customers in reseller model.

Send the invitation email again.

Failed to associate with the partner
because the customer has been
registered by another partner.

The customer cannot be associated
with a partner in this condition.

Failed to set the customer to a
partner's customer because the
customer is already a partner or is
applying for becoming a partner.

The customer cannot be associated
with a partner in this condition.

Failed to associate with the partner
because the customer already
associates with another partner.

The customer cannot be associated
with a partner in this condition.

Failed to associate with the partner
because the customer has a special
contract.

The customer cannot be associated
with a partner in this condition.

Failed to associate with the partner
because the customer uses a Huawei
internal account.

The customer cannot be associated
with a partner in this condition.

Failed to associate with the partner by
reseller model because the customer
has its enterprise master account.

The customer cannot be associated
with a partner by reseller model.

Failed to associate with the partner by
reseller model because the customer
has its enterprise member account
associated with the enterprise master
account. To associate with the partner
by reseller model, disassociate from
the enterprise master account.

The customer cannot be associated
with a partner by reseller model.

According to your signed relationship
with Huawei, some of the customers
cannot be associated by referral
model. It is recommended that you
associate them by reseller model.

The customer cannot be associated
with a partner by referral model.
Suggest the customer to associate
with the partner by reseller model.

According to your registration country,
some of the customers cannot be
associated by referral model. It is
recommended that you associate them
by reseller model.

The customer cannot be associated
with a partner by referral model.

Suggest the customer to associate
with the partner by reseller model.

Failed to associate with the partner
because the customer has a
consumption record.

Remind the customer to submit a

service ticket or contact the customer

service to associate with the partner.
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Message

Suggested Operation

Failed to associate with the partner
because the top-up account has a
balance and the outstanding invoice
amount is greater than the limit.

Remind the customer to submit a
service ticket or contact the customer
service to associate with the partner.

Failed to associate with the partner
because the customer registration time
exceeds the limit.

Remind the customer to submit a
service ticket or contact the customer
service to associate with the partner.

Failed to associate with the partner
because the customer has overdue
payment.

Remind the customer to top up the
account and repay the overdue
payment and then submit a service
ticket or contact the customer service
to associate with the partner.

Failed to associate with the partner by
reseller model because the bill run of
the customer's credit account is
created and the account has overdue
payment.

Remind the customer to repay all the
overdue payment and then submit a
service ticket or contact the customer
service to associate with the partner.

Resending an invitation email

Step 1
Step 2

Step 3

Step 4
Step 5

Step 6

If a pre-registered customer is not associated with your account within the validity
period of the invitation email, you need to send a new invitation email to the

customer.

Use your partner account to log in to HUAWEI CLOUD.

In the drop-down list of your account name, click Partner Center to go to the

Partner Center.

Select Sales > Customer Business > Customer Development on the top

navigation bar.

Click the History Records tab.

Sort out customers whose status is Expired and click Resend Invite in the
Operation column to send new invitations to these customers.

(11 NOTE

You can also select multiple customers and click Resend Invite on the top of the customer
list to send new invitations to these customers in one batch.

In the Resend Invite dialog box, confirm the customer information and click OK.

--—-End

Viewing Invited Customers

On the History Records page, you can view customers who have received your
invitations and those who have accepted your invitations and registered with

HUAWEI CLOUD.
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Step 1 Use your partner account to log in to HUAWEI CLOUD.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 Select Sales > Customer Business > Customer Development on the top
navigation bar.

Step 4 Click the History Records tab.
Step 5 Set search criteria to query for the invited customers to be viewed.

You can sort invited customers by Customer Name, Account Name, Custom Tag,
Email, Invitation Method, or Status.

Step 6 Click - to view information about invited customers.

--—-End

Exporting Invited Customers
You can export the records of all invited customers.
Step 1 Use your partner account to log in to HUAWEI CLOUD.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 Select Sales > Customer Business > Customer Development on the top
navigation bar.

Step 4 Click the History Records tab.
Step 5 Click Export All to export records of all invited customers.

--—-End

9.3.3 Business Opportunities

9.3.3.1 Adding an Opportunity

You can create and modify opportunities and specify the progress of opportunities.

Precautions
e A customer manager can create opportunities for their preregistered
customers or associated customers, and the opportunities belong to the
customer manager.
e Customer manager directors can only view opportunities.
Procedure

Step 1 Use your partner account to log in to Huawei Cloud.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.
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Step 3 Select Sales > Customer Business > Business Opportunities on the top
navigation bar.

Step 4 Click Add Opportunity. On the displayed page, select a preregistered customer or
an associated customer to create an opportunity. Click Next.

e  Preregistered customers

iities / Add Opportunity

@ select Customer 2) Enter 3asic Information 3) provide Detaled Informatio 2) Complete Revenue Informat

Select a preregistered customer or an ass

Expiration Date Remarks Aczount Manager

Expiy In 8 days

L4 Associated customers

‘Add Opportunity

@ select Custormer 2) Enter BasicInformation 3) Provide Detalled Informatio ) Complete Revente Informai

Select 3 preregistered clstomer or an associatec customer.

Preregis:ered Customers Associated Customers Customer Name

Customer/Account Name Customer Level Mobile Number Association Type 7 Associated On 7 Custom Tag Account Manager
LVo§ Referral Mar 28, 2022 17:48:30
Lvoy - Reseller Mar 28, 2022 17:46:04

Step 5 Enter basic information and click Next.
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Business Opportunities / Add Opportunity

':i:' Select Customer e Enter Basic Information

3 Provide Detailed Information

Basic Information

# Opportunity Name
Industry v

Service System v

# Opportunity Type 'Z§," New @ @
# Win Probability v
# Development Phase v
Testing Project Yes (@) No
* Bidding Project Yes @ No
Previous Next Cancel

Step 6 Specify the detailed information and click Next.

(4) Complete Revenue Information
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Business Oppartunities | Add Opportunity

'1 Select Customer '2 Enter Basic Information 9 Provide Detailed Information -1 Complete Revenue Information

Cloud Migration

Estimated Expenditures on Cloud @ USD/year

Technical Exchange v

Test Details v

Peer Vendor Alibaba Cloud Tencent Cloud AWS Microsoft Google Other

Use of Peer Vendar's Cloud Services v

Opportunity Operations

Background

Progress Details

Risk & Request

Previous Cancel

Step 7 Specify the revenue information and click Submit. A message indicating the
opportunity has been successfully added is displayed. You can click View Details
or Go to Business Opportunities.
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Business Opportunities | Add Opportunity

°C0mplete Revenue Information

5 Provide Detailed Information

(7) seect Customer (2) enter Basi nformation

Estimated Monthly Revenue (USD)
Estimated Deadline
Service Period

Major Products

Estimated Monthly Revenue from Major Products (USD)

Previous Cancel

s / Add Opportunity

Business opportunity added
AWEI CLOUD. pleas

ness opportunity added has been synchronized to HU

View Detalls Go to Business Opportunities

(11 NOTE

All fields on the Complete Revenue Information page are mandatory.

--—-End

Other Operations
e Modifying an opportunity: Click Modify in the Operation to modify the
opportunity. The development phase cannot be modified.

- Change the information as needed and save the changes.
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Business Opportunities / Modify

Basic Information

Opportunity Name

Industry

Service System

# Opportunity Type

Win Probability

Development Phase

Testing Project

Bidding Project

Other Infarmation Revenue Information
IT & Communications - Carriers
3D modeling system i

® New (® @

50%

Oppaortunity confirmation

-Z§Z' fes No

s

Total Estimated Sign Amount (USD)  1,105.00

Estimated Signing Date 2022/03/25

Bid Opening Date

Bid Submission Date

Sawve

- Change the information

the changes.

2022/03/26

2022/03/27

on the Other Information tab page, and save
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Business Opportunities / Modify

Basic Information

Other Information

Revenue Information

Cloud Migration

Estimated Expenditures on Cloud @
Technical Exchange

Test Details

Peer Vendor

Use of Peer Vendor's Cloud Services

Opportunity Operations

Background

Progress Details

Risk & Reguest

Save

Change the information
the changes.

1,058.00 USD/year
Finished
Ongoing
Alibaba Cloud Tencent Cloud AWS Microsoft Google
Compute Security v
3/1,00(
31,00

on the Revenue Information tab page, and save

Issue 99 (2024-04-28)

Copyright © Huawei Technologies Co., Ltd. 233

Qther



Partner Center
User Guide 9 Cloud Solution Providers

Business Opportunities [ Modify

Basic Information Other Information Revenue Information

Estimated Monthly Revenue (USD)

Estimated Deadline 2022/03/21
Service Period 5 months
Major Products Database, El

Estimated Monthly Revenue from Major Products {USD)

Save

e Specifying progress for an opportunity: Click Specify Progress in the
Operation column. In the displayed dialog box, specify Development Phase,
Win Probability, Technical Exchange, Test Details, and Progress Details.
The progress details you have specified will be displayed in the Development
Phase area on the Business Opportunities > Details > Basic Information

page.

Specify Progress

Jevelopment Phase -
* Win Probability -
Technical Exchange -
Test Details -

Progress Details
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9.3.3.2 Querying an Opportunity

You can query your associated customers and the related opportunity information
such as Industry, Opportunity Type, Win Probability, Development Phase,
Estimated Monthly Revenue, and Last Updated.

Precautions
e Customer managers can only view their own opportunities.
e Customer manager directors can view the opportunities of all their customer
managers.
Procedure

Step 1 Use your partner account to log in to Huawei Cloud.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 Select Sales > Customer Business > Business Opportunities on the top
navigation bar.

Step 4 You can configure search criteria as needed to view opportunities.

You can query opportunities by opportunity name, customer name, customer
account name, and account manager.

Business Opportunities

o] romtreess < f2 3 >

Step 5 Click an opportunity name to go to its details page where you can view
opportunity details and customer information.
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@ Opvortunity confirmation | Keep ntouch vith the

@ oporunity

opportunities

Mar 25, 2022 175259

Mar 25,2022 175259

Progress Details

e On the Basic Information tab page, you can view Opportunity Name,
Industry, Service System, Opportunity Type, Win Probability, Development
Phase, Testing Project, and Bidding Project.

e  On the Other Information tab page, you can view the cloud migration and
opportunity operations of the customer.

e On the Revenue Information tab page, you can view the Estimated Monthly
Revenue, Estimated Deadline, Service Period, Major Products, and
Estimated Monthly Revenue From Major Products.

--—-End

9.3.4 Customer Expenditures

9.3.4.1 Querying Expenditure Summary

Partners can view customer expenditure summary and export customer
expenditure details.

Precautions

e The expenditure summary data of the current day can only be queried after
24:00 of the following day. The actual expenditure is subject to the
expenditure details.

e Customer expenditures are counted from the second day following the
assignment of a customer to an account manager.

e You can view expenditures of both your reseller and referral customers.
Customers expenditure summary is not the partner bill and cannot be used as
the basis for partners' settlement, repayment, and billing.

Procedure

Step 1 Sign in to Huawei Cloud as a partner.
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Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 Select Sales > Customer Business > Customer Expenditure on the top navigation
bar.

Step 4 Click the Expenditure Summary tab.
Step 5 Set search options to filter expenditure summary.

Search options include Customer, Spent On, Account Manager, and Association
Type.
e View total expenditure amount and refund amount.

202002 « | AccountManager Reseter

Amount Refunds @

$16,747 17 USD -$14,175.00 USD

e View expenditure bills and refund bills.
- Expenditure bills
Click the Customer Expenditures tab to view expenditure bills.
- Refund bills
Click the Refunds tab to view refund bills.

Step 6 Export expenditure summary.
e  Export customer bills.

Click Export > Export Customer Bills. Set the search options and click OK.
When the export is complete, a message is displayed indicating that the
export task has been created.

e View export history.

a. Choose Export > View Export to switch to the Export History page.

b. Click Download in the Operation column to download and view
completed expenditure records.

--—-End

9.3.4.2 Viewing Expenditure Details

You can view and export customer expenditure details.

Procedure
Step 1 Sign in to Huawei Cloud as a partner.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.
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Step 3 On the top navigation, select Sales > Customer Business > Customer
Expenditure.

Step 4 Click the Expenditure Details tab.
Step 5 Set search options to search for expenditure details.

Search options include billing cycle, customer name, partner name, account
manager, order/transaction ID, resource ID, product type, association type, billing
mode, bill type, and region.

e In the expenditure list, view information about Spent On, Product, Order
No., Total Expenditure, and Status.

- You can select Hide 0 Expenditures for Amount Due to exclude related
data from the list.

(11 NOTE

You can search for expenditure details by month. For expenditure details generated more
than 18 months ago, contact your ecosystem manager.

Step 6 Export expenditure details.
e  Export selected records.
Click Export > Export Selected, specify the transaction time, and click Export.
A message is displayed indicating that the export task has been created.

L] NOTE
A maximum of 5,000,000 records can be exported at a time.
e View export history.

a. Choose Export > View Export to switch to the Export History page.

b. Click Download in the Operation column to download all the completed
expenditure records.

--—-End

9.3.4.3 Products That Support 95 Percentile Bandwidth Billing

Product Service Overview

Content https://www.huaweicloud.com/intl/en-us/product/cdn.html
Delivery

Network

(CDN)
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Product Service Overview

Anti-DDoS | https://www.huaweicloud.com/intl/en-us/product/aad.html
Service
(AAD)

Object https://www.huaweicloud.com/intl/en-us/product/obs.html
Storage
Service
(OBS)

Live https://www.huaweicloud.com/intl/en-us/product/live.html

Virtual https://www.huaweicloud.com/intl/en-us/product/vpc.html
Private
Cloud
(VPC)

Cloud https://www.huaweicloud.com/intl/en-us/product/cc.html
Connect

Direct https://www.huaweicloud.com/intl/en-us/product/dc.html
Connect

9.3.5 Assigning Customers to an Account Manager

Procedure
Step 1
Step 2

Step 3

A partner can assign customers to an account manager, and view or unassign the
assigned customers.

An account manager can view the customers assigned by the partner on the
Customer Business > Customer Management.

After an account manager is assigned for a customer, the account manager can
manage the customer. Specifically, the account manager can view the expenditure
records of the customer, and the customer's consumption and revenues generated
during the management period belong to the account manager.

Use your partner account to log in to HUAWEI CLOUD.

In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Select Sales > Customer Business > Customer Assignment on the top navigation
bar.

The Customer Assignment page is displayed.

Customer Assignment ®

Accoun t Manager

Account Mana... ~ Q

Account Manager Account Name Mobile Number Email Customer Assignment ~ Operation

4
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L] NOTE
If no account manager is available on the Customer Assignment page, choose Account
Management > Organization Management > Create Member and add account
managers. For details, see Adding a Member.

Step 4 Click Assign Customer in the Operation column.

The Assign Customer page is displayed.

Account Name Mobile Phone Association T...  Associated Customer Tag Operation

Step 5 Click Select Customer.

Step 6 In the Select Customer dialog box, select a customer whom you want to assign to
the account manager and click OK.

(11 NOTE

You cannot select a customer who has already been assigned to an account manager. You
can select Show Unassigned Customers to display all unassigned customers.

Step 7 Confirm the added customer in the customer list and click OK.

A message is displayed stating "Customers have been assigned successfully."

L] NOTE
You can click Delete in the Operation column to delete an added customer.

--—-End

Other Operations
e Viewing the customer list

Click View Customers in the Operation column. On the View Customers
page, view the account manager information and the customers assigned to
the account manager.

e Unassigning customers

After you remove the account manager, this customer will not be managed by
the account manager. The expenditures and revenue of this customer will no
longer be counted for the account manager.

- Unassigning a single customer

Click View Customers in the Operation column. On the View
Customers page, click Unassign Customer in the Operation column.
Then in the Unassign Customer dialog box, click OK.

- Batch unassigning customers

Click View Customers in the Operation column. On the View
Customers page, select target customers and click Unassign Customers.
Then in the Unassign Customer dialog box, click OK.
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(11 NOTE

The unassignment will take effect on the 1st of next month (GMT +08:00). The
customer expenditures are still counted into this account manager before the effective
date.

9.3.6 Customer Order Management

9.3.6.1 Viewing a Customer's Orders

Procedure
Step 1
Step 2

Step 3

Step 4

A partner can query all the associated customers' orders.

The order data is generated when a customer purchases a yearly/monthly product.
To view the order data of pay-per-use resources, see Viewing a Customer's
Resources.

(11 NOTE

A salesperson can only query orders of its own customers.

Use your partner account to log in to HUAWEI CLOUD.

In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Select Sales > Customer Business > Customer Orders on the top navigation bar.

Customer Orders

Export ¥ Customer Order No. Search Reset
Order No. Produc.. ¥  Order.. ¥  Order.. ¥  CustomerName/AccountName OrderSubto.. AmountPai.. Ordere.. ¥  Paid

€52109181750X4DOWG Elastic Volum...  Frice adjust. Complet. 108.00 12096 Sep18, 2021

€52109181750X452FQ Elastic Volum... ~ Frice adjust. Complet 10800 10741 Sep18 2021

sy10914quanfu0s Elastic Cloud .. Subscription Canczled 367044 ~ sept42021.. View Order Details View Change History
syI0914quanfu0? Elastic Cloud .. Subscription Complet. N 3,670.44 326794 Sep14,2021 Sep 14, 202 View Order Details View Frice Changes  View Change History
sy10914quanfuds Elastic Cloud .. Subscription Complet 0.44 336794 Sep14,2021.. Sep 14,202

sy10914quanfuds Elastic Cloud .. Subscription Complet. 367044 367044 Sep14,2021.. Sep14,202°.. View Order Details

syl0g14quanfuds Elastic Cloud .. Subscription Complet. 367044 366944 Sep14,2021.. Sep14,202°.. View Order Details

sy10914quanfu03 Elastic Cloud .. Subscription Complet. 367044 330339 Sep14,2021.. Sep 14,202

syI0914zquantu0t Elastic Cloud .. Subscription Complet. 367044 366944 Sep14,2021.. Sep 14,202

syI0914quanfu2 Elastic Cloud .. Subscription Complet. 367044 330239 Sep14,2021.. Sep14,202°.. View Order Details

10 v | Totel Records: 3440 123 45 44 > Go |1 »

Set search criteria to search for customer orders.

You can search for customer orders by Customer, Order No., Order Status,
Product Type, Order Type, or Ordered On.

e C(lick View Order Details in the Operation column to view details about an
order.

e C(lick Adjust Price in the Operation column to adjust the price of an order for
a referral customer. For details, see Adjusting the Price of a Customer's
Order.
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e  Perform the follow-up operation for orders of customers associated with
partners by Referral. Click Price Adjustment History in the Operation
column to view price adjustments for an order.

e If an order is completed and is not unsubscribed, move over the [5] icon in the
Paid Amount column to check the payment details.

(11 NOTE

You can view orders of your customers in Customer Business > Customer Orders >
Customers, and your resellers' customers in Customer Business > Customer Orders >
Resellers' Customers.

Step 5 Export a customer's orders.
e  Export orders of the current customer.

Choose Export > Export Selected. Message "Records exported successfully” is
displayed.

e  Export all customer orders.

Choose Export > Export All. Message "Tasks exported successfully" is
displayed.

e View export history.
a. Choose Export > View Export to switch to the Export History page.
b. Click Download in the Operation column to download and query the
customer orders in the Completed status.
(10 NOTE

You can export orders of your customers in Customer Business > Customer Orders >
Customers, and your resellers' customers in Customer Business > Customer Orders >
Resellers' Customers.

--—-End

9.3.6.2 Adjusting the Price of a Customer's Order

Partners who have permission to set discounts for their customers can adjust the
prices of their customers' orders.

(11 NOTE

e Partners cannot adjust the price for the orders of customers associated with the partners
by reseller model.

e Price adjustment applies only to the current orders and not to automatic renewals.
e Price adjustment cannot be enjoyed with other discounts.
e Price adjustment affects partners' incentives.

e The applicable scope of price adjustment for customer orders is the same as that of
discounts granted by partners. For details, see What Is the Applicable Scope of
Discounts Granted by Partners?

Prerequisites

You have permission to set discounts for customers.
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Procedure

Step 1 Use your partner account to log in to HUAWEI CLOUD.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 Select Sales > Customer Business > Customer Orders on the top navigation bar.

Step 4 In the order list, select a pending order and click Adjust Price in the Operation
column.

The Adjust Price page is displayed.
Step 5 Adjust the order price.

e Adjust the order price.

On the Adjust Order Price tab page, a partner can enter a Discount to adjust
the order price.

Adjust Price

Order No. €521052617330KHH9S

Pending payment |  Order Subtotal $154.00 USD Maximum Discount @ $15.40 USD

Resource Information

Name/ID Product Type Specifications Billing Mode Quantity  Order Maximut m (0] After Adjustm...  Estimated Rebate(Us..

SD3 linear EVS Vearly package/00...  Elastic Volume Service  Ultra-High 10 Yearly/Monthly(1 year) 1 15400 1540 0.00 15400 3850

e Adjust the resource price.

On the Adjust Resource Price tab page, a partner can enter a Discount
Amount to adjust the price of a specific resource.

cr= / Adjust Price

Order No. €521052617330KHH9S

Pending payment | Order Subtotal $154.00 USD Maximum Discount ® $15.40 USD
Customer Name bl Account t Name. L View price adjustment records for other orders.

Adjust Order Price Adjust Resource Price

Resource Information  The discount cannot be less than the other discounts available for the customer. $0.00 USD

Name/ID Product Type Spedifications Billing Mode Quantity  Order Maximum Di ® After Adjustm...  Estimated Rebate(Us...
SD3 linear EVS Yearly packags/00...  Elastic Volume Service  Ultra-High 10 Yearly/Monthly(1 year) 1 15400 1540 000 15400 3850
Order Amount (After Adjustent) $154.00USD | Discount (USD) 0.00 | EstimatedRebate (3850 |  Recalculate
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(11 NOTE

e The discount for an order is the sum of the discounts for each order item.

e The discount for an order is proportionally converted to discounts for applicable
products.

e The maximum discount is the maximum amount that a partner can give to a customer.

Step 6 Click OK.

The message Order price adjusted successfully is displayed.

(11 NOTE

If partners have enabled the verification code function, a verification code is required to
verify the identity.

--—-End

Other Operations

You can view price adjustment records for other orders.
9.4 Financial Information

9.4.1 Accounts

Table 9-1 describes the accounts for a cloud solution provider.

Table 9-1 Account of the cloud solution provider

Account Description
Account Partner can pay bills for their accounts. For details, see
Repayment.

9.4.2 Repayment

After you set the budget for your customer and the customer purchase products
and services on Huawei Cloud, Huawei Cloud will generate and send you the bill
and deducts the fee from your account balance to repay the bill. Huawei Cloud
generates the bill at the fifth day of each month, and the billing cycle is one
calendar month by default. If your account balance is insufficient, you can top up
your account online or transfer money to repay the bill.

Online Payment

Step 1 Use your account to log in to Huawei Cloud.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.
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Step 3 Select Home on the top navigation bar.

Step 4 In the Amount Due area, click Repay.

Amount Due (2) Unpaid Bills Payment Records

$3.99 USD overduesz.00 usp

Unpaid Fees of the Latest Billing Month Unpaid Fees of Previous Months
+

£0.00 USD $3.99 USD

(11 NOTE

A partner can also top up the account in the Amount Due area of the Financial
Information > Partner Bills page.

The Repay page is displayed.
Step 5 Click the Online Payment tab, specify the amount and click Repay.

Repay

@ - Leam more about how to repay the amount due

« You are recommended to use the online repayment method because ne offine bank transfer may be delayed due to the bank's processing efficiency

Amount Due $3.99 USD

Expenditure Estimate (Unbiled) $6,416.30 USD

Bills The following are unsetied bills
Billing Month Deadiine status AmountDue  Exchange Rate on the Last Day of
® 2022102 2022103104 23:59:59 O Overdue 3.00 USD = 19.20 CNY 1USD = 6.3987 CNY
2022107 2022/00/03 23:59'59 Not overdue 0,99 USD = 0.00 CNY 1USD = 677761 CNY
Repayment Method Oniine Payment Bank Transfer
Repayment Amount (USD 200
Maximum $30,000.00 USD for a payment| VISA | @) | crecit cards issued in countriesiregions including Hong Kong SAR, Thailand, Myanmar, and Singapore are accepled. View: all supporied countresiregions

Need to pay 19.20GNY(Exchange rate 1 USD = 6.3987 CNY) Switch Currency

Step 6 On the online payment page, specify the credit card information and click Pay.

After the repayment is successful, the Account Statements page is displayed. You
can view the top-up records and repayment records.

--—-End

Bank Transfer

Step 1 Use your account to log in to Huawei Cloud.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 Select Home on the top navigation bar.

Step 4 In the Amount Due area, click Repay.

Amount Due (3 Unpaid Bills | Payment Records
$3.99 USD overduesaon usn

Unpaid Fees of the Latest Billing Month Unpaid Fees of Previous Months
+

£0.00 USD $3.99 USD
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(11 NOTE

A partner can also top up the account in the Amount Due area of the Financial
Information > Partner Bills page.

The Repay page is displayed.
Step 5 Click Bank Transfer for Payment Method.

You need to submit a service ticket to Huawei after your transfer money to the
standard top-up account.

Repayment Method Onling Payment

Standard Top-Up Account

atransfer, please submit a service ticket to input the top-up amount, HUAWEI CLOUD

Payee
Address
Currency
Bank
Account

SwitCode

(1 NOTE

e You can view the top-up account information on the invoices issued to you or Billing
Center. The Billing Center displays only the latest top-up account information. The top-
up accounts on the historical invoices may be different.

e To ensure timely and accurate payment confirmation, please make payment based on
the account and currency information on the invoice, and specify the invoice number.

e The money will be transferred to the top-up account in two or three days within the
same country/region. The money transfer may take longer time across countries/regions.
The arrival time is subject to the bank transaction. Contact your bank to learn about the
detailed banking procedures and money arrival time.

Step 6 After you transfer the money to the top-up account, do as follows:

1. On the bank transfer page, click Transfer Ticket to go to the Create Service
Ticket page. For details about how to submit a service ticket, see Submitting
a Service Ticket.

2. Enter the bank transfer information.
Top-Up Time

Topped-Up Amount

Bank Account

(1] NOTE

The receipt will be recorded under the currently logged-in user by default. In case of
any special circumstances, please specify them in Problem Description.
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3. Upload the bank transfer certificate and submit the service ticket. After the
bank transfer is successful, Huawei Cloud will top up your account upon the
request from the service ticket within three working days.

----End

Other Operations
e Click Unpaid Bills. On the displayed dialog box, you can view the unpaid bills.

(1] NOTE

Overdue bills will affect your credit on Huawei Cloud. Please make the payment timely
to avoid service interruption.
e Click Payment record. You can view the repayment records on the Account
Statements page.

9.4.3 Payment Methods

You can pay by credit card. After a credit card is added, you will get a quota of
$1,000 USD.

(11 NOTE

1. If no quotas have been issued to you, you will get a quota of $1,000 USD after adding a
credit card.

2. If the quota you have gotten is lower than $1,000 USD, the quota will be adjusted to
$1,000 USD after a credit card is added.

3. If the quota you have gotten is higher than $1,000 USD, the quota will remain
unchanged after a credit card is added.
Adding a credit card

Step 1 Go to Partner Center > Sales > Financial Information > Partner Bills and click
Payment Methods.

Payment Method

credit card. The authorized security deposit will be retumed to your credit card immediately after the card is successiully added. The specific retum time depends on the bank

Add Card View History Your payment currency

Card No. Card Holder Expiry Date Operation

B8 | o002 Deauit zhar Apr1, 2030 e

VISA it o Apr 01,2030

(11 NOTE

s | Payment Method

Set a payment currency first.

View History
[\

Card No. Card Holder Expiry Date Operation

If a transaction currency has not been set, the Add Card button is unavailable. You need to
set the transaction currency and then add a credit card.

1. Go to Partner Center > Partner Information > Basic Information > Preferences.

2. In the Currency area, select a currency and click Save.
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Step 2 Click Add Card.

Step 3 Provide Card No, Card Holder's name, Expiration Date, and Security Code. Click I
have read and agree to the Agreement on Card Binding For HUAWEI CLOUD
(International) Users, and click OK.

o

» After you submit your credit card information, HUAWEI CLOUD will deduct a deposit from your credit card to check the card validity, and the deposit will be automatically returned to your credit card.

ethod / Add Card

Debit cards, prepaid cards, virtual cards, and gift cards are not supported If you wish to add a debit card, please submit a service ticket

= Acredit card can be associated with only one HUAWEI CLOUD account.

= The couniry/region where your credit card is issued must be the same as ihe couniry/region where your HUAWEI CLOUD account is registered.
« The credit card fo be used must meet HUAWEI CLOUD requirements.

+ You authorize us to deduct fees from your credit card based on your expenditures.

« It will take approximately 2 minutes to add a credit card

« Your card information will be synchronized to the card issuing bank for card verification

Amount 1.04 EUR
Card No
Card Holder's Name
Expiry Date
Security Code m— = A 3-digit nuMber on the rear side of the card or a 4-digit ber on the front side
have read and agree to the Agreement on Card Binding for HUAWEI CLOUD (International) Users
Cancel
(11 NOTE

A small test charge will be made to your account while Huawei Cloud verifies your credit
card. The test charge will return to your account within one week. The time it takes to
refund the charge depends on your bank. If you are in Chile, you also need to set the
authentication method and your ID number when adding a card. Authentication methods
include:

e RUT: Taxpayer identification number in Chile, for example, 8148691-0.
e Otro: Other identification code, whose value can contain only 5 to 20 characters.

Step 4 Complete the identity verification.

Card history

Huawei Cloud will generate a bill on the fifth day of the following month,
send the bill to you, and charge your credit card. If your expenditure exceeds
the quota granted, your credit card will be automatically charged.

If the card fails to be added, you will be directed to the View History page
and the reason for this failure will be displayed in the Result column You can
choose to add the card again or submit a service ticket.

--—-End

On the Payment Methods page, click View History to view cards that have been
added. You can view reasons for the failures in the Result column.

Payment priority

In the lower right corner of an added credit card, click Operation > Set as Default
to set the credit card as the default credit card for payment.
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e If you have added multiple credit cards, the system charges the default credit

card first.
e When the balance of the default credit card is insufficient, your other valid
credit cards will be charged in sequence.

Updating a credit card

Click Edit (or Operation > Edit) in the lower right corner of an added credit card
to set its validity period and the security code.

(1 NOTE

When you change the validity period of your credit card, a small test charge will be made
to your account to verify your credit card. The test charge will return to your account within
one week. The time it takes to refund the charge depends on your bank.

Deleting a credit card
1. Click Delete in the Operation column to delete a credit card.

2. Click OK. The credit card is deleted.

(11 NOTE

The default credit card cannot be deleted and the Delete button is unavailable.

9.4.4 Bill Management

9.4.4.1 Partner Bill Description
A partner bill is generated when the partner consumes resources on HUAWEI
CLOUD. The partner can repay or apply for an invoice based on the bill. Partners'
expenditures on HUAWEI CLOUD comes from their customers.
{1 NOTE

In the Reseller model, the cloud solution provider is responsible for the customer's billing
and invoicing, and HUAWEI CLOUD does not directly provide related services to the

partner's customers.

Calculation Rule of the Amount Due
The calculation rule is as follows:

Amount Due = Settlement amount - Coupons used + Tax

(11 NOTE

The tax calculation rule is determined based on the partner registration area. The tax
includes VAT, CGST, SGST, or IGST. The contained parts vary according to the region.

Bill Precision
e Before June 2021, bills on resources for long-term use (for example, pay-per-
use resources or spot instances) were settled by hour, day, or month. The
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settled amount was accurate to the second decimal place, while the
remaining decimal places were directly truncated.

From June to July in 2021, the amount of bills on resources for long-term use

(for example, pay-per-use resources or spot instances) is rounded off and

summarized to obtain the total amount.

From August 2021, the amounts during bill generation are no longer

truncated. Only the total amount shown in the monthly bill is rounded off to

the second decimal place. The following is an example:

Expenditures ($8,083.8494925) + Refunds (-$853.8495) + Adjustments (-
$37.9425) = $7192.0574925 (rounded off to the second decimal place

$7,192.06)

Monthly Bills

0O vounave

View Export

ot yet been billed for this

The amount displayed here i Just an estimate (tax not included). Check the bill again after It Isissued on Sep 05, 202

2021-08

Expenditures
Refunds @

esimate $7,192.06 USD

$8,083.8494925 USD
-$853.8495 USD

-$37.9425 USD

$7,192.0574925 USD

- On the Financial Information > Partner Bills > Bills > By Product or By

Customer page, the exact amount is displayed.

- On the Financial Information > Cash Coupons page, the cash coupon

balance is accurate to the two decimal places.
- The amount of coupons used in bill run is accurate to eight decimal

places.

- The amounts of list price, discounted amount, amount due, cash

payment, cash coupons used, and monthly settlement on the Customer

Business > Customer Expenditure page are accurate to eight decimal

places.
- The amount of Current Estimate displayed when a monthly budget is set

for a customer associated in the Reseller model on the Customer
Business > Customer Management page is accurate to eight decimal

places.

- The amount on the Operations Statistics > Expenditures page is

rounded to the nearest hundredth. The amounts in the related APIs and

exported expenditures are accurate to eight decimal places.

9.4.4.2 Partner Bill Fields

To view bill details, in the navigation pane of the partner center, choose Financial
Information > Partner Bills. On the Consumed Product Details tab page, click
Export Bill Details.
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Partner Bills "\ | parne

© From Jul 2020, cou

Biling Cyde  Customer/...  Bill T

upans will be deducted after pariner's consumption is discounts

V  Product 7 ProductN.. Application  Specificati.. ResourceT.. Region Y/  Order/Tra

rrrrrrrrrrr

Field Description Example Value
Customer ID Unique ID of a customer. 055b11dfc50XXX
Billing Cycle A reconciliation duration agreed 2019-09

between the customer and

partner. Usually it is a calendar

month. When a billing cycle ends,

the system calculates all the fees

a partner needs to pay during this

billing cycle and generates a bill.
Customer Name | Name of a customer. GrootXXX
Account Name | Account of a customer. jingXXX

Partner ID

Unique ID of the partner that a
customer is associated with.

NOTE
If a customer is associated with a
cloud solution provider of a HUAWEI
CLOUD Partner Service Provider, this
field indicates the unique ID of the
cloud solution provider.

a90cdfbd259845afa0596
21XXX

Partner Name

Name of the partner that a
customer is associated with.

NOTE
If a customer is associated with a
cloud solution provider of a HUAWEI
CLOUD Partner Service Provider, this
field indicates the name of the cloud
solution provider.

zhangsan

Partner Account
Name

Account name of the partner that
a customer is associated with.

NOTE
If a customer is associated with a
cloud solution provider of a HUAWEI
CLOUD Partner Service Provider, this
field indicates the account name of
the cloud solution provider.

zhangsanXXX
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Field

Description

Example Value

Bill Type

Bill types of the customer,
including:

e Expenditure
e Refund
e Adjustment

Expenditure

Billing Mode

Product billing mode, including:
e Pay-per-use
e Yearly/monthly

e Reserved instance-upfront
payment

e Reserved instance-hourly
billing

Pay-per-use

Product Type

Cloud service name.

Elastic Volume Service

Product Type
Code

Cloud service type code.

hws.service.type.ebs

Product Name

Name of the cloud service
product purchased by a customer.

HD3 linear EVS monthly
package

Product ID Unique ID of a cloud service 00301-28215-0--0
product.
Application Application name of a cloud XXX

service hardware product.

Specifications

A collection of attributes and
their values used to describe the
features of resources that a cloud
service needs. Specifications of
resources of the same type have
the same attributes but different
attribute values.

Common I/O | 10.0 GB

Resource Type

Cloud service resource type.

Cloud storage

Resource Type
Code

Resource type code of the cloud
service.

hws.resource.type.volum
e

Region

A separate geographic area that
provides public cloud resources.

CN North-Beijing1

Cloud Service
Region Code

Code of a cloud service region.
For details, see the Region
column in Regions and
Endpoints.

cn-north-1

Issue 99 (2024-04-28)

Copyright © Huawei Technologies Co., Ltd.

252


https://developer.huaweicloud.com/intl/en-us/endpoint
https://developer.huaweicloud.com/intl/en-us/endpoint

Partner Center
User Guide

9 Cloud Solution Providers

Field

Description

Example Value

Order ID/
Transaction 1D

Order ID: indicates the unique ID
of a yearly/monthly/reserved
instance subscription order.

Transaction ID: indicates the
unique ID of a pay-per-use/
reserved instance transaction
(hourly billing).

CS19091216532XXXX

Original Order
ID

Unique ID of order before it is
unsubscribed from.

XVS1909121653XXXX

Transaction
Time

Time when a transaction was
executed in the transaction bill of
a customer.

e Transaction time of a yearly/
monthly/reserved instance
subscription indicates the time
when an order is paid.

e Transaction time of a pay-per-
use/reserved instance
transaction (hourly billing)
indicates the time when the
consumption ends. For
example, if the consumption
time is 2020-09-10 00:16:50
GMT+08:00 to 2020-09-28
09:00:00 GMT+08:00, the
transaction time of this pay-
per-use bill is 2020-09-28
09:00:00 GMT+08:00.

2020-09-28 09:00:00
GMT+08:00

Order Type

Type of a yearly/monthly/reserved
instance subscription, including:

e New purchase
e Renewal

e Change

e Unsubscription
e Price adjustment

Unsubscription

Number of
Terms

Term of a yearly/monthly product
order.

Term Unit

Unit of a term for a yearly/
monthly product order.

Month

Whether a Spot
Instance

Whether a spot instance product.

Billing Item
Code

Code of a usage type.

aom.count
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Field Description Example Value
Billing Item Billing dimension of pay-per-use Quantity
Name cloud services, such as duration,

capacity, upstream traffic, and
more.
Unit Price Unit price of a product. 0.15
Unit Unit of product usage price, such | Dollar/10,000 (times)
as GB/hour, Mbps/hour, and GB.
Usage Usage of pay-per-use products or | 46800
resources in a specified period
(usage of packages and reserved
instances not included), including
the usage duration, used capacity,
used times, and used traffic.
Usage Unit Measurement unit of the usage Second
for pay-per-use products or
resources during a specified
period.
Package Usage | Resource package usage in a 1200
specified period. If the usage does
not exceed the product or
resource quota contained in the
resource package, the product
and resources will not be billed
separately.
Unit (Package Measurement unit of the resource | Second
Usage) package usage.
Reserved Reserved instance usage in a 300
Instance Usage | specified period. If the usage does
not exceed the reserved instance
quota contained in the reserved
instance package, the product
and resources will not be billed
separately.
Unit (Reserved Measurement unit of the reserved | Second
Instance Usage) | instance package usage.
Customer Total amount generated by 1000
Expenditure customer orders.
(USD)
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Field

Description

Example Value

Settlement Type

Settlement type of a product,
including:

e Common product

e Promotional product

e No discount

e Special discount request

Common product

Settlement
Discount

e Discount that HUAWEI CLOUD
set for partners.

e Fixed unit price agreed by
HUAWEI CLOUD and the
partner.

25%

Payment (USD)

e |f Settlement Discount is the
discount set by HUAWEI
CLOUD for partners,
Settlement Amount =
Consumption amount (USD) x
(1 - Settlement discount)

e |f Settlement Discount is the
fixed price agreed by HUAWEI
CLOUD and the partner,
Settlement amount = Fixed
unit price x Usage x Linear size
(optional) x Usage Days/Total
(optional)

NOTE
Linear size specifies the
specifications of a cloud service
product. For example, the value of
Linear size for the cloud service
product whose specification is
EVS General-Purpose SSD|10.0
GB is 10.0 GB.

750

Coupons Used
(USD)

Cash coupons deducted for a
partner's bill. If a bill type is
Refund, this field indicates the
cash coupons that should be
refunded to a customer. Field
Whether to Refund Coupons
determines whether the cash
coupons will be refunded.

For details about cash coupon
usage rules, see Usage Rules.

100

Whether to
Refund Coupons

Whether to refund the deducted
cash coupons to the partner when
a partner requests a refund.

Yes
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Field Description Example Value
Tax-Exclusive Amount due of a partner's bill, 675
Amount Due with tax not included.
(USD)

Amount to be paid (tax excluded)
= Settlement amount - Coupons
used

Tax Amount Tax calculation rules are subject 10
to the region where the partner is
registered. The taxes cover VAT,
CGST, SGST, IGST, and more, but
vary with region.

Amount Due Amount due. 685
(USD) Amount due = Amount to be paid

(tax not included) + Tax
Usage Days/ (Number of measurement 50%
Total points in a month/288)/Number

of days in the month

For example, company A pays for
CDN by 95th percentile
bandwidth, and the number of
measurement points in
September is 4320. The value of
4320/288 is the number of days
counted as valid days when the
total traffic consumed by CDN is
exceeds 0 bytes. The number of
valid days is the ratio of the
number of valid days to the
number of days in the current
month (15/30).

Quantity Quantity of orders 1
Rl Hours Number of purchased RI hours 8760
Purchased

Unsubscription | Reason for unsubscribing from an | Incorrect parameters
Reason order selected for cloud
services

9.4.4.3 Querying Partner Bills

Partners can view and export their monthly bills. Partner Center provides partners
with bill estimate of the current month. The bill estimate updates every day. It
does not cover taxes and has not been deducted using cash coupons.
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Precautions

e The partner bill for each month is generated before 12:00 (Beijing Time) on
the fifth day of the next month.

Procedure

Step 1 Use your partner account to log in to HUAWEI CLOUD.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 Select Sales > Financial Information > Partner Bills on the top navigation bar.

Step 4 In the Amount Due pane, you can query the amount to be paid, including the
unpaid fees of current month and those of previous months.

L] NOTE
e Click Repay to pay the bill. For details, see Repayment.

e You can click Unpaid Bills to see the bills that you need to pay.

e You can click Payment record to switch to the Revenue & Expenditure page to view
the payment records.

i artner bills include only your expenditures on HUAWEI CLOUD and do not includ xpenditures of your referred customers. These bills serve as a basis for payment and
Partner B|I|5 7 F”::: ":;\H include onl ur expenditures on HUAWEI CLOUD and do not include the expenditures of your referred customers. These bills serve as a basis for payment an:

! ils use th GMT +08:00) as the standard time. Bills of each month are generated before 12:00 a.m. on the fifth day of the next month.
4 i learn w the L
Amount Due @
npaid Fees of Current Montt npaid Fees of Previous Months
$ll\'344i73 US‘D = $10,444.73 USD + $900.00 USD

Step 5 In the Monthly Bills pane, select a month and query the bills of this month.

Monthly Bills Export Bills View Export

‘ 2021-02 X

Amountbue  $31.44 USD (¢ e Rate D = 77565 HKD) 243.86 HKD

Expenditures $31.44 USD

Refunds @ 50.00 USD

By Product By Customer

HUAWEI CLOUD Expenditure Summary $31.44 USD

Virtual Private Cloud $1860 USD
Cloud Server Backup Service $10.31 USD
Distributed Cache Service $1.53 USD
Elast e ser $0.99 USD
Object Storage Service $0.01 USD
Relational Database Service $0.00 USD

e In the Amount Due area, you can query the partner's monthly amount due
and the expenditures, refunds, and adjustments.

Monthly Bills Export Bills View Export

| 2021-02 x
AmountDue  $31.44 USD 24386 HKD
Expenditures $31.44 USD
Refunds @ 50.00 USD
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(11 NOTE

- Refunds contain the amount returned to you due to order cancellation or
specifications changes.

- If the unsubscribed amount of all customers associated by reseller model is greater
than the partner's expenditures, the amount on the bill is negative and the amount
due is 0.

- You can query Invoice No. in the Amount Due area, click the invoice number and
download the invoice.
e You can query the expenditure summary by product or by customer.
- By product

On the By Product tab, you can query the expenditures of customers
associated with the partner by reseller model in HUAWEI CLOUD and
KooGallery. The expenditure records can be filtered by region, and
refunds and adjustments records are displayed in the Others area.

By Product By Customer

HUAWEI CLOUD Expenditure Summary $207,564.55 USD

Elastic Cloud Server $193,097.16 USD

$263,596.90 USD

Cloud Host $263,596.90 USD

$70,499.74 USD

Cloud Host -$70,499.74 USD

Elastic Volume Service $13,130.73 USD

Virtual Private Cloud $1,336.66 USD

Marketplace Expenditure Summary -$100.00 USD

betam-hk-saas (Service Provider Miss Wang's company) $100.00 USD

- By customer

On the By Customer tab, you can query the expenditures of each
customer associated by reseller model in HUAWEI CLOUD and
KooGallery.

B

You can view the total amount of expenditures of a customer in the Total
Amount area.

Click View More to query the expenditure details of the customer.

Step 6 Export partner bills and view export history.
e  Export bills.

Click Export Bills, select the Range, click OK, and click Export. A message is
displayed, indicating that the export task is created successfully.
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Partner Bills ()

o From Spt 2020 , coupons will be deducted afier pariner's consumption is discounied. You can view the bill deiails aenerated afier Sot 2020 on the Consumed Product Details page or exp

X
Export Bills
= The partner bills use GMT +08:00 as the standard time. Bills of each month are generated befi
« Would you like to leam how the bill was calculated? View the bill calculation method. The time range cannot exceed 12 months
. Range | 2023-01 —2023-06 X ‘
Bills Consumed Product Details -

Amount Due

Unpaid Fees of the Latest Billing Month Unpaid Fees of Previous Months
BE TEE I USD = +

i« usD e B JSD

Monthly Bills | Export Bills || View Export

(11 NOTE

You can export up to 12 months of bills.

e View the export history.

a. Click View Export to go to the Export History page.

b. Click Download in the Operation column to download and view the
exported bills.

--—-End

9.4.4.4 Querying Bill Details

You can view and export bill details in Partner Center.

Procedure

Step 1 Use your partner account to log in to HUAWEI CLOUD.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 Select Sales > Financial Information > Partner Bills on the top navigation bar.

Step 4 On the displayed page, click the Consumed Product Details tab. Then, select a
billing cycle to view bill details.

Partner Bills @
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Step 5 Export bill details and view the export history.

Export bill details.

Click Export Bill Details. A message is displayed, indicating that the export
task is created.

View the export history.

a. Click View Export. The Export History page is displayed.

b. Click Download in the Operation column to download and view the
exported bill.

--—-End

9.4.5 Cash Coupon Management

9.4.5.1 Usage Rules

HUAWEI CLOUD directly issues cash coupons to the partners. These coupons can
be deducted for settlement when a bill is generated.

Partners can obtain cash coupons by:

Requesting basic benefits. For details, see Requesting Consulting Partner
Basic Benefits.

Exchanging the incentive earnings for cash coupons. For details, see Applying
to Issue Incentive Earnings

Contacting the ecosystem manager to requesting PoC test coupons.

Cash coupon usage rules are as follows:

Cash coupons will be deducted for transactions in sequence when a bill is
generated.

Cash coupons assigned to a specific customer will be preferentially used.
Cash coupons will not be refunded if partners unsubscribe from or downgrade
their resources.

(11 NOTE

Cash coupons are refunded only in the following unsubscription scenarios: resource
unsubscription (the order has not taken effect), unsubscription due to order
exceptions, and unsubscription from a renewal period (the renewal period has not
taken effect).

9.4.5.2 Viewing Cash Coupons

Partners can view their coupon details in the Partner Center.

Procedure

Step 1 Use your partner account to log in to HUAWEI CLOUD.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.
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Step 3 Select Sales > Financial Information > Cash Coupons to view coupon details on
the top navigation bar.

Cash Coupol

0.

Cash Coupon NamefiD

(11 NOTE

e To view the details and usage records of a cash coupon, click the cash coupon name.

e To view historical quota and usage records of cash coupons, click the cash coupon
quota history at the top of the page.

--—-End

9.4.5.3 Enabling/Disabling Test Coupon Balance Notification
Partner Center sends notifications about test coupon usage to the partners.

The system will email partners their reseller customers' monthly coupon usage
and estimated amount due seven days, and then again three days, before the end
of each month. If there are not enough coupons for PoC testing, contact the
ecosystem manager to request more.

Usage notification is enabled by default. Partners can disable it in the Partner
Center.
Procedure
Step 1 Use your partner account to log in to HUAWEI CLOUD.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 Select Sales > Financial Information > Cash Coupons on the top navigation bar.

Step 4 On the Test Coupons page, enable or disable Test Coupon Balance Notification
as needed.

Cash Coupos

0 . vouma,

eeeeeeeeeeeeeeeeeeeeee

--—-End
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9.4.6 Viewing Account Statements

Partners can query and export statements of their top-up accounts.

Procedure

Step 1 Use your partner account to log in to HUAWEI CLOUD.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 Select Sales > Financial Information > Account Statements on the top
navigation bar.

Step 4 The income and expense details page is displayed.

Account Statements

+ Account activity is not updated in real time. If you cannot find a transaction, please refresh the page or try again later.

« The revenue and expenditure are not updated in real time. If you cannot find a transaction, refresh the page or try again later

Export ~

Transaction SN Transaction Time @ Y/ Income or Expenditure Transaction Type Y/ Amount (USD) Balance (USD)  Remarks

AC-360000232-0 Dec 23, 2019 14:19:40 Expenditure Expenditure (repayment) 1,580,950.00 --
AC-360000231-0 Dec 23, 2019 14:19:40 Income Top-up 1,580,980.00 --
AC-360000228-0 Dec 23, 2019 11:09:01 Expenditure Expenditure (repayment) 1,580,950.00 --

AC-360000227-0 Dec 23, 2019 11:09:01 Income Top-up 1,580,980.00 --

Step 5 Set the transaction time and transaction type to search for desired account
statements.

(11 NOTE

e You can search for account statements across months. For account statements of more
than 12 months ago, contact the ecosystem manager for help.

e When Transaction Type is Transaction mode change, the transaction was about
allocating balance to a partner subaccount.

Step 6 Export account statements.
e  Export the selected records.

Choose Export > Export Selected. When the export is complete, the message
Records exported successfully is displayed.

e View the export history.

a. Choose Export > Export History to open the Export History page.

b. Click Download in the Operation column to download and view the
completed account statements.

--—-End

9.4.7 Incentive Management

9.4.7.1 Revenue Amount Description

Revenue refers to the consumption (consumption using cash and test coupons
issued by HUAWEI CLOUD not included) generated when a cloud solution provider
and its associated customers purchase HUAWEI CLOUD products, regardless of
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new purchase or renewal. Expenditures generated when customers purchase

products from the KooGallery are not counted into a partner's revenue.

9.4.7.2 Description of Incentive Earnings Distribution Statuses

The following table describes the incentive earning distribution statuses.

Curre [ Next | Current | Message Suggeste
nt Step | Status d
Step Operatio
n
Subm | Proce | Pending | Please request your incentive earnings Applying
itan | ssthe | Submiss | or enable the auto pay function. to Issue
applic | applic | ion Incentive
ation. | ation. Earnings
Proce | Revie | Processi | The payment requisition has been None
ss the | w the | ng submitted to Huawei. Please issue an
applic | invoic | Request | invoice.
ation. | e.
Creat | Revie | Pending | Please complete the invoicing and send | Creating
e the | wthe | Partner | the invoice back to HUAWEI CLOUD Invoices
invoic | invoic | Invoice | before the time displayed on the system. | for
e. e. HUAWEI CLOUD will review the invoice | Incentive
on the second working day after Earnings
receiving the invoice. After receiving the
invoice, the finance department will
review the invoices, and the process
enters the payment review step.
Revie | Revie | Pending | It takes about two working days from None
w the | w the | Approva | invoice received to invoice reviewing
invoic | paym | | completed.
e. ent
applic
ation.
Revie | Cond | Paymen | It takes about three working days from None
w the | uct t invoice review approved to payment
paym | the Applicat | application approved.
ent paym | ion
applic | ent. Pending
ation. Approva
(
Paymen | It takes about three working days for None
t the settlement specialist to complete the
Applicat | review.
ion
Pending
Approva
L
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Curre | Next | Current | Message Suggeste

nt Step | Status d

Step Operatio
n

Cond | Comp | Paymen | After the payment application is None

uct lete tin approved, the finance department will

the Progress | transfer the incentive earnings to your

paym bank account or top up your HUAWEI

ent. CLOUD account within 30 calendar days

after receiving your invoices.

Comp | None | Complet | The finance department has transferred | None
lete ed the incentive earnings to your bank
account.

Complet | The finance department has topped up None

ed your HUAWEI CLOUD account.

Complet | - (Cash coupons have been issued.) None

ed

Complet | Unexpected errors occurred during the Contact

ed cash coupon issuing. the
customer
service.

9.4.7.3 Description of Incentive Earnings Statuses

The following table describes the incentive earnings statuses.

Status | Description

Estimat | Indicates the estimated incentive earnings based on the revenues of
ed the current billing cycle.

Pending | Indicates that the officially generated incentive statements are
confirm | waiting for partner confirmations.
ation

Issuing | Indicates that the officially generated incentive statements are
waiting for Huawei operations personnel reviews.

Issued Indicates that incentive earnings have been issued.

9.4.7.4 Confirming Incentive Earnings

You need to confirm your HUAWEI CLOUD revenue and your incentive earnings in
the system before submitting a payment request.
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Confirming Incentive Earnings
Step 1 Use your partner account to log in to HUAWEI CLOUD.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 Select Sales > Financial Information > Incentive Management on the top
navigation bar.

g’é HUAWEI cCLouD Partner Center Q_ HCPN Hon
HUAWE!
Home Leaming Benefits Competencies Partner Programs Crganization Support
Customer Business Financial Information
o= D Ma Partner Bills
Account Statements
Sales
Grow your sales and find
. U Customer Expenditure ndicator Management
potential customers with a
wealth of resources from nveless
Channels

Huawei Cloud. Discover new
business opportunities with My Resellers
Huawei Cloud sales and

Operations Statistics

Preduct Discounts and Incentives
technical support

Discounts for KooGallery Products

Commercial Discounts Revenue

ncentives

Step 4 The Incentive Management page is displayed.

Incentive Management

ches $200.00 USD  You can exchange the incentve eammings of any
et when i Deais

Confirm Incentives. Available Incentives Incentives Requested for Payment

Auto Pay @ Payment pending
AR—— $39,271.18 USD
(Excluding frozen i earnings: 1,000.68)
o Request Rocord
Period Searcn Reset
nnnnnn ® Vo v Valiity perioa @ o
Pening Confimation Fee

20239

Step 5 Go to the tab page, Incentive Reconciliation.

Step 6 Confirm incentive earnings.
e Confirm an incentive earning.
a. Select an incentive earning and click Confirm in the Operation column.
The system displays the Confirm Incentive dialog box.
b. Click OK.
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(11 NOTE

e After confirming the incentive earnings, wait for the approval from Huawei. You can
query the processing progress in the Status column. If the process is completed, the
status will change to Reconciliation completed.

e If an incentive earning is not confirmed within the specified period, the system will
automatically confirm it. The default period is 5 days.

--—-End

Viewing Incentive Earning Details

Step 1 Use your partner account to log in to Huawei Cloud.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 Select Sales > Financial Information > Incentive Management on the top
navigation bar.

The Incentive Management page is displayed.
Step 4 Select Confirm Incentives > Summary.

Step 5 Click an Incentive ID to view information of Incentive Policy and Incentive

Calculation
Period: 2024Q1
@ csina
Incentive Policy
@ 3 "
Incentive Calculation
$10.00 USD = () inceniive bass amount ($250.00) X Revate Percentage (4%)
$250.00USD = 24 Quartery Incentive Base - 23 Quarterly Incentive Base ($250.00 )
g st ° 51900.00000000(2024Q1) - 537.000.00(2024Q1) / 52,388.52(2023Q1) -1 =
g $1650.00000000(2023Q1) = 250.00000000 1449076416

Viewing Incentive Details

Step 1 Use your partner account to log in to Huawei Cloud.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 Select Sales > Financial Information > Incentive Management on the top
navigation bar.

The Incentive Management page is displayed.
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Step 4 Select Confirm Incentives > Details.

Step 5 You can search for incentive details by reconciliation period, feedback status,

product type, incentive program, customer, order, or incentive bill ID.

Export Period 202301 v | Feedback | Al &
Pes Reseller Name/Reseller ... Customer. Name/Accou... Product Type V' Product Name Revenue Confirmed Rebate Percentage Incentive Eamings(USD)  Operation
e Click Feedback in the operation column to enter your feedback on
reconciliation details and click OK.
Feedback
Period 2023M4 Incentive 1D .
Incentive Name . Incentive Eamin... 30.00
+ Feedback |
Attachment Upload
Mobile Number +36 (Chinese r
Email
Cancel
Step 6 Export incentive details.
e By incentive program
Click Export > Export by Incentive Program. Select Period and Incentive
Program and click Export. The message "Export task created" is displayed.
e  Export selected records.
Click Export > Export Selected. When the export is complete, the message
Records exported successfully is displayed.
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e View export history.

a. Choose Export > View Export to enter the Export History page.

b. Click Download in the Operation column to download and view the
completed incentive details.

--—-End

9.4.7.5 Applying to Issue Incentive Earnings

Partners can apply to HUAWEI for the incentive earnings. After receiving the
incentive earning invoicing notification, partners need to create invoices and send
the invoices and billing list to HUAWEI CLOUD. After reviewing and verifying the
invoices, HUAWEI CLOUD will issue the incentive earnings to the partners in the
way selected by the partners. If a partner chooses to convert the incentive
earnings to coupons, no invoice will be required, and the system automatically
allocates the coupons to the coupon balance of the partner.

HUAWEI CLOUD provides three incentive earning payment options: Transfer to
bank account, Top up HUAWEI CLOUD account, and Exchange for a coupon.
Partners can request for payment of all incentive earnings, single or partial
payment, or automatic payment.

L] NOTE
When a partner applies for incentive distribution, all the expenditures in the corresponding
billing cycle must be paid. (reseller customers' expenditures should be paid by their
associated partners.) If not all the expenditures generated in a billing cycle are paid, the

incentive earnings of the billing cycle will be frozen and cannot be applied for. The incentive
earnings will be unfrozen the next day after all the expenditures are paid.

Prerequisites
You have completed business information certification. For details, see Business
Information Certification.

Procedure

Step 1 Use your partner account to log in to HUAWEI CLOUD.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 Select Sales > Financial Information > Incentive Management on the top
navigation bar.

The Incentive Management page is displayed.
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Incentive Management

Confirm Incentives

0 incentive records pending confirmation

Incentive Eamings Request Records

Request Payment Batch Confim Export ¥

incentive D Period ® Incentive Name  Revenue Eligib..  Incentive Earni..  Exchange Rate.
20101 Quarterly rebate 9999.00USD  1USD=1812.
20101 Quarterly rebate 66600USD 1USD=1812

(1 NOTE

You can request a top-up, cash coupon, or

Incentives to Be Requested for Payment

bank transfer You can initate a bank transfer request when the amount reaches $200,00 USD. You can exchange the incentive eamings of any
Incentives Requested for Payment
Auto Pay @ Payment pending
Request Payment Request Record
[c]
Incentive Eani_. ~ Service Fee Ta voice Amoun..  Associati W/ Status Y7 Expiration Tim... ~ Operation
18125087 2R 0% 18125087ZAR  Reseller Claimed equ
1207252248 0% 1207252248  Referral Claimed

The incentive earnings that can be applied for does not include the frozen incentive
earnings. You can click View Freezing Reason of the target period to query the freezing

reason for the incentive earning.

Step 4 You can switch to the Request Payment page in either of the following methods:

The Request Payment page is displayed.

Request Payment

cash coupor

- Requ nings i a timely manner because they are valid for only one year. You can request a top-up

« Thein are valid for one year (taking effect when the incentive eanings to-cash coupo

Payment Op ® Transferto bank account

Exchange for cash coupons.

Top up HUAWEI CLOUD account

incentive Name s Exchange Rate @

1USD = 6.6869 4R

Monthly rebate

20101 Monthiy rebate 66600USD  1USD=19.0169ZAR
M Monthiy rebate 2000USD 1USD=656Z4R
209m2 Monthiy rebate 200USD 1USD= 66869 Z4R

3200USD  1USD=19.0169Z4R

Monthly rebate

0 (Deducted negative incentives of §76.00 USD @)

or bank transfer. You can intiate a bank transfer re

quest is approved)

1266526 ZAR

13200248

21398248

608.54Z4R

In the Incentives to Be Requested for Payment are, click Request Payment.
Click the Incentive Earnings tab, and click Request Payment.

quest when the amount reaches $200.00 USD. You can exchange the incentive eamings of any

Service Fee TaxRate  Invoice Amount (Peyment . Payment Option Association Type
S0820ZAR  Any Referral
0% 1266526248 Any Referral
1320024R  Any Referral
0% 21398248 Any Referral
60854ZAR  Any Referral

Step 5 In the Request Payment dialog box, configure Payment Options, click OK.
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(11 NOTE

When you apply for incentive earnings payment, the system selects all the incentive
earnings to be applied for by default. If you want to apply for the payment of a single
incentive earning or part of the incentive earnings, select the required items.

When you apply for the payment of a single incentive earning or partial incentive
earnings, if you choose to pay them in Transfer to bank account or Top-up HUAWEI
CLOUD account mode, you need to issue an invoice with the same amount as the
applied incentive earnings amount after each application.

Apply for incentive earnings timely because they are valid for only one year.

If you choose Transfer to bank account or Top-up HUAWEI CLOUD account, the
incentive earning status will change to Processing Request after you submit the
request, and then change to Pending Partner Invoice after the system processing is
complete.

If you select Exchange for a coupon, the system will automatically allocate the coupon
to your account on the same day that you request for the incentive earnings.

You can initiate a top-up or bank transfer request when the amount reaches $200 USD.

If you have a negative incentive earning, this item is selected by default and cannot be
deselected. The negative amount will be first deducted before the incentive earnings are
paid.

Expired incentive earnings cannot be paid. Incentive earnings attached to an application
rejected while pending submission are no longer subject to expiry.

If you select monthly rebate, you can select Transfer to bank account, Top-up HUAWEI
CLOUD account, or Exchange for a coupon for paying your incentive earnings; if you
select quarterly rebate, you can select Top-up HUAWEI CLOUD account or Exchange
for a coupon for paying your incentive earnings.

Step 6 In the displayed dialog box, click Submit.

The system displays a message indicating that the operation is successful.

Step 7 (Optional) Enable automatic payment.
(110 NOTE

After you enable this function, the system will automatically pay the incentive earnings to
your account on the fifth day after the incentive earnings records were generated.

In addition, if you select Transfer to bank account and the incentive earnings are less than
$200 USD, you can wait and submit the request when the earnings reach the amount
required.

1. On the Incentive Management page, click { >_ after Auto Pay in the
Incentives to Be Requested for Payment area.

Incentives to Be Requested for Payment

Auto Pay @ : (e

$6,500.00 USD
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2. In the Modify Auto Pay Options dialog box, configure the incentive earnings
payment options.

3. Click OK.
Step 8 (Optional) View the request history.

You can query Period and Requisition No. of the incentive earnings requests.

1. On the Incentive Management page, click the Request Records to view the
request history.

Period Search Reset

2. Click View Details in the Operation column. In the Requisition Details page,
you can view information such as Incentive Earnings and Incentive Earning
Details.

3. Click View Billing List in the Operation column. In the View Billing List
page, you can view and print the billing list. For details, see Creating Invoices
for Incentive Earnings.

(1 NOTE

You can specify Period and click Search to query all incentive earning application
records in this period.

Step 9 (Optional) View the request rejection cause.

If your request was rejected, you can click the Incentive Earnings tab and click
View Causes of Rejection in the Operation column. In the displayed dialog box,
view the rejection cause details.

Step 10 (Optional) View the freezing reason for incentive earnings.

If the incentive earnings of a billing cycle are frozen, click the Incentive Earnings
tab and click View Freezing Reason in the Operation column to view the details.

--—-End

9.4.7.6 Creating Invoices for Incentive Earnings

After receiving the incentive earning invoicing notification from HUAWEI CLOUD,
partners need to create the invoices for the incentive earnings and sends the
invoices and billing list to HUAWEI CLOUD.

(1 NOTE

The invoices issued by a partner for incentive earnings shall comply with related tax laws.
Invoices not in accordance with related tax laws may be rejected.

The incentives in USD will be recalculated in the settlement currency you selected during
business authentication and based on the latest exchange rate of the last month of the
billing cycle.
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Procedure

Step 1 Create invoices offline based on the information provided in the invoicing
notification email. The template is as follows.

Company No.: I Invoice No. : LI =
Account No, : - Involce Date: 2017/10/16
|Bank Name: EN §E N O N Involce Currency : USD

n "

|
= | n

- = e e B

[Registered address:

HU2wWel sme & mon BEe——— m

Payment Regquisition Form No. : ITh-201710164e6
Service Item Settlement Period Total Revenue Payment

s e

Sublctal 15.84
VAT
INVOICE AMOUNT 25.84

VAT No. : 514486505

REmark:! memes  See—e—— -

Step 2 Click the link in the notification email to switch to the View Billing List page and
print the billing list.

(1 NOTE

Alternatively, you can log in to the Partner Center and choose Financial Information >
Incentive Management > Request Records. Click View Billing List in the Operation
column of the target incentive earning to switch to the View Billing List page.
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Supplier Billing List

&

HUAWE!

Phone Number and Email
Address

Supplier Name * Supplier Code Financial Contact Time of Filling

2019-03-20

Bank Name Bank Account Contract Number Payment Terms
Invoice No. + InTouch No. Payment form Settlement Period actual Incentive
amount
Top up account 2068M5S 1,002.00

Total: 1002.00

Step 3 Partners can view the mail address in the billing notification email or on the View

Billing List page, and send the invoices and billing list to HUAWEI CLOUD.

(11 NOTE

After HUAWEI CLOUD reviews and verifies the invoices, it will issue the incentive earnings
to you in your selected way.

--—-End

9.4.7.7 Viewing Incentive Details

Procedure

Step 1

Step 2

Step 3

Partners can query incentive details by order number, customer name or account
name, reseller name, account manager name, and product type.

Sign in to Huawei Cloud as a partner.

In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Select Sales > Financial Information > Incentive Management on the top
navigation bar.

The Incentive Management page is displayed.

% HUAWEI CLOUD Partner Center Home Leaming Benefiis Competencies Pariner Programs Organization Support
Customer Business Financial Information Operations Statistics
0= 0 er Management Partner Bills Customers
Account Statements Expenditures
Sales Cash Coupons Revenue »

Sales Revenues ncentives

ncentive Management

ndicator Management

Grow your sales and find potential
i wealth of

Customer Expenditure

) nvoices
Huawei Cloud

opportumues W
sales and technical support

Channels

My Resellers

Preduct Discounts and Incentives
Discounts for KooGallery Products

Commercial Discounts
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Incentive Management

quest when the amount reaches $200.00 USD . You can exchange the incenive eamings of

Confirm Incentives Available Incentives Incentives Requested for Payment
AutoPay (@) Payment pending
No incentve eamings are avaiable

Request Records

2021m1 MonthyRebate 000 Reseller Distributed

Step 4 Click Incentive Payment > Incentive Details. Specify the search options for the
incentive data that you want to look up.

Partners can query incentive details by order number, customer name or account
name, reseller name, account manager name, and product type.

Confirm Incentives ncentive Payment
Incentive Distribution  Incentive Details ~ Request Records

« Incentive earnings are displayed one hour afte:

tive eamings are ot displayed, please try again later.

« The system does not display the incentive eamings that were generated before October 2012

Yeal 2023

Order ID Customer Name

Account Manager Reseller Name

Product Type Search Reset

Step 5 Click Details in the Operation column to view incentive details.

Step 6 Export incentive details.
e  Export incentive details.

Choose Export > Export History, set export options, and click OK. The
message "Export task created." is displayed.

e View export history.

a. Click Export > View History to enter the export history page.

b. Click Download in the Operation column to download and view
incentive data in the Completed state.

--—-End

9.4.8 Revenue Management

9.4.8.1 Querying Revenues

Partners can query customer revenues and details.
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Precautions
Revenue data can be viewed the next working day.

Procedure

Step 1 Use your partner account to log in to Huawei Cloud.

Step 2 In the drop-down list of your account name, click Partner Center.

Step 3 In the navigation tree on the left, select Financial Information > Sales Revenues.

Step 4 Select Revenues to view information of Period, Revenue Eligible for Incentives,

and Status. You can also enter a reconciliation period to query revenues.

period @ Revenue Eligible for Incentives(USD)  Last Updated staus 7 Wihdrawal Reason Operation

2023m4 111039 Jun 15,2023 00:00:04 @ End of publicity 123

e The data that has not been reviewed in the previous month is in the Draft
state. The data that has been reviewed is in the Final state. The data of the
current month is in the Estimated state.

e Click View Details in the Operation column to view revenue details.

Sales Revenues

Export ¥ Revenue Confimed On | 2023/04 v | Feedback | Al + || customername  + alle

Product Type ¥/ Billing Mode Revenue Eligible f...  Revenue Confirmed Operation

General Entry_Ts_2

e Click Feedback in the operation column to enter your feedback on revenue
issues and click OK.
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Feedback

Period 2023M4 lzsue Type Revenue list

Revenue Eligibl... 1,110.39

# Feedback
Attachment Upload
Mobile Number +&6 (Chinese mainland)
Email

Cancel

e Click Feedback Details in the Operation column to view the handling result.

View Feedback
Period 2023M4 Issue Type Revenue list
Revenue Eligibl... 1,110.39
n 14, 2023 17:16:22 Pending
123
Attach... —
2023 19:56:26 Pending
123 Show

Step 5 Select Details to view information of Revenue ID, Order ID, Product Name,
Billing Mode, etc. In this page, you can filter revenue details by revenue
confirmation time and feedback status. You can also enter a customer name, a
reseller name, or an order ID to query revenue details.
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Sales Revenues

Export Revenue Confimed On | 202304 v | Feedback | Al || customername  + all®

Click a customer name or account name to view customer details in
Customer Business > Customer Management > Customers.

Click an order ID to view order details in Customer Business > Customer
Orders > Customers.

Click View Details in the Operation column to view information, including
revenues, expenditures, and other details.

Click Feedback in the Operation column to enter your feedback on revenue
issues and click OK.

Feedback

Period 2023M4 Issue Type Revenue

Revenue ID Revenue Eligibl... 1,110.39000000
# Feedback

Attachment Upload

Mobile Number +86 (Chinese mainland)

Email

Cancel

Step 6 Export Revenue Details

Export by Revenue Generation Time

Click Export > Export by Revenue Generation Time. Select the generation
time and click Export. The system will display Export task created.

Export selected records
Click Export > Export Selected. The system will display Export task created.
View export history

a. Click Export > View Export to enter the export history page.
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b. Click Download in the Operation column to download and view revenue
details in the Completed status.

--—-End

9.4.9 Indicator Management

Partners can view and export indicators in the Partner Center.

Procedure

Step 1 Use your partner account to log in to Huawei Cloud.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 Select Sales > Financial Information > Indicator Management on the top
navigation bar.

Indicator Management

Q || Indicator Name - Q

Indicator Name

202204

28000 D 22 10:26:05

202202 23501 Sep 02,2022 09:59:58

202202 1200000 Aug 30, 2022 11:43:15

Manual Quarter 202202 500000  Aug 29,2022 17:55:45

Quarter 202202 900000 Aug 26,2022 17:59:59

e  You can view information, including indicator name, statistical method,
statistical period, billing cycle, indicator value, and more.

e You can also enter a Period, an Indicator Name, or Applicable Scope in the
upper left corner of the page to search for information.

Step 4 Click View Details in the Operation column to switch to the Details page where
you can view the basic information and details about an indicator.

yyyyyyy

202301

‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘

100.00000000  2023/03/01

e In the upper right corner of the Details area, enter a Revenue ID or an Order
Number to search for information.

e Export indicators.
-  Exporting indicators

Click Export > Export Selected. The system will display Export task
created.
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- View export history

i. Click Export > View Export to enter the export history page.

ii. Click Download in the Operation column to download and view
indicator data in the Completed state.

Step 5 Click Feedback in the Operation column and provide feedback on the indicator

data.

Feedback

Indicator Name

Indicator Value

% Feedback

Attachment

Mobile Number

Email

--—-End

ra

Billing Cycle 20220

3,000.01

Upload

+86 (Chinese mainland)

Cancel

9.4.10 Invoice Management

HUAWEI CLOUD will automatically create corresponding invoices after generating
the bills for the partner. The system normally creates the invoice of the previous
month on the fifth day of the current month.

You can view and download the created invoices.

In addition, you can add or modify your invoice information. Then, the system will

create the invoices based on your configured information.

Procedure

Step 1 Use your partner account to log in to HUAWEI CLOUD.

Step 2 In the drop-down list of your account name, click Partner Center to go to the

Partner Center.
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Step 3 On the top navigation bar, select Sales > Financial Information > Invoices.

View the invoices created by HUAWEI CLOUD.

Invoices

Period nvoice No. Invoice Content Invoice Amount  Status Operation

Bre.sattioment biling 144367CNY @ Invoiced

Top-up 100USD invoiced

(11 NOTE

e If you find that not all invoices are created, click request in the note, and enter the
required information and upload the expenditure bill on the Create Service Ticket page
to create an invoice creation service ticket.

e If you need to return an invoice, click return in the note, and enter the required
information and upload a picture or scanning copy of the original invoice on the Create
Service Ticket page to create an invoice returning service ticket.

Step 4 Click Download in the Operation column to download the invoices.

(10 NOTE

Alternatively, you can choose Financial Information > Partner Bills, click Invoice No in the
Monthly Bills area, and then download the invoices.

--—-End

Invoice Info Management

You can add or modify the invoice information on the Invoice Info Management
page.

e Click Invoice Info Management or Receive Invoices by Emails. On the
Invoice Info Management page, configure Address and Email, and click Add
to save the added information.

e To modify your invoice information, click Invoice Info Management. On the
Invoice Info Management page, modify Address and Email, and click
Modify to save the modified information.

(11 NOTE

The system automatically obtains the tax ID that you have entered during your registration.
You cannot modify the tax ID here.

9.5 Operation Statistics

9.5.1 Viewing Customer Statistics

Partners can view their customer statistics, including the number of customers,
newly associated customers, customer analysis, disassociated customers, and
revenue contributions.
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(11 NOTE

Huawei Cloud Partner Service Provider only displays the statistics of its own customers,
excluding the customers associated with its resellers.

Procedure

Step 1 Use your partner account to log in to HUAWEI CLOUD.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 On the top navigation bar, choose Sales > Operations Statistics > Customer
Statistics.
e  (lick the Overview tab.

- On the displayed page, you can check the Total Customers, Total
Associations, and Spending Customers This Month.

SR Total Customers 33 Sy Total Associations 3 ®, Spending Customers This Monta g

- Click Select Account Manager or Director to sort out the customers that
you want to view.

In the Customers area, you can view the trend of the number of
customers in the whole year.

Customers @

2018/06

In the Customers by Association Type area, you can view the number of
customers by association type. In the Spending Customers area, you can
view the number of customers with cash and other expenditures.

Custormers by Assodiation Type Spending Custome's w207

e Click the Association and Disassociation Records tab and click Select
Account Manager or Director to sort out the customers that you want to
view.

- In the Associations and Disassociations area, you can view the number
of customers newly associated and disassociated in the recent year.
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Asscciztions and Disasscciations

Change [ Referel [ Reselle Month-overHorth % Change

- In the Newly Associated and Disassociated Customers area, set
Association Type, Operation, and Operation Time as the search criteria
and view the desired records.

Newly Associated and Disassociated Customers

uuuuuuuu Account Name Association Type 77 Operation 7 Account Manager Operation Time 7
Reseller Association - Jan 29, 2021 10:24:28

Reseller Association - Jan 28, 2021 08:4505

--—-End

9.5.2 Viewing Expenditure Statistics
A partner can view the expenditure overview, trend, and distribution of a
customer.

Precautions

For details about the expenditure statistics rules, click here.

Procedure
Step 1 Use your partner account to log in to HUAWEI CLOUD.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 On the top navigation bar, choose Sales > Operations Statistics > Expenditures.

e The Overview tab page is displayed by default. Select a time range and enter
an account manager name or account name in the search box to query the
expenditure trend, amount due, and amount paid.

Expenditures

Amount (USD)

276 314 000 12,3516 200 124204
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Export customer expenditure data.

- Export the selected records.
Choose Export > Export Selected. Message "Export task created.” is
displayed.

- View the export history.
i. Choose Export > View Export to switch to the Export History page.

ii. Click Download in the Operation column to download and view
expenditure data in the Completed state.

Select the Expenditure Trend tab, select a time range, and set the grouping
basis (service type, billing mode, association type, account manager, and
customer account) to view the expenditure trend of customers and detailed
fees. You can also set criteria in Sorting Dimensions and Advanced Settings
on the right.

Expenditures

Export the detailed expenditures.

- Export the selected records.
Choose Export > Export Selected. Message "Export task created." is
displayed.

- View the export history.
i. Choose Export > View Export to switch to the Export History page.

ii. Click Download in the Operation column to download and view
expenditure records in the Completed state.

Select the Expenditure Distribution tab, select a time range, and set the
grouping basis (service type, billing mode, association type, account manager,
and customer account) to view the expenditure distribution of customer
expenditures and detailed fees. You can also set criteria in Sorting
Dimensions and Advanced Settings on the right.
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Expenditures

Export the detailed expenditures.
- Export the selected records.

Choose Export > Export Selected. Message "Export task created.” is
displayed.

- View the export history.

i. Choose Export > View Export to switch to the Export History page.

ii. Click Download in the Operation column to download and view
expenditure records in the Completed state.

--—-End

9.5.3 Viewing Performance Statistics

Partners can view the revenue trend, revenue statistics, and revenue summary.

Precautions
e Account managers can view the revenue of different customers. If an account
manager is assigned with a new customer, the expenditures of the new
customer will be counted as the account manager's revenue from the
following day of the assignment.
Procedure

Step 1 Sign in to Huawei Cloud as a partner.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 On the top navigation bar, select Sales > Operations Statistics > Revenue.

Step 4 In the Monthly Revenue Eligible for Incentives area, you can view revenue
statistics for up to the current month.
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Monthly Revenue Eligible for Incentives Total Revenue  Total Performance @ $1,779.80 USD 2023

Revenue Eligible for Incentives [l Month-over-Month % Change
Revenue Eligible for Incentives(USD)

In the Tax-Inclusive Revenue Eligible for Incentives, you can view the top 10
Highest-Spending Customers and Top 10 Services for a specific month or a
guarter. You can also view revenue statistics by billing mode.

Tax-Inclusive Revenue Eligible for Incentives Month m 2023701 x

10 Highest-Spending Customers @ Top 10 Services 8y Biling Mose

Elastic Cloud Server

20230 =]

Customer Name @ Account Name Product Type Revenue Elgible for Incentives(USO)

Click the drop arrow on the left of Customer Name to view the incentive details
of a customer.

----End

9.5.4 Viewing Incentive Statistics

Partners can view the incentive trend, statistics, and summary of the current year.

Procedure

Step 1 Sifn in to Huawei Cloud as a partner.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 On the top navigation bar, select Sales > Operations Statistics > Incentives.

Step 4 In the Incentive Earnings Trend area, you can view revenue trend of the current
year.
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® $6,724.16 USD 2023

In the Incentive Earnings area, you can view the incentives in a statistical period
of the top 10 customers and top 10 services. You can also view incentives by
incentive program.

10 Highest-Spending Customers

In Incentive Earnings Summary area, you can view customer expenditures and
refunds in the current year.

Incentive Earnings Summary

xpenditures Refunds

Click the drop arrow on the left of Customer Name to view the incentive details
of a customer.

--—-End

9.5.5 Products That Support 95 Percentile Bandwidth Billing

Product Service Overview

Content https://www.huaweicloud.com/intl/en-us/product/cdn.html
Delivery
Network
(CDN)

Anti-DDoS | https://www.huaweicloud.com/intl/en-us/product/aad.html
Service
(AAD)

Object https://www.huaweicloud.com/intl/en-us/product/obs.html
Storage
Service
(OBS)

Live https://www.huaweicloud.com/intl/en-us/product/live.html
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Product Service Overview

Virtual https://www.huaweicloud.com/intl/en-us/product/vpc.html
Private
Cloud
(VPQC)

Cloud https://www.huaweicloud.com/intl/en-us/product/cc.html
Connect

Direct https://www.huaweicloud.com/intl/en-us/product/dc.html
Connect
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Distribution Partner Program

10.1 Overview

The Huawei Cloud Distribution Partner Program is an invitation only program that
allows you to enjoy a range of benefits and incentives and develop your
businesses through reseller recruitment, technical support, operations support, and
value-added services. After joining this program, you will get authorized by
Huawei Cloud to sell its products and services to end customers through Huawei
Cloud resellers.

Becoming a Distributor

To join the Distribution Partner Program, contact the local ecosystem manager to
sent you an invitation link.

L] NOTE
e Apply to become an HCPN partner before being invited to join the Distribution Partner
Program. After you join the Distribution Partner Program, you are not allowed to join
the Cloud Solution Provider Program.
Logging In to the Partner Center
Managing Basic Information

Managing Organization Information

Inviting and Managing Huawei Cloud Resellers
Distributors can invite and manage their Huawei Cloud resellers in Partner Center.
Inviting a Huawei Cloud Reseller

A Huawei Cloud Reseller Accepts the Invitation from a Distributor

Assisting Huawei Cloud Resellers in Businesses

Distributors can assist Huawei Cloud resellers in businesses with customers.
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L] NOTE
After a customer is associated with a reseller, the customer account is frozen by default.
The customer cannot purchase products or services until the reseller unfreezes the account
and sets a budget for the customer.

Querying a Customer

Setting Account Freezing and Budget Setting Permissions for Resellers

Setting Monthly Budgets for Customers

Freezing Customer Accounts and Resources

Viewing a Customer's Orders

Viewing Customer Expenditures

Managing Bills
A distributor can view and export bills and view invoices in Partner Center.
{10 NOTE

e Huawei Cloud provides bills to the distributor, and the distributor needs to make
payment.

e Huawei Cloud will not engage itself in the settlement of the resellers. The settlement
rules between a reseller and its associated distributor are defined by both of them.

Viewing Partner Bills
Repayment

Invoice Management

Managing Revenues and Incentive Earnings
A distributor can view the revenues and apply for incentive in Partner Center.
{11 NOTE

Huawei Cloud does not provide revenue-based incentives for resellers of a distributor, and
the expenditures of resellers' customers will be counted into the revenue of the distributor.

Business Information Certification

Applying to Issue Incentive Earnings

10.2 Distributor

10.2.1 Sales Management

10.2.1.1 Querying Product Discounts and Incentives

Partners can query the discount and incentive policies applicable to each product
in the Partner Center.
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Procedure

Step 1 Use your partner account to log in to HUAWEI CLOUD.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 Select Sales > Channels > Product Discounts and Incentives on the top
navigation bar.

Product Discounts and Incentives @

Performance Management

(11 NOTE

Click \l_j’ next to Incentive Policy in the product list to query the products which the
specific incentive policies apply to and the discount policies.

--—-End

10.2.1.2 Viewing Commercial Discounts

Partners can view the commercial discounts in Partner Center.

Procedure

Step 1 Use your partner account to log in to HUAWEI CLOUD.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 Select Sales > Channels > Commercial Discounts on the navigation bar to view
discounts.

Commercial Discounts )

® Tobe eflective Nov 30, 2022 00:00:00 Nov 30, 2023 23:50:59
Effective Nov 15, 2021 19:48:10 Nov 30, 2022 23:59:59

Effective Nov 15, 2021 20:14:10 Nov 30,2022 23:50.50

® Tobe eflective Nov 30, 2022 00:00:00 Nov 30, 2023 23:59:59

(1 NOTE

e Click a commercial discount ID to view its details.
e Click an account name to view details about the customer.

--—-End
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10.2.1.3 Inviting a Huawei Cloud Reseller
A Huawei Cloud distributor can invite a partner to be associated as a Huawei
Cloud reseller.

Important Notes
e  Only resellers in the authorized regions can be invited for association.
e A user that is already a Huawei Cloud reseller cannot be invited.

Procedure

Step 1 Use your Huawei Cloud distributor account to log in to Huawei Cloud.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 Select Sales > Channels > My Resellers on the top navigation bar.

Step 4 Click Invite Reseller.

My Resellers
Reseller Iobile Number Email
Search Reset
Invite Reseller View Invites
Reseller/Reseller Ac...  Mobile Num...  Email Associated ... Monthly budget quota(USD)  Monthly budget quota availa... SetAccountF...  Operation

Sep 05, 2022 0.00 0.00 Authorized Set Account Freezing and Budget Seffing Permissions ~ View Customer

Jun 30, 2022 2,000.00 999.90 Authorized Set Account Freezing and Budget Seffing Permissions ~ View Customer

Step 5 Enter the email and click OK.

Invite Reseller

s Auser that is already a HUAWEI CLOUD reseller cannot be invited.

Enter the email address of your target reseller. HUAWEI CLOUD will send an email to invite

it to be your reseller.Preview Emai

# Email
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Huawei Cloud will send an invitation email.

After the customer receives the invitation email, it can click the link in the email
and perform the association. For details, see Accepting the Distributor
Cooperation Invitation

--—-End

Other Operations
e View Invitation Records

Click View Invites to switch to the Invitation Record page. You can view the
invitation records of the distributor.

e Resending an invitation

On the Invitation Record page, click Resend Invitation to send an invitation
again to a customer. If you select multiple invitation records and click Batch
Invite, you can send invitations to multiple customers again.

10.2.1.4 Setting Account Freezing and Budget Setting Permissions for
Resellers

A distributor can set account freezing and budget setting permissions for its
associated resellers so that the resellers can set or withdraw budgets or freeze or
unfreeze customer accounts.

Procedure

Step 1 Use your Huawei Cloud distributor account to log in to Huawei Cloud.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 Select Sales > Channels > My Resellers on the top navigation bar.

Step 4 Click Set Account Freezing and Budget Setting Permissions in the Operation
column.

My Resellers

Reseller Mobile Number Emai

Invite Reseller View Invites

Reseller/Reseller Ac Mobile Num. Email Associated ... Monthly budget quota(USD)  Monthly budget quota availa. SetAccount F...  Operation

Sep 05, 2022 0.00 0.00 Autnorized

Jun 30,2022 2,000.00 999.90 Autnorized

Step 5 On the displayed page, Click Authorize Permissions to set quotas of monthly
budget and one-time budget. After the authorization, the reseller can set monthly
budgets or freeze or unfreeze accounts or resources of customers.
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ecellers | Set Account Freezing and Budget Setting Permissions

Reseller i —— Reseller Account

SetAccoun: Freezirg and Budget Sztiing Permissions

You can grant authorization to resellers for budget <etting or withdraviel and account or resource freezing. Show Less A
1.After being authorized, reselers can set budgets for their customers and freeze o Urfreeze accounts of resources of the cistomers. Huawe Cloud shell nottake the responsibiltes for any adverse impacts on customers' services due to account r resourcs fraezing and disputes ariing out of t. Exercise
caution when performing this operation.
‘The account is frozen the customer cannot buy, renew, or change resolrces, and provisiored fesouices may be unavalable, bu they stil incur feec

‘The account and resources are frozen: the customer cannot buy, renes, or change resources, and al provisioned resurces are not availzble, Unirzeze the resources within 1 days (stbject to the time range regulated on tre offcial website) afer they are rozen. Othense, the siored data wil be

deleted and the doud s

2. After the authorization is ¢

autnorize Pemissions (@D

wil have no permissians for budget seting or witrdrawal and accourt or resource freezing, but the budgets set for austomers willnot be withdrawn. You can adjustthe budgets on the Customer Business > Customer Management =

SetBudget

You can choose to set sither menthly budget quota or one-time budget quota for a resellr or set both of them for a resellr al the same time.Show Less ~
1.The monthly budgst quota end one-time Budget Quota zre managed separately
Monthly budget cuota: refects total axpenditures (calculated baced on the listprices) of the customer e latest month. The budgetwill rctore in the following month
One-Time budge reflectstotal expenditures (calculated based on the lstprices) of the custamer It wil not automatically restore.
2.1 budget auota ne2ds to be adjusted, the budget quota after adjustment must be greater than or equal to the budgeta reseller configured for ts customer.
3.17the expendiures of customers exceed the budgsts configured for them, whether the customsrs are resticted tc purchase resources or use existing resources depends on the acions (Ieszing customer account of resources) iaken by e associated resellr. You reed to althorize related permissions ‘o
the reseller

4 Itis only used to help you manage resellers as well as expenditurss of customers associaled vith reselsrs and does not afect the r2seller management, custorers expenditures, of repayment obligations.

Eudgst Type Monthly budget quota One-Time budget quota

Select atleast one budget type

(11 NOTE

e After the authorization, distributors will no longer manage the accounts or budgets of
resellers' customers.

e For details about how a Huawei Cloud reseller freezes or unfreezes the account and
resources of its associated customers, see Freezing Customer Accounts and Resources.

e For details about how a Huawei Cloud reseller sets the monthly budget for its
customers, see Setting Monthly Budgets for Customers.

e For details about how a reseller sets monthly budgets for their customers, see Setting
Monthly Budgets for Customers.

Step 6 To withdraw the permission set for the resellers, disable Authorize Permissions on
the Set Account Freezing and Budget Setting Permissions page, and complete
the verification.

Iy Resellers / Set Account Freezing and Budget Setting Permissions

Reseller it Reseller A( x
o Cancel the authorization of the permissions for
account freezing and budget setting?
Set Account Freezing and Budget Setting Permission
After the authorization is canceled, resellers will have no permissions for budget
‘You can grant auihorizalion fo (ESEIIErs for BUAGEL SEMMNO 0N oy, o1 withdrawal and account or resource freezing, but the budgets set for
1. After being authorized, resellers can set budgets for their _ ‘the responsibilties for any adverse impacts on customers services due o aCCoUNt of resource
customers will not be withdrawn.

freezing and disputes arising out of it. Exercise caution whe!
9 o ” Verify your identity to proceed with the operation
The account is frozen: the customer cannot buy, rene
The account and resources are frozen: the customer Email Address resources within 15 days (subject to the ime range regulated on the official website) after they are
frozen. Otherwise, the stored data will be deleted and th Verification Code Send Code

2. After the authorization is canceled, ressllers wil have no |

Management > Resellers' Customers page:
Authorize Permissions (I

Istomers will not be withdrawn. You can adjust the budgets on the Customer Business > Customer

(11 NOTE

After the authorization is canceled, resellers will have no permissions for budget setting or
withdrawal and account or resource freezing, but the budgets set for customers will not be
withdrawn. You can adjust the budgets or freeze or unfreeze the accounts on the Customer
Business > Customer Management > Resellers' Customers page.

--—-End
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10.2.1.5 Authorizing a Reseller to Place Orders and Perform O&M on the
Behalf of Customers

A distributor can authorize its associated resellers to place orders and perform
O&M on behalf of the customers and can also withdraw the permissions if
necessary.

Procedure

Step 1 Use your Huawei Cloud distributor account to log in to Huawei Cloud.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 Select Sales > Channels > My Resellers on the top navigation bar.
Step 4 Grant permissions.

Select a reseller on the displayed page and toggle on the switch in the
Permissions for Placing Order and Performing O&M on Customer's Behalf
column.

My Resellers

Search

Step 5 Select | have read and agree to the Huawei Cloud Distributor Commitment
Letter for Operation on Customers' Behalf, enter the verification code, and click
OK. After being authorized, the reseller can request authorization from a customer
for performing operations on the customer's behalf.
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Email Address r
Verification Code Send Code
Cancel
L] NOTE
e Selecting | have read and agree to the Huawei Cloud Distributor Commitment
Letter for Operation on Customers' Behalf is necessary for the first-time
authorization.
e Only authorized resellers can place orders and perform O&M on behalf of their

o Allow this reseller to perform operations on
customers' behalf?
The reseller with your authorization can perform operations, such as configuring,

purchasing, and managing resources, on behalf of a customer. Before performing
the operations, the reseller shall also request an authorization from the customer.

B I = T VR el

| have read and agree to the Huawei Cloud Distributor Commitment Letter for
Operation on Customers” Behalf

Verify your identity to proceed with the operation.

customers.

Step 6 Withdraw permissions.

Toggle off the switch in the Permissions for Placing Order and Performing O&M
on Customer's Behalf column, enter the verification code, and click OK.

My Resellers

Mobile Number Email

Mobile Number Email Associated don ¥ Monthly Monthly One-Tim. One-Tim. Set Account Fre.

Sep 05,2022 10, 99.00 99.00 100,00 10000 ® Authorized

May 20, 2020 10: 20000 188.00 0.00 000 ® Authorized Set Account Freezing and Budget Setting Permissions | View Customer

--—-End

10.2.2 Customer Business

10.2.2.1 Customer Management
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10.2.2.1.1 Querying Customers

A Huawei Cloud distributor can query all customers associated with its resellers
and view the information about the customers such as used budget and basic
information.

Procedure

Step 1 Use your partner account to log in to Huawei Cloud.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 Select Sales > Customer Business > Customer Management on the top
navigation bar.

Step 4 Set search criteria to search for customers

You can search customers by customer name and/or reseller name.

Customer Management

you are not allowed to d

Mobile Number Monthly Budget(USD)  Associat tion Type 17/ Automatically Frozen Jointly Developed Account Manager Operation

10000 Reseler Yes No daicongie SetBudget | View Order
1000 Reseler No No asd SetBudget | View Order

1000 Reseler No No daicongie SetBudget | View Order

(1 NOTE

e Click Manage Association Records to view historical customer associations and
disassociation of a reseller.

e View all customers of your resellers on the Customer Management > Resellers'
Customers page. On this page, you can check whether the resellers are granted

permissions for setting budgets and freezing or unfreezing accounts. Click v to filter
the data. If resellers do not have the permissions, the associated distributor needs to
freeze or unfreeze the accounts or set budgets for the customers of the resellers.

Step 5 Click a customer or account name to view customer details.

Culm ot

Budgets
@

Expenditure Summary L 2menve

Expenditues Experdiurs Rankings

w7343

ExpndeeCharge o)

N\
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(11 NOTE

e You can click Assign Account Manager to assign an account manager for the customer.
If you need to change the account manager for a customer, you can click Account
Manager: ***.

You can click Unfreeze Account or Freeze Account to unfreeze or freeze the account
and resources for the customer after required permissions have been granted to you.

e You can click Association Management and select View Association Requests from
the drop-down list to view association records and manage association relationships for
the customer. You can also click Disassociate from the drop-down list to disassociate
from the customer.

e You can click Request Authorization to request permissions for performing operations
on the customer's behalf.

e On the Overview tab, you can view budget usage. You can also click Set Budget to set
a monthly budget or one-time budget for the customer.

e On the Overview tab, you can view the customer's cash coupons, including available
coupons and coupons that will expire in 7 days.

e On the Overview tab, you can view the customer's orders, including unpaid and paid
orders. You can also click Place Order on Customers' Behalf to place orders for the
customer.

e On the Overview tab, you can view the customer's resources to be renewed. To manage
resources for the customer, you can click Perform O&M Operations on Customers'
Behalf to obtain customer authorization first and then perform operational tasks for the
customer as needed. You can view all resources, such as yearly/monthly resources, pay-
per-use resources, reserved instances, and savings plans, by clicking All Resources, or
view resources that are going to expire in 7days, 15 days, and 30 days.

e On the Overview tab, you can view expenditure analysis and product rankings. You can
click View Expenditure to view expenditure details. You can click Month-to-Date
Expenditure to view expenditure details of this month, and Expenditure Last Month to
view expenditures of last month. You can click the icon next to Expenditure Change to
view expenditure analysis.

e On the Overview tab, you can click Add Opportunity to create an opportunity for a
preregistered customer or an associated customer. You can also click the number next to
Opportunities to view detailed information.

e On the Resources tab, you can view and export yearly/monthly resources, pay-per-use
resources, and savings plans.

e On the Basic Information tab, you can click Account Manager History to view all
account managers assigned to the customers.

--—-End

Other Operations

A partner can perform the following operations on the Customer Management
page:

e Click Set Monthly Budget to set the monthly budget for customers of the
reseller model. For details, see Setting Monthly Budgets for Customers.

e Choose More > View Orders to view all orders of a customer.

e Choose More > View Resources to view a customer's pay-per-use and yearly/
monthly resources. For details, see Viewing a Customer's Resources.

e Choose More > View Expenditure to view all expenditure details of a
customer.
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e The operations for the customers of resellers, such as monthly budget setting,
account freezing or unfreezing, placing orders on customers' behalf, and
performing O&M on customers' behalf, can be performed by the distributor
on the Customer Business > Customer Management > Resellers'
Customers page.

10.2.2.1.2 Setting Monthly Budgets for Customers

A distributor can set monthly budgets for the customers associated with its
resellers. The budget will automatically restore in the next month.

Procedure

Step 1 Use your partner account to log in to Huawei Cloud.
Step 2 In the drop-down list of your account name, click Partner Center.

Step 3 Select Sales > Customer Business > Customer Management on the top
navigation bar.

Step 4 Select a customer in the Customer/Account Name column and click Set Budget
in the Operation column. On the displayed Set Budget page, set Budget Type to
Monthly Budget.

e Automatic account freezing

ustomer Management / Set Budget

Monthly Budget $0.00 USD (Current Estimate (2) $0.00 USD) Customer Name — Account Name |

Budget Type @ Wonthly Budget () OneTime Budget

Adjustment Records

e Manual account freezing

ustomer Management / Set Budget

Monthly Budget $0.00 USD (Current Estmate () $0.00 USD) @EETTRETE ST

Sudet Tpe ® Monthy Budget () One-Time Budget

Monthly Budget (USD!

‘Account freezing upon monthly budget exhaustion

th. The budget will e

from the corresponding responsibily.
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L] NOTE
e You can select multiple customers and click Set Budget above the customer list to
achieve batch budget setting. The newly budget set will replace the earlier budget set.

e After the monthly budget is used up, the customer account can be automatically or
manual froze based on your needs. Automatic indicates that the system automatically
freezes an account upon budget exhaustion. For details about how to manually freeze
an account, see Freezing Customer Accounts and Resources.

e If a customer account is frozen, the customer cannot purchase resources. If you want to
unfreeze the account, select Unfreeze Now and click OK.

e To view the monthly budget adjustment record, click Adjustment Record on the
displayed Set Monthly Budget page.

e A distributor can set or withdraw budget setting permissions for its resellers. For details,
see Setting Account Freezing and Budget Setting Permissions for Resellers

Step 5 Enter a value and click OK.
L] NOTE
When a customer is associated with a partner by reseller model, the customer account is
frozen by default. When the account is frozen, the customer cannot purchase, renew the
subscription to, change, or properly use the resources. The partner can select Unfreeze

Account when setting the monthly budget for the customer to unfreeze the account.

A message is displayed indicating that the monthly budget has been set
successfully.

(11 NOTE

If partners have enabled the verification code function, a verification code is required to
verify the identity.

Step 6 Click OK.

--—-End

10.2.2.1.3 Setting One-Time Budgets for Customers
A distributor can set one-time budgets for the customers associated with its

resellers. One-time budget will not restore in the next month.

Procedure

Step 1 Use your account to log in to Huawei Cloud.
Step 2 In the drop-down list of your account name, click Partner Center.

Step 3 Select Sales > Customer Business > Customer Management on the top
navigation bar.

Step 4 Select a customer in the Customer/Account Name column and click Set Budget
in the Operation column. On the displayed Set Budget page, set Budget Type to
One-Time Budget.

e Automatic account freezing
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Customer Management Cusiomers / Set Budgel

One-Time Budget — (Total Expendiure () $0.00 USD) Customer Name — Account Name g
Budget Type Monthly Budget  (®) One-Time Budgst

‘One-Time Budget (USD)

‘Account freezing upon cne-time budget exhaustion
@ Autematic Manual

To faciitate management of reseller customers' one-fime expenditures, set monthiy budgets for your customers. For details, see Seting One-Time Budge for Cusiomers,

ecipients in Message Center > SMS & Email Setings > Message Type > Finance > Partner budget. Set Recipients

Fesrict customer's purchase of:

uices and some of reso

s may be unavallable, but the provisioned pay-per-use resources st incur fees.

ervices dus to account freezing and disputes arsing out of it Exercise caution when performing this operation

exempt you from the corresponding responsibilty.

count has been fiozen. Unireeze the account to allov the customer 1o buy resources.

Adjustment Records v

e Manual account freezing

Customer Management-Customers / Set Budget

One-Time Budget — (Ttal Expendiure () $0.00 USD) Customer Name — Account Name ¢

P Monitly Budget (@) One-Time Budget

One-Time Budget (USD)

(11 NOTE

e You can select multiple customers and click Set Budget above the customer list to
achieve batch budget setting. The newly budget set will replace the earlier budget set.

e After the one-time budget is used up, the customer account can be automatically or
manual froze based on your needs. Automatic indicates that the system automatically
freezes an account upon budget exhaustion. For details about how to manually freeze
an account, see Freezing Customer Accounts and Resources.

e If a customer account is frozen, the customer cannot purchase resources. If you want to
unfreeze the account, select Unfreeze Now and click OK.

e To view the one-time budget adjustment record, click Adjustment Records on the
displayed Set Budget page.

e A distributor can grant or withdraw budget setting permissions to its resellers. For
details, see Setting Account Freezing and Budget Setting Permissions for Resellers

Step 5 Enter a one-time budget value and click OK.
L] NOTE

When a customer is associated with a partner in reseller model, the customer account is
frozen by default and they cannot purchase, renew the subscription to, change, or properly
use the resources. The partner can select Unfreeze Account when setting the one-time
budget for the customer to unfreeze the account.

A message is displayed indicating one-time budget setting success.
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(11 NOTE

If partners have enabled the verification code function, a verification code will be required
to verify the identity.

Step 6 Click OK.
----End

10.2.2.1.4 Adding Partner Budget Recipients

Step 1 Click E in the upper right corner to go to Message Center.

Step 2 In the navigation pane on the left, choose SMS & Email Settings. In the Message
Type column, select Finance, select Partner budget, and click Add Recipient.

2 HuawEI cLOUD

SMS & Email Settings

Step 3 In the displayed Add Recipient dialog box, click Add Recipient, enter the recipient
name, email address, and phone number, and click OK.

To add multiple recipients, repeat this step.

Click OK. When the partner budget usage exceeds 75%, 90%, or 100%, the added
recipients will receive a warning notification.
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Add Recipient

‘ @ After a recipient is added, the system will request email and SMS verification. The recipient can receive messages only after the verification. X

Recipient Name Phone Number/Email WeCom Rebot DingTalk Feishu Robot

Recipient Email Phone Number Remarks Operation

= cel

--—-End

10.2.2.1.5 Freezing Customer Accounts and Resources

After a reseller customer account is associated with its partner, the account is
frozen by default. Partners can freeze or unfreeze their reseller customer accounts.

Impacts of Account Freezing
e Impacts of Freezing Accounts

If customer's account is frozen, the customer cannot buy, renew, or change
resources, and provisioned resources may be unavailable, but still incur fees.

The following table describes the impacts on a reseller customer after its
account is frozen.
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Operation Type Supported Operations Not Supported
Operations
Operations on yearly/ | e Unsubscribing e Purchasing resources
monthly cloud services from resources e Modifying specifications

e Modifying
resource names

e Renewing subscription
to resources

e Changing yearly/
monthly resources to
pay-per-use resources

e Operations on resources
e Deleting resources

Operations on pay- e Modifying e Purchasing resources
[(per—usicloud services resource names e Modifying specifications
operations on pay- e Viewing resource :

per-use instances and informgtion e Changing pay-per-use

resources to yearly/

spot instances
P ) monthly resources

e Operations on resources
e Deleting resources

e Impacts of Freezing Accounts and Resources

In addition to the account freezing, resources are also frozen and enter the
retention period. During the retention period, customers cannot access or use
the frozen cloud service resources. Cloud service resources and data stored
will be retained, and the frozen resources will not incur fees.

Procedure
Step 1 Use your account to log in to Huawei Cloud.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 Select Sales > Customer Business > Customer Management on the top
navigation bar.

Step 4 Click Freeze Account in the Operation column in the row of the target customer.

Step 5 Select the scope.
e  Freeze the account only.
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Freeze Account

Object [i:u Only account Account and resources

Motes

1.If the account is frozen, the customer cannot buy, renew, or change resources,
and provisioned resources may be unavailable, but they still incur fees.

2 Huawei Cloud shall not take the responsibilities for any adverse impacts on
customers' services due to account freezing and disputes ansing out of it.
Exercise caution when performing this operation.

3.Visit Impacts of Account Freeze to learn about the impacts of frozen accounts.
You can also unfreeze an account.

4.The account unfreezing operation may fail if your account has been frozen.

Reason

=]

/256
Account Ma...  Customer Monthly Bu...  Current Esti...  Reseller Reseller Ace...

To ensure that this is you, complete the following verification.

e Freeze both account and resources.
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Freeze Account

Object Only account . Account and resources

Notes

1.If the account and resources are frozen, the customer cannot buy, renew, or
change resources, and all provisioned resources are not available. Unfreeze
the resources within 15 days (subject to the time range regulated on the
official website) after they are frozen. Otherwise, the stored data will be
deleted and the cloud service resources will be released.

2.Huawei Cloud shall not take the responsibilities for any adverse impacts on
customers' services due to account freezing and disputes arising out of it.
Exercise caution when performing this operation.

3.Visit Impacts of Account Freeze to learn about the impacts of frozen accounts.
You can also unfreeze an account.

4.The account unfreezing operation may fail if your account has been frozen.

Reason
Account Na... Customer Monthly Bu...  Current Esti... Reseller Reseller Acc...
] H .l
L] NOTE

- A distributor can freeze customer accounts on the Customer Business > Customer
Management > My Customers/Resellers' Customers page.

- A distributor can set or withdraw account or resource freezing and unfreezing
permissions for its resellers. For details, see Setting Account Freezing and Budget
Setting Permissions for Resellers.

Step 6 Enter the reason.
Step 7 Click OK.

A message is displayed indicating that the account is frozen.

(1 NOTE

e If partners have enabled the verification code function, a verification code is required.

e To unfreeze the account of a reseller's customer, a distributor can click Unfreeze
Account in the Operation column.

--—-End
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10.2.2.1.6 Unfreezing a Customer Account
After a customer account is frozen, the partner can unfreeze the account for the
customer.

Procedure

Step 1 Use the partner account to log in to Huawei Cloud.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 Select Sales > Customer Business > Customer Management on the top
navigation bar.

Step 4 Locate the target customer, click More > Unfreeze Account in the Operation
column.

Customer Management

Set Budget Set Discount Batch Assign Account Manager Balch Transfer v Export Q| [ awa
Customer/Account Name... Mobile Number  Monthly Budget(USD) ~ One-Time Budget Quota(U..... ~ One-Time Budget(USD)  Budget Usage (D Available Credit(USD) ~ Association Operation

97691884 Referral
000 000 - ~ Reseller
234534.00

000 000

5,000.00 0.00

Step 5 Enter the reason and complete the verification. Click OK. A message is displayed,
indicating that the account is unfrozen successfully.

Are you sure you want to unfreeze the following account(s)?

After the account is unfrozen, customers can buy, renew, or change resources, and you need to pay for your

CUSTOMmers.
Reason
Account Name Customer Budget (USD)  Current Estimate (US...
. 0.00 0.00
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(11 NOTE

If partners have enabled the verification code function, a verification code is required to
verify the identity.

--—-End

10.2.2.1.7 Viewing a Customer's Resources

A partner can view pay-per-use or yearly/monthly resources, reserved instances,
and savings plans of customers associated with their resellers.

Procedure

Step 1 Use your partner account to log in to Huawei Cloud.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 Select Sales > Customer Business > Customer Management on the top
navigation bar.

Step 4 On the Customer Management page, set the search criteria for a fuzzy search.
Select a target customer and choose More > View Resource to enter the resource
management page.

Step 5 View the resources purchased by customers.

e View yearly/monthly resources.

On the Yearly/Monthly Resources page, set the search criteria and query the
desired yearly/monthly resource records.

Name/ID Product Type Specifications. Region V' status Processing upon Expi...  Order No.

Automatic deletion after

Oct 28, 2023 15:54:19 GMT=08:00
Dec 30, 2023 07:59:59 GMT+08:00

e View pay-per-use resources.

On the Pay-per-use Resources page, set the search criteria and query the
desired pay-per-use resource records.

e View the reserved instances.

On the Reserved Instance page, set the search criteria and query the desired
reserved instance records.
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Yearly/Monthly Resources Pay-per-Use Resources Reserved Instances savings Plans
Effective Time Expiration Time Order No.
Product Type v Search Reset
Name/ID Product Type Specifications Region ¥ Status Effective Time/Expiration Time Order No.

e View savings plans.
On the Savings Plans tab, set search options to query target savings plans.

Yearly/voninly Resources Pay-per-Use Resources  Reserved Instances  Savings Plans
Effective Time Expiration Time Order No.
Product Type - Search Reset
Name/iD Product Type Specifications Region V7 Status v Effective Time/Expiration Time Order No.

10.2.2.2 Business Opportunities

10.2.2.2.1 Adding an Opportunity

A distributor can create and modify opportunities and specify the progress of
opportunities for the customers of its resellers.

Precautions
e A customer manager can create opportunities for their preregistered
customers or associated customers, and the opportunities belong to the
customer manager.
e Customer manager directors can only view opportunities.
Procedure

Step 1 Use your partner account to log in to Huawei Cloud.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 Select Sales > Customer Business > Business Opportunities on the top
navigation bar.

Step 4 Click Add Opportunity. On the displayed page, select a customer and click Next.

Add Opportunity
Q sectc
Selcta customer o crete anopportunt Customer Name Q
Customer /Account Name. Customer Level Reseller/Reseller Account Name. Association Type Associatec don ¥
{vo) e Reseller Dec 17, 2020 20:42:44
a= i
@ Resellr Jun 18,2020 1455:16
s un
an Reseler Jun 1, 2000 18:43:14
™
@ Reseler Jun 04,2020 160834

Step 5 Enter basic information and click Next.
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Business Opportunities-Re ./ Add Opportunity

e
'\1/' Select Customer

e Enter Basic Information 3 Provide Detailed Information -1 Complete Revenue Information

Basic Information
# Opportunity Name
Industry
Service System
# Opportunity Type -:i:- New ® Continuous operations @
% Win Probability
# Development Phase
Tesling Project Yes (@) No

# Bidding Project Yes (@) No

Frevious m Cancel

Step 6 Specify the detailed information and click Next.
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Business Opportunities-Re ! Add Opportunity

(:ﬁ:\ Select Customer (:é:n Enter Basic Information e Provide Detailed Information -1 Complete Revenue Information

Cloud Migration

Estimated Expenditures on Cloud @ USDiyear

Technical Exchange v

Test Details -

Peer endor Alibaba Cloud Tencent Cloud AWS Microsoft Google Other

Use of Peer Vendor's Cloud Services -

Opportunity Operations

Background

041,000

Progress Details

0/1,000

Risk & Request

041 000

Previous Next Cancel

Step 7 Specify the revenue information and click Submit. A message indicating the
opportunity has been successfully added is displayed. You can click View Details
or Go to Business Opportunities.

Business Opportunities-Re... [ Add Opportunity

(1) select Customer (2) Enter Basic Information (3) Provide Detailed Information o Complete Revenue Information

Estimated Monthly Revenue (USD)

Estimated Deadiing
Service Period -
Major Products -

Estimated Monthly Revenue from Major Products (USD)

Previous Cancel
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Business opportunity added

The Information of the business opportunity added has been synchronized to HUAWEI CLOUD. Please keep it updated if there is any progress.

View Detalls Go to Business Opportunities

L] NOTE
All fields on the Complete Revenue Information page are mandatory.

--—-End

Other Operations

e Modifying an opportunity: Click Modify in the Operation to modify the
opportunity. The development phase cannot be modified.

- Change the information as needed and save the changes.

Issue 99 (2024-04-28) Copyright © Huawei Technologies Co., Ltd. 311



Partner Center
User Guide

10 Distribution Partner Program

Basic Information

Opportunities | Modify

Opportunity Mame

Industry IT & Communications

Service System

Opportunity Type

Win Probability 50%

Other Information

30 modeling system

® New @

Revenue Information

v Carriers

Development Phase  Opportunity confirmation

Testing Project (@) Yos

Bidding Project Yes

Total Estimated Sign Amount (USD)

Estimated Signing Date

Bid Submission Date

Mo

1,105.00

2022/03/25

2022/03/26

2022/03/27

Change the information on the Other Information tab page, and save
the changes.
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Basic Information Other Infermation Revenue Information
Cloud Migration
Estimated Expenditures on Cloud (F) | 1,059.00 U5 ear
Technical Exchange Finizhad
Test Details Ongaing
Feer Vendor Alibaba Clowd Tencent Cloud AWE Microsoft Google Other
Jse of Peer Vendor's Cloud Services Computa Sacurity r
Opportunity Operations

Background

(T}

Progress Details

Rk & Raguast

- Change the information on the Revenue Information tab page, and save
the changes.
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Maodify
Basic Informatior Other Ir st ) = tici
L Ef] svenue (LUSD
Estimated Deadline 20220321
f ] |
Major Produts Diatabase fl
=l Al Aot .. HauEE WY '.'.-_ [ Prov icts (USOY
Save

e  Specifying progress for an opportunity: Click Specify Progress in the
Operation column. In the displayed dialog box, specify Development Phase,
Win Probability, Technical Exchange, Test Details, and Progress Details.
The progress details you have specified will be displayed in the Progress
Details area on the Business Opportunities > Resellers' Customers >
Details page.

Specify Progress

Development Phase -
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10.2.2.2.2 Querying an Opportunity

Precautions

Procedure
Step 1
Step 2

Step 3

Step 4

Step 5

A distributor can query all customers associated with its resellers as well as the
related opportunity information of customers such as Industry, Opportunity
Type, Win Probability, Development Phase, Estimated Monthly Revenue, and
Last Updated.

e  Customer managers can only view their own opportunities.

e Customer manager directors can view the opportunities of all their customer
managers.

Use your account to log in to Huawei Cloud.

In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Select Sales > Customer Business > Business Opportunities on the top
navigation bar.

You can configure search criteria as needed to view opportunities.

You can query opportunities by opportunity name, customer name, and customer
account name.

Business Opportunities

Click an opportunity name to go to its details page where you can view
opportunity details and customer information.

e On the Basic Information tab page, you can view Opportunity Name,
Industry, Service System, Opportunity Type, Win Probability, Development
Phase, Testing Project, and Bidding Project.

e  On the Other Information tab page, you can view the cloud migration and
opportunity operations of the customer.

e On the Revenue Information tab page, you can view the Estimated Monthly
Revenue, Estimated Deadline, Service Period, Major Products, and
Estimated Monthly Revenue From Major Products.

--—-End

10.2.2.3 Customer Order Management

10.2.2.3.1 Viewing a Customer's Orders

A distributor can query all orders of customers associated with its resellers.
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The order data is generated when a customer purchases a yearly/monthly product.
To view the order data of pay-per-use resources, see Viewing a Customer's
Resources.
Procedure
Step 1 Use your partner account to log in to Huawei Cloud.
Step 2 In the drop-down list of your account name, click Partner Center.
Step 3 Select Sales > Customer Business > Customer Orders on the top navigation bar.
Customer Orders
Order Ne Order Type ¥ Order Status W Customer Name/Ac...  Reseller/Account N. Order Subtotal(USD) Amount Paid(USD) Ordered On W Paid V'
Step 4 Set search criteria to search for customer orders.
You can search for customer orders by Reseller, Customer, Order No., or Product
Type.
e Click Details in the Operation column to view details about an order.
[
Step 5 Export a customer's orders.

e  Export orders of the current customer.

Choose Export > Export Selected. Message "Records exported successfully” is
displayed.

e  Export all customer orders.

Choose Export > Export All. Message "Tasks exported successfully" is
displayed.

e View export history.

a. Choose Export > View Export to switch to the Export History page.

b. Click Download in the Operation column to download and query the
customer orders in the Completed status.

----End

10.2.2.3.2 Adjusting the Price of a Customer's Order

Partners who have permission to set discounts for their customers can adjust the
prices of their customers' orders.
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L] NOTE
e Partners cannot adjust the price for the orders of customers associated with the partners
by reseller model.
e Price adjustment applies only to the current orders and not to automatic renewals.
e Price adjustment cannot be enjoyed with other discounts.
e Price adjustment affects partners' incentives.
e The applicable scope of price adjustment for customer orders is the same as that of
discounts granted by partners. For details, see What Is the Applicable Scope of
Discounts Granted by Partners?
Prerequisites
You have permission to set discounts for customers.
Procedure
Step 1 Use your partner account to log in to Huawei Cloud.
Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.
Step 3 Select Sales > Customer Business > Customer Orders on the top navigation bar.
Step 4 In the order list, select a pending order and click Adjust Price in the Operation
column.
The Adjust Price page is displayed.
Step 5 Adjust the order price.

e Adjust the order price.

On the Adjust Order Price tab page, a partner can enter a Discount to adjust
the order price.

Order No. C521052617330KHHIS

Product Type specifications Billing Mode Quantity  Order Maximum Di @ @ i ) After Adjustm...  Estimated Rebate(Us.

e Adjust the resource price.

On the Adjust Resource Price tab page, a partner can enter a Discount
Amount to adjust the price of a specific resource.
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Adjust Price

Order No. C521052617330KHH9S

Resource Information  The discount cannot be less than the other discounts available for the customer. $0.00 USD

Name/ID Product Type Specifications silling Mode Quantity  Order Subtotal Maximu m @ i ( After Adjustm...  Estimated Rebate(Us.

r EVS Vearly package/00...  Hastic Volume Senvice  Ultra-High 10 Vearly/Monthly(1 year 5400 5.40 0.0

(1 NOTE

e The discount for an order is the sum of the discounts for each order item.

e The discount for an order is proportionally converted to discounts for applicable
products.

e The maximum discount is the maximum amount that a partner can give to a customer.
Step 6 Click OK.

The message Order price adjusted successfully is displayed.

(10 NOTE

If partners have enabled the verification code function, a verification code is required to
verify the identity.

--—-End

Other Operations

You can view price adjustment records for other orders.
10.2.2.4 Customer Expenditures

10.2.2.4.1 Querying Expenditure Summary

You can view and export customer expenditure data.

Precautions

e The expenditure summary data of the current day can only be queried after
24:00 of the following day. The actual expenditures are subject to expenditure
details.

e If a customer is assigned with an account manager, customer expenditures are
counted from the second day following the assignment.

e You can view expenditures of both your reseller and referral customers.
Customers expenditure data cannot be used as the basis for partners'
settlement, repayment, and invoicing.
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Procedure

Step 1 Sign in to Huawei Cloud as a partner.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 On the top navigation, select Sales > Customer Business > Customer
Expenditure.

Step 4 Click the Expenditure Summary tab.
Step 5 Set search options to filter expenditure summary.

Search options include Customer, Spent On, Account Manager, and Association
Type.
e View total expenditure amount and refund amount.

202002

Amount Refunds @

$16,747 17 USD -$14,175.00 USD

e View expenditure and refund data of each customer.
- Expenditures

Click the Customer Expenditures tab to view expenditures of each
customer.

- Refunds

Click the Refunds tab to view refunds of each customer.

Step 6 Export expenditure summary.
e  Export customer expenditures.

Click Export > Export Customer Bills. Set the search options and click OK.
When the export is complete, a message is displayed indicating that the
export task has been created.

e View export history.

a. Click Export > View Export to go to the Export History page.

b. Click Download in the Operation column to download and view
completed expenditure records.

--—-End

10.2.2.4.2 Querying Expenditure Details

You can view and export customer expenditure details.
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Procedure

Step 1 Sign in to Huawei Cloud as a partner.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 On the top navigation, select Sales > Customer Business > Customer
Expenditure.

Step 4 Click the Expenditure Details tab.
Step 5 Set search options to search for expenditure details.

Search options include billing cycle, customer name, partner name, account
manager, order/transaction ID, resource ID, product type, association type, billing
mode, bill type, and region.

[ TPEEESE KRB Y KESRESE TrEEeE  PEND

EE R ) TeSmES Tesw Baxw 7 wRwE =BEH/D

meme 2588 2024102117 093451 GMI &1 sERs

axes 2024102117 083451 G -1 BB mmeT

e In the expenditure details list, you can view information of Spent On,
Product, Order No., Total Expenditure, and Status.

- You can select Hide 0 Expenditures for Amount Due to exclude related
data from the list.

(10 NOTE

You can search for expenditure details by month. For expenditure details generated more
than 18 months ago, contact your ecosystem manager.

Step 6 Export expenditure details.
e  Export selected records.
Click Export > Export Selected, specify the transaction time, and click Export.
A message is displayed indicating that the export task has been created.

L1 NOTE
A maximum of 5,000,000 records can be exported at a time.
e View export history.

a. Choose Export > View Export to switch to the Export History page.

b. Click Download in the Operation column to download all the completed
expenditure records.

----End

10.2.3 Financial Information
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10.2.3.1 Bill Management

10.2.3.1.1 Partner Bill Description

A bill is generated for the resource consumption of a partner on Huawei Cloud,
and the partner needs to request an invoice and pay for the bill. Expenditures of a
distributor on Huawei Cloud come from the customers associated with its
resellers.

(11 NOTE

In the Reseller model, the reseller is responsible for the customer's billing and invoicing, and

Huawei Cloud does not directly provide related services to the customers.

Calculation Rule of the Amount Due

The calculation rule is as follows:

Amount Due = Settlement amount - Coupons used + Tax

(11 NOTE

Bill Precision

The tax calculation rule is determined based on the partner registration area. The tax
includes VAT, CGST, SGST, or IGST. The contained parts vary according to the region.

Before June 2021, bills on resources for long-term use (for example, pay-per-
use resources or spot instances) were settled by hour, day, or month. The
settled amount was accurate to the second decimal place, while the
remaining decimal places were directly truncated.

From June to July in 2021, the amount of bills on resources for long-term use
(for example, pay-per-use resources or spot instances) is rounded off and
summarized to obtain the total amount.

From August 2021, the amounts during bill generation are no longer
truncated. Only the total amount shown in the monthly bill is rounded off to
the second decimal place. The following is an example:

Expenditures ($8,083.8494925) + Refunds (-$853.8495) + Adjustments (-
$37.9425) = $7192.0574925 (rounded off to the second decimal place
$7,192.06)

Monthly Bills View Export 2022-08

@ You have not yet been biled forthis morin's expendires, The amount dpiayed here i ust an estmate (i not ncuded). Check the bil again afe s fssued an Sep 05, 2022

siestimate $0.10 USD 078 HKD

Expenditures 501008 USD

Refunds &

$0.00 USD

HUAWEI CLOUD Expenditure Summary $0.1008 USD

Elastic Volume Service 50.1

- On the Financial Information > Partner Bills > Bills > By Product or By
Customer page, the exact amount is displayed.

008 USD
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- On the Financial Information > Cash Coupons page, the cash coupon
balance is accurate to the two decimal places.

- The amount of coupons used in bill run is accurate to eight decimal
places.

- The amounts of list price, discounted amount, amount due, cash
payment, cash coupons used, and monthly settlement on the Customer
Business > Customer Expenditure page are accurate to eight decimal
places.

- The amount of Current Estimate displayed when a monthly budget is set
for a customer associated in the Reseller model on the Customer
Business > Customer Management page is accurate to eight decimal
places.

- The amount on the Operations Statistics > Expenditures page is
rounded to the nearest hundredth. The amounts in the related APIs and
exported expenditures are accurate to eight decimal places.

10.2.3.1.2 Partner Bill Fields

To view bill details, in the navigation pane of the partner center, choose Financial
Information > Partner Bills. On the Consumed Product Details tab page, click
Export Bill Details.

Partner Bills &

Field Description Example Value
Customer ID Unique ID of a customer. 055b11dfc50XXX
Billing Cycle A reconciliation duration agreed 2019-09

between the customer and
partner. Usually it is a calendar
month. When a billing cycle ends,
the system calculates all the fees
a partner needs to pay during this
billing cycle and generates a bill.

Customer Name | Name of a customer. GrootXXX

Account Name | Account of a customer. JingXXX
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Field

Description

Example Value

Partner ID

Unique ID of the partner that a
customer is associated with.

NOTE
If a customer is associated with a
reseller of a distributor, this
parameter indicates the unique ID of
the reseller.

a90cdfbd259845afa0596
21XXX

Partner Name

Name of the partner that a
customer is associated with.

NOTE
If a customer is associated with a
reseller of a distributor, this
parameter indicates the name of the
reseller.

zhangsan

Partner Account
Name

Account name of the partner that
a customer is associated with.

NOTE
If a customer is associated with a
reseller of a distributor, this
parameter indicates the account
name of the reseller.

zhangsanXXX

Bill Type

Bill types of the customer,
including:

e Expenditure
e Refund
e Adjustment

Expenditure

Billing Mode

Product billing mode, including:
e Pay-per-use
e Yearly/monthly

e Reserved instance-upfront
payment

e Reserved instance-hourly
billing

Pay-per-use

Product Type

Cloud service name.

Elastic Volume Service

Product Type
Code

Cloud service type code.

hws.service.type.ebs

Product Name

Name of the cloud service
product purchased by a customer.

HD3 linear EVS monthly
package

Product ID

Unique ID of a cloud service
product.

00301-28215-0--0

Application

Application name of a cloud
service hardware product.

XXX
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Field

Description

Example Value

Specifications

A collection of attributes and
their values used to describe the
features of resources that a cloud
service needs. Specifications of
resources of the same type have
the same attributes but different
attribute values.

Common I/O | 10.0 GB

Resource Type

Cloud service resource type.

Cloud storage

Resource Type
Code

Resource type code of the cloud
service.

hws.resource.type.volum

e

Region

A separate geographic area that
provides public cloud resources.

CN North-Beijing1

Cloud Service
Region Code

Code of a cloud service region.
For details, see the Region
column in Regions and
Endpoints.

cn-north-1

Order ID/
Transaction ID

Order ID: indicates the unique ID
of a yearly/monthly/reserved
instance subscription order.

Transaction ID: indicates the
unique ID of a pay-per-use/
reserved instance transaction
(hourly billing).

CS19091216532XXXX

Original Order
ID

Unique ID of order before it is
unsubscribed from.

XVS1909121653XXXX

Transaction
Time

Time when a transaction was
executed in the transaction bill of
a customer.

e Transaction time of a yearly/
monthly/reserved instance
subscription indicates the time
when an order is paid.

e Transaction time of a pay-per-
use/reserved instance
transaction (hourly billing)
indicates the time when the
consumption ends. For
example, if the consumption
time is 2020-09-10 00:16:50
GMT+08:00 to 2020-09-28
09:00:00 GMT+08:00, the
transaction time of this pay-
per-use bill is 2020-09-28
09:00:00 GMT+08:00.

2020-09-28 09:00:00

GMT+08:00
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Field

Description

Example Value

Order Type

Type of a yearly/monthly/reserved
instance subscription, including:

e New purchase
e Renewal

e Change

e Unsubscription
e Price adjustment

Unsubscription

Number of
Terms

Term of a yearly/monthly product
order.

Term Unit

Unit of a term for a yearly/
monthly product order.

Month

Whether a Spot
Instance

Whether a spot instance product.

Billing Item
Code

Code of a usage type.

aom.count

Billing Item
Name

Billing dimension of pay-per-use
cloud services, such as duration,
capacity, upstream traffic, and
more.

Quantity

Unit Price

Unit price of a product.

0.15

Unit

Unit of product usage price, such
as GB/hour, Mbps/hour, and GB.

Dollar/10,000 (times)

Usage

Usage of pay-per-use products or
resources in a specified period
(usage of packages and reserved
instances not included), including
the usage duration, used capacity,
used times, and used traffic.

46800

Usage Unit

Measurement unit of the usage
for pay-per-use products or
resources during a specified
period.

Second

Package Usage

Resource package usage in a
specified period. If the usage does
not exceed the product or
resource quota contained in the
resource package, the product
and resources will not be billed
separately.

1200

Unit (Package
Usage)

Measurement unit of the resource
package usage.

Second
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Field

Description

Example Value

Reserved
Instance Usage

Reserved instance usage in a
specified period. If the usage does
not exceed the reserved instance
quota contained in the reserved
instance package, the product
and resources will not be billed
separately.

300

Unit (Reserved Measurement unit of the reserved | Second
Instance Usage) | instance package usage.

Customer Total amount generated by 1000
Expenditure customer orders.

(USD)

Settlement Type

Settlement type of a product,
including:

e Common product

e Promotional product

e No discount

e Special discount request

Common product

discount set by HUAWEI
CLOUD for partners,
Settlement Amount =
Consumption amount (USD) x
(1 - Settlement discount)

e [f Settlement Discount is the
fixed price agreed by HUAWEI
CLOUD and the partner,
Settlement amount = Fixed
unit price x Usage x Linear size
(optional) x Usage Days/Total
(optional)

NOTE
Linear size specifies the
specifications of a cloud service
product. For example, the value of
Linear size for the cloud service
product whose specification is

EVS General-Purpose SSD|10.0
GB is 10.0 GB.

Settlement e Discount that HUAWEI CLOUD | 25%
Discount set for partners.
e Fixed unit price agreed by
HUAWEI CLOUD and the
partner.
Payment (USD) | e If Settlement Discount is the 750
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Field

Description

Example Value

Coupons Used
(USD)

Cash coupons deducted for a
partner's bill. If a bill type is
Refund, this field indicates the
cash coupons that should be
refunded to a customer. Field
Whether to Refund Coupons
determines whether the cash
coupons will be refunded.

For details about cash coupon
usage rules, see Usage Rules.

100

Whether to
Refund Coupons

Whether to refund the deducted
cash coupons to the partner when
a partner requests a refund.

Yes

Tax-Exclusive
Amount Due
(USD)

Amount due of a partner's bill,
with tax not included.

Amount to be paid (tax excluded)
= Settlement amount - Coupons
used

675

Tax Amount

Tax calculation rules are subject
to the region where the partner is
registered. The taxes cover VAT,
CGST, SGST, IGST, and more, but
vary with region.

10

Amount Due
(USD)

Amount due.

Amount due = Amount to be paid
(tax not included) + Tax

685

Usage Days/
Total

(Number of measurement
points in a month/288)/Number
of days in the month

For example, company A pays for
CDN by 95th percentile
bandwidth, and the number of
measurement points in
September is 4320. The value of
4320/288 is the number of days
counted as valid days when the
total traffic consumed by CDN is
exceeds 0 bytes. The number of
valid days is the ratio of the
number of valid days to the
number of days in the current
month (15/30).

50%

Quantity

Quantity of orders
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Field Description Example Value
Rl Hours Number of purchased RI hours 8760
Purchased

Unsubscription | Reason for unsubscribing from an | Incorrect parameters
Reason order selected for cloud
services

10.2.3.1.3 Querying Partner Bills

Partners can view and export their monthly bills. Partner Center provides partners
with bill estimate of the current month. The bill estimate updates every day. It
does not cover taxes and has not been deducted using cash coupons.

Precautions

e The partner bill for each month is generated before 12:00 (Beijing Time) on
the fifth day of the next month.

Procedure

Step 1 Use your partner account to log in to HUAWEI CLOUD.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 Select Sales > Financial Information > Partner Bills on the top navigation bar.

Step 4 In the Amount Due pane, you can query the amount to be paid, including the
unpaid fees of current month and those of previous months.

(11 NOTE

e Click Repay to pay the bill. For details, see Repayment.
e You can click Unpaid Bills to see the bills that you need to pay.

e You can click Payment record to switch to the Revenue & Expenditure page to view
the payment records.

Partner Bills @

Amount Due @ Unpaid Bills Payment Records

$20.567.30 USD = estBilng Month - Unpaid Fees of Previous Monihs

$0.00 USD $20,567.30 USD

Repay

Step 5 In the Monthly Bills pane, select a month and query the bills of this month.
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Monthly Bills View Export

@ ou nave not yet been biled fortnis monti's expenditures. The amount ispiayed nere Is us

enesimate  $384.43 USD (= e Rate: 1USD =7.1 CNY) 2729.45 CNY

Expenditures

Refunds &

By Product By Customer

HUAWEI CLOUD Expenditure Summary

Virtual Private Cloud

an estimate (1ax not Includea). Gheck the bill again afler 15 1Ssued on Sep 05, 2022

2022-08

$384.432 USD

$0.00 USD

$384.432 USD

$384.432 USD

In the Amount Due area, you can query the partner's monthly amount due

and the expenditures, refunds, and adjustments.

Monthly Bills View Export

@ You have notyet been biled for this monis expendiures. The amount isplayed here s

enesimate  $384.43 USD (= e Rate: 1USD =71 CNY) 2729.45 CNY

Expenditures

Refunds &

(10 NOTE

an estimate (tax not included). Check the bill again after it issued on Sep 05, 2022

2022-08

$384.432 USD

$0.00 USD

- Refunds contain the amount returned to you due to order cancellation or

specifications changes.

- If the unsubscribed amount of all customers associated by reseller model is greater
than the partner's expenditures, the amount on the bill is negative and the amount

due is 0.

- You can query Invoice No. in the Amount Due area, click the invoice number and

download the invoice.
You can query the expenditure summary by product or by customer.

- By product

On the By Product tab, you can query the expenditures of customers
associated with the partner by reseller model in HUAWEI CLOUD and
KooGallery. The expenditure records can be filtered by region, and
refunds and adjustments records are displayed in the Others area.

2021-02 X

Amountbue  $31.44 USD
Refunds @ $0.00 USD
- By customer
On the By Customer tab, you can query the expenditures of each
customer associated by reseller model in HUAWEI CLOUD and
KooGallery.
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Product Type Product Name Billing Mode Bill Type Customer Expe. Settlement it Disc... Settlement Amo... Coupons Used(. Amount Due EX... Tax(USD)  Amount Due(USD)

$156.384 USD

Click View More to query the expenditure details of the customer.

Step 6 Export partner bills and view export history.
e  Export bills.

Click Export Bills, select the Range, click OK, and click Export. A message is
displayed, indicating that the export task is created successfully.

Partner Bills

o From Spt 2020 , coupons will be deducted afier pariner's consumption is discounted. You can view the bill deiails aenerated afier Sot 2020 on the Consumed Product Details page or exp

x
Export Bills
« The partner bills use GMT +08:00 as the standard time. Bills of each month are generated befi
= Would you like to leamn how the bill was calculated? View the bill calculation method. The time range cannot exceed 12 months.
. . Range | 2023-01 —2023-06 F4 ‘

Bils  Consumed Product Details e

Amount Due )

3‘&2 ?5'6 I:I:l UsSD = Unpaid Fees of the Latest Billing Month o Unpaid Fees of Previous Months

- kK USD i Moo SD

Monthly Bills | ExportBils | | View Export

(11 NOTE

You can export up to 12 months of bills.

e View the export history.

a. Click View Export to go to the Export History page.

b. Click Download in the Operation column to download and view the
exported bills.

----End
10.2.3.1.4 Querying Bill Details

You can view and export bill details in Partner Center.

Procedure

Step 1 Use your partner account to log in to HUAWEI CLOUD.
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Step 2

Step 3
Step 4

Step 5

In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Select Sales > Financial Information > Partner Bills on the top navigation bar.

On the displayed page, click the Consumed Product Details tab. Then, select a
billing cycle to view bill details.

Partner Bills &

zzzzzzz

Search Reset

2022108

2022008 - Expendiures  Pay-perUse  Virtual Privat..  bandwidth O bandwidths... FoedBand..  CNNomh-U.. 2022083B8.. ~  Aug01,202

Sharedban...  Fixed Band.

Export bill details and view the export history.
e  Export bill details.

Click Export Bill Details. A message is displayed, indicating that the export
task is created.

e View the export history.
a. Click View Export. The Export History page is displayed.

b. Click Download in the Operation column to download and view the
exported bill.

--—-End

10.2.3.1.5 Repayment

Precautions

After you set the budget for your customer and the customer purchase products
and services on HUAWEI CLOUD, HUAWEI CLOUD will generate and send you the
bill and deducts the fee from your account balance to repay the bill. HUAWEI
CLOUD generates the bill at the fifth day of each month, and the billing cycle is
one calendar month by default. If your account balance is insufficient, you can top
up your account online or transfer money to repay the bill.

If the signing entity is Huawei Services (Hong Kong) Co., Limited or Huawei
(Chile) S.A., you can top up your account online to repay the bill.

Online Payment

Step 1
Step 2

Use your account to log in to HUAWEI CLOUD.

In the drop-down list of your account name, click Partner Center to go to the
Partner Center.
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Step 3 Select Home on the top navigation bar.
Step 4 In the Amount Due area, click Repay.
The Repay page is displayed.
Amount Due @ Unpaid Bills Payment Records

G Fees of the Latest Bling Morth  ~ Unpaid Fees of Previous Months
50,00 USD $4,856.20 USD

$4,856.20 UsD = "™

Repay

(11 NOTE

A partner can also top up the account in the Amount Due area of the Financial
Information > Partner Bills page.

Step 5 Select Online Payment for Repayment Method, specify the amount, and click
Repay.

$20,567.30 USD

Expenditure Estimate (Unbilled) $0.10 USD

Bills The following are unseftied bils.

Billing Month Deadiine Status. AmountDue  Exchange Rate on the Last Day of Billing Cy...

® 202203 2021103103 23:59:59 Not overdue 2056730 USD

cluding Hong Kong SAR, Thailand,

Step 6 On the online payment page, specify the credit card information and click Pay.

After the repayment is successful, the Account Statements page is displayed. You
can view the top-up records and repayment records.

--—-End

Bank Transfer
Step 1 Use your account to log in to HUAWEI CLOUD.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 Select Home on the top navigation bar.
Step 4 In the Amount Due area, click Repay.
The Repay page is displayed.
Amount Due @ Unpaid Bills Payment Records.

d Fees of the Latest Bling Month _  Unpaid Fees of Previous Months
000 USD $4,856.20 USD

$4,856.20USD = "™

(1 NOTE

A partner can also top up the account in the Amount Due area of the Financial
Information > Partner Bills page.
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Step 5 Click Bank Transfer for Payment Method.

You need to submit a service ticket to Huawei after your transfer money to the
standard top-up account. For details about how to submit a service ticket, see
Submitting a Service Ticket.

Bank Transfer

. Standard Top-Up Account

[paree address Curency | Bank Account [ swincode

[[Huan: Sevces ong ong) G, Led 1 Flor, T Gotr 33 Quser's Road Gt o K uso 58S BANK HONG KONG)LWTED ovszrss | oBkeox

--—-End

Other Operations
e Click Unpaid Bills. On the displayed dialog box, you can view the unpaid bills.

(1 NOTE

Overdue bills will affect your credit on HUAWEI CLOUD. Please make the payment
timely to avoid service interruption.

e C(lick Payment record. You can view the repayment records on the Account
Statements page.
10.2.3.2 Viewing Account Statements

Partners can query and export statements of their top-up accounts.

Procedure

Step 1 Use your partner account to log in to HUAWEI CLOUD.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 Select Sales > Financial Information > Account Statements on the top
navigation bar.

Step 4 The income and expense details page is displayed.

Account Statements

Transaction No. Transaction Tme @ ¥ Transaction Type V7 OrderTTransaction ID Remarks Revenue or Ex Amouni(UsD) Balance(USD)

Step 5 Set the transaction time and transaction type to search for desired account
statements.

(11 NOTE

e You can search for account statements across months. For account statements of more
than 12 months ago, submit a service ticket to obtain them.

e When Transaction Type is Transaction mode change, the transaction was about
allocating balance to a partner subaccount.
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Step 6 Export account statements.

Export the selected records.

Choose Export > Export Selected. When the export is complete, the message
Records exported successfully is displayed.

View the export history.

a. Choose Export > Export History to open the Export History page.

b. Click Download in the Operation column to download and view the
completed account statements.

----End

10.2.3.3 Cash Coupon Management

10.2.3.3.1 Usage Rules

HUAWEI CLOUD directly issues cash coupons to the partners. These coupons can
be deducted for settlement when a bill is generated.

Partners can obtain cash coupons by:

Requesting basic benefits. For details, see Requesting a Coupon.

Exchanging the incentive earnings for cash coupons. For details, see Applying
to Issue Incentive Earnings

Contacting the ecosystem manager to requesting PoC test coupons.

Cash coupon usage rules are as follows:

Cash coupons will be deducted for transactions in sequence when a bill is
generated.

Cash coupons assigned to a specific customer will be preferentially used.
Cash coupons will not be refunded if partners unsubscribe from or downgrade
their resources.

(1] NOTE

Cash coupons are refunded only in the following unsubscription scenarios: resource
unsubscription (the order has not taken effect), unsubscription due to order
exceptions, and unsubscription from a renewal period (the renewal period has not
taken effect).

10.2.3.3.2 Viewing Cash Coupons

Procedure
Step 1
Step 2

Step 3

Partners can view their coupon details in the Partner Center.

Use your partner account to log in to HUAWEI CLOUD.

In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Select Sales > Financial Information > Cash Coupons to view coupon details on
the top navigation bar.
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(11 NOTE

e To view the details and usage records of a cash coupon, click the cash coupon name.

e To view historical quota and usage records of cash coupons, click the cash coupon
quota history at the top of the page.

--—-End

10.2.3.3.3 Enabling/Disabling Test Coupon Balance Notification
Partner Center sends notifications about test coupon usage to the partners.

The system will email partners their reseller customers' monthly coupon usage
and estimated amount due seven days, and then again three days, before the end
of each month. If there are not enough coupons for PoC testing, contact the
ecosystem manager to request more.

Usage notification is enabled by default. Partners can disable it in the Partner
Center.
Procedure

Step 1 Use your partner account to log in to HUAWEI CLOUD.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 Select Sales > Financial Information > Cash Coupons on the top navigation bar.

Step 4 On the Test Coupons page, enable or disable Test Coupon Balance Notification
as needed.

Cash Coupons

‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘‘

--—-End

10.2.3.4 Incentive Earning Management
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10.2.3.4.1 Revenue Amount Description

Revenue refers to the consumption (consumption using cash and test coupons
issued by Huawei Cloud not included) generated when a reseller and its
associated customers purchase Huawei Cloud products, regardless of new
purchase or renewal. Expenditures generated when customers purchase products
from the KooGallery are not counted into a partner's revenue.

10.2.3.4.2 Description of Incentive Earnings Distribution Statuses

The following table describes the incentive earning distribution statuses.

Curre | Next | Current | Message Suggeste
nt Step | Status d
Step Operatio
n
Subm | Proce | Pending | Please request your incentive earnings Applying
itan [ ssthe | Submiss | or enable the auto pay function. to Issue
applic | applic | ion Incentive
ation. | ation. Earnings
Proce | Revie | Processi | The payment requisition has been None
ss the | wthe | ng submitted to Huawei. Please issue an
applic | invoic | Request | invoice.
ation. | e.
Creat | Revie | Pending | Please complete the invoicing and send | Creating
e the | wthe | Partner | the invoice back to HUAWEI CLOUD Invoices
invoic | invoic | Invoice | before the time displayed on the system. | for
e. e. HUAWEI CLOUD will review the invoice | Incentive
on the second working day after Earnings
receiving the invoice. After receiving the
invoice, the finance department will
review the invoices, and the process
enters the payment review step.
Revie | Revie | Pending | It takes about two working days from None
w the | w the | Approva | invoice received to invoice reviewing
invoic | paym | L completed.
e. ent
applic
ation.
Revie | Cond | Paymen | It takes about three working days from None
w the | uct t invoice review approved to payment
paym | the Applicat | application approved.
ent paym | ion
applic | ent. Pending
ation. Approva
(
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Curre | Next | Current | Message Suggeste
nt Step | Status d
Step Operatio

n
Paymen | It takes about three working days for None
t the settlement specialist to complete the
Applicat | review.
ion
Pending
Approva
(
Cond | Comp | Paymen | After the payment application is None
uct lete tin approved, the finance department will
the Progress | transfer the incentive earnings to your
paym bank account or top up your HUAWEI
ent. CLOUD account within 30 calendar days
after receiving your invoices.
Comp | None | Complet | The finance department has transferred | None
lete ed the incentive earnings to your bank
account.
Complet | The finance department has topped up None
ed your HUAWEI CLOUD account.
Complet | - (Cash coupons have been issued.) None
ed
Complet | Unexpected errors occurred during the Contact
ed cash coupon issuing. the
customer
service.

10.2.3.4.3 Description of Incentive Earnings Statuses

The following table describes the incentive earnings statuses.

Status

Description

Estimat
ed

Indicates the estimated incentive earnings based on the revenues of
the current billing cycle.

Pending
confirm
ation

Indicates that the officially generated incentive statements are
waiting for partner confirmations.

Issuing

Indicates that the officially generated incentive statements are
waiting for Huawei operations personnel reviews.

Issued

Indicates that incentive earnings have been issued.
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10.2.3.4.4 Confirming Incentive Earnings
You need to confirm your HUAWEI CLOUD revenue and your incentive earnings in

the system before submitting a payment request.

Confirming Incentive Earnings

Step 1 Use your partner account to log in to HUAWEI CLOUD.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 Select Sales > Financial Information > Incentive Management on the top
navigation bar.

The Incentive Management page is displayed.

Incentive Management

$39,

(Excluding frozef

71.18 USD

0.68)

eeeeeeeeeeee

Step 4 Click the Confirm Incentives tab.
Step 5 Confirm incentive earnings.
e Confirm an incentive earning.

a. Select an incentive earning and click Confirm in the Operation column.
The system displays the Confirm Incentive dialog box.
b. Click OK.

(11 NOTE

e After confirming the incentive earnings, wait for the approval from Huawei. You can
query the processing progress in the Status column. If the process is completed, the
status will change to Reconciliation completed.

e If an incentive earning is not confirmed within the specified period, the system will
automatically confirm it. The default period is 5 days.

--—-End

Viewing Incentive Earning Details

Step 1 Sign in to Huawei Cloud as a partner.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.
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Step 3 On the top navigation bar, select Sales > Financial Information > Incentive
Management.

The Incentive Management page is displayed.

Step 4 Select Confirm Incentives > Details.

Step 5 You can search for incentive details by reconciliation period, feedback status,
product type, incentive program, customer, order, or incentive bill ID.

Confim Incentives

Summary | Detais

Export ™

Period

202301

202301

202301

202301

202301

202301

Incentive Payment

Reseller Name/Reseller ..

Customer Name/Accou...  Product Type ¥

Elastic Volume Service

Elasic Volume Service

Elasiic Volume Service

Elastc Volume Service

Elasc Volume Service

Elastic Volume Service

Product Name

Utrz-High 10_downprice

Utra-High 10_downprice

Utra-High 10_downprice

Uitra-High I0_downprice

Uitra-High I0_downprice

Uitra-+igh I0_townprice

Revenue Confimed

2023103101

2023/03/01

202310301

202310301

202310301

2023103101

Period

Rebate Perceniage

v | Feetback

Incentive Eamings(USD)  Operation

40.00000000

$0.00000000

§0.00000000

$0.00000000

§0.00000000

40.00000000

Details

Details

Details

Details

Details

Details

Advanced Search v/

®

e C(lick Feedback in the Operation column to provide your feedback and click
OK.

Feedback

Period

Incentive Name

* Feedback

Attachment

Mobile Number

Email

2023Mm4

Upload

+86 (Chineser

Step 6 Export incentive details.

e By incentive program

Incentive 1D

Incentive Earnin... 30.00

Cancel

Click Export > Export by Incentive Program. Select Period and Incentive
Program and click Export. The message, Export task created, is displayed.
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e  Export the selected records.
Click Export > Export Selected. The message, Export task created, is
displayed.

e View the export history.

a. Choose Export > View Export to enter the Export History page.

b. Click Download in the Operation column to download and view the
completed incentive details.

--—-End

10.2.3.4.5 Applying to Issue Incentive Earnings

Partners can apply to HUAWEI for the incentive earnings. After receiving the
incentive earning invoicing notification, partners need to create invoices and send
the invoices and billing list to HUAWEI CLOUD. After reviewing and verifying the
invoices, HUAWEI CLOUD will issue the incentive earnings to the partners in the
way selected by the partners. If a partner chooses to convert the incentive
earnings to coupons, no invoice will be required, and the system automatically
allocates the coupons to the coupon balance of the partner.

HUAWEI CLOUD provides three incentive earning payment options: Transfer to
bank account, Top up HUAWEI CLOUD account, and Exchange for a coupon.
Partners can request for payment of all incentive earnings, single or partial
payment, or automatic payment.

L] NOTE
When a partner applies for incentive distribution, all the expenditures in the corresponding
billing cycle must be paid. (reseller customers' expenditures should be paid by their
associated partners.) If not all the expenditures generated in a billing cycle are paid, the

incentive earnings of the billing cycle will be frozen and cannot be applied for. The incentive
earnings will be unfrozen the next day after all the expenditures are paid.

Prerequisites
You have completed business information certification. For details, see Business

Information Certification.

Procedure

Step 1 Use your partner account to log in to HUAWEI CLOUD.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 Select Sales > Financial Information > Incentive Management on the top
navigation bar.

The Incentive Management page is displayed.
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Incentive Management

hange th inceiive eamings o
Deais v/
Confirm Incentives Available Incentives Incentives Requested for Payment
AutoPay @ Payment pending
$6,117.00 USD $48,427.72 USD
incentive records pending confimation !
Excluding ngs: 240,00 et e
Confirm Incent five Payment
[ R

The incentive earnings that can be applied for does not include the frozen incentive
earnings. You can click View Freezing Reason of the target period to query the freezing
reason for the incentive earning.

Step 4 You can switch to the Request Payment page in either of the following methods:
e In the Incentives to Be Requested for Payment are, click Request Payment.
e C(lick the Incentive Earnings tab, and click Request Payment.

The Request Payment page is displayed.

Request Payment

Request i n initiate a bank transfer request when the amout reaches §200.00 USD. You can exchange the incentive eammings of any
The 4 estis
Payment Options
@ Peiod Incentive Earnings (Payme. Service Fee Tax Rste.  Invoice Amount (Payment . Payment Option Association Type
o19M2 . 0 usp 6869280 082024R S0820ZR  Any Referal
019M Monthiy rebat 500USD  1USD=19.0169Z4R Referal
2021M Monthly rebats 000USD 1 U: Referal
8 2iom ! 00USD 1U! Referal
@ 209m [ 2.00 USD Referial
d negative i ®

Step 5 In the Request Payment dialog box, configure Payment Options, click OK.
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(11 NOTE

When you apply for incentive earnings payment, the system selects all the incentive
earnings to be applied for by default. If you want to apply for the payment of a single
incentive earning or part of the incentive earnings, select the required items.

When you apply for the payment of a single incentive earning or partial incentive
earnings, if you choose to pay them in Transfer to bank account or Top-up HUAWEI
CLOUD account mode, you need to issue an invoice with the same amount as the
applied incentive earnings amount after each application.

Apply for incentive earnings timely because they are valid for only one year.

If you choose Transfer to bank account or Top-up HUAWEI CLOUD account, the
incentive earning status will change to Processing Request after you submit the
request, and then change to Pending Partner Invoice after the system processing is
complete.

If you select Exchange for a coupon, the system will automatically allocate the coupon
to your account on the same day that you request for the incentive earnings.

You can initiate a top-up or bank transfer request when the amount reaches $200 USD.

If you have a negative incentive earning, this item is selected by default and cannot be
deselected. The negative amount will be first deducted before the incentive earnings are
paid.

Expired incentive earnings cannot be paid. Incentive earnings attached to an application
rejected while pending submission are no longer subject to expiry.

If you select monthly rebate, you can select Transfer to bank account, Top-up HUAWEI
CLOUD account, or Exchange for a coupon for paying your incentive earnings; if you
select quarterly rebate, you can select Top-up HUAWEI CLOUD account or Exchange
for a coupon for paying your incentive earnings.

Step 6 In the displayed dialog box, click Submit.

The system displays a message indicating that the operation is successful.

Step 7 (Optional) Enable automatic payment.
(110 NOTE

After you enable this function, the system will automatically pay the incentive earnings to
your account on the fifth day after the incentive earnings records were generated.

In addition, if you select Transfer to bank account and the incentive earnings are less than
$200 USD, you can wait until the total earnings reach the amount before submitting a
request.

1. In the Available Incentives area of the Incentive Management page, click

the >- icon next to Auto Pay.

Available Incentives

Auto Pay (3)
$6,117.00 USD

(Excluding frozen incentive earnings: 240.00)

Fequest Payment
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2. In the Modify Auto Pay Options dialog box, configure the incentive earnings
payment options.

Modify Auto Pay Options

* Payment Oplions

@) Tramsfer to bank account {Invoice required. The incentive eamings will be fransferred to your authenticat
Exchange for cash coupons (Mo approval or invoice required. You can get the coupon quota within about 11
Top up HUAWEI CLOUD account  {Invoice required. The incentive eamings will be fransferred to your HUAWEI C

3. Click OK.
Step 8 (Optional) View the request history.

You can query Period and Requisition No. of the incentive earnings requests.

1. On the Incentive Management page, click Incentive Payment > Request
Records tab to view request history.

vvvvvv Incentive Earnings  Incentive Earnings (Pay.

150000 USD 1074000 CNY Nov 07, 2023

323594 USD 323598 USD 06,2023 106, 2023

40.00UsD 4000UsD Jun 14, 2023

23400 UsD 23400USD

393UsD 385 USD 445USD  Transfer to bak account
41.93UsD 4193UsD 46.95USD  Top up HUAWEI CLOUD 2 Feb22, 2023
1200UsD 11200UsD 125.44USD  Top up HUAWEI CLOUD 2 Feb 09, 2023

1400 USD 1800USD 1568USD  Exchange for cash coupons Jan20, 2023 Jan20,2023

1400 USD 1800USD 1568USD  Top up HUAWEI CLOUD 2 Jan 11,2023 5ep 05,2023

1400 USD 1800USD - Exchange for cash coupons  Completed Dec29, 2022 Dec29,2022

2. Click View Details in the Operation column. In the Requisition Details page,

you can view information such as Incentive Earnings and Incentive Earning
Details.

3. Click View Billing List in the Operation column. In the View Billing List

page, you can view and print the billing list. For details, see Creating Invoices
for Incentive Earnings.

(10 NOTE

You can specify Period and click Search to query all incentive earning application
records in this period.

Step 9 (Optional) View the request rejection cause.
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If your request was rejected, you can click the Incentive Earnings tab and click
View Causes of Rejection in the Operation column. In the displayed dialog box,
view the rejection cause details.

Step 10 (Optional) View the freezing reason for incentive earnings.

If the incentive earnings of a billing cycle are frozen, click the Incentive Earnings
tab and click View Freezing Reason in the Operation column to view the details.

--—-End

10.2.3.4.6 Creating Invoices for Incentive Earnings

After receiving the incentive earning invoicing notification from HUAWEI CLOUD,
partners need to create the invoices for the incentive earnings and sends the
invoices and billing list to HUAWEI CLOUD.

L] NOTE
The invoices issued by a partner for incentive earnings shall comply with related tax laws.
Invoices not in accordance with related tax laws may be rejected.
Procedure

Step 1 Create invoices offline based on the information provided in the invoicing
notification email. The template is as follows.
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Company No.  omm om
Account No. : w -
|Bank Mame: - EE N N
n "
--. . I.l
Sl = B _ IR i
|h|m-|ﬂh-:

To:
Hu.mud——-—-..—.

Payment Reguisition Form No. : ITh-201710164e6

Involce No. : " =
Invoice Date: 2017/10/16
Invoice Currency : USD

Service Item Settiement Period Total Revenue Payment
- 25,84 25.84
Sublots! 25.84
VAT -
INVOICE AMOUNT 25.84

VAT No. : 514486505

ROTIK! e = e —— .

Step 2 Click the link in the notification email to switch to the View Billing List page and

print the billing list.
(11 NOTE

Alternatively, you can log in to the Partner Center and choose Financial Information >
Incentive Management > Request Records. Click View Billing List in the Operation
column of the target incentive earning to switch to the View Billing List page.
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Supplier Billing List
Ve
Supplier Name Supplier Code Financial Contact ,\:Z;Z: Lt Time of Filling
2019-03-20
Bank Name Bank Account Contract Number Payment Terms
Invoice No InTouch No. Payment form Settlement Period m:;’:‘:: Incegiie
Top up account 2068M5 1,002.00
Total: 1002.00
Step 3 Partners can view the mail address in the billing notification email or on the View

Billing List page, and send the invoices and billing list to HUAWEI CLOUD.

(11 NOTE

After HUAWEI CLOUD reviews and verifies the invoices, it will issue the incentive earnings
to you in your selected way.

--—-End

10.2.3.5 Invoice Management

Procedure
Step 1
Step 2

Step 3

HUAWEI CLOUD will automatically create corresponding invoices after generating
the bills for the partner. The system normally creates the invoice of the previous
month on the fifth day of the current month.

You can view and download the created invoices.

In addition, you can add or modify your invoice information. Then, the system will
create the invoices based on your configured information.

If the invoice issued by HUAWEI CLOUD for the partner contains withholding tax
(WHT), the partner needs to upload WHT certificates to HUAWEI CLOUD.

Use your partner account to log in to HUAWEI CLOUD.

In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Select Sales > Financial Information > Invoices on the top navigation bar.

View the invoices created by HUAWEI CLOUD.

Invoices

Peiod  lnvoiee No. Invoice Content Invoice Amount  Status Qperation

Pre-settiement biling 144367 CNY @ Invoicsd

Top-up. 100UsD Invoiced
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(11 NOTE

e If you find that not all invoices are created, click request in the note, and enter the
required information and upload the expenditure bill on the Create Service Ticket page
to create an invoice creation service ticket.

e If you need to return an invoice, click return in the note, and enter the required
information and upload a picture or scanning copy of the original invoice on the Create
Service Ticket page to create an invoice returning service ticket.

Step 4 Click Download in the Operation column to download the invoices.
{0 NOTE

Alternatively, you can choose Financial Information > Partner Bills, click Invoice No in the
Monthly Bills area, and then download the invoices.

----End

Invoice Info Management
You can add or modify the invoice information on the Invoice Info Management
page.

e Click Invoice Info Management or Receive Invoices by Emails. On the
Invoice Info Management page, configure Address and Email, and click Add
to save the added information.

e To modify your invoice information, click Invoice Info Management. On the
Invoice Info Management page, modify Address and Email, and click
Modify to save the modified information.

(11 NOTE

The system automatically obtains the tax ID that you have entered during your registration.
You cannot modify the tax ID here.

10.2.4 Operation Statistics

10.2.4.1 Viewing Customer Statistics

A distributor can view the customer statistics of its associated resellers, including
the number of customers, newly associated customers, customer analysis,
disassociated customers, and revenue contributions.

Procedure
Step 1 Use your partner account to log in to Huawei Cloud.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 Select Sales > Operations Statistics > Customers on the top navigation bar.
e Click the Overview tab.

- On the displayed page, you can check the Total Customers, Total
Associations, and Spending Customers This Month.
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Overview Association and Disassociation Records First-Time and Repeat Customers
p% Total Customers 17 }r]@ Total Associations () ,—% Spending Customers This Month ()

- Click Select Account Manager or Director to sort out the customers that
you want to view.

In the Customers area, you can view the trend of the number of
customers in the whole year.

Customers @

Quantity Customers [l Month-over-Mont

2 20%
= v 7 7
16 16 1%
. 15 15 1 15 15 15
10%
5%
0%
5%
0 -10%
2021/09 2021710 2021711 200112 2022/01 2022/02 2022/03 2022/08 2022005 2022706 202207 2022108

In the Customers by Association Type area, you can view how many of
each type of associated customers there are.

In the Spending Customers area, you can view the number of customers
with cash expenditures and other expenditures by month.

Customers by Association Type Spending Customers () 202208 v

M Reseller 6

e C(lick the Association and Disassociation Records tab and click Select
Account Manager or Director to sort out the customers that you want to
view.

- In the Associations and Disassociations area, you can view the number
of customers newly associated and disassociated in the recent year.

Associaf tions an d Disassociations

Newly Associated Disassociated

Quantity Month-over-Manth % Change I Customers Month-over-
1
=
04
02 0
0 0 3
0 120
2021709 2021710 2021711 202112 2022/01 2022/02 2022/03 2022/04 2022005 2022006 2022/07 2022/08

- In the Newly Associated and Disassociated Customers area, set
Association Type, Operation, and Operation Time as the search criteria
and view the desired records.
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Association - Apr 12,2022 21:36:25

--—-End

10.2.4.2 Viewing Expenditure Statistics

A partner can view the expenditure overview, trend, and distribution of a
customer.

Precautions

For details about the expenditure statistics rules, click here.

Procedure

Step 1 Use your account to log in to Huawei Cloud.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 Select Sales > Operations Statistics > Expenditures on the top navigation bar.

e The Overview tab page is displayed by default. Select a time range and enter
an account manager name or account name in the search box to query the
expenditure trend, amount due, and amount paid.

Expenditures

Amount (USD)

Export v
2023106 2023007 2023108 2023100 2023110 05m  Total

Amount Due (USD) 7,00000 0.00 000 000 10,00 000 7,010.00

Export customer expenditure data.
- Export the selected records.

Choose Export > Export Selected. Message "Export task created." is
displayed.

- View the export history.
i. Choose Export > View Export to switch to the Export History page.
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ii. Click Download in the Operation column to download and view
expenditure data in the Completed state.

Select the Expenditure Trend tab, select a time range, and set the grouping
basis (service type, billing mode, association type, account manager, and
customer account) to view the expenditure trend of customers and detailed
fees. You can also set criteria in Sorting Dimensions and Advanced Settings
on the right.

Expenditures

Amount (USD)

W Elastic

2023106 2023007 2023108

7,00000 0.00 000 000

Export the detailed expenditures.

Export the selected records.

Sorting Dimensions

Advanced Seftings

2023110 2023m Total

10.00 0.00 7,010.00

Choose Export > Export Selected. Message "Export task created." is

displayed.
View the export history.

i. Choose Export > View Export to switch to the Export History page.

ii. Click Download in the Operation column to download and view
expenditure records in the Completed state.

Select the Expenditure Distribution tab, select a time range, and set the
grouping basis (service type, billing mode, association type, account manager,
and customer account) to view the expenditure distribution of customer
expenditures and detailed fees. You can also set criteria in Sorting
Dimensions and Advanced Settings on the right.

Expenditures

@ Elastic Volume Service $7,

Sorting Dimensions

$7,010.00 USD
Elastic Cloud Server

Service Type

Total Amount-Amount Due

Amount (USD) ~ Percent

7,01000  100.00%
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Export the detailed expenditures.
- Export the selected records.

Choose Export > Export Selected. Message "Export task created.” is
displayed.

- View the export history.

i. Choose Export > View Export to switch to the Export History page.

ii. Click Download in the Operation column to download and view
expenditure records in the Completed state.

--—-End

10.2.4.3 Viewing Revenue Statistics

Partners can view the revenue trend, revenue statistics, and revenue summary.

Precautions
e Account managers can view the revenue of different customers. If an account
manager is assigned with a new customer, the expenditures of the new
customer will be counted as the account manager's revenue from the
following day of the assignment.
Procedure

Step 1 Sign in to Huawei Cloud as a partner.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 On the top navigation bar, select Sales > Operations Statistics > Revenue.

Step 4 In the Monthly Revenue Eligible for Incentives area, you can view revenue
statistics up to the current month.

Monthly Revenue Eligible for Incentives Total Revenue  Total Performance @ $1,779.80 USD 2023

Revenue Eligible for Incentives Il Mont
Revenue Eligible for Incentives(USD)

In the Tax-Inclusive Revenue Eligible for Incentives, you can view the top 10
Highest-Spending Customers and Top 10 Services for a specific month or a
quarter. You can also view revenue statistics by billing mode.

Issue 99 (2024-04-28) Copyright © Huawei Technologies Co., Ltd. 351


https://www.huaweicloud.com/intl/en-us/

Partner Center

User Guide 10 Distribution Partner Program
Tax-Inclusive Revenue Eligible for Incentives Month m
10 Highest-Spending Customers (D Top 10 Services By Billng Mode

Elastic Cloud Server

In the Revenue Summary area, you can view customer revenue amount and
details.

2023.06 @

Customer Name @ Account Name Product Type Revenue Elgible for Incentives(USO)

Click the drop arrow on the left of Customer Name to view the revenue details of
a customer.

----End

10.2.4.4 Viewing Incentive Statistics

Partners can view the incentive trend, statistics, and summary of the current year.

Procedure

Step 1 Sign in to Huawei Cloud as a partner.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 On the top navigation bar, select Sales > Operations Statistics > Incentives.

Step 4 In the Incentive Earnings Trend area, you can view revenue trend of the current
year.

Incentive Eamings Trend  Total Incentive Earnings @ $6,724.16 USD

2023

In the Incentive Earnings area, you can view the incentives in a statistical period
of the top 10 customers and top 10 services. You can also view incentives by
incentive program.
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10 Highest-Spending Customers

In Incentive Earnings Summary area, you can view customer expenditures and
refunds in the current year.

Incentive Earnings Summary

Expenditures Refunds

cccccccccccccc

Click the drop arrow on the left of Customer Name to view the incentive details
of a customer.

--—-End

10.3 Distributor's Resellers

10.3.1 Transaction Model

10.3.1.1 Overview

A Huawei Cloud reseller is developed, supported, and managed by a Huawei
Cloud distributor, and has Huawei Cloud presales consulting, sales, and service
capabilities.

A reseller can develop customers and resell Huawei Cloud products or services to
them.

Reseller Model: A reseller settles with its associated customers and issues invoices
to and collects payments from them. Huawei Cloud makes a settlement with,
issues invoices to, and collects payments from the distributor associated with the
reseller.

Huawei Cloud will not engage itself in the settlement of the resellers. The
settlement rules between a reseller and its associated distributor are defined by
both of them.

10.3.1.2 Reseller Model

Developing Customers

A reseller can develop customers and resell Huawei Cloud products and services to
them. For details about how to develop customers, see Customer Development.
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Controlling the Budget

A distributor can set monthly budgets for the customers of its associated resellers.
In this way, the monthly expenditures of customers can be well managed.

The budget is calculated based on the prices listed on the official Huawei Cloud
website. The budget will restore in the next month. Resellers can view the monthly
budget usage of their customers on the customer details page.

If the expenditure of a customer reaches a certain percentage of its monthly
budget, the distributor will receive an alert notification. The reseller can contact
the distributor to adjust customer's monthly budget or freeze the customer
account. After the account is frozen, the customer cannot buy, renew, or change
resources, and provisioned resources may become unavailable, but still incur fees.

If a customer's expenditure exceeds the budget, Huawei Cloud will restrict
customer's purchase of yearly/monthly and reserved instances, but not the
provisioning of pay-per-use resources. To restrict the provisioning of pay-per-use
resources, the distributor needs to freeze the customer account.

(11 NOTE

After a customer associates with a reseller, the customer account is frozen by default. The
customer cannot purchase products or services until the distributor sets a monthly budget
and unfreezes the account for the customer.

Purchasing Huawei Cloud Products

The expenditure and related statistics displayed on the Billing Center page for a
reseller's customer are calculated based on the prices listed on the official Huawei
Cloud website. These statistics are used as a reference for cloud service resource
usage. The actual amount to be paid does not equal to the provided amount. The
actual expenditure amount of a customer is negotiated by the reseller and the
customer.

Querying Customer Expenditures

After customers purchase Huawei Cloud products and services, their associated
reseller can query their expenditures in the Partner Center.

For details, see Viewing a Customer's Orders and Customer Expenditures.

Customers expenditure summary is not the partner bill and cannot be used as the
basis for partners' settlement, payment, or billing.

(11 NOTE

e The expenditure summary data has a latency. The actual expenditure data is subject to
the expenditure details.

e The expenditure summary and details are collected based on Beijing time (GMT+08:00).
e The expenditure summary and details do not include the tax.

e Cash coupons will be deducted from the customer account before the bill of the
customer's pay-per-use product fees is generated at the end of the month. The deducted
cash coupons calculated before the settlement contain only the cash coupons deducted
when the order is paid.
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10.3.2 Account Management

10.3.2.1 Managing Basic Information

On the Basic Information page, you can modify the account information and set

preferences.

Procedure

Step 1 Use your partner account to log in to Huawei Cloud.

Step 2 In the drop-down list of your account name, click Partner Center to go to the

Partner Center.

Step 3 Choose Partner Information > Basic Information in the drop-down list of the
account name in the upper right corner.

Step 4 Manage the account information.

e Modify company information

- Change company logos
Click Change Logo. One the displayed page, upload a new logo and click

OK.

- Modifying the partner information

On the Partner Information tab, click Modify Partner Info. On the
Modify Information page, modify the basic information, registration
address, and contact information. Click OK to make the modifications

take effect.

Partner Information

Account Name

Email

Mabile Number

Security Credentials

ll" |:| " If;\
Vermcation W

Account Information

Manage

©

P

eferences Customer Notification Settings

Modify

Modify
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(11 NOTE

- You can set whether to enable the verification code function (disabled by default).
After you enable this function, verification code will be required for some
operations. For details, see Critical Operations. The verification code function is
only available to resellers.

- You can enable or disable the verification code option as needed.
- Modifying the email address

On the Account Information tab, click Modify next to Email. On the
Change Email Address page that is displayed, verify the identity and
enter the new email address.

- Modifying the mobile number

On the Account Information tab, click Modify next to Mobile Number.
On the Change Mobile Number page that is displayed, verify the
identity and enter the new mobile number.

e Preferences

You can choose Partner Information > Basic Information in the drop-down
list of the account name in the upper right corner. On the displayed page, set
the email or SMS message language, time zone, and payment currency on the
Preferences tab page.

With the language and time zone specified, the system sends notifications
during the working hours in the specified time zone. The time in the SMS
messages and emails is displayed based on the specified time zone.

After the payment currency is set, the system will perform settlements in the
specified currency, and the selected currency will take effect for monthly bills
of the next billing cycle.
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Basic Information

Partner Information Account Information Preferences Customer Notification Settings Customer Bill Settings

Time Zone for Notifications

* You can schedule your notifications according to your time zone. By default, the system sends notifications during working hours,

» The time in your SMSs or emails will be displayed based on the specified time zone.

Language English T
Time Zone | (UTC+08:00) Ulzanbastar T
Payment Currency

s The system will perform settlement in your selected currency.

+ The selected currency will take effect for manthly bills of the next billing cycle.

Currency | HKD - Hang Kong Dollar v

e Setting customer notification receiving rules

You can choose Partner Information > Basic Information in the drop-down
list of the account name in the upper right corner. On the displayed page,
configure the notification receiving rules on reseller customers' behalf and set
a unified notification receiving template for these customers on the Customer
Notification Settings tab page. Customers cannot modify the configured
template by themselves.

Basic Information

Partner Information Account Information Preferences Customer Notification Settings Customer Bill Settings

You can configure standardized templates for messages sent to associated reseller customers. A configured template cannot be modified by customers
If you deselect Email or SMS, customers will not receive messages of this type.

Configure Templates on Customers' Behalf @) View Operation Records

Notification Templates

Operation Email SMs
“  Finance =
~  Product ~
v Security
v oaMm
~  Campaigns
v Filing
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(11 NOTE

- You can enable Configure Templates on Customers' Behalf to perform
operations on customers' behalf.

- If you have enabled the verification code function, a verification code is required.
- You can also click View Operation Records as required.
e Configuring customer bill permissions
You can choose Partner Information > Basic Information in the drop-down
list of the account name in the upper right corner. Switch to the Customer
Bill Settings tab page and grant or revoke your reseller customers'
permissions to view the Billing and Cost Center in the Billing Center. Once

the permission is revoked, all reseller customers cannot view Billing or Cost
Center or receive expenditure data.

Basic Information
Partner Information Account Information Consumption Quota Preferences Customer Notification Settings Customer Bill Settings

You can revoke your reseller customers” permissions for Billing and Cost Center. Once you revoke the permissions, your reseller customers cannot view bills or cost in the Billing Center and will not receive consumption data. Leam more about setting rules

Revoke Permissions to View Bills and Cost ‘:)

(10 NOTE

- You can grant or revoke your reseller customers' permissions to view the Billing
and Cost Center in the Billing Center by disabling or enabling Revoke Permissions
to View Bills and Cost.

- If you have enabled the verification code function, a verification code is required.
e Viewing budget quota
You can choose Partner Information > Basic Information in the drop-down

list of the account name in the upper right corner. Go to the Budget Quota
tab page to view the budget usage.
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Basic Information

Pariner nomaion~ AccountInformaon Bucget Quota Preferences

The monthly budget quota i the masimum budget you can setfor your customers and it reflects total expenditures (calculated based on the fist prices) of the ustomer the ltest month, This budget quota wil estore inthe following month,

AlocatedTata

Alocated

i S000USD/S10000 D

Total monthly budget qu Juota availablg

$0000USD = S000USD 4 $100.00 USD ViewSet Customer Budget

The one-fime budget quota is the masimum one-off budget you can setfor your customers and it reflects total expendifures(calulated based on th fs pices) of the customer This budget quota wil ot automatical rstore.

\ AlocatedTata

Alocated

g S1384USD/$100.00 USD

§I0000USD = $13B4LSD + $BG16USD View/Set Customer Budget

(10 NOTE

- If there is no sufficient quota, contact your associated distributor to increase the
quota or make repayment in advance.

- The monthly budget quota is the maximum budget you can set for your customers
and it reflects total expenditures (calculated based on the list prices) of the
customer the latest month. This budget quota will restore in the following month.

- The one-time budget quota is the maximum budget you can set for your
customers. It is based on the total customer expenditures at list prices and will not
automatically restore.

--—-End

10.3.3 Customer Business

10.3.3.1 Customer Management
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10.3.3.1.1 Querying Customers

A partner can query all the associated customers' current estimate and basic
information.

Procedure

Step 1 Use your partner account to log in to Huawei Cloud.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 Select Sales > Customer Business > Customer Management on the top
navigation bar.

Step 4 Set search criteria to search for customers

You can search for customers by customer name, account manager name,
expenditure in this month, resource expiration date, mobile number, or customer
tag.

Customer Management

The account of your Distrbutor has been restricted due to maximum consumption quota reached. AS a fesul, the accounts of your customers have aiso been restricted. Contact your Distributor to quickly make repayments.

0 - v

Customer/Account Name... Monthly Budget(USD)  One-Time Budget(USD)  Budget Usage (D Avallable Credit(USD)  Month.to-Date Expenditures(UsD) () = AssociationType  Operation

€ o 000 Reselk

[= 000 0 R

[= 6.0 0 000 R
(11 NOTE

Click Manage Association Records to view historical customer associations and
disassociation.

Step 5 Click the account name of the customer you want to view. Then, on the displayed
page, view the customer details.
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Customer Details

Account Name:

Resler

Overview  Resources

Expenditure Summary  Lsst 12 monins

Expenditures

[P —

] Expensiture Last Morth

Expenditure Change

Enterprise User

@ oo
® s v

A, Assign Accaunt Manager

3 e

- Email i

Manual  You are authorized fo reszs the acocunt and st a budget for s customer:

Basic Information

View Expenditure.

Expenditure Rankings

No data available.

o

No data available.

0 Unfreeze Account £ Request Authorization ()

You are autharizad o place ordes and perform OBM an behaif of this ustomsr. ) You have frazen the ascount

Budgets
Gurrent Eslimats @)

Menthly Budget

Cash Coupons (Cusiomer-Spesific)

Available

0 Totar s0.00 USD)

Customer Orders

Unpaid Orders

0

Pending Renewals

Expire in 7 Days

0

08 on Custom

Expire in 15 Days

Goto Old Edtion

Association Management +

et Eusget

50.00 USD

50.00 USD

Expire in 7 Days

0

Placs Orsir on Customers! Benalf

All Orders

0

f AllResourves

Expire in 30 Days

0
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(11 NOTE

You can click Assign Account Manager to assign an account manager for the customer.
If you need to change the account manager for a customer, you can click Account
Manager: ***.

You can click Unfreeze Account or Freeze Account to unfreeze or freeze the account
and resources for the customer after required permissions have been granted to you.

You can click Request Authorization to apply for permissions to perform operations for
the customer.

You can click Association Management and select View Association Requests from
the drop-down list to view association records and manage association relationships for
the customer. You can also click Disassociate from the drop-down list to disassociate
from the customer. You can click Request Authorization to request permissions for
performing operations on the customer's behalf.

On the Overview tab, you can view customer budget usage. You can click Set Budget
to set a monthly or one-off budget for the customer after required permissions have
been granted to you.

On the Overview page, you can view the customer's cash coupons, including available
coupons and coupons that will expire in 7 days.

On the Overview tab, you can click the number under Unpaid Orders or All Orders to
view order information. You can click Place Order on Customers' Behalf to place orders
for resale customers after required permissions have been granted to you..

On the Overview tab, you can view the customer's resources to be renewed. You can
click Perform O&M Operations on Customers' Behalf to obtain customer
authorization first and then perform operational tasks for the customer as needed after
required permissions have been granted to you. You can view all resources, such as
yearly/monthly resources, pay-per-use resources, reserved instances, and savings plans,
by clicking All Resources, or view resources that are going to expire in 7days, 15 days,
and 30 days.

On the Overview page, you can view expenditure analysis and product rankings. You
can click View Expenditure to view expenditure details. You can click Month-to-Date
Expenditure to view expenditure details of this month, and Expenditure Last Month to
view expenditures of last month. You can click the icon next to Expenditure Change to
view expenditure analysis.

On the Resources page, you can view and export yearly/monthly resources, pay-per-use
resources, and savings plans.

On the Basic Information tab, you can click Account Manager History to view the
account managers assigned to the customer.

--—-End

Other Operations

A partner can perform the following operations on the Customer Management

page:

Choose Export > Export Selected to export all the customers of the partner.

(10 NOTE

Only the administrator can export the customer list. If other operators need to export
the customer list, contact the administrator.

Choose Export > Export History. On the Export History page, click
Download in the Operation column to download and query the customer
records in the Completed status.

Choose More > View Orders to view all orders of a customer.
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e Choose More > View Resources to view a customer's pay-per-use and yearly/
monthly resources. For details, see Viewing a Customer's Resources.

e Choose More > View Expenditure to view all expenditure details of a
customer.

e Choose More > Assign Account Manager to assign an account manager to a
customer. For details, see Assigning an Account Manager for a Customer.

10.3.3.1.2 Managing Customer Association Relationships

In the reseller model, a partner can disassociate from its customers and process
the disassociation requests submitted by customers.

(11 NOTE

e Only partners with the corresponding permissions can disassociate from their customers.

Precautions

1.  Only one disassociation request can be initiated by a customer within a 3
month period.

2. Only one disassociation request can be initiated by a partner within a 3
month period.
Dissociating from a Customer

Step 1 Use your partner account to log in to Huawei Cloud.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 Select Sales > Customer Business > Customer Management on the top
navigation bar.

Step 4 In the customer list, select a customer and click More > Disassociate in the
Operation column.

Customer Management

on Custormers’ Behalf.

Customer/Account N... Mobile Number Monthly Budget (USD)  Expiring budget ... Menth-to-Date Expenditures (

Step 5 If the account passes the check, select | understand the preceding statement
and confirm to disassociate from the partner account, and click Disassociate.

(1 NOTE

If the account fails the check, handle the failed items as prompted. Then check the account
again.

The Disassociate dialog box is displayed.
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o Disassociate

Are you sure you want to disassociate from the customer?

Reason

Step 6 Enter the reason and click OK.

The system displays a message indicating that the request for disassociating from
the customer has been submitted. After your customer completes the processing,
you will be notified of the processing result at the first time. Please wait.

(11 NOTE

If partners have enabled the verification code function, a verification code is required.

--—-End

Other Operations

Partners can query the customer associations and disassociations, and process the
disassociation requests initiated by customers.

(11 NOTE

Only partners with the corresponding permissions can process the disassociation requests
from customers.

Step 1 Use your partner account to log in to Huawei Cloud.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 Select Sales > Customer Business > Customer Management on the top
navigation bar.

Step 4 Click Manage Association Records.
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Customer Management

= Contact your Distributor to Place Order on Customers' Behalf or to Perform O&M Operations on Customers’ Behalf,

Set Budget Batch Assign Account Manager Export ! 5]
Customer/Account N.. Mobile Number Monthly Budget (USD)  Expiring budget ... Month-to-Date Expenditures ( d
Step 5 On the Manage Association Records page, you can query the customer
associations, association type changes, and disassociations.
Click Agree or Reject in the Operation column.
Account Name Customer Maobile Number Association Type Y7 Pumpose Y7 Reason Initiated By Status 7 Account Manager Request Time 7 Approval Time /' Operatiol
Reseller ul 12,202
Reseller # Disassociate BT Customer Completed daicongiie Jul 04, 20
Reseller 32 Disassaciate m Customer Rejected @ daicongiie 1ul04, 2022 09,1825
Reseller Association Invited by emails from. Completed dejtest 1ul 03, 2022 04:1006
Reseller Custamer Rejected @ daicongje o
{0 NOTE
If partners have enabled the verification code function, a verification code is required.
----End
10.3.3.1.3 Setting Monthly Budgets for Customers
A distributor can authorize the budget setting permission for its associated
resellers, and the resellers can set monthly budgets for their customers. The
budget will automatically restore in the next month.
Procedure
Step 1 Use your account to log in to Huawei Cloud.
Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.
Step 3 Select Sales > Customer Business > Customer Management on the top
navigation bar.
Step 4 On the customer list, select the target customer, and click Set Budget in the
Operation column.
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e Automatic account freezing

Customer Management / Set Budget

Monthly Budget $0.00 USD (Current Estimate (2) $0.00 USD) Customer Name — Account Name |

Budget Type @ Wonthly Budget () OneTime Budget

Monthly Budget (USD

‘Account freezing upon monthly budget exhaustion

@® Automatic WManual

o facitate management of reseler customers' monthly expendures, set monthly budgets for your customers. For details, see Setting Monthly Budgets for Customers.

.Monthiy budget auota: reflects total expenditures (calculated based on the lst prices) of the customer the latest month The budget will restore in the following month

2. Huawei Cloud il send you an emalto alert you when your customer ses 75%, 90%, or 100% of the monthly budget, You can set recipients in Message Center > SWIS & Emal Settings > Message Type > Finance > Pariner budget. Set Recipients

3.Ifthe budget of your customer is exhausted, the system willrestrict customer's purchase of yearlyimonthly and pay-per-use reources and reserved instances, and some of the provisioned resources may e unavailable, but the provisioned pay-per-use resources stil incur fees
4. Huawei Cloud shall not take the responsibiltes for any adverse impacts on customers' services due to account freezing and disputes arising out of it Exercise caution when performing tis operation.

5. You can increase the budget and then unfreeze the account of the customer to clear the alert

6. The customer expenditure is an estimate and may be defayed by hours.

7. 1tis only used for managing expenditures of your customers but will not exempt you from the corresponding responsibily.

The customer account has been ffozen. Unireeze the account to allow the customer to buy resources.

Uniresze Now

oK

Adjustment Records

e Manual account freezing

Customer Management / Set Budget

Monthly Budget $0.00 USD (Curent Estmate (2)$0.00 USD) Customer Name Account Name
Budget Type @) Monthly Budget One-Time Budget
Wontny Budget (UsD
Account eezing upon montny budget exhauston
Automatic () Manual

o facitate management of reseller customers' monthly expenditures, set monthly budgets for your customers. For details, see Setting Monthly Bud

uota: reflects total expenditures (calculated based on the lst prices) of the customer the latest month.The budget will estore in the following month

2. Huawe Cloud will send you an email to alert you when your customer uses 75%, 90%, or 100% of the monthly budget. You can set recipients in Message Center > SMS & Email Settin

sage Type > Finance > Pariner budget,

ipients

3.Ifthe budget of your customer s exhausted, the system vill restrict customer's purchase of yearlyimonthly and reserved instances, but not the purchase of ces The

s sl incur fees.

ed pay-per-use

4. After receiving the alert notfication, increase your customer's monthly budget or freeze the account to prevent the customer from purchasing pay-per-use resources. The provisioned pay-per-use resources stilincur fees. You can choose to freeze the account and resources of the customer, and
o fees will be incurred.
5. The customer expenditure is an estimate and may be delayed by hours

6.1ti5 only used for managing expenditures of your customers but will not exempt you from the corresponding responsibilty.

The customer account has been frozen. Unireeze the account o allow the customer to buy resourcs.

Unireeze Now

(11 NOTE

e You can select multiple customers and click Set Budget above the customer list to
achieve batch budget setting. The newly budget set will replace the earlier budget set.

e After the monthly budget is used up, the customer account can be automatically or
manual froze based on your needs. Automatic indicates that the system automatically
freezes an account upon budget exhaustion. For details about how to manually freeze
an account, see Freezing Customer Accounts and Resources.

e If a customer account is frozen, the customer cannot purchase resources. If you want to
unfreeze the account, select Unfreeze Now and click OK.

e To view the monthly budget adjustment record, click Adjustment Record on the
displayed Set Monthly Budget page.

Step 5 Enter a value and click OK.
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(11 NOTE

e When a customer is associated with a partner in the reseller model, the customer
account is frozen by default. When the account is frozen, the customer cannot purchase,
renew the subscription to, change, or properly use the resources. The partner can select
Unfreeze Account when setting the monthly budget for the customer to unfreeze the
account.

e The budget set by a reseller for its customers cannot exceed the budget quota
configured by the distributor. You can choose Partner Center > Account Management
> Basic Information > Budget Quota to view the total monthly budget granted by your
distributor.

Basic Information

Parier omaion  AccountIfomation Budget Quoia Preferences

The monthly budget quota i the marimum budget you can set for your ustomers and it reflects totl expenctures (calculated based on the it pries) of the customer the latest manth, This budget quota wil restor inthe following manth,

Alocated

i S0.00USD/A10000 USD

$10000USD = S000USD + $100.00 USD View/Set Customer Budget

A message is displayed indicating that the monthly budget has been set
successfully.

L] NOTE
If partners have enabled the verification code function, a verification code is required.

Step 6 Click OK.

----End

10.3.3.1.4 Setting One-Time Budgets for Customers

After a distributor authorizes their resellers to manage budgets for customers, the
resellers can create one-time budgets for customers associated in the reseller
model. One-time budgets are based on customers' monthly gross expenditures at
list price and will not be automatically restored in the next month.

Procedure

Step 1 Use your account to log in to Huawei Cloud.

Step 2 In the drop-down list of your account name, click Partner Center.

Issue 99 (2024-04-28) Copyright © Huawei Technologies Co., Ltd. 367


https://www.huaweicloud.com/intl/en-us/

Partner Center
User Guide 10 Distribution Partner Program

Step 3 Select Sales > Customer Business > Customer Management on the top
navigation bar.

Step 4 On the customer list, select the target customer, and click Set Budget in the
Operation column.

e Automatic account freezing

Customer Managsment Customers | Set Budgel

One-Time Budget — (Total Expendiure (2) $0.00 USD) Customer Name — Account Name g

S Moty Budget (8 OneTine Budget

‘Qne-Time Budget (USD)

Account freezing upon one-time budget exhaustion

Manual

To faciitate management of reseller customers' one-fime expenditures, set monthiy budgets for your customers. For details, see Seting One-Time Budgs for Cusiomers.

1.One-Time budget: reflects folal expenditures (calculated based on e ls Fihe

the latest month It will not automatically restore.

2 Huawei Cloud will send you an email o alert you when your customer 90%, or 100% of the monthiy budget. You can set recipients in Message Center > SMS & Emal Settings > Message Type > Finance > Pariner budget. Set Recipients

3.1fthe budgst of your customer is exhausted, the system vl estrict customer's purchass of se resources and some of resources may be unavalabls, but the provisioned pay-per-use resources st incur fees

4. Huawel Cloud shall not take the respensiblties for any adverse impacts on customers' services due o account freezing and disputes arising out of it Exercise caulion when performing this operation.

5 Vou can increase the budgel and then unfreeze the accor
6 The customer expendiure is an estimate and may be del

7. 1tis only used for managing expendiures of your customers but will ot exempt you from the corresponding responsibily

The customer account has been frazen. Unfieeze the acsount to allow the Gustomer 10 buy resources.

Unfreeze Now

Adjustment Records

e Manual account freezing

Customer Management-Customers / Set Budget

One-Time Budget — (Ttal Expendiure () $0.00 USD) Customer Name — Account Name ¢

P Moritly Budget (@) One-Time Budget

One-Time Budget (USD)

fozen. Unfreeze the account to allow the customer o buy resources.

(11 NOTE

e You can select multiple customers and click Set Budget above the customer list to
achieve batch budget setting. The newly budget set will replace the earlier budget set.

e After the one-time budget is used up, the customer account can be automatically or
manual froze based on your needs. Automatic indicates that the system automatically
freezes an account upon budget exhaustion. For details about how to manually freeze
an account, see Freezing Customer Accounts and Resources.

e If a customer account is frozen, the customer cannot purchase resources. If you want to
unfreeze the account, select Unfreeze Now and click OK.

e To view the one-time budget adjustment record, click Adjustment Records on the
displayed Set Budget page.

Step 5 Enter a one-time budget value and click OK.
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(11 NOTE

e When a customer is associated with a partner in reseller model, the customer account is
frozen by default and they cannot purchase, renew the subscription to, change, or
properly use the resources. The partner can select Unfreeze Account when setting the
one-time budget for the customer to unfreeze the account.

e The one-time budget set by a reseller for its customers cannot exceed the budget quota
configured by the distributor. You can choose Partner Center > Account Management
> Basic Information > Budget Quota to view the total one-time budget granted by
your distributor..

Basic Information

Partner Information ~~ Accountnfomation ~~ Budget Quota Preferences

The one-ime budget quota s the masimum one-off budget you cam set for your customers and it refects total expenditures (eeleulaed based on e st price) of the customer This budget quota will ot automatially rstore

\

Alocated

g Y1384USD/S10000 USD

10000USD = $1384USD 4+ $86.16USD) ViewSet Customer Budget

A message is displayed indicating one-time budget setting success.

L] NOTE
If partners have enabled the verification code function, a verification code is required.
Step 6 Click OK.

--—-End

10.3.3.1.5 Freezing Customer Accounts and Resources
A distributor can set account and resource freezing permissions for its resellers.

When a customer is associated with a partner in reseller model, the account is
frozen by default. Resellers can freeze or unfreeze accounts of their customers.

Impacts of Account Freezing
e Impacts of Freezing Accounts

If customer's account is frozen, the customer cannot buy, renew, or change
resources, and provisioned resources may be unavailable, but still incur fees.

The following table describes the impacts on a reseller customer after its
account is frozen.
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Operation Type Supported Operations Not Supported
Operations
Operations on yearly/ | e Unsubscribing e Purchasing resources
monthly cloud services from resources e Modifying specifications

e Modifying
resource names

e Renewing subscription
to resources

e Changing yearly/
monthly resources to
pay-per-use resources

e Operations on resources
e Deleting resources

Operations on pay- e Modifying e Purchasing resources
[(per—usicloud services resource names e Modifying specifications
operations on pay- e Viewing resource :

per-use instances and informgtion e Changing pay-per-use

resources to yearly/

spot instances
P ) monthly resources

e Operations on resources
e Deleting resources

e Impacts of Freezing Accounts and Resources

In addition to the account freezing, resources are also frozen and enter the
retention period. During the retention period, customers cannot access or use
the frozen cloud service resources. Cloud service resources and data stored
will be retained, and the frozen resources will not incur fees.

Procedure
Step 1 Use your account to log in to Huawei Cloud.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 Select Sales > Customer Business > Customer Management on the top
navigation bar.

Step 4 Click Freeze Account in the Operation column in the row of the target customer.

Step 5 Select the object.
e  Freeze the account only.
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Freeze Account

Object Only account Account and resources

Notes

1.If the account is frozen, the customer cannot buy, renew, or change resources,
and provisioned resources may be unavailable, but they still incur fees.
2.Huawei Cloud shall not take the responsibilities for any adverse impacts on
customers’ services due to account freezing and disputes arising out of it.
Exercise caution when performing this operation.

3.Visit Impacts of Account Freeze to learn about the impacts of frozen accounts.
You can also unfreeze an account.

4.The account unfreezing operation may fail if your account has been frozen.

Reason

Account Name Customer Budget (USD) Total Expenditure (U...

= = - -- 5,000.00 0.00

e Freeze both account and resources.
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Freeze Account

Object Only account uj:_l:jn Account and resources
Notes
1.if the account and resources are frozen, the customer cannot buy, renew, or

change resources, and all provisioned resources are not available. Unfreeze
the resources within 15 days (subject to the time range regulated on the
official website) after they are frozen. Otherwise, the stored data will be
deleted and the cloud service resources will be released.

2.Huawei Cloud shall not take the responsibilities for any adverse impacts on
customers” services due to account freezing and disputes arising out of it.

Exercise caution when performing this operation.

3.Visit Impacts of Account Freeze to learn about the impacts of frozen accounts.

You can also unfreeze an account.

4.The account unfreezing operation may fail if your account has been frozen
Reason
Account Name Customer Budget (USD) Total Expenditure (U...
- -- 5,000.00 0.00

“ Cance'

Step 6 Enter the reason.
Step 7 Click OK.

A message is displayed indicating that the account is frozen.

(11 NOTE

e If partners have enabled the verification code function, a verification code is required.
e To unfreeze a customer account, click Unfreeze Account in the Operation column.

--—-End

10.3.3.1.6 Unfreezing a Customer Account
After a customer account is frozen, the partner can unfreeze the account for the
customer.

Procedure

Step 1 Use your account to log in to Huawei Cloud.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 Select Sales > Customer Business > Customer Management on the top
navigation bar.

Issue 99 (2024-04-28) Copyright © Huawei Technologies Co., Ltd. 372


https://www.huaweicloud.com/intl/en-us/

Partner Center
User Guide 10 Distribution Partner Program

Step 4 Locate the target customer, click More > Unfreeze Account in the Operation
column.

Customer Management

ontact your Distributor to Place Order on Cus

Month-to-Date Expenditures Al v | Resource Expiration

Set Budget Batch Assign Account it Manager Export ¥
Customer/Account N... Mobile Number Monthly Budget (USD) ~ Expiring budget ... Month-to-Date Expenditures (

Step 5 Enter the reason and complete the verification. Click OK. A message is displayed,
indicating that the account is unfrozen successfully.

Are you sure you want to unfreeze the following account(s)?

After the account is unfrozen, customers can buy, renew, or change resources, and you need to pay for your

CUSTOMErs.
Reason
Account Name Customer Budget (USD)  Current Estimate (US...
' 0.00 0.00
“ Cancel
L1 NOTE

If partners have enabled the verification code function, a verification code is required.

--—-End

10.3.3.1.7 Viewing a Customer's Resources

A partner can view each associated customer's pay-per-use or yearly/monthly
resources, reserved instances, and savings plans.
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Procedure
Step 1 Use your partner account to log in to Huawei Cloud.
Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.
Step 3 Select Sales > Customer Business > Customer Management on the top
navigation bar.
Step 4 On the Customer Management page, set the search criteria for a fuzzy search.
Select a target customer and choose More > View Resource to enter the resource
management page.
Step 5 View the resources purchased by customers.

e View yearly/monthly resources.

On the Yearly/Monthly Resources page, set the search criteria and query the

desired yearly/monthly resource records.

Product Type Specifications. Region ¥/

v - . . —_— ’ . . ct 28, 2023 155419 GMT=08:00
Dec 30, 2023 07:59:59 GMT+08.00

Jan 04, 2023 10:24:34 GMT=08:00
Jan 05, 2024 07:59:59 GNIT=08:00

Automatic deletion after

Automatic deletion after

- Click Export to export all yearly/monthly resource records of a customer.

- Click » to check instance information and resource status.

- Click to check associated resources.

| Associated Resources

Name/ID Product Type Specifications
Elastic Volu...  Elastic Volu... 14
ElasticIP A...  Virtual Priv... = ™
Cloud Host...  cloud disas... 1

e View pay-per-use resources.

Expiration Time
Mov 23, 2018 23:59:59 GMT +08:00
Nov 24, 2018 23:59:59 GMT +08:00

Nov 24, 2018 23:59:59 GMT +08:00

On the Pay-per-use Resources tab, set search options to query target pay-

per-use resources.

Yearly/Montnly Resources  Pay-per-Use Resources  Reserved Instances  Savings Plans

« Pay-per-use resources of the last month are displayed by default You can fiter the resources of specifid time range n the subscription time area

Name/iD Tag Product Type

egion status

Subscribed Payment Account

Click Export to export all pay-per-use resource records of a customer.
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(11 NOTE

° View reserved instances.

On the Reserved Instances tab, set search options to query target reserved
instances.

Yeariy/Monthly Resources Pay-per-Use Resources Reserved Instances Savings Plans

Effective Time Expiration Time Order No.

Product Type v Search Reset

Name/ID Product Type Specifications Region W Status ¥ Effective Time/Expiration Time Order No.

e View savings plans.
On the Savings Plans tab, set search options to query target savings plans.

Effective Time Expiration Time Order No.

Product Type - Search Reset

Name/ID Product Type Specifications Region V¥ status ¥ Effective Time/Expiration Time Order No.

--—-End

10.3.3.1.8 Request Authorization from a Customer

Before placing orders or performing O&M on behalf of a customer, a reseller must
obtain the authorization from the customer and its associated distributor. The
reseller must obtain the authorization from the distributor first and then the
customer.

Procedure

Step 1 Use your partner account to log in to Huawei Cloud.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 Select Sales > Customer Business > Customer Management on the top
navigation bar.

Step 4 Select a customer and click More > Request Authorization in the Operation
column.

Step 5 Click OK.
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0 Request submitted successfully.

We will notify when authorization is confirmed.

Authorization Request Records
Time Type Remarks

Jan 04, 2023 15:59:49 Pariner requested for authorization -

A message is displayed, indicating that the authorization request has been sent to
the customer. The customer can manage the authorization requests on the My
Account > My Partner page.

--—-End

10.3.3.1.9 Placing Orders on Customers' Behalf

Partners can place orders to purchase yearly/monthly resources or pay-per-use
resources on Partner Center on behalf of customers associated in the reseller
model.

(11 NOTE

Currently, partners can place orders to purchase the following cloud services on customers'
behalf: ECS, EVS, and EIP.

Prerequisites
A partner must obtain customer authorization before placing an order on behalf

of a customer.

Procedure

Step 1 Use your account to log in to Huawei Cloud.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 Select Sales > Customer Business > Customer Management on the top
navigation bar.

Step 4 Select a customer and click More > Place Orders on Customers' Behalf in the
Operation column.
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Customer Management

0 - Tove

Seteudget || Baten Assign Account Manager || Export + Q || Agvanceasearen v | [@

CustomeriAccountName () Mobile Number  Monthly Budget(USD) One-Time Budget(USD) Available Credi(USD)  Month.to-Date Expenditures(USD) @ J= Expenditure Last Month(USEOperation

Step 5 In the displayed dialog box, click OK.

Step 6 On the Select Products page, select a cloud service and place an order as
prompted.

@ You have switched from to to place orders for customers. x

Select Products

Elastic Cloud Server

Elastic Cloud Server (ECS) is a cloud s

(11 NOTE

When you place orders on a customer's behalf, your partner account will be switched to the
customer account. To switch the account back, click Switch Role.

--—-End

Other Operations

You can choose Customer Business > Customer Orders and view the orders of
yearly/monthly resources placed on customers' behalf. In addition, you can choose
Customer Business > Customer Management and choose More > View
Resources to query pay-per-use resources provisioned on customers' behalf.

10.3.3.1.10 Performing Resource O&M on Customers' Behalf

Partners can perform resource O&M on behalf of customers associated in the
reseller model in the Partner Center.

Prerequisites

A partner must obtain customer authorization before performing resource O&M
on behalf of a customer.

Procedure

Step 1 Use your partner account to log in to Huawei Cloud.
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Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 Select Sales > Customer Business > Customer Management on the top
navigation bar.

Step 4 Select a customer and click More > Perform O&M Operations on Customers'
Behalf in the Operation column.

Customer Management

One-Time Budget(USD) Available Credit(USD) Month-to-Date Expenditures(USD) (D = Expenditure Last Month(UST

Step 5 In the displayed dialog box, click OK.

Step 6 On the console page, perform resource O&M operations as prompted.

(11 NOTE

When you perform resource O&M on a customer's behalf, your partner account will be
switched to the customer account. To switch the account back, click Switch Role.

--—-End

10.3.3.1.11 Assigning an Account Manager for a Customer

A partner can assign an account manager for a customer.

(10 NOTE

If a customer is associated with a partner via an invitation email, invitation link, or QR code
sent by the account manager, the customer is assigned to the account manager after the
association. In this case, the partner does not need to assign another account manager to
the customer.

Precautions
After an account manager is assigned for a customer, the account manager can
manage the customer. Specifically, the account manager can view the expenditure
records of the customer, and the customer's consumption and revenues generated
during the management period belong to the account manager.

Procedure

Step 1 Use your partner account to log in to Huawei Cloud.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 Select Sales > Customer Business > Customer Management on the top
navigation bar.
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Step 4 In the customer list, select a customer, choose More > Assign Account Manager
in the Operation column to switch to the Assign Account Manager page.

Assign Account Manager X
Are you sure you want to assign an account manager to this customer?
After you assign the account manager to this customer, the account manager can manage this [
tomer and view the customer expenditures. The expenditures and revenue of this customer will be
counted for this account manager. [
Account Name Customer Account Manager
Step 5 Select the target account manager and click OK.
>

Assign Account Manager

0]

Account Manager -

Account Manager Account Name

Step 6 A message, indicating the account manager has been successfully assigned, is
displayed.

(11 NOTE

Alternatively, you can select multiple customers in the customer list and click Batch Assign
Account Manager to assign an account manager to the customers.

--—-End

10.3.3.1.12 Disassociating from a Customer

You can disassociate with your customers as needed.

(1 NOTE

Notes:

1. Any problems arising out of the disassociation shall be resolved by you and your
customers. Huawei Cloud shall not be held accountable for any consequences.

2. After disassociation, the settlement matters will be handled through negotiation between
you and your customers.

3. A customer account is not allowed to submit multiple disassociation applications within
three months.
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Procedure

Step 1 Use your partner account to log in to Huawei Cloud.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 On the top navigation bar, select Sales > Customer Business > Customer
Management.

Step 4 In the customer list, select a customer and choose More > Disassociate in the
Operation column.

Customer Management

@ - Tovie
« Youmig n My Customers' Benalf? How My Customers Manage the Authorization?
Set Budget ‘Set Discount Batch Assign Accour Batch Transfer v Export v Q || Advanced Search ¥ | | &
CustomeriAccount Name. Mobile Number ~ One-Time Budget Quota(U..... One-Time Budget(USD)  Budget Usage () Avallable Credit{USD)  Association Type Y/~ Associated On Y/ Operation
- - 000 Referal ADI13,2023212428  Set Discount | Customer Spend | More
000 Referral Apr13,20232001:31  Set Discount
- - - 000 Referra ADr13,2023 170830 Set Discount | Gustomer Spend | More
Reseller Apr06,2023 173220 SetBudget | View Orders | Mo
~ Reseller ADT06,2023 173219 SetBudget | View Orders | More

Step 5 On the displayed page, select | understand the preceding statement and
confirm to disassociate from the partner account, and click Disassociate.

anagement / Disassociate

Customer Name Account Name Association Type Reseller Operation Type  Disassociate

( ]‘ Check Customer Account e Confirm Request ( : ) Finish

1. Before disassociating from your customer, notify them in advance of the disassociation and the resulting consequences. HUAWEI CLOUD will not be held responsible for the conseguences
2. The settiement shall be resolved between you and the customer.

3. Only one disassociation request can be initiated within a 3 month period

| understand the preceding statement and confirm fo disassociate from the pariner account

Disassociate

Step 6 In the displayed dialog box, enter a reason and click OK.
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o Disassociate

Are you sure you want to dizassociate from the customer?

Feason

Step 7 A message is displayed indicating that you have been disassociated form the
customer.

----End
10.3.3.2 Customer Development

10.3.3.2.1 Pre-registering Customers

Customer pre-registration is a mechanism provided by Huawei Cloud for resellers
to register customers in advance to seize customer development opportunities.
This mechanism prevents conflicts between resellers and between resellers and
Huawei Cloud.

A partner can preregister potential customers. Within the validity period of pre-
registration, the partner can send invitation links to pre-registered customers for
them to register and associate with the partner.

A partner can send emails or hyperlinks and QR codes to invite potential
customers.

Precautions
e A customer cannot be pre-registered by a partner if the customer:
- Registers with Huawei Cloud (Chinese mainland website).
- Has been associated with a partner.
- Has been pre-registered by another partner.
- Has signed contracts with Huawei Cloud.

- Has cash expenditure records and has not been pre-registered by the
Huawei Cloud direct sales team.

e A partner can submit a request for manual pre-registration review if the
customer:
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- Has registered for more than seven days or has cash expenditure records
and has been pre-registered by the Huawei Cloud direct sales team.

- Registers in a country that is inconsistent with the location where the
partner develops business.

- Belongs to the Huawei Cloud online sales team.

e The maximum number of pending and pre-registered customers is 100. When
the maximum number is reached, the partner cannot preregister any
customers.

e The validity period of pre-registration is 15 days. A pre-registered customer
cannot be pre-registered by another partner until the current validity period
has expired.

e If a partner does not reserve a mobile number or email address in the Partner
Center, the partner cannot preregister a customer. To preregister customers,
the partner needs to add its mobile number or email address on the Account
Information tab page under Account Management > Basic Information in
the partner center first.

e When preregistering a customer, enter the email address the customer uses to
register its account.

e If a partner wants to pre-register a customer who does not meet the pre-
registration requirements, the partner needs to submit a request for manual
review. The review will be completed within two working days.

Procedure

Step 1 Use your partner account to log in to Huawei Cloud.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 Select Sales > Customer Business > Customer Development on the top
navigation bar.

Step 4 On the From Partner Center tab page, click Preregister Customer.

Customer Development &

Search | [ Reset

The Preregister Customer dialog box is displayed.

Step 5 Enter the full name, email address, and mobile number of the customer, select
whether to send an invitation link, and click OK.
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Preregister Customer

Enszure that the customer details are accurate. Invite customers to complete registration within the 15-day

preregistration validity period View preregisiration requirements

Customer Name

Email

Mobile Number +352(Hong Ko... o
Sending Invitation Link {@} Yes Na
Association Type Reszeller

| I

A message is displayed indicating that the pre-registration is successful.

Step 6 (Optional) If a partner still wants to preregister a customer who does not meet
the pre-registration conditions, the partner needs to submit a manual review
request.

1. In the dialog box that is displayed, click Preregister Customer.

2. In the Preregister Customer dialog box, fill in the required information and
click Submit.

--—-End

Other Operations

Click Delete in the Operation column to delete a customer. You can also select
multiple customers and click Delete next to Preregister Customer to delete them.

(11 NOTE

e You cannot delete customers whose status is Pending review or Associated.

e After a pre-registered customer is deleted, the pre-registration for the customer
becomes invalid.

10.3.3.2.2 Inviting Pre-Registered Customers by Emails
A partner can send an email to invite a pre-registered customer for association.

(1 NOTE

Non-pre-registered customers are the partner's historical customers.
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Prerequisites
A partner must preregister a customer before sending an email to the customer.
For details about pre-registering a customer, see Pre-registering Customers.

Procedure

Step 1 Use your partner account to log in to Huawei Cloud.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 Select Sales > Customer Business > Customer Development on the top
navigation bar.

Step 4 In the customer list, select a customer and click Invite in the Operation column.

(1 NOTE

You can select multiple customers and click Invite to batch send invitation emails to the
customers.

Customer Development @ Process Flowchart

RRRRR

\\\\\

o — ST - 02,2023 150138

Step 5 On the Invite Customers page, click OK.

Invite

Invitation links are valid for 7 days. We recommend that you follow up with invited customers to ensure that
they use the preregistered email address to register with HUAWEI CLOUD before their invitation link
expires. If the link expires before customers hawve registered, you can resend an invitation link. Preview

Email
Association Type

Reseller

Customer Name Email Remarks Eligible for Invitation
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(11 NOTE

e Association types:

Reseller: A customer signs a contract with the partner. The partner is responsible for the
customer's contracts, billing, invoices, and support services, and the customer pays to
the partner.

e Invitation links have a validity period. Notify invited customers of completing
registration within the validity period.

e Click Preview Email to view the invitation email content.

The system automatically sends invitation emails to customers. After receiving the
invitation emails, the customers click the links to register with Huawei Cloud and
associate with the partners. For details, see Requesting Association with a
Partner.

--—-End

10.3.3.2.3 Inviting Pre-Registered Customers by Hyperlinks or QR Codes

Except for sending emails, partners can send hyperlinks and QR codes to invite
potential customers.

Precautions

e The invitation hyperlinks and QR codes displayed on the By Link or QR Code
page contain custom tags (usernames used for login).

e After an account manager or account director invites customers by invitation
links and QR codes, the customers will be automatically associated with and
assigned to the account manager or account director.

Procedure

Step 1 Use your partner account to log in to Huawei Cloud.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 Select Sales > Customer Business > Customer Development on the top
navigation bar.

Step 4 Click the By Link or QR Code tab.
Step 5 Obtain the invitation link and QR code.

A partner can invite a customer by the general/custom invitation link and QR code
or a promotional link.

After receiving the invitation, the customer can click the link or scan the QR code
to register with Huawei Cloud and associate with the partner. For details, see
Requesting Association with a Partner.
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(11 NOTE

e When creating a custom invitation link and a QR code, add a tag to them. Then you can
identify associated customers by tag. You can view customers' custom tags in the
customer list on the Customer Business > Customer Management page.

e If you do not want to create a custom tag for a customer, use the general invitation link
and QR code.

e The invitation link and QR code for a promotional activity are valid only for a period of
time. Remind your customers to complete the registration within the validity period.

e Invite a pre-registered customer by a general-purpose invitation link and QR
code.

a. Click the General-Purpose Invitation Links tab.

b. Click Copy after Link or click Download on the QR Code picture to
obtain the invitation link or QR code and send it to a pre-registered
customer in offline mode, such as emails.

From Partner Center ~ By Link or QR Code  History Records

General-Purpose Invitation Links Customized Invitation Links Promotional Invitation Links
Reseller

Link: Copy

QR Code:

e Invite a pre-registered customer by a customized invitation link or QR code.

a. Click the Customized Invitation Links tab.
b. Specify Custom Tag and click Generate.
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From Partner Center By Link or QR Code History Recards

General-Purpose Invitation Links Customized Invitation Links Promotional Invitation Links

* Association Type (® Reseller

* Custom Tag (® Select Account Manager Customize

Remarks

c. On the Generate page, click Copy after Link or click Download on the
QR Code picture to obtain the invitation link or QR code and send it to a
pre-registered customer in offline mode, such as emails.

Generate

Link and QR code generated successfully.

Association Type: Reseller Custom Tag: seller

Remarks: --

Link: Copy

QR Code:

(11 NOTE

You can click Generation Record to view historical invitations. You can also send
a historical invitation link or QR code to a potential customer.
e Invite a pre-registered customer by a promotional invitation link.

No promotion activity is available.

--—-End
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10.3.3.2.4 Managing Invited Customers

After a partner sends an invitation link to a customer, the partner can view the

customer association status and manage the invited customer.

For a customer in the Association failed state, you can place the cursor on ©

after Association failed to query the failure cause.

Association Failure Causes and Suggested Operations

Message

Suggested Operation

The system is busy. Try later.

Contact the customer service.

The invitation link does not exist.

Send the invitation email again.

The invitation link has expired.

Send the invitation email again.

The invitation code has been used.

Send the invitation email again.

The invitation link has been used.

Send the invitation email again.

Prepaid partners cannot develop
customers in reseller model.

Send the invitation email again.

Failed to associate with the partner
because the customer has been
registered by another partner.

The customer cannot be associated
with a partner in this condition.

Failed to set the customer to a
partner's customer because the
customer is already a partner or is
applying for becoming a partner.

The customer cannot be associated
with a partner in this condition.

Failed to associate with the partner
because the customer already
associates with another partner.

The customer cannot be associated
with a partner in this condition.

Failed to associate with the partner
because the customer has a special
contract.

The customer cannot be associated
with a partner in this condition.

Failed to associate with the partner
because the customer uses a Huawei
internal account.

The customer cannot be associated
with a partner in this condition.

Failed to associate with the partner by
reseller model because the customer

has its enterprise master account.

The customer cannot be associated
with a partner in Reseller model.
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Message

Suggested Operation

Failed to associate with the partner by
reseller model because the customer
has its enterprise member account
associated with the enterprise master
account. To associate with the partner
by reseller model, disassociate from
the enterprise master account.

The customer cannot be associated
with a partner in Rseller model.

Failed to associate with the partner
because the customer has a
consumption record.

Remind the customer to submit a
service ticket or contact the customer
service to associate with the partner.

Failed to associate with the partner
because the top-up account has a
balance and the outstanding invoice
amount is greater than the limit.

Remind the customer to submit a
service ticket or contact the customer
service to associate with the partner.

Failed to associate with the partner
because the customer registration time
exceeds the limit.

Remind the customer to submit a
service ticket or contact the customer
service to associate with the partner.

Failed to associate with the partner
because the customer has overdue
payment.

Remind the customer to top up the
account and repay the overdue
payment and then submit a service
ticket or contact the customer service
to associate with the partner.

Failed to associate with the partner by
reseller model because the bill run of
the customer's credit account is
created and the account has overdue
payment.

Remind the customer to repay all the
overdue payment and then submit a
service ticket or contact the customer
service to associate with the partner.

Resending an invitation email

Step 1
Step 2

Step 3

Step 4
Step 5

If a pre-registered customer is not associated with your account within the validity
period of the invitation email, you need to send a new invitation email to the

customer.

Use your partner account to log in to Huawei Cloud.

In the drop-down list of your account name, click Partner Center to go to the

Partner Center.

Select Sales > Customer Business > Customer Development on the top

navigation bar.

Click the History Records tab.

Sort out customers whose status is Expired and click Resend Invite in the
Operation column to send new invitations to these customers.
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L] NOTE
You can also select multiple customers and click Resend Invite on the top of the customer
list to send new invitations to these customers in one batch.
Step 6 In the Resend Invite dialog box, confirm the customer information and click OK.

--—-End

Viewing Invited Customers

Step 1
Step 2

Step 3

Step 4
Step 5

Step 6

On the History Records page, you can view customers who have received your
invitations and those who have accepted your invitations and registered with
Huawei Cloud.

Use your partner account to log in to Huawei Cloud.

In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Select Sales > Customer Business > Customer Development on the top
navigation bar.

Click the History Records tab.
Set search criteria to query for the invited customers to be viewed.

You can sort invited customers by Customer Name, Account Name, Custom Tag,
Email, Invitation Method, or Status.

Click - to view information about invited customers.

--—-End

Exporting Invited Customers

Step 1
Step 2

Step 3

Step 4
Step 5

You can export the records of all invited customers.
Use your partner account to log in to Huawei Cloud.

In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Select Sales > Customer Business > Customer Development on the top
navigation bar.

Click the History Records tab.
Click Export All to export records of all invited customers.

--—-End

10.3.3.3 Customer Expenditures

10.3.3.3.1 Querying Expenditure Summary

You can view and export customer expenditure data.
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Precautions

e The expenditure summary data of the current day can only be queried after
24:00 of the following day. The actual expenditures are subject to expenditure
details.

e  Customer expenditures are counted from the second day following the
assignment of a customer to an account manager.

e You can view expenditures of both your reseller and referral customers.
Customers expenditure data cannot be used as the basis for partners'
settlement, repayment, and invoicing.

Procedure

Step 1 Sign in to Huawei Cloud as a partner.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 On the top navigation, select Sales > Customer Business > Customer
Expenditure.

Step 4 Click the Expenditure Summary tab.
Step 5 Set search options to filter expenditure summary.

Search options include Customer, Spent On, Account Manager, and Association
Type.
e View total expenditure amount and refund amount.

Exp

Reseler

===========

Amount

nds @

$16,747.17 USD -$14,175.00 USD

e View expenditure and refund data of each customer
- Expenditures

Click the Customer Expenditures tab to view expenditure data of each
customer.

- Refunds
Click the Refunds tab to view refund data of each customer.

Step 6 Export expenditure summary.
e  Export customer expenditures.

Click Export > Export Customer Bills. Set the search options and click OK.
When the export is complete, a message is displayed indicating that the
export task has been created.

e View the export history.
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a. Choose Export > View Export to switch to the Export History page.

b. Click Download in the Operation column to download and view
completed expenditure records.

----End

10.3.3.3.2 Querying Expenditure Details

You can view and export customer expenditure details.

Procedure

Step 1 Sign in to Huawei Cloud as a partner.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 On the top navigation, select Sales > Customer Business > Customer
Expenditure.

Step 4 Click the Expenditure Details tab.
Step 5 Set search options to search for expenditure details.

Search options include billing cycle, customer name, partner name, account
manager, order/transaction ID, resource ID, product type, association type, billing
mode, bill type, and region.

L] EPEEESE EBEE Y KESRESE TesaRs Tex

mome

e In the expenditure details list, you can view information of Spent On,
Product, Order No., Total Expenditure, and Status.

- You can select Hide 0 Expenditures for Amount Due to exclude related
data from the list.

(10 NOTE

You can search for expenditure details by month. For expenditure details generated more
than 18 months ago, contact your ecosystem manager.

Step 6 Export expenditure details.
e  Export the selected records.
Click Export > Export Selected, specify the transaction time, and click Export.
A message is displayed indicating that the export task has been created.

(11 NOTE

A maximum of 5,000,000 records can be exported at a time.
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e View the export history.

a. Choose Export > View Export to switch to the Export History page.

b. Click Download in the Operation column to download all the completed
expenditure records.

--—-End

10.3.3.4 Assigning Customers to an Account Manager

A partner can assign customers to an account manager, and view or unassign the
assigned customers.

An account manager can view the customers assigned by the partner on the
Customer Business > Customer Management.

After an account manager is assigned for a customer, the account manager can
manage the customer. Specifically, the account manager can view the expenditure
records of the customer, and the customer's consumption and revenues generated
during the management period belong to the account manager.

Procedure

Step 1 Use your partner account to log in to Huawei Cloud.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 Select Sales > Customer Business > Customer Assignment on the top navigation
bar.

The Customer Assignment page is displayed.

Customer Assignment @

Account Manager AccountName  Mobile Number

(11 NOTE

If no account manager is available on the Customer Assignment page, choose Account
Management > Organization Management > Users > Create User and add account
managers. For details, see Creating a User.

Step 4 Click Assign Customer in the Operation column.

The Assign Customers page is displayed.

Assign Customers

‘ © Afteryou assign the account manager <o this customer, the account manager can manage this customer ard view the customer expenditures. The expenditures and revenue of this customer wil be counted for this account manager. X

Customer Account Name Mobile Phone Association Type  Associated Customer Tag Operation

Step 5 Click Select Customers.

Step 6 In the Select Customer dialog box, select a customer whom you want to assign to
the account manager and click OK.
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Select Customers

Display only unassigned customers Customer ¥ Q

Account Name Customer Mobile Number Association Type Customer Tag Account Mana...

Reseller

Reseller

n Cance'

(11 NOTE

You cannot select a customer who has already been assigned to an account manager. You
can select Show Unassigned Customers to display all unassigned customers.

Step 7 Confirm the added customer in the customer list and click OK.

ent / Assign Customers

‘ © After you assigr the acccunt manager to this customer, the account manager can manage this customer and view the customer expenditures. The expenditures and revenue of this customer will be countec for this account manager. X

Customer Account Name Mobile Phone Association Type  Associated Customer Tag Operation

Reseler May 12, 2021 1455737 Delzte

Step 8 A message is displayed stating "Customers have been assigned successfully."
(11 NOTE

You can click Delete in the Operation column to delete an added customer.

--—-End

Other Operations
e Viewing the customer list

Click View Customers in the Operation column. On the View Customers
page, view the account manager information and the customers assigned to
the account manager.

e Unassigning customers

After you remove the account manager, this customer will not be managed by
the account manager. The expenditures and revenue of this customer will no
longer be counted for the account manager.

- Unassigning a single customer

Click View Customers in the Operation column. On the View
Customers page, click Unassign Customer in the Operation column.
Then in the Unassign Customer dialog box, click OK.

- Batch unassigning customers

Click View Customers in the Operation column. On the View
Customers page, select target customers and click Unassign Customers.
Then in the Unassign Customer dialog box, click OK.
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(11 NOTE

The unassignment will take effect on the 1st of next month (GMT +08:00). The
customer expenditures are still counted into this account manager before the effective
date.

10.3.3.5 Customer Order Management

10.3.3.5.1 Viewing a Customer's Orders

A partner can query all the associated customers' orders.

(11 NOTE

A salesperson can only query orders of its own customers.

Procedure

Step 1 Use your partner account to log in to Huawei Cloud.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 Select Sales > Customer Business > Customer Orders on the top navigation bar.

Customer Orders

Export v Customer | Order o, Product Type v || Search Reset

Order No. Product Type Order Type V Order Status Y Customer Neme/A... ~ Order Subtotal(USD) ~ Amount Paid(USD|  Ordered On Y Paid Operation

Step 4 Set search criteria to search for customer orders.

You can query customers' orders by customer name, order number, and product
type.

e C(lick Details in the Operation column to view details about an order.

Step 5 Export a customer's orders.
e  Exporting current customer's orders

Choose Export > Export Selected. Message "Records exported successfully" is
displayed.

e  Export all customer orders.
Choose Export > Export All. Message "Tasks exported successfully" is
displayed.
e View the export history.
a. Choose Export > View Export to switch to the Export History page.
b. Click Download in the Operation column to download and query the
customer orders in the Completed status.

--—-End
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10.3.4 Operations Dashboard

10.3.4.1 Viewing Customer Statistics

Partners can view their customer statistics, including the number of customers,
newly associated customers, customer analysis, disassociated customers, and
revenue contributions.

Procedure

Step 1 Use your partner account to log in to Huawei Cloud.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.
Step 3 Select Sales > Operations Statistics > Customers on the top navigation bar.
e  C(lick the Overview tab.
- In the statistics area, you can check the Total Customers, Total
Associations, and Spending Customers This Month.

0O
R{ Total Customers 20 @ Total Associations 4} @ Spending Customers This Month 1

- Click Select Account Manager or Director to sort out the customers that
you want to view.

In the Customers area, you can view the trend of the number of
customers in the whole year.

In the Spending Customers area, you can view the number of customers
with cash expenditures and other expenditures by month.

Spending Customers (3) 202208 v

Mo data available.
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e Click the Associated and Disassociated Records tab and click Select
Account Manager or Director to sort out the customers that you want to
view.

- In the Associations and Disassociations area, you can view the number
of customers newly associated and disassociated in the recent year.

I -
g F

2021709 2021710 202111 2021/12 2022/01 2022/02 2022/03 2022/04 2022/05 2022/06 2022/07 2022/08

- In the Newly Associated and Disassociated Customers area, set
Association Type, Operation, and Operation Time as the search criteria
and view the desired records.

Newly Associated and Disassociated Customers

Customer Account Name Association Type 7 Operation 7 Account Manager Operation Time Y7

--—-End

10.3.4.2 Viewing Expenditure Statistics

A partner can view the expenditure overview, trend, and distribution of a
customer.

Precautions

A customer's expenditures generated since the first day of the month when the
customer is assigned to the account manager will belong to its account manager.
For example, if a customer is assigned to an account manager on August 10, the
customer's expenditures generated since August 1 will belong to the account
manager.

For details about the expenditure statistics rules, click here.

Procedure

Step 1 Use your account to log in to Huawei Cloud.

Step 2 In the drop-down list of your account name, click Partner Center to go to the
Partner Center.

Step 3 Select Sales > Operations Statistics > Expenditures on the top navigation bar.

e The Overview tab page is displayed by default. Select a time range and enter
an account manager name or account name in the search box to query the
expenditure trend, amount due, and amount paid.
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Expenditures

000 112 000

Export customer expenditure data.
- Export the selected records.

Choose Export > Export Selected. Message "Records exported
successfully" is displayed.

- View the export history.

i. Choose Export > View Export to switch to the Export History page.

ii. Click Download in the Operation column to download and view
expenditure data in the Completed state.

e Select the Expenditure Trend tab, select a time range, and set the grouping
basis (service type, billing mode, association type, account manager, and
customer account) to view the expenditure trend of customers and detailed
fees. You can also set criteria in Sorting Dimensions and Advanced Settings
on the right.

Expenditures

Last 6 months v | croupsy EOTSTTM BilingMode  AssocationType  AccountManager  Customer Account

2020m 202012 2021/01 2021/02 2021/03 2021/04

Export the detailed expenditures.
- Export the selected records.

Choose Export > Export Selected. Message "Records exported
successfully” is displayed.

- View the export history.
i. Choose Export > View Export to switch to the Export History page.

ii. Click Download in the Operation column to download and view
expenditure data in the Completed state.
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e Select the Expenditure Distribution tab, select a time range, and set the
grouping basis (service type, billing mode, association type, account manager,
and customer account) to view the distribution of customer expenditures and
detailed fees. You can also set criteria in Sorting Dimensions and Advanced
Settings on the right.

Expenditures

$12,420.42 USD

Export the detailed expenditures.
- Export the selected records.

Choose Export > Export Selected. Message "Records exported
successfully" is displayed.

- View the export history.
i. Choose Export > View Export to switch to the Export History page.

ii. Click Download in the Operation column to download and view
expenditure data in the Completed state.

--—-End
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Operations of Sub-customers of
Solution Partners

11.1 Requesting Association with a Partner

Customers can contact Huawei Cloud partners to obtain invitation links or QR
codes. Then customers can click the links or scan the QR codes to complete the
registration and association.

(11 NOTE

Precautions

After a customer is associated with a partner in reseller model, the customer account is
automatically frozen. In this state, the customer cannot purchase, renew the subscription to,
change, or properly use resources. To normally run services, the customer must contact its
partner to set a monthly budget and unfreeze its account.

A customer cannot be associated with a partner if the customer:

Registers with Huawei Cloud (China).
Has been associated with another partner.

Has signed a special contract with HUAWEI CLOUD, such as offline
directly-signed contract, authorized telemarketing contract with
discounts, or directly-signed special offer contract.

Has registered for more than seven days or has cash expenditure records.
Has unpaid bills.

A customer cannot be associated with a partner in reseller model if the
customer:

Has signed a professional service contract with HUAWEI CLOUD.
Has valid reserved instances (RIs).
Is using an enterprise member account.

Is using an enterprise master account that has been associated with an
enterprise member account.

If a customer associates with a partner in reseller model, customer's cash
coupons:
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Procedure

- Can only be used to deduct customer's expenditures generated before the
association.

In the reseller model, if a customer invited has subscribed to resources before,
you can freeze the customer's account and resources to prevent new fees
from being generated by those resources.

Step 1 Click the invitation link sent by the partner or scan the QR code sent by the
partner.

Step 2 Read the /nstructions for Associating with a Huawei Cloud Partner and select |
have read and agree to the terms and conditions.

Iw\

Dear customer, you are invited to become a customer of a Huawei Cloud partner.

companny

Huawei Cloud provides you with ths Account Association service (hereinafter referred to s this Service) according to this Statement. Please be sure to
carefully read this Statement (including any subsequent medifications) before associating with jEisj Bl &8 Slamgmmmy (hereinafter referred to as
*Partner”). If you have questions about this Statement, please contact Huawei Cloud

Notice:

Service Usage Requirements

1.After you associate with a Partner's account, the Partner will be responsible for providing contracts, invoices, settlement, technical assistance, and
operations including but not limited to placing orders and perform O&M on your behalf, account freezing, resource freezing, and account
recovery.

2.¥ou understand and agree to upload your name. contact information and products and services that you are interested in, and authorize your
associated Partner to access the information when necessary. We understand the importance of your privacy information, and will use appropriate
physical, management, and technical measures to protect your personal information. For more details about Huawei Cloud privacy policies, visit
huaweicloud comyintlfen-us/declaration-sg/sa_prphtml. (If there are any conflicts between the contracting party displayed in the above
ccount, the infarmation set out in the My Account shall prevail.)

3.Any disputes arising between you and the Partner shall be resolved according to the agreement entered inte between you and the Partner.

A Tha mach reiimene Hhst i hmis mae mnks ke smaliad ba the svmanditires insread Rafnrs an mremsishs with tha martar

Last Updated:Feb 01, 2024

If you accept this invitation to associate with the partner, your account will be frozen by default and some of your resources will be inaccessible before you ask
the partner to set a budget for you and unfreeze your account. If you do not want to be affected, you can ignore this invitation and ask the partner to submit a
ticket to assaciate with you.

have read and agree with the Instructions for Associating with a Huawei Cloud Partner

have read and agree to the Letter of Authorizatior
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(11 NOTE

This step is required only for the reseller model.

After receiving a hyperlink or QR code from a partner for association, you need to
contact the partner to send an online invitation link if you want to associate with a
partner using an existing account.

Dear customer, you are invited to become a customer of a Huawei Cloud partner.

Y

Huawei Cloud provides you with the Account Association service (hereinafter referred to as "this Service”) accarding to this Statement Please be sure to
carefully read this Statement (including any subsequent medifications) before associating with (=g Bss=e= 8 companny (hereinafter referred to as
*Partner”). If you have questions about this Statement, please contact Huawei Cloud.

Notice:

Service Usage Requirements

1.After you associate with a Partner's account, the Partner will be responsible for providing contracts, invoices, settlement, technical assistance, and
operations including but not limited to placing orders and perform O&M an your behalf account freezing, resource freezing, and account
recovery.
2¥ou understand and agree to upioad yaur name. contact informatian and products and services that you are interested in, and authorize your

y. We understand the importance of your privacy inf tion, " priate
personal infarmation. For mere details about Huawei Cloud privacy s,
en nl. (If there are any conflicts between the contracting party displayed in the ql:cve
unt, the infor n'atl:i set out in the My .ﬂcccu t shall prevail.)
s arising between you and the Partner shall be resolved according to the agreement entered into between you and the Partner.

ATha rach rannane that wn hae ran anhs ha annliad b the avnandibras inmirrad hofars wn sccnriate with the narbner

sociated Partner to access the infarmation wi
al, management, and

Last Updated:Feb 01, 2024

If you accept this invitation to associate with the partner, your account will be frozen by default and some of your resources will be inaccessible before you ask
the partner to set a budget for you and unfreeze your account. If you do not want to be affected, you can ignore this invitation and ask the partner to submit a
ticket to associate with you.

ha and agree with the Instructions for Associating with a Huawei Cloud P To associate a partner with an existing
ha and agree to the Letter of Authorization account, contact the partner to send
an online invitation link

If you want to authorize partners to place orders and perform O&M on your behalf,
select | have read and agree to the Huawei Cloud Customer Authorization Letter.
You can refer to Managing Authorization Requests of Partners later. Processing the
authorization now or later will not affect your association with the partner.

Step 3 Associate with the partner.
e  Registering a new Huawei Cloud account to associate with a partner

a.
b.

Click Register for Association to go to the account registration page.

Select Country/Region, set Password and Email, enter the email
verification code, and click Register.

e Using an existing Huawei Cloud account to associate with a partner

a.
b.

Click Login for Association.
On the login page, enter your account name and password, and click Log
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Account Login

Account name or email

Password ®
Mobile Number Login Remember me
Free Registration Forgot Password

IAM User Login
Use Another Account ~
<HDC.Cloud =Huawei Official Website

Huawei Enterprise Partner Huawei Developer Alliance
Federated User HUAWEI ID

Step 4 Select | have read and agree with the Huawei Cloud Customer Agreement,
Privacy Statement, and Instructions for Associating with Huawei Cloud
Partner. (You can also choose to enable services later.). Click Enable.

Enable HUAWEI CLOUD Services

| have read and agree with the HUAWEI CLOUD Customer Agreement,Privacy Statement and
Instructions for Associating with HUAWEI CLOUD Partner. (You can also choose to enable
services later.)

| would like to receive updates about discounts and promotions as and when they become
available

--—-End
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11.2 Disassociating from a Partner

(10 NOTE

e For customers associated with the partner in Reseller mode, they cannot apply to
disassociate from the partner if they are in one of the following conditions:

e  The customer has been associated with an enterprise master account or member
account. In this condition, the customer needs to dissociate from the account first
and then disassociate from its partner.

e  The customer account has overdue payment. In this condition, the customer needs
to contact its partner to increase the credit to write off the arrears first and then
apply to disassociate from its partner.

e  The customer has a reserved instance or a product in the partner support plan that
has not expired. You need to unsubscribe from the reserved instance or the product
before applying for disassociation.

e  The customer has not set the currency. To disassociate from a partner, the
customer needs to go to the account center to set the currency first.

11.2.1 How Does a Customer Associated with Its Partner in
Reseller Model Request Disassociation?

A customer associated with its partner in the Reseller model can request
disassociation in account center.

(11 NOTE

1. Only one disassociation request can be initiated by a customer within a 3 month period.

2. The account has orders waiting to be paid by the partner. Cancel the orders or contact
the partner to pay the orders.

3. For customers associated with the partner in Reseller model, they cannot apply to
disassociate from the partner if they are in one of the following conditions:

e  The customer has been associated with an enterprise master account or member
account. In this case, dissociate from the account and then disassociate from the
partner.

e  The customer's account is in arrears. Contact the partner to increase the credit
limit to write off the arrears.

e  The customer has valid RIs or a partner support plan. In this case, unsubscribe from
the Rls or the partner support plan and then disassociate from the partner.

° The customer has not set the currency. To disassociate from a partner, the
customer needs to go to the account center to set the currency first.

Procedure

Step 1 The My Partner page is displayed.

Step 2 Click More Operations > Disassociate at the bottom of the page.
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My Partner

-
"

Contact Information

More Operations A~

Operation Log|

(11 NOTE

In Cooperation

Dec 11, 2021 15:00:58 GMT+08:00

Authorized Enable CTS @

"Notice to Customers Who Associate with a Partner of HUAWE! CLOUD"

You can also click Operation Log to view the operation records of the association between

you and the partner.

Step 3 If the account passes the check, select | understand the preceding statement
and confirm to disassociate from the partner account, and click Disassociate.

(1 NOTE

If the account fails the check, handle the failed items as prompted. Then check the account

again.

Step 4 Enter the text message verification code and click OK.

The system displays a message indicating that the application for canceling the
association with the partner has been submitted. After your partner completes the
processing, you will be notified of the processing result at the first time. Please

wait.

--—-End

Other Operations

Customers can lick Process in the upper part of the My Partner page to process
the disassociation request initiated by the partner.
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My Partner

0 Your partner jing father hk company requests to disassociate from your account (Reason:Mone). Please| proc
I H In Cooperation

cess|the request immediately.

Dec 11, 2021 15:00:58 GMT+08:00

Authorized Enable CTS @

11.3 Topping Up a HUAWEI CLOUD Account

Customers associated by Referral can top up their HUAWEI CLOUD accounts in the
Billing Center.

If the monthly budget of a customer associated with the partner in reseller model
is insufficient, the customer needs to contact the partner to adjust the budget.

Procedure
Step 1 Use your customer account to log in to HUAWEI CLOUD.
Step 2 In the drop-down list of your account name, click Billing Center.
Step 3 Click to view how to top up your HUAWEI CLOUD account.

----End
11.4 Using Discounts Granted by the Partner

11.4.1 Viewing Discounts
Customers associated in the Referral model can view the discounts granted by
their partners.

Procedure

Step 1 Use your customer account to log in to HUAWEI CLOUD.

Step 2 In the drop-down list of your account name, click Billing Center to go to the
Billing Center.

Step 3 In the navigation tree, choose Coupons and Discounts > Commercial Discounts
to go to the Commercial Discounts page.
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Step 4 On the Partner Discounts tab page, view the discounts granted by the partner.

--—-End

11.4.2 Using Discounts

When paying an order, a customer associated in the Referral model can select the
discounts granted by the partner. Discounts are granted based on the prices
presented on the HUAWEI CLOUD official website.

Precautions

e The discounts granted by partners are applicable to list-price products and
promotional products.

- Standard products: Pay-per-use products, monthly products, one-year
reserved instances, and normal one-year products listed on the HUAWEI
CLOUD website (https://www.huaweicloud.com/intl/en-us/)

- Promotional products: Promotional products, three-year reserved
instances, Direct Connect, and Spot ECSs listed on the HUAWEI CLOUD
website (https://www.huaweicloud.com/intl/en-us/)

The discounts are not applicable to the following products:
- Spot ECSs
- Marketplace products

You can view the list of applicable products on the Sales Management >
Product Discounts and Incentives page in the Partner Center.

e Discounts granted by a partner cannot be used together with commercial
discounts (special-offer contracted discounts), promotional discounts, and
adjusted prices.

(10 NOTE

If the partner has set a discount for a customer's order, the customer cannot use other
discounts when paying the order.

Procedure

When paying an order, select Partner Discounts and complete the payment.

Follow-up Operation

Click a completed order and view the discounts on the Details page.

11.5 Buying HUAWEI CLOUD Products

Procedure
Use Elastic Cloud Server as an example.
Step 1 Go to the Products page.
Step 2 Select Elastic Cloud Server.
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Step 3 Click Buy Now.

Elastic Cloud Server

Elastic Cloud Server (ECS) provides scalable, on-demand cloud servers for secure,
flexible, and efficient application environments, ensuring reliable and uninterrupted

SErVIGEs,

Starting from $'1 002 USD /month. Pay less for buying more.

Price Calculator

Help and Documents

Step 4 Set the product information and click Next.

Buy ECS @

< Back to ECS List

Billing Mode

Region Hong Kong T
co  NEE

Type vePUs| Al

General computing

Disk-intensive

Leam more about ECS types

Yearly/Monthly

Pay-per-use

< | Memory| Al -

General computing-plus

Memory-optimized

Enter a specification name

Flavor Name vCPUs/Memory Assured/Maximum Bandwidth PPS
© s3small 1VCPUS |1 GB 0.1/0.5 Gbps 50 Kpps
s3.medium.2 1vCPUs [26GB 0.1/0.5 Gbps 50 Kpps
s3.medium.4 1¥CPUs | 4GB 0.1/0.5 Gbps 50 Kpps
s3large2 2VCPUs | 4GB 0.2/0.8 Gbps 100 Kpps.
s3larged 2VCPUs | 8 GB 02/0.8 Gbps 100 Kpps.
Step 5 Confirm the order and click Submit
Buy ECS ®
Configure A sw
Order Details
Product Name Configuration Billing Mode Usage Duration
Region Hong Kong
Project Default
AZ AZI
General computing | s3.small.1|1vCPUs | 1 GB
Cent0S 7.5 64bit
High 170,40 GB
ECS Yearly/Monthl; 1 month
Vpo-df76 Y Y
default

ECS Name

subnet-df76(192.168.1.0/24)
Type: Dynamic BGP

Charged By: Bandwidth Bandwidth: 5Mbit/s
ecs-47a2

High-performance computing

Q

Learn more =

Current Configuration

Yearly/Monthly
Hong Kong
AZ1

ecs-b3bT

General computing | 53 small 1|1 v
Us11 6B

High 1/0, 40 GB

Security Group  default
NiC

= Type: Dynamic BGP
Charged By: Bandwidth Bandwidth:
SMbités

Key Pai -

ation 1 month

ECS Price

$35.68 USD

This price is an estimate and may differ from the final
price
Price details

3 rPay
Quantity Price
1 USD35.68

ecs price $35.68 USD

The estimated price is for reference only and may vary from the final price in your bill. Frice Details

[ | haveread and agree to the Huawei Image Disclaimer

Previous
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Step 6 On the Pay page, select a payment method and complete the payment.
----End

11.6 Managing Authorization Requests of Partners

A partner must obtain authorization before performing operation on behalf of
customers associated with the partner in the reseller model. The customers can
manage the authorization requests submitted by partners on the My Account >
My Partner page.

Procedure

Step 1 Use your customer account to log in to Huawei Cloud.

Step 2 In the drop-down list of your account name, click Basic Information.
Step 3 In the navigation pane on the left, choose My Partner.

Step 4 Select the Authorization Management tab.

Step 5 Select an authorization request and click Process in the Operation column.

Partner Information Authorization Management

Step 6 Select | have read and agree to the Huawei Cloud Customer Authorization
Letter and click Agree.
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Authorize Partner to Place Orders for Me = Back to My Partner

A Authorize
K

B BT = J o
[ Bt H o ]

Confirm whether to authorize your partner to perform any operations:

»  Manage my HUAWEI CLOUD resources

= Subscribe to, renew, unsubscribe from, and change cloud services

» Reset passwords and modify policies of cloud services

« View my account, expenditure, order, discount, and contract information
« Create and view work orders

« Start, stop, restart, and delete cloud resources

(1) You can revoke the authorization on the My Partner page anytime.

D | have read and agree to the Huaweil Cloud Customer Authorization Letter

Agree Reject

In the displayed dialog box, enter the verification code and click OK.

L] NOTE
After the authorization is successful, you are advised to enable CTS immediately so that you
can view the records of operations performed by the partner on your resources.

Authorize Pariner to Place Orders for Me

Authorization granted successfully.

You are advised to enable the CTS service to have the system record the operations on your resources.
You can manage the authorization on the My Partner page under the Account Center.

--—-End

Follow-up Operations

Step 1 In the navigation pane on the left, choose My Partner.
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Step 2 Select the Authorization Management tab.

Step 3 Click Revoke in the Operation column if you want to cancel the authorization
granted to a partner.

My Partner

\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\

eeeeeeee

Step 4 Enter the reason and verification code and click OK.

Are you sure you want to cancel the authorization
granted to the partner?

The cancellation cannot be undone

#+ Cause

Verify your identity to proceed with the operation.
Mobile Number Use an Email Address

Verification Code Send Code

Cancel

--—-End

11.7 Signing /Instructions for Customers to Associate
with a Huawei Cloud Partner

Procedure

Step 1 Go to My Partner.
Step 2 View the displayed message and click Sign Now.
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My Partner

0 You need to sign the latest Instructions for Associating with 3 Huawei Cloud Parineq Sign Mow

Partner Information Authorization Management Agreements
|:_] Enterprise Mame
Cooperation Status In Cooperation

Enterprize Information LE R ]
Website

Associated
Agreement Content

Mar 18, 2024 14:18:38 GMT+08:00

Instructions for Associating with 8 Huawei Cloud Partner”

Contact Infarmation

~ e ~ .

LT 3 Software engineer il Deputy technical or IT director
Email Address alll "Nl " Email Address mn
Mobile Number 8 °F Mobile Number "n
Telephone "ol e

Telephone

More Operationss

Step 3 View content in the dialog box displayed, select | have read and agree to this
Agreement, and click OK.
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Confirm Agreement Updates

Instructions for Customers to Associate with a Huawei Cloud Partner

1.After you associate with a Partner's account, the Partner will be responsible for providing
contracts, invoices, settlement, technical azsistance, and operations including but not limited to
placing orders and perform O&M on your behalf, account freezing, rescurce freezing, and account

recovery.

2.After you associate with a Partner account, if you have member accounts, the status and
operations (including but not limited to restriction and freezing) of the Partner account will affect
you and your member accounts. You shall manage your member accounts and inform enterprize
members of relevant impact. Any disputes arising from you or Partner's status and operations shall
be rezolved by you, your associated enterprizse members, and the Partner through negotiation.

Huawei Cloud ghall not be liable for any loss or liability arizing therefrom.

J.You understand and agree to upload your name, contact information, and products and services
that you are interested in, and authorize your asgociated Partner to access the information when
necessary. We understand the importance of your privacy information, and will use appropriate
physical, management, and technical measures to protect your personal information. For more
detailz about Huawei Cloud privacy policies, visit hitps:/fwenw ulangab huawsi.com/intlien-

usfdeclaration-sa/sa prp.html. {If there are any conflicts between the contracting party displaved in the

I have read and agree to this Agreement.

Step 4 A message is displayed indicating that the Agreement is signed.

Click Agreements to view signed agreements, including information of agreement
name, version, and time.

Partner Information Awthorization Management Agreements
Name Version Signed Operation
Instructions for Customers to Associate ... V1001 Mar 21, 2024 14:58:27 GMT+08:00 View
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Help and Feedback

When you encounter a problem and need help or feedback, you can submit a
service ticket, contact Huawei Cloud pre-sales or after-sales service personnel, or
contact the local Huawei Cloud ecosystem manager.

Help and Feedback Process
m—\

! _

Log in to HUAWEI CLOUD

!

Enter Partner Center

'

Choose Service Tickets =
Create Service Ticket

Y

Choose Partner and click
Submit Ticket

k
Fill in information and submit
the ticket

Y

Wail for operations engineer
lo process

-
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Procedure

Step 1 Use your partner account to log in to Huawei Cloud.
Step 2 In the drop-down list of your account name, click Partner Center.
You are navigated to the Partner Center.

Step 3 Click Service Ticket Management in the drop-down list of your account name in
the upper right corner.

HUAWEI CLOUD  Partner Center Home  Leaming  Benefis  Compelencies  ParnerProgiams  Organization  Sales  Support ) HCPN Homepage P

‘ Hello Freminfi_ir#|_BHE5T22, welcome to Partner Center!
> <

HUAWEI Patner Program: 5

Step 4 Choose Service Tickets > Create Service Ticket in the navigation pane on the
left.

Step 5 Specify Partners for My Service/Product.

Step 6 Select an issue category.

e Click Create Now, describe the problem, upload an attachment, and click
Submit.

--—-End

Other Operations

In addition to submitting service tickets, you can also contact HUAWEI CLOUD
pre-sales or after-sales service personnel. For contact information, see Contact Us.
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1 3 Viewing the Document Library

After joining a partner program, partners can view and download partner policies,
products and solutions, and documents related to business support in the
document library.

Prerequisites

The partner has been enrolled into the partner programs.

Procedure

Step 1 Use your partner account to log in to Huawei Cloud.

Step 2 Click Partner Center in the drop-down list of your account name in the upper
right corner.

Step 3 Choose Support > Document Library in the menu on the top.

Step 4 Search documents by document classification, format, and update time.

Document Library &

Benefit Marketing Solution Product Others
JPGIPNGEMPIGIFTIFF PSDIAI POF DoCX xLsx PPTIPPTX RARZIP P4

Al Last 30 days Last 5 months Last 1 year

Documents (19strip)

The HUAWEI CLOUD Learning and Enablement Partner Development Path (for Partners)... i

Aug 24,2023 1608:38 Policy 307.50¢8

nt Path (for Partners).pdf il

Aug 24,2023 16:06:43 Policy 53060k8

Huawei Cloud Partner Competency Plan (for Partners).pdf i

Huawei Cloud,

382.90K8

Delivery Capability Imp:

Step 5 View and download a desired document.

--—-End
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Appendix

14.1 HCPN Agreement

14.1.1 Huawei Cloud Partner Network Certification
Agreement
For details, visit https://www.huaweicloud.com/intl/en-us/declaration-sg/
hcpn_ca.html.
14.1.2 Huawei Cloud Solution Provider Cooperation
Agreement

For details, visit https://www.huaweicloud.com/intl/en-us/declaration-sg/
spca.html.

14.2 HCPN Badge Usage Guide
Definition

The HCPN Badge ("the badge") is intended for use by HUAWEI CLOUD partners to
demonstrate their identity, tier, and business area with a purpose for customers to
identify the partners as well as for partners to promote its products and services.

Qualification

HUAWEI CLOUD partners can use the HCPN logo only after obtaining approval
from HUAWEIL. Partners will enjoy non-exclusive, non-transferable, worldwide, and
royalty-free right to use the HCPN logo in accordance with the terms of the HCPN
Agreement. For example, they can use the latest version of the HCPN logo on
their websites or advertisements to show their partnership with HUAWEI CLOUD.

Approvable examples
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Partner S y Partner S Partner ) Partner o
nuanercuow | (P Sl noaneicuoun | SE0S5 Sl noanercuowo | (S5 Sl noweiciow | (SO S Logo
sulting Partners sulting Partners g Partners Partner type
emier /anced dard Tier level
Carrier Partner Solution Partner Solution Partner Solution Partner
Al Partner Service Partner Program
Marketing Seller Marketplace Seller Deignations
Partner S Partner N Partner o
noweicioun | (o % HomeicLow | (e e Howeiciow | c o S
logy Partne gy Partners
emier inced
Solution Partner Software Partner Software Partner
Marketplace Seller Marketplace Seller
Al Partner Club

Applicable Scope

This usage guide applies to partners outside of the Chinese Mainland who have
been granted a license to use the badge. The badge shall be used only in
compliance with this guide and the HUAWE! CLOUD Brand Guide. If you are
unsure whether you are allowed to use the badge, contact your HUAWEI CLOUD
partner manager for guidance.

Usage Instructions

1. Partners shall use the badge only according to the terms of the HCPN
Certification Agreement.

2. Application Scenarios

Websites Permitted. The HCPN badge can be used to promote the
products and services involved in the HCPN Partner
Programs.

Online ads Permitted. The HCPN badge can be used to promote the
products and services involved in the HCPN Partner
Programs.

Marketing Permitted. Partners can use the HCPN badge in marketing

materials materials to demonstrate that their products or solutions are

powered by HUAWEI CLOUD. Marketing materials include
but are not limited to manuals, leaflets, data/sales sheets,
white papers, case studies, and event promotions.

Event materials

Permitted. Partners can use the HCPN badge in event
materials to demonstrate that their products or solutions are
powered by HUAWEI CLOUD. Event materials include but are
not limited to booth graphics, presentations, demos, and any
other printed or digital event marketing assets.

Email marketing

Permitted. Partners can use the HCPN badge in email
marketing materials to demonstrate that their products or
solutions are powered by HUAWEI CLOUD.

Issue 99 (2024-04-28)

Copyright © Huawei Technologies Co., Ltd.

418



Partner Center
User Guide

14 Appendix

Partner business
cards

Permitted. Partners can use the HCPN badge on business
cards to demonstrate that their products or solutions are
powered by HUAWEI CLOUD.

Outdoor ads

Restricted use. Outdoor ads include but are not limited to
metro ads, outdoor billboards, airport ads, printed ads, and
TV ads. If partners require the badge in outdoor ads to
promote their products and services, they need to ask their
ecosystem manager to submit an application to Huawei
Cloud.

Social media

Not permitted.

Promotional
items

Not permitted.

Use the HCPN badge as a whole and do not break it up to use separately.

Align your branding elements with the HCPN log or make your branding
elements more prominent than the HCPN badge. Use your company name in
the promotional materials to make it clear they are produced by your
company. Do not include Huawei or HUAWEI CLOUD in the email subject line
or printed cover.

Use the badge only in the marketing materials for the enrolled partner
programs. Do not exaggerate the content or scope of your cooperation with
Huawei or HUAWEI CLOUD in any way. Do not imply that Huawei or HUAWEI
CLOUD sponsors your promotional activities or has partnered with you
beyond the partner program.

Do not behave in any way that may affect or damage the reputation of
Huawei or HUAWEI CLOUD, including but not limited to degrading Huawei or
HUAWEI CLOUD products, services, or partners.

HCPN badge combination standards

oo | T M | @ wmcioon | PO
Badge Combination Specifications
O wwacon @
Extended designs and unallowed combinations are
displayed on the right of the page:
e
1.Select the partner program you have joined o o (4]
e 3¢ @

2 Adjust the badge height appropriately based on how
many partner programs are displayed on the badge e

3.Do not add any text or visual element to the badge e
4.Use the entire badge without cropping or breaking it o

Cloud Solution Provider
5.D0 not change the background color or shape 9 Program

Cloud Solution Provider
Strategic

6.D0 not change the positions of the partner type, tier,
and program, for example, do not place partner programs
on the right of partner type and tier e

artner
| Network Rt
\ Cloud Solution
~

“Frayider Program

Cloud Solution Provideg

Program

Reseller Partner
o

Before downloading the HCPN logo, you are obligated to register all website
links, ADs, and marketing materials on which you will use the HCPN logo. We
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may review customer materials irregularly to ensure that the HCPN log is
used in compliance with this Guide and the HUAWE/ CLOUD Brand Guide.

9. HUAWEI CLOUD reserves the right to modify this Guide and take appropriate
measures against any unauthorized or non-compliant use of the HCPN logo.

14.3 HCPN Badge Usage Guide (New)

Definition

The HCPN Badge ("the badge") is intended for use by Huawei Cloud partners to
demonstrate their identity, tier, and business area with a purpose for customers to
identify the partners as well as for partners to promote its products and services.

Qualification

Huawei Cloud partners can use the HCPN badge only after obtaining approval
from HUAWEIL. Partners will enjoy non-exclusive, non-transferable, worldwide, and
royalty-free right to use the HCPN badge in accordance with the terms of the
HCPN Agreement. For example, they can use the latest version of the HCPN badge
on their websites or advertisements to show their partnership with Huawei Cloud.

Examples

artner Partner Partner Partner
letwork 2 HUAWEI CLOUD | Network ) HUAWEICLOUD | Network N HUAWEI CLOUD ‘ Network ) logo
o noave noave woawe

id Partner Identity
Partner Tier

Partner Role
Partner Program
Competency Label

HUAWEI CLOUD

rogram
Cloud Migration Service

Applicable Scope

This usage guide applies to partners outside the Chinese Mainland who have been
granted a license to use the badge. The badge shall be used only in compliance
with this guide and the HUAWEI! CLOUD Brand Guide. If you are unsure whether
you are allowed to use the badge, contact your Huawei Cloud partner manager
for guidance.

Usage Instructions

1. Partners shall use the badge only according to the terms of the HCPN
Certification Agreement.

2. Application Scenarios

Websites Permitted. The HCPN badge can be used to promote the
products and services involved in the HCPN Partner
Programs.

Online ads Permitted. The HCPN badge can be used to promote the
products and services involved in the HCPN Partner
Programs.
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Marketing Permitted. Partners can use the HCPN badge in marketing
materials materials to demonstrate that their products or solutions are

powered by Huawei Cloud. Marketing materials include but
are not limited to manuals, leaflets, data/sales sheets, white
papers, case studies, and event promotions.

Event materials Permitted. Partners can use the HCPN badge in event

materials to demonstrate that their products or solutions are
powered by HUAWEI CLOUD. Event materials include but are
not limited to booth graphics, presentations, demos, and any
other printed or digital event marketing assets.

Email Permitted. Partners can use the HCPN badge in email

marketing materials to demonstrate that their products or
solutions are powered by Huawei Cloud.

Partner business | Permitted. Partners can use the HCPN badge in email
cards marketing materials to demonstrate that their products or

solutions are powered by Huawei Cloud.

Outdoor ads Restricted use. Outdoor ads include but are not limited to

metro ads, outdoor billboards, airport ads, printed ads, and
TV ads. If partners require the badge in outdoor ads to
promote their products and services, they need to ask their
ecosystem manager to submit an application to Huawei
Cloud.

Social media Not permitted.

Promotional Not permitted.
items

Use the HCPN badge as a whole and do not break it up to use separately.

Align your branding elements with the HCPN badge or make your branding
elements more prominent than the HCPN badge. Use your company name in
the promotional materials to make it clear they are produced by your
company. Do not include Huawei or Huawei Cloud in the email subject line or
printed cover.

Use the badge only in the marketing materials for the enrolled partner
programs. Do not exaggerate the content or scope of your cooperation with
Huawei or Huawei Cloud in any way. Do not imply that Huawei or Huawei
Cloud sponsors your promotional activities or has partnered with you beyond
the partner program.

Do not behave in any way that may affect or damage the reputation of
Huawei or Huawei Cloud, including but not limited to degrading Huawei or
Huawei Cloud products, services, or partners.

HCPN badge combination standards

Issue 99 (2024-04-28)

Copyright © Huawei Technologies Co., Ltd. 421



Partner Center

User Guide 14 Appendix
wawecow | R0 S| @ wanmciun | P20 iy
Badge Combination Specifications
“ HUAWE] CLOUD. °
Extended designs and unallowed combinations are
displayed on the right of the page:
1.Select the partner program you have joined o !‘g" o (4)

Partr
woaweiciow | famer Sl [2)

2.Adjust the badge height appropriately based on how
many partner programs are displayed on the badge 9

3.Do not add any text or visual element to the badge e

4.Use the entire badge without cropping or breaking it 9
Service Partner

5.Do not change the background color or shape e
Cloud Solution Provider

6.Do not change the positions of the partner type, tier, N Strategic
and program, for example, do not place partner programs
on the right of partner type and tier. e

Partner
wnoow | (U S

Partner &

Network

Service Partner

Service Partner
Reseller Partner

8. Before downloading the HCPN badge, you are obligated to register all website
links, ADs, and marketing materials on which you will use the HCPN badge.
We may review customer materials irregularly to ensure that the HCPN badge
is used in compliance with this Guide and the HUAWEI CLOUD Brand Guide.

9. HUAWEI CLOUD reserves the right to modify this Guide and take appropriate
measures against any unauthorized or non-compliant use of the HCPN badge.

14.4 HCPN Partner Competency Badge Usage Guide

HCPN Partner Competency Badge Usage Guide
I. Application Scope

This document applies to partners who have obtained authorization for using
badges of certified competencies.

[l. Definition

Competency badges are granted by Huawei Cloud to partners for their certified
competencies. Partners can use badges to show their expertise and successful
experience in product technologies, services, and comprehensive capabilities when
they develop customers and markets.

Example competency badges

Product Technology Professional Service Comprehensive Competency

MSP

Competency Labels
HCS Hardware Compatibility
HCS DR & Backup

Management and Operations

Brand Name HUAWEI CLOUD HUAWEI CLOUD HUAWEI CLOUD
COMPETENCY COMPETENCY COMPETENCY

Certification Type

[ll. Qualification
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Badges are only granted to the partners who meet the requirements specified in
Huawei Cloud Partner Competency Program and obtain competency certification
approval from Huawei Cloud. The badges are non-exclusive and non-transferable,
and they are limited to the specified regions and can only be used for general
purposes.

IV. Important Notes for Badge Usage

1.

Partners must use the badges in accordance with the terms in the Huawe/
Cloud Partner Network Certification Agreement and the requirements in this
document. If partners have any questions about the qualification and
requirements, they can contact the corresponding Huawei Cloud ecosystem
manager.

A badge must be used as a whole and cannot be broken up and used
separately. Any elements and the scale of the badge cannot be changed. The
use of badges must comply with the Specifications for Authorized Use of
Competency Badges.

Example standards in the Specifications for Authorized Use of Competency
Badges
Core authorization principles:

HCPN partners must comply with the Specifications in marketing materials of the HUAWEI CLOUD Competency Certification Program. Any conduct violating the Specifications
must be rectified in a timely manner or the authorized use of badges in the marksting materials shall be canceled.

1. The Spe
certified co

apply to partners who have obtained authorization for badges of 4. Itis prohibited to bind the competency badges with any company.

activity. or other names.

Cloud future—"
Teshriclogy Technology Co., Ltd.

2.1t Is prohibited to use the "HUAWEI" brand trademark and "HUAWEI CLOUD"
trademark without permission.

Parnter LOGO | g HuAWE! ///'

7 5. The competency badges should not be over highlighted, and they should be
placed at a proper place in an appropriate size.

- [ —

e S
e =
_ s

3. The standard badge format must be used. ‘
@ @ It1s prohibited to change the shape or color. _

to add or delete content

A partner needs to focus on its company and products when using badges to
support company and product publicity, and should not over highlight the
badges. In any publicity activities, a partner shall clearly indicate that all
publicity behaviors are its own unilateral behaviors and have nothing to do
with Huawei Cloud. Partners shall independently bear all related
responsibilities. Without prior written authorization from Huawei Cloud,
partners shall not use the brands, names, or trademarks of Huawei Cloud and
its affiliates.

Partners shall use the badges in accordance with the provisions of this
document and the content and scope of the badges authorized by Huawei
Cloud. Partners shall not exaggerate the content, scope, and tier of the
cooperation with Huawei Cloud in any way, and shall not imply or express to
third parties that there are cooperation relationships with Huawei Cloud that
are beyond the partner competency program. For example, Huawei Cloud and
its affiliates are the sponsors of partners' promotional activities.

When using badges, partners shall not conduct any behavior that may affect
or damage the reputation of Huawei Cloud and its affiliates, including, but
not limited to, degrading the products, services, or partners of Huawei Cloud
and its affiliates. Otherwise, Huawei Cloud reserves the right to cancel the
authorized use of competency badges and request partners to assume the
corresponding responsibilities and liabilities.
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6. Partners must comply with the following regulations when using the
competency badges:

Websites

Partners'
marketing emails

Partners'
exhibition
materials

Partners can use the competency badges within the
authorized scope if the following conditions are met:

1. Partners' official website content, marketing materials,
and exhibition materials must comply with laws and
regulations to ensure that the use of the competency
badges on such materials will not cause any adverse
impact or losses to Huawei Cloud and its affiliates.

2. Partners shall only use the competency badges on their
own official websites, marketing materials, and
exhibition materials.

3. HCPN partners can use the competency badges granted
by Huawei Cloud to show their expertise and successful
experience in product technologies, services, and
comprehensive capabilities and win recognition from
customers. However, the Huawei Cloud competency
badge cannot be used together with the HCPN badge.
The use of competency badges must comply with
Specifications for Authorized Use of Competency Badges.
The competency badges shall not be used together with
partner’s logo side by side or placed above the logo.

Partners'
marketing emails

Partners can use the competency badges in marketing
emails if the following conditions are met:

1. The marketing email content and email marketing
activities and methods of partners shall comply with
laws and regulations to ensure that the use of the
competency badges on related materials will not cause
any adverse impact or losses to Huawei Cloud and its
affiliates.

2. Partners can only use the competency badges in their
own marketing emails.

3. The use of competency badges in marketing emails must
comply with Specifications for Authorized Use of
Competency Badges.

Note that the competency badges cannot be used in
email signatures

Offline and online
ads

Restricted use. Partners shall not use the competency
badges in offline and online ads unless explicitly authorized
by Huawei Cloud in advance. Offline ads include but are
not limited to metro ads, outdoor billboards, airport ads,
printed ads, and TV ads. Online ads include but are not
limited to in-feed ads, Search Engine Marketing (SEM) ads,
and splash ads. Partners need to contact the corresponding
ecosystem manager to submit an application to Huawei
Cloud before using badges in online and offline ads.
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Social media Not permitted. Partners shall not use the competency
badges or HCPN badges as the avatar or logo of the
partner on social media. The use of the badges in the
marketing materials on social media for promotions must
comply with the related provisions of this document.

Promotional Not permitted.
items

If there are scenarios that are not listed above, partners can contact the
corresponding ecosystem manager.

7. Huawei Cloud has the right to review the information submitted by partners
(including but not limited to the product website links and marketing materials to
be released) at any time to ensure that partners comply with requirements in this
document and Huawei Cloud Brand Guide.

This document takes effect as of the date of release and remains valid for one
year. Huawei Cloud reserves the right to interpret and maintain this document.

14.5 HCPN Partner Competency Badge Usage Guide
(New)

HCPN Partner Competency Badge Usage Guide
I. Application Scope

This document applies to partners who have obtained authorization for using
badges of certified competencies.

[I. Definition

Competency badges are granted by Huawei Cloud to partners for their certified
competencies. Partners can use badges to show their expertise and successful
experience in product technologies, services, and comprehensive capabilities when
they develop customers and markets.

Example competency badges

Product Technology Industry

Cloud Migration
Service

Competency Labels

Database Service Enterprise

Collaboration
Service

Brand Name HUAWEI CLOUD HUAWEI CLOUD

COMPETENCY COMPETENCY
— —

Certification Type
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[1l. Qualification

Badges are only granted to the partners who meet the requirements specified in
Huawei Cloud Partner Competency Program and obtain competency certification
approval from Huawei Cloud. The badges are non-exclusive and non-transferable,
and they are limited to the specified regions and can only be used for general
purposes.

IV. Important Notes for Badge Usage

1. Partners must use the badges in accordance with the terms in the Huawe/
Cloud Partner Network Certification Agreement and the requirements in this
document. If partners have any questions about the qualification and
requirements, they can contact the corresponding Huawei Cloud ecosystem
manager.

2. A badge must be used as a whole and cannot be broken up and used
separately. Any elements and the scale of the badge cannot be changed. The
use of badges must comply with the Specifications for Authorized Use of
Competency Badges.

Example standards in the Specifications for Authorized Use of Competency
Badges

Core authorization principles:

HCPN partners must comply with the Specifications in marketing materials of the HUAWEI CLOUD Competency Certification Program. Any conduct violating the Specifications
must be rectified in a timely manner or the authorized use of badges in the marketing materials shall be canceled.

1. The Specifications apply to partners who have obtained authorization for badges of 4. Itis prohibited to bind the competency badges with any company,
certified competencies. activity, or other names.

2. Itis prohibited to use the "HUAWEI" brand trademark and "HUAWEI CLOUD"

trademark without permission. Techriology Technology Co., Ltd.

Parnter 10GO | e HuAwe:

5. The competency badges should not be over highlighted, and they should be
placed at a proper place in an appropriate size.

f———

UAWE CLOUD

3. The standard badge format must be used. Ll

@ s profibited to add or delete content @ s prohibited to change the shape or color
vssion

6. The badges can only be used in the publicities related to the certified competencies.

HUp
COMPETENCY

3. A partner needs to focus on its company and products when using badges to
support company and product publicity, and should not over highlight the
badges. In any publicity activities, a partner shall clearly indicate that all
publicity behaviors are its own unilateral behaviors and have nothing to do
with Huawei Cloud. Partners shall independently bear all related
responsibilities. Without prior written authorization from Huawei Cloud,
partners shall not use the brands, names, or trademarks of Huawei Cloud and
its affiliates.

4. Partners shall use the badges in accordance with the provisions of this
document and the content and scope of the badges authorized by Huawei
Cloud. Partners shall not exaggerate the content, scope, and tier of the
cooperation with Huawei Cloud in any way, and shall not imply or express to
third parties that there are cooperation relationships with Huawei Cloud that
are beyond the partner competency program. For example, Huawei Cloud and
its affiliates are the sponsors of partners' promotional activities.
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5.  When using badges, partners shall not conduct any behavior that may affect
or damage the reputation of Huawei Cloud and its affiliates, including, but
not limited to, degrading the products, services, or partners of Huawei Cloud
and its affiliates. Otherwise, Huawei Cloud reserves the right to cancel the
authorized use of competency badges and request partners to assume the
corresponding responsibilities and liabilities.

6. Partners must comply with the following regulations when using the
competency badges:

Websites

Partners'
marketing emails

Partners'
exhibition
materials

Partners can use the competency badges within the
authorized scope if the following conditions are met:

1. Partners' official website content, marketing materials,
and exhibition materials must comply with laws and
regulations to ensure that the use of the competency
badges on such materials will not cause any adverse
impact or losses to Huawei Cloud and its affiliates.

2. Partners shall only use the competency badges on their
own official websites, marketing materials, and
exhibition materials.

3. HCPN partners can use the competency badges granted
by Huawei Cloud to show their expertise and successful
experience in product technologies, services, and
comprehensive capabilities and win recognition from
customers. However, the Huawei Cloud competency
badge cannot be used together with the HCPN badge.
The use of competency badges must comply with
Specifications for Authorized Use of Competency Badges.
The competency badges shall not be used together with
partner’s logo side by side or placed above the logo.

Partners'
marketing emails

Partners can use the competency badges in marketing
emails if the following conditions are met:

1. The marketing email content and email marketing
activities and methods of partners shall comply with
laws and regulations to ensure that the use of the
competency badges on related materials will not cause
any adverse impact or losses to Huawei Cloud and its
affiliates.

2. Partners can only use the competency badges in their
own marketing emails.

3. The use of competency badges in marketing emails must
comply with Specifications for Authorized Use of
Competency Badges.

Note that the competency badges cannot be used in
email signatures
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Offline and online | Restricted use. Partners shall not use the competency

ads badges in offline and online ads unless explicitly authorized
by Huawei Cloud in advance. Offline ads include but are
not limited to metro ads, outdoor billboards, airport ads,
printed ads, and TV ads. Online ads include but are not
limited to in-feed ads, Search Engine Marketing (SEM) ads,
and splash ads. Partners need to contact the corresponding
ecosystem manager to submit an application to Huawei
Cloud before using badges in online and offline ads.

Social media Not permitted. Partners shall not use the competency
badges or HCPN badges as the avatar or logo of the
partner on social media. The use of the badges in the
marketing materials on social media for promotions must
comply with the related provisions of this document.

Promotional Not permitted.
items

If there are scenarios that are not listed above, partners can contact the
corresponding ecosystem manager.

7. Huawei Cloud has the right to review the information submitted by partners
(including but not limited to the product website links and marketing materials to
be released) at any time to ensure that partners comply with requirements in this
document and Huawei Cloud Brand Guide.

This document takes effect as of the date of release and remains valid for one
year. Huawei Cloud reserves the right to interpret and maintain this document.

14.6 Critical Operations

If the verification code function is disabled, the system will authenticate the
identity of the operator again by using emails or short messages when the
operator performs a critical operation. This secures your account and critical
operations.

Involved critical operations are as follows.

Partner Type Critical Operation

Cloud solution providers e Freezing/Unfreezing customer accounts

e Setting discounts for customers

e Setting monthly budgets for customers

e Adjusting the price of a customer's order

e Setting customer notification receiving rules
e Configuring customer bill permissions
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14.7 Partner Program Certificates

Program Certifi | Certificate Downloading Requirement
cate and Method
Availa
ble
Cloud Solution Provider Yes HCPN partner. Download the certificate
Program on the Partner Programs > Enrolled

Partner Programs page in Partner Center.

Carrier Partner Program Yes HCPN partner. Download the certificate
on the Partner Programs > Enrolled
Partner Programs page in Partner Center.

HMS Ecosystem Support Yes HCPN partner. Download the certificate
Program on the Partner Programs > Enrolled
Partner Programs page in Partner Center.

Partner programs excluding those described above do not provide certificates.

14.8 Tax Notice

Huawei Cloud Partner Terms Change Notice

1. Tax Clauses

According to the tax laws in Malaysia and Kenya, Huawei Cloud updated some
clauses in the Huawei Cloud Cloud Solution Provider Cooperation Agreement on
November 1, 2021, 00:00:00 (GMT+08:00). Major changes are as follows:

The prices of Huawei Cloud and Huawei Cloud KooGallery services did not include
withholding tax before November 1, 2021. You need to make an extra payment for
the withholding tax to competent tax authorities if it is required by the tax laws.

Since November 1, 2021, 00:00:00 (GMT+08:00), the prices of Huawei Cloud and
Huawei Cloud Marketplace services include the withholding tax. When you pay us
for Huawei Cloud and Huawei Cloud KooGallery expenditures generated on or
after this date, you should withhold/deduct and pay the withholding tax to
competent tax authorities, provide a valid withholding tax payment certificate to
us, according to the local tax laws and applicable tax treaties and practices.

For example, if the service fee is $100 USD and the withholding tax rate is 10%,
you need to pay $90 USD to Huawei Cloud and $10 USD withholding tax to the
tax authority, and provide the corresponding withholding tax payment certificate
to us.

The example above is for reference only. The actual tax rate or amount may vary
according to territories and products. If you have any questions, please submit a
service ticket to us.
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2. Links to the Updated Agreements on the Huawei Cloud Official Website
https://www.huaweicloud.com/intl/en-us/declaration/hcpn_spca.html

3. Tax Resident Certificate (TRC) and Delivery Addresses for Withholding Tax
Payment Certificate

As the Huawei Cloud entity is a Hong Kong (China) resident, you can download
and use the Tax Resident Certificate (TRC) to apply for the preferential tax rate
per tax treaties. TRC link: HK Services TRC 2021 - Malaysia

If you are a Kenyan user, please provide the following email address to your
competent tax authority for them to send us the withholding tax payment
certificate: KENYAITAX1351@HUAWEL.COM.

If you are a Malaysian user, please post the withholding tax payment certificate
issued by the tax authority to the following address:

Low Ee Lyn
Huawei Technologies (Malaysia) Sdn. Bhd.

Suite 32-01, Level 32, Integra Tower, The Intermark, 348, Jalan, Kuala Lumpur,
Malaysia

14.9 Statement for HUAWEI ID Association with
Huawei Cloud Partner 1.0

Dear customer, Huawei Cloud Contracting Party as defined in Section 15.4 of
HUAWEI CLOUD Customer Agreement (hereinafter referred to as "Huawei
Cloud", "we", "us", and "our") provides you with the account association service
(hereinafter referred to as "this Service") according to this Statement. You shall
represent and warrant that you are the employee of Huawei Cloud Partner
(hereinafter referred to as "Partner"). If you are not the employee of the Partner,
the below Statement is not applicable.

Please be sure to carefully read and accept this Statement (including any
subsequent modifications) before associating your HUAWEI ID with Partner in the
Partner Center (https://partner-intl.Lhuaweicloud.com/hcpn). By selecting "I have
read and agreed to the Statement for HUAWEI ID Association with Huawei Cloud
Partner" and start using this Service, you will be deemed to have agreed to and
accepted all terms and conditions in this Statement. If you do not agree to any
content of this Statement, please stop using this Service.

1. You understand and agree that, to provide you with better management and
interaction service in Partner Center, we may collect, process, and disclose your
personal information, including account name, account ID, personal name, phone
number, email address, and learning and exam records and certificates in HUAWEI
CLOUD Developer Institute (hereinafter referred to as "personal information") for
the following purposes:

(1) Associate you with the partner.

(2) Review the materials or information provided by Partner to decide whether
Partner meets the conditions of competency certification, partner program

Issue 99 (2024-04-28) Copyright © Huawei Technologies Co., Ltd. 430


https://www.huaweicloud.com/intl/en-us/declaration/hcpn_spca.html
https://res-static.hc-cdn.cn/archive/en-us/support/billing/HK-Services-TRC-2021-Malaysia.pdf
https://www.huaweicloud.com/intl/en-us/declaration/sa_cua.html
https://partner-intl.huaweicloud.com/hcpn

Partner Center
User Guide 14 Appendix

certification, competency improvement (including tier upgrade), or qualification
certification for special incentives or subsidies.

We will not share, transfer, or disclose your personal information to any third party
without your prior consent unless otherwise required by laws and regulations.

2. You understand and agree that Partner has been granted by you legally to
transfer and disclose your personal information to us, and you hereby expressly
authorize Huawei Cloud to collect these personal information from the Partner or
you so that we could legally use, process, and manage your personal information
in accordance with this Statement. For the information you disclosed to the
Partner, the Partner shall be responsible for the security of personal information
and data in accordance with the agreement between you and the Partner. You
could contact the Partner for more information on your personal information
protection policies. You understand and agree to have fully read this Statement
and been thoughtful when you determine if you agree to associate your account
with the Partner.

3. You can disassociate your HUAWEI ID from the Partner in Partner Center if
necessary. After disassociation, the Partner may still manage your personal
information that has already been disclosed to them during the association period,
and please contact the Partner to exercise your privacy rights.

4. Huawei Cloud understands the importance of your privacy information, and will
take appropriate security measures, including but not limited to encryption, to
protect your privacy information. If you have any questions, please contact us
through https://www.huaweicloud.com/intl/en-us/personal-data-request or at
dpo.sg@huawei.com. For more details about Huawei Cloud privacy policies, see
Privacy Statement.

5. In respect of matters not covered in this Statement, such as limitation of
liabilities, security, and data protection, Huawei Cloud Customer Agreement shall
apply. Huawei Cloud may modify this Statement, including the documents and
policies referenced herein, at any time at our discretion by posting a revised
version on the Website or by otherwise notifying you. Except as otherwise
indicated in the modified Statement, documents, or policies, the modified version
will come into effect upon posting or as otherwise notified by Huawei Cloud. You
will review such terms regularly on the Website. Your continuous use of this
Service after the coming into effect of such modification will be deemed as your
acceptance to the modified Statement.

Updated: November 17, 2022

14.10 Huawei Cloud Distributor Commitment Letter for
Operation on Customers' Behalf

Before accepting the Commitment Letter, you shall read carefully and understand
the content of the Huawei Cloud Agreements and this Commitment Letter. By
selecting "l have read and agree to the Huawei Cloud Distributor Commitment
Letter for Operation on Customers' Behalf", you will be deemed to have agreed to
all terms and conditions in this Commitment Letter. If you do not agree to any
content of this Commitment Letter, please stop using the service of performing
operations on behalf of customers (hereinafter referred to as "this Service").

Issue 99 (2024-04-28) Copyright © Huawei Technologies Co., Ltd. 431


https://partner-intl.huaweicloud.com/hcpn
https://www.huaweicloud.com/intl/en-us/personal-data-request
https://www.huaweicloud.com/intl/en-us/declaration/sa_prp.html

Partner Center
User Guide

14 Appendix

The Huawei Cloud Distributor (hereinafter referred to as "Distributor") has
entered into Huawei Cloud Agreements with Huawei Cloud, including but not
limited to Huawei Cloud Partner Network Certification Agreement and Huawei
Cloud Distributor Cooperation Agreement, to act as a long-term partner for
Huawei Cloud.

To use this Service, Distributor shall authorize Huawei Cloud Resellers (hereinafter
referred to as "Resellers") to perform operations on customers' accounts in
accordance with the Huawei Cloud Customer Authorization Letter (hereinafter
referred to as "Authorization Letter").

Distributor acknowledges and agrees that the authorization only applies to certain
operation permission of customers' accounts under the Authorization Letter. This
authorization shall not change the rights and obligations under Huawei Cloud
Agreements between Huawei Cloud and either the Distributor or the customers.

Distributor hereby makes the following commitment to Huawei Cloud:

1. Distributor guarantees that the Resellers shall not violate Huawei Cloud
Agreements, or any applicable laws, regulations, rules, or business ethics when
performing operations on customers' accounts.

2. Distributor guarantees that the Resellers shall never modify or delete any
customers' cloud services or cloud resources without explicit permission from the
customers. Under no circumstances will the Resellers implant any Trojans, viruses,
or other malware in Huawei Cloud products and services.

3. Distributor guarantees that Resellers shall perform operations within customers'
authorization scope with reasonable care in accordance with the Authorization
Letter and Huawei Cloud Agreements, including but not limited to act with duty of
loyalty to operations and possible consequences, and shall be liable for the
integrity and confidentiality of Resellers' operation and corresponding content.

4. Distributor guarantees that the Resellers shall keep secret and confidential all
the information obtained in accordance with the Authorization Letter and Huawei
Cloud Agreements, including but not limited to product, commerce, contract,
order, expenditure, and resource information. The Resellers shall not copy, transfer,
directly or indirectly use confidential information. The Distributor and the Resellers
shall be liable for any losses caused to Huawei Cloud and/or the customers due to
information leakage.

5. Distributor guarantees that any disputes, controversy, loss, infringement, and
liability for breach between Resellers and customers shall be resolved between
themselves in accordance with the Commitment Letter, the Authorization Letter,
and other agreements applicable. Huawei Cloud shall not intervene in any
disagreements or disputes between Resellers and customers, and shall not be
liable for any losses, claims, damages, costs, or expenses caused to Distributor,
Resellers and/or customers.

The Distributor shall be jointly and severally liable for all behaviors of the
Resellers arising from performing operation on customers' behalf.

6. If the Distributor violates the Commitment Letter, the Authorization Letter,

Huawei Cloud Agreements, or any applicable laws or regulations, Huawei Cloud
shall be entitled to take measures, including but not limited to verbal or written
warnings, decreasing or canceling sales revenue or incentives involved, canceling
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Partner identity, requesting compensation for all losses, and/or taking legal
actions against Distributor.

7. The Commitment Letter shall become effective when the Distributor clicks to
agree this Commitment Letter and is valid unless customers cancel the
authorization.

8. Any issues not covered in this Commitment Letter shall be resolved in
accordance with Huawei Cloud Agreements.

14.11 Huawei Cloud Partner Commitment Letter for
Operation on Customers' Behalf

Before accepting the Commitment Letter, you shall read carefully and understand
the content of the Huawei Cloud Agreements and this Commitment Letter. By
selecting "l have read and agree to the Huawei Cloud Partner Commitment Letter
for Operation on Customers' Behalf", you will be deemed to have agreed to all
terms and conditions in this Commitment Letter. If you do not agree to any
content of this Commitment Letter, please stop using the service of performing
operations on behalf of customers (hereinafter referred to as "this Service").

The Huawei Cloud Partner (hereinafter referred to as "Partner") has entered into
Huawei Cloud Agreements with Huawei Cloud, including but not limited to
Huawei Cloud Solution Provider Cooperation Agreement and Huawei Cloud
Partner Network Certification Agreement, to act as a long-term partner for
Huawei Cloud.

To use this Service, Partner shall acquire authorization from customers to perform
operation on customers' accounts in accordance with the Huawei Cloud Customer
Authorization Letter (hereinafter referred to as "Authorization Letter").

Partner acknowledge and agree that the authorization only applies to certain
operation permissions of customers' accounts under the Authorization Letter. This
authorization shall not change the rights and obligations under Huawei Cloud
Agreements between Huawei Cloud and either the Partner or the customers.

Partner hereby makes the following commitments to Huawei Cloud:

1. Partner shall not violate Huawei Cloud Agreements, or any applicable laws,
regulations, rules, or business ethics when performing operations on customers'
accounts.

2. Partner shall not modify or delete customers' cloud services or cloud resources
without explicit permission from the customers. Under no circumstances will the
Partner implant any Trojans, viruses, or other malware in Huawei Cloud products
and services.

3. Partner shall perform operations within the authorization scope with reasonable
care in accordance with the Authorization Letter and Huawei Cloud Agreements,
including but not limited to act with duty of loyalty to operations and possible
consequences, and shall be liable for the integrity and confidentiality of the
operation and corresponding content.

4. Partner shall keep secret and confidential all the information obtained in
accordance with the Authorization Letter and Huawei Cloud Agreements,
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including but not limited to product, commerce, contract, order, expenditure, and
resource information. Partner shall not copy, transfer, directly or indirectly use the
confidential information and shall be liable for any losses caused to Huawei Cloud
and/or the customers due to information leakage.

5. Any disputes, controversy, loss, infringement, and liability for breach between
Partner and customers shall be resolved between Partner and customers in
accordance with the Commitment Letter, the Authorization Letter, and other
agreements applicable. Huawei Cloud shall not intervene in any disagreements or
disputes between Resellers and customers, and shall not be liable for any losses,
claims, damages, costs, or expenses caused to Partner and/or customers.

6. If the Partner violates the Commitment Letter, the Authorization Letter, Huawei
Cloud Agreements, or any applicable laws or regulations, Huawei Cloud shall be
entitled to take measures, including but not limited to verbal or written warnings,
decreasing or canceling sales revenue or incentives involved, canceling Partner
identity, requesting compensation for all losses, and/or taking legal actions against
Partner.

7. The Commitment Letter shall become effective when the Partner clicks to agree
this Commitment Letter and is valid unless customers cancel the authorization.

8. Any issues not covered in this Commitment Letter shall be resolved in
accordance with Huawei Cloud Agreements.

14.12 Huawei Cloud Customer Authorization Letter

As a Huawei Cloud Partner (hereinafter referred to as "we" or "us"), to provide
you with the service of performing operations on your behalf (hereinafter referred
to as "this Service"), we need your authorization to your account under the
Huawei Cloud Customer Authorization Letter (hereinafter referred to as
"Authorization Letter"). Before accepting the Authorization Letter, you shall read
carefully and fully understand the contents of the Huawei Cloud Website
Agreement and this Authorization Letter. By selecting "I have read and agreed to
the Huawei Cloud Customer Authorization Letter", you will be deemed to have
agreed to all terms and conditions in this Authorization Letter. If you do not agree
to any content of this Authorization Letter, please stop using this Service. If you
need to cancel or operate the authorization, you may visit Huawei Cloud My
Account at any time.

This Authorization Letter contains the terms and conditions that govern your
authorization to us for the operations and of your own account. You authorize and
agree to the following:

1. Scope and Consequence of Authorization

We may use your account to log in to the Huawei Cloud website and perform
operations in My Account, Billing Center, Resource Center, Service Tickets, Message
Center, cloud service console and other modules.

The authorized operations include but are not limited to the following:

1. Managing your resources.
2. Subscribing to, renewing, unsubscribing from, and changing cloud services.
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3. Starting, stopping, restarting, and deleting cloud resources.
4. Resetting passwords and modifying the policies for cloud services.
5. Viewing your account, expenditure, order, discount, and contract information.

You acknowledge and agree that the preceding permission types may not fully
cover the operation authorization scope required for providing you with required
services.

You further understand and agree that the authorization is granted directly to us
for the provision of this Service. This Authorization Letter shall not replace or
change your relationship with Huawei Cloud or the rights and obligations under
Huawei Cloud Website Agreement. Huawei Cloud shall not be liable for any action
related to this Authorization Letter and the subsequent consequences.

Any dispute, controversy, loss, infringement, and liability for breach between you
and us arising from the authorization shall be resolved between ourselves. Huawei
Cloud shall not be liable for any losses caused to you and/or us.

2. Update and Cancellation of Authorization

This Authorization Letter may be updated from time to time. You may log in to
the Huawei Cloud My Account to review the updates. Please regularly review such
terms. If you do not agree to the updates, you shall cancel the authorization in the
Huawei Cloud My Account immediately.

3. Authorization Period

The powers and rights you granted to us under this Authorization Letter shall
become effective when you click to agree this Authorization Letter and are valid
unless you cancel the authorization on the Huawei Cloud My Account.

4. How to Contact Us

If you have any questions about this Authorization Letter, please contact us via
Huawei Cloud My Account.
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Change History

Description Released
On
This issue is the ninety-seventh official release. 2024-2-1

This release incorporates the following changes:

e Added section Joining HCPN > Partner Programs >
Distribution Partner Program > Registering a New Account
and Applying to Join Distribution Partner Program
(Reseller).

e Modified section Joining HCPN > Development Paths >
Software Partner Development Path.

e Modified section Joining HCPN > Development Paths >
System Integrator Development Path.

e Modified section Joining HCPN > Partner Programs > Cloud
Solution Provider Program.

e Modified section Partner Benefit Request > Apply for
Market Development Fund (MDF) > Applying for MDF
Reimbursement.
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Description

Released
On

This issue is the ninety-sixth official release.
This release incorporates the following changes:

Added section Organization Management > Dedicated
Personnel.

Modified section Partner Benefit Request > Apply for
Market Development Fund (MDF).

Modified section Partner Benefit Request > Test Coupons.

Modified section Partner Benefit Request > Exam Vouchers.

Modified section Joining HCPN > Partner Programs > Cloud
Solution Provider Program > Applying for Upgrading
Partner Tier.

Modified section Partner Solution Management > Creating
a Cloud Software Solution.

Modified section Partner Solution Management > Creating
an Advanced Cloud Software Solution.

2024-1-9

This issue is the ninety-fifth official release.
This release incorporates the following changes:

Added section Partner Benefit Request > Test Coupons >
System Integrator.

Modified section Partner Benefit Request > Test Coupons >
Software Partner.

Modified section Partner Benefit Request > Test Coupons >
Service Partner.

Modified section Help and Feedback.
Modified section Opportunities > Opportunity Sharing.

2023-11-30

This issue is the ninety-fourth official release.
This release incorporates the following changes:

Modified section Joining HCPN > Partner Programs > Cloud
Solution Provider Program.

Modified section Partner Benefit Request > Exam Vouchers.

Added section Opportunity Management.

Added section Joining HCPN > Partner Programs > Partner
Customer Engagement.

2023-10-12

This issue is the ninety-third official release.
This release incorporates the following change:

Added section Financial Information > Payment Methods.

2023-9-26
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Description Released
On
This issue is the ninety-second official release. 2023-9.7

This release incorporates the following changes:

e Added section Joining HCPN > Development Paths > System
Integrator Development Path.

e Modified section Competency Certification > Requesting
Competency Certification.

This issue is the ninety-first official release. 2023-8.22
This release incorporates the following changes:

e Modified the section Joining HCPN > Development Paths >
Software Partner Development Path > Role Selection.

e Modified the section Joining HCPN > Development Paths >
Service Partner Development Path > Role Selection.

e Modified the section Joining HCPN > Development Paths >
Learning Partner Development Path > Role Selection.

e Modified the section Joining HCPN > Partner Programs >
Cloud Solution Provider Program > Applying to Join the
Cloud Solution Provider Program.

e Modified the section Joining HCPN > Partner Programs >
Cloud Solution Provider Program > Applying for Upgrading
Partner Tier.

This issue is the ninetieth official release. 2023-6.29
This release incorporates the following changes:

e Modified the section Cloud Solution Providers > Financial
Information > Incentive Management > Confirming
Incentive Earnings.

e Added the section Cloud Solution Providers > Financial
Information > Revenue Management > Querying Revenues.

This issue is the eighty-ninth official release. 2023-4.27
This release incorporates the following changes:
e Added section Partner Benefits > Funding Head (FH).

e Added section Partner Benefits > Cash Coupons > Service
Partner.

e Modified Joining HCPN > Partner Programs > Distribution
Partner Program.

e Added the section Partner Benefit Request > Exam
Vouchers.
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Description Released
On
This issue is the eighty-eighth official release. 2023-3.28

This release incorporates the following changes:

e Modified the section, Distributor > Sales Management >
Authorizing a Reseller to Place Orders and Perform O&M
on the Behalf of Customers.

e Added the section, Cloud Solution Provider > Customer
Business > Customer Management > Setting One-Time
Budgets for Customers.

e Modified the section, Cloud Solution Provider > Customer
Business > Customer Management > Setting Monthly
Budgets for Customers.

e Added the section, Distribution Partner Program >
Distributor's Resellers > Customer Business > Customer
Management > Setting One-Time Budgets for Customers.

e Modified the section, Distribution Partner Program >
Distributor's Resellers > Customer Business > Customer
Management > Setting Monthly Budgets for Customers.

e Added the section, Distribution Partner Program >
Distributor > Customer Business > Customer Management
> Setting One-Time Budgets for Customers.

e Modified the section, Distribution Partner Program >
Distributor > Customer Business > Customer Management
> Setting Monthly Budgets for Customers.

e Modified the section, Distribution Partner Program >
Distributor's Resellers > Partner Information > Basic
Information.

This issue is the eighty-seventh official release. 2023-3.14
This release incorporates the following changes:

Modified the section Joining the Partner Program > Setting an
Annual Revenue Goal.
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Description Released
On
This issue is the eighty-sixth official release. 2023-2.28

This release incorporates the following changes:

e Added section Cloud Solution Provider > Operations
Statistics > Viewing Revenue Statistics.

e Added section Cloud Solution Provider > Operations
Statistics > Viewing Incentive Statistics.

e Added the section, Partner Organization Management >
Dedicated Personnel Management.

e Added section Partner Organization Management > Managing
IAM Users.

e Added section Partner Organization Management > Security
Settings.

e Added section Partner Benefits > Cash Coupons > Software
Partner Benefits.

e Added section Partner Rights & > Market Development Fund
(MDF).

e Added section Partner Solution Management > Solution
Management.

e Added the "Joining HCPN > Development Path" section.

e Added section Joining HCPN > partner program > Partner
Capability Program.

e Added section Joining HCPN > partner program > Cloud Store
Plan.

e Added section Joining HCPN > partner program > Cloud Store
Sales Plan.

e Added the Joining HCPN & > partner program & > Carrier
partner program section.

e Added Partner Information Management > Case Management.

e Added section Partner Information Management > Business
Plan.
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Description Released
On
This issue is the eighty-fifth official release. 2023-1.17

This release incorporates the following change:

e Added the section Distributor > Sales Management >
Authorizing a Reseller to Place Orders and Perform O&M
on the Behalf of Customers.

e Added the section Cloud Solution Provider > Customer
Business > Customer Management > Request Authorization
from a Customer.

e Added the section Cloud Solution Provider > Customer
Business > Customer Management > Placing Orders on
Customers' Behalf.

e Added the section Cloud Solution Provider > Customer
Business > Customer Management > Performing Resource
O&M on Customers' Behalf.

e Added the section Distributor's Resellers > Customer
Business > Customer Management > Request Authorization
from a Customer.

e Added the section Distributor's Resellers > Customer
Business > Customer Management > Placing Orders on
Customers' Behalf.

e Added the section Distributor's Resellers > Customer
Business > Customer Management > Performing Resource
O&M on Customers' Behalf.

e Added the section Help and Feedback > Appendix > Huawei
Cloud Distributor Commitment Letter for Operation on
Customers' Behalf.

e Added the section Help and Feedback > Appendix > Huawei
Cloud Partner Commitment Letter for Operation on
Customers' Behalf.

e Added the section Help and Feedback > Appendix > Huawei
Cloud Customer Authorization Letter.

This issue is the eighty-fourth official release. 2022-12.13
This release incorporates the following change:

e Added the section Cloud Solution Provider > Financial
Information > Indicator Management.

e Changed Account Management to Partner Information.
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Description Released
On
This issue is the eighty-third official release. 2022-11.7

This release incorporates the following change:

e Added the section Joining the Partner Program > Setting an
Annual Revenue Goal.

e Added section "Partner Organization Management."

e Added the section Help and Feedback > Appendix >
Statement for HUAWEI ID Association with Huawei Cloud
Partner.

e Added the section Account Management > Competency
Certification.

e Added the section Partner Organization Management >
Dedicated Personnel Management.

e Added the section Partner Benefit Request > Applying for
Market Development Fund.
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This issue is the eighty-second official release. 2022-09.27

This release incorporates the following changes:

e Added the section Distributor's Resellers > Customer
Business > Customer Management > Setting Monthly
Budgets for Customers.

e Added the section Distributor's Resellers > Customer
Business > Customer Management > Freezing Customer
Accounts and Resources.

e Added the section Distributor's Resellers > Customer
Business > Customer Management > Unfreezing a
Customer Account.

e Added section Distributor > Sales Management > Setting
Account Freezing and Budget Setting Permissions for
Resellers.

e Modified the section Distributor > Customer Business >
Customer Management > Setting Monthly Budgets for
Customers.

e Modified the section Distributor > Customer Business >
Customer Management > Freezing Customer Accounts and
Resources.

e Added the section Distributor > Customer Business >
Customer Management > Unfreezing a Customer Account.

e Modified section Cloud Solution Provider > Customer
Business > Customer Management > Unfreezing a
Customer Account.

e Added section "Service Partner Program (Brand New)".

e Modified the section Distributor's Resellers > Account
Management > Managing Basic Information.

e Modified Partner Account Management > Managing Basic
Information.

This issue is the eighty-first official release. 2022-08.02
This release incorporates the following change:

e Modified the Cloud Solution Providers > Financial
Information > Invoice Management page.

e Modified the Partner Training and Certification Guide >
Huawei Cloud Partner Training and Certification Guide
page.

e Added the section Distribution Partner Plan.

e Added the section Distributor.

e Added the section Distributor's Resellers.

e Added Joining a Partner Program > Applying for Joining the
Partner Program > Invitation for Joining Distribution
Partner Program.

Issue 99 (2024-04-28) Copyright © Huawei Technologies Co., Ltd. 443



Partner Center
User Guide

15 Change History

Description

Released
On

This issue is the eightieth official release.

This release incorporates the following change:

Changed "solution partner" to "cloud solution provider",
"Solution Partner Program" to "Cloud Solution Provider
Program", and "Marketplace" to "KooGallery".

Modified the section Cloud Solution Provider > Customer
Business > Customer Management > Setting Monthly
Budgets for Customers.

Added Help and Feedback > Appendix > Important Notes
for Personal Account Association with User Accounts
Created by a Partner.

2022-07.05

This issue is the seventy-ninth official release.

This release incorporates the following change:

Modified section Elite Service Providers > Accepting the
Huawei Cloud Partner Service Provider Cooperation
Invitation.

Modified section HCPN Partner Training and Certification
Guide > Huawei Cloud Partner Training and Certification
Guide.

Modified section Solution Partners > Customer Business >
Customer Management > Freezing Customer Accounts and
Resources.

2022-06.07

This issue is the seventy-eighth official release.

This release incorporates the following change:

Modified the section Help and Feedback > Appendix > Tax
Notice.

2022-04.12

This issue is the seventy-seventh official release.

This release incorporates the following changes:

The transaction model name in Chinese for Referral has been
changed, but the English name remains unchanged. The
Prepayment model has been changed to Authorized
Distributor.

Added the section Solution Partners > Customer Business >
Business Opportunities.

Added the section Partner Training and Certification Guide
> Huawei Cloud Partner Training and Certification Guide.

2022-03.29
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Description

Released
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This issue is the seventy-sixth official release.
This release incorporates the following changes:
e Added Account Management > Competency Certification.

e Modified Resellers of Huawei Cloud Partner Service
Provider > Accepting the Huawei Cloud Partner Service
Provider Cooperation Invitation.

e Added Help and Feedback > Appendix > HUAWEI CLOUD
Partner Competency Badge Usage Guide.

2022-01.25

This issue is the seventy-fifth official release.
This release incorporates the following changes:

e Modified the section Solution Partners > Customer Business
> Customer Management > Managing Customer
Associations.

e Modified descriptions in Reseller Customers > Disassociating
from a Partner.

2021-12.28

This issue is the seventy-fourth official release.
This release incorporates the following change:

e Modified descriptions in Solution Partner > Partner Account
Management > Managing Basic Information.

2021-11.16

This issue is the seventy-third official release.
This release incorporates the following changes:

e Modified the section Solution Partners > Financial
Information > Invoice Management.

e Added the section Help and Feedback > Appendix > Tax
Notice.

e Modified descriptions in Joining HCPN > Applying to Become
a Consulting Partner.

e Modified descriptions in Joining HCPN > Applying to Become
a Technology Partner.

2021-11.02

This issue is the seventy-second official release.
This release incorporates the following changes:

e Modified the section Solution Partner > Customer Business >
Customer Expenditures.

e Modified the section Solution Partner > Customer Business >
Customer Order Management.

2021-09.28

This issue is the seventy-first official release.
This release incorporates the following change:

e Modified descriptions in Joining HCPN > Applying to Become
a Consulting Partner.

2021-08.27
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On
This issue is the seventieth official release. 2021-07.13

This release incorporates the following changes:

e Modified Solution Partners > Financial Information > Bill
Management > Querying Bill Details.

e Modified Solution Partners > Sales Management >
Querying Product Discounts and Incentives.

This issue is the sixty-ninth official release. 2021-06.26
This release incorporates the following change:

Modified Solution Partners > Financial Information > Partner
Bill Fields.

This issue is the sixty-eighth official release. 2021-06.15
This release incorporates the following changes:

e Modified the section Solution Partners > Account
Management > Managing Organization Information >
Adding a Member.

e Modified descriptions in Solution Partners > Customer
Business > Customer Development > Inviting Pre-
Registered Customers by Hyperlinks or QR Codes/Inviting
Pre-Registered Customers by Emails.

This issue is the sixty-seventh official release. 2021-06.01
This release incorporates the following change:

Modified descriptions in Partner Benefit Request > Requesting
SaaS Partner Program Benefits.

This issue is the sixty-sixth official release. 2021-05.18
This release incorporates the following change:
Added section Partner Program Certificates.

This issue is the sixty-fifth official release. 2021-04.27
This release incorporates the following change:

Modified the section Solution Partners > Financial Information
> Repayment.

This issue is the sixty-fourth official release. 2021-04.13
This release incorporates the following change:

Added section Solution Partners > Sales Management >
Viewing Commercial Discounts.

This issue is the sixty-third official release. 2021-03.31
This release incorporates the following change:

Modified descriptions in Solution Partners > Financial
Information > Incentive Earning Management > Applying to
Issue Incentive Earnings.
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Description

Released
On

This issue is the sixty-second official release.
This release incorporates the following changes:

Modified descriptions in Partner Account Management >
Changing Your Password.

Added Overview under Solution Partners > Transaction
Models.

Modified descriptions in Solution Partners > Customer
Business > Customer Development > Inviting Pre-
Registered Customers by Hyperlinks or QR Codes/Inviting
Pre-Registered Customers by Emails.

2021-02.09

This issue is the sixty-first official release.
This release incorporates the following changes:

Modified descriptions in Solution Partners > Customer
Business > Customer Development > Pre-registering
Customers.

Added Solution Partners > Sales Management > Querying
Product Discounts and Incentives.

Modified descriptions in Resellers of Huawei Cloud Partner
Service Provider > Customer Business > Customer
Development > Pre-registering Customers.

Modified descriptions in Operations of Sub-customers of
Solution Partners > Requesting Association with a Partner.

2021-01.26

This issue is the sixtieth official release.
This release incorporates the following change:

Added Solution Partners > Financial Information > Querying
Bill Details.

2021-01.12
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Description Released
On
This issue is the fifty-ninth official release. 2020-12.30

This release incorporates the following changes:

e Modified descriptions in Joining HCPN > Applying to Become
a Consulting Partner/Applying to Become a Technology
Partner.

e Modified descriptions in Partner Account Management >
Modifying Basic Information.

e Modified descriptions in Solution Partners > Financial
Information > Incentive Earning Management > Applying
to Issue Incentive Earnings/Creating Invoices for Incentive
Earnings.

e Modified descriptions in Partner Benefit Request >
Requesting Consulting Partner Basic Benefits/Requesting
Technology Partner Basic Benefits.

e Added Solution Partners > Financial Information > Partner
Bill Fields/Querying Bill Details.

e Added Solution Partners > Financial Information > Cash
Coupon Management.

This issue is the fifty-eighth official release. 2020-12.01
This release incorporates the following changes:

e Modified descriptions in Joining HCPN > Applying to Become
a Consulting Partner/Applying to Become a Technology
Partner.

e Modified descriptions in Partner Account Management >
Modifying Basic Information.

This issue is the fifty-seventh official release. 2020-11.17
This release incorporates the following change:

Modified descriptions in Partner Account Management >
Modifying Basic Information.

This issue is the fifty-sixth official release. 2020-11.03
This release incorporates the following changes:

e Modified descriptions in Solution Partner Operations >
Customer Business > Customer Development > Inviting
Pre-Registered Customers by Hyperlinks or QR Codes.

e Modified descriptions in Resellers of Huawei Cloud Partner
Service Provider > Customer Business > Customer
Development > Inviting Pre-Registered Customers by
Hyperlinks or QR Codes.

Issue 99 (2024-04-28) Copyright © Huawei Technologies Co., Ltd. 448



Partner Center
User Guide

15 Change History

Description

Released
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This issue is the fifty-fifth official release.
This release incorporates the following change:

Modified Partner Account Management > Managing Basic
Information.

2020-10-20

This issue is the fifty-fourth official release.
This release incorporates the following changes:

e Modified descriptions in Joining HCPN > Applying to Become
a Technology Partner.

e Modified descriptions in Joining the Partner Program >
Apply for Joining the Partner Program > Applying to Join
the HCPN Solution Partner Program/Applying to Join the
Saas Partner Program/Applying to Join the HMS Ecosystem
Support Program.

e Modified descriptions in Operations of Sub-customers of
Solution Partners > Disassociating from a Partner.

2020-09-28

This issue is the fifty-third official release.
This release incorporates the following change:

Modified descriptions in Solution Partner Operations >
Financial Information > Repayment.

2020-09-15

This issue is the fifty-second official release.
This release incorporates the following changes:

e Modified descriptions in Solution Partner Operations >
Customer Business > Customer Development > Pre-
registering Customers.

e Modified descriptions in Resellers of Huawei Cloud Partner
Service Provider > Customer Business > Customer
Development > Pre-registering Customers.

2020-09-01

This issue is the fifty-first official release.
This release incorporates the following change:

Modified descriptions in Solution Partner Operations >
Financial Information > Incentive Earning Management >
Applying to Issue Incentive Earnings.

2020-08-11
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Description

Released
On

This issue is the fiftieth official release.
This release incorporates the following changes:

e Modified descriptions in Partner Account Management >
Managing Basic Information.

e Modified descriptions in Solution Partner Operations >
Customer Business > Customer Management > Querying
Customers/Viewing a Customer's Resources/Placing Orders
on Customers' Behalf.

e Modified descriptions in Solution Partner Operations >
Customer Business > Customer Order Management >
Viewing a Customer's Orders.

2020-07-28

This issue is the forty-ninth official release.
This release incorporates the following change:

Modified descriptions in Partner Account Management >
Business Information Certification.

2020-07-14

This issue is the forty-eighth official release.
This release incorporates the following changes:

e Modified descriptions in Joining HCPN > Applying to Become
a Consulting Partner.

e Modified descriptions in Joining HCPN > Applying to Become
a Technology Partner.

e Modified descriptions in Partner Account Management >
Managing Organization Information > An Organization
Member Logging In to the Partner Center.

e Modified descriptions in Business Models Between Partners
and Customers > Reseller Model.

e Modified descriptions in Solution Partner Operations >
Customer Business > Customer Management > Querying
Customers/Setting Monthly Budgets for Customers/
Freezing a Customer Account/Setting Discounts for
Customers/Performing Resource O&M for Customers/
Assigning an Account Manager for a Customer.

e Modified descriptions in Resellers of Huawei Cloud Partner
Service Provider > Customer Business > Customer
Management > Querying Customers/Setting Discounts for
Customers/Assigning an Account Manager for a Customer.

2020-06-30

This issue is the forty-seventh official release.
This release incorporates the following changes:

e Modified descriptions in Joining HCPN > Applying to Become
a Consulting Partner.

e Modified descriptions in Joining HCPN > Applying to Become
a Technology Partner.

2020-06-02
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This issue is the forty-sixth official release. 2020-05-26

This release incorporates the following changes:

e Modified descriptions in Operations of Sub-customers of
Solution Partners > Requesting Association with a Partner.

e Modified descriptions in Resellers of Huawei Cloud Partner
Service Provider > Customer Development > Managing
Invited Customers.

This issue is the forty-fifth official release. 2020-04-21
This release incorporates the following changes:
e Added Solution Partner Operations > Sales Management.

e Added section "Resellers of Huawei Cloud Partner Service
Provider".

This issue is the forty-fourth official release. 2020-04-15
This release incorporates the following changes:

Modified descriptions in Solution Partner Operations >
Financial Information > Bill Management.

This issue is the forty-third official release. 2020-04-01
This release incorporates the following changes:

Modified descriptions in Solution Partner Operations >
Financial Information > Invoice Management.

This issue is the forty-second official release. 2020-03-18
This release incorporates the following changes:

e Modified descriptions in Solution Partner Operations >
Customer Business > Customer Management > Setting
Monthly Budgets for Customers.

e Modified descriptions in Solution Partner Operations >
Customer Business > Customer Development > Managing
Invited Customers.

e Modified descriptions in Solution Partner Operations >
Financial Information > Repayment.

e Modified descriptions in Solution Partner Operations >
Financial Information > Bill Management > Viewing
Partner Bills.

This issue is the forty-first official release. 2020-02-26
This release incorporates the following change:

Modified descriptions in Joining the Partner Program >
Applying for Joining the Partner Program > Applying to Join
the HMS Ecosystem Support Program.
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This issue is the fortieth official release. 2020-02-19

This release incorporates the following changes:

e Modified descriptions in Solution Partner Operations >
Customer Business > Coupon Management > Issuing Cash
Coupons to Customers.

e Modified descriptions in Solution Partner Operations >
Financial Information > Topping Up an Account.

This issue is the thirty-ninth official release. 2020-02-13
This release incorporates the following changes:

e Modified descriptions in Solution Partner Operations >
Customer Business > Customer Management > Setting
Monthly Budgets for Customers.

e Modified descriptions in Solution Partner Operations >
Customer Business > Customer Management > Freezing a
Customer Account.

This issue is the thirty-eighth official release. 2020-01-19
This release incorporates the following changes:

e Modified descriptions in Joining the Partner Program >
Applying for Joining the Partner Program > Applying to
Join the HMS Ecosystem Support Program.

e Modified descriptions in Solution Partner Operations >
Financial Information > Incentive Earning Management >
Applying to Issue Incentive Earnings.

This issue is the thirty-seventh official release. 2020-01-15
This release incorporates the following changes:

e Modified descriptions in Solution Partner Operations >
Financial Information > Viewing Account Statements.

e Modified descriptions in Joining the Partner Program >
Applying for Joining the Partner Program > Applying to
Join the HMS Ecosystem Support Program.

This issue is the thirty-sixth official release. 2019-12-31
This release incorporates the following changes:

e Modified descriptions in Joining the Partner Program >
Applying for Joining the Partner Program > Applying to
Join the Saa$S Partner Program.

e Modified descriptions in Joining the Partner Program >
Applying for Joining the Partner Program > Applying to
Join the Al Partner Program.

e Added descriptions in Joining the Partner Program >
Applying for Joining the Partner Program > Applying to
Join the HMS Ecosystem Support Program.
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This issue is the thirty-fifth official release. 2019-12-18

This release incorporates the following changes:

e Modified descriptions in Solution Partner Operations >
Customer Business > Customer Management > Querying
Customers.

e Modified descriptions in Solution Partner Operations >
Customer Business > Customer Management > Assigning
an Account Manager for a Customer.

e Modified descriptions in Solution Partner Operations >
Financial Information > Incentive Earning Management >
Applying to Issue Incentive Earnings.

e Modified descriptions in Joining HCPN > Applying to Become
a Consulting Partner.

This issue is the thirty-fourth official release. 2019-12-04
This release incorporates the following changes:

e Modified descriptions in Joining HCPN > Applying to Become
a Technology Partner.

e Modified descriptions in Partner Account Management >
Business Information.

e Modified descriptions in Solution Partner Operations >
Customer Business > Customer Development.

This issue is the thirty-third official release. 2019-11-27
This release incorporates the following changes:

e Modified descriptions in Solution Partner Operations >
Customer Business > Customer Management > Setting
Monthly Budgets for Customers.

e Modified descriptions in Solution Partner Operations >
Operation Statistics > Viewing Expenditure Statistics.
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This issue is the thirty-second official release.
This release incorporates the following changes:

e Modified descriptions in Solution Partner Operations >
Customer Business > Customer Management > Assigning
an Account Manager for a Customer.

e Modified descriptions in Solution Partner Operations >
Customer Business > Customer Expenditures > Viewing
Expenditure Summary.

e Modified descriptions in Solution Partner Operations >
Customer Business > Assigning Customers to an Account
Manager.

e Added Solution Partner Operations > Financial Information
> Bill Management > Partner Bill Description.

e Modified descriptions in Solution Partner Operations >
Financial Information > Bill Management > Viewing
Partner Bills.

e Modified descriptions in Solution Partner Operations >
Operation Statistics > Viewing Expenditure Statistics.

2019-11-20

This issue is the thirty-first official release.
This release incorporates the following changes:

e Modified descriptions in Partner Account Management >
Business Information. Specifically, updated the business
information screenshot.

e Modified descriptions in Solution Partner Operations >
Customer Business > Customer Order Management >
Viewing a Customer's Orders.

2019-11-06

This issue is the thirtieth official release.
This release incorporates the following changes:

e Modified descriptions in Joining the Partner Program >
Querying Enrolled Partner Programs.

e Modified descriptions in Solution Partner Operations >
Customer Business > Customer Management > Querying
Customers.

e Modified descriptions in Solution Partner Operations >
Customer Business > Customer Management > Setting
Monthly Budgets for Customers.

e Modified descriptions in Operations of Sub-customers of
Solution Partners > Requesting Association with a Partner.

e Modified descriptions in Appendix > Critical Operations.

2019-10-30
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This issue is the twenty-ninth official release. 2019-10-23

This release incorporates the following changes:

e Modified descriptions in Joining HCPN > Applying to Become
a Consulting Partner.

e Modified descriptions in Joining HCPN > Applying to Become
a Technology Partner.

e Modified descriptions in Solution Partner Operations >
Customer Business > Customer Management > Setting
Budgets for Customers.

e Added Solution Partner Operations > Customer Business >
Customer Management > Assigning an Account Manager
for a Customer

e Modified descriptions in Solution Partner Operations >
Customer Business > Coupon Management > Withdrawing
Cash Coupons.

e Modified descriptions in Solution Partner Operations >
Financial Information > Incentive Earning Management >
Description of Incentive Earnings Distribution Statuses.
Specifically, modified the description about the receiving time
in the payment step.

e Modified descriptions in Solution Partner Operations >
Financial Information > Incentive Earning Management >
Confirming Incentive Earnings.

e Modified descriptions in Appendix > Critical Operations.

This issue is the twenty-eighth official release. 2019-09-30
This release incorporates the following changes:

e Modified descriptions in Solution Partner Operations >
Financial Information > Incentive Earning Management.
Specifically, updated some snapshots.

e Modified descriptions in Solution Partner Operations >
Customer Business > Customer Management. Specifically,
updated some snapshots.

e Modified descriptions in Solution Partner Operations >
Operation Statistics > Viewing Expenditure Statistics.
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This issue is the twenty-seventh official release. 2019-09-24

This release incorporates the following changes:
e Modified descriptions in Solution Partner Operations >

Customer Business > Customer Development > Inviting a
Pre-Registered Customer by Hyperlink or QR Code.

Modified descriptions in Solution Partner Operations >
Customer Business > Coupon Management > Viewing
Operation Logs.

Modified descriptions in Solution Partner Operations >
Partner Account Management > Managing Basic
Information.

Modified descriptions in Solution Partner Operations >
Customer Business > Customer Management > Setting
Discounts for Customers.

Modified descriptions in Solution Partner Operations >
Customer Business > Customer Order Management >
Adjusting the Price of a Customer's Order.

Added Solution Partner Operations > Customer Business >
Customer Management > Performing Resource O&M for
Customers.

Modified descriptions in Operations of Sub-customers of

Solution Partners > Requesting Association with a Partner.

Modified descriptions in Operations of Sub-customers of
Solution Partners > Using Discounts Granted by the
Partner > Viewing Discounts.

Modified descriptions in Solution Partner Operations >
Financial Information > Viewing Account Statements.
Specifically, updated the account statements screenshot.

Modified descriptions in Solution Partner Operations >
Financial Information > Incentive Earning Management >
Applying to Issue Incentive Earnings. Specifically, updated
the incentive earning distribution procedure.

Modified descriptions in Solution Partner Operations >
Financial Information > Incentive Earning Management >
Confirming Incentive Earnings. Specifically, updated the
incentive earnings confirmation screenshot and descriptions.

Added Appendix (HCPN agreement, solution partner
agreement, HCPN logo usage guide, and critical operations).
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This issue is the twenty-sixth official release. 2019-09-02

This release incorporates the following changes:

e Optimized descriptions in Operations of Sub-customers of
Solution Partners > Using Discounts Granted by the
Partner > Using Discounts.

e Modified descriptions in Solution Partner Operations >
Customer Business > Customer Order Management >
Viewing a Customer's Orders. Specifically, added descriptions
of exporting customers' orders.

e Added Solution Partner Operations > Customer Business >
Customer Management > Freezing a Customer Account.

This issue is the twenty-fifth official release. 2019-08-27
This release incorporates the following change:

e Modified descriptions in Solution Partner Operations >
Customer Business > Customer Expenditures > Viewing
Expenditure Summary.

This issue is the twenty-fourth official release. 2019-08-21
This release incorporates the following change:

e Added Solution Partner Operations > Customer Business >
Placing Orders for on Customers' Behalf.

This issue is the twenty-third official release. 2019-08-14
This release incorporates the following changes:

e Changed Salesperson to Account manager and Supervisor
to Account director.

e Modified descriptions in Joining HCPN > Applying to Become
a Consulting Partner.

e Modified descriptions in Joining the Partner Program >
Applying for Joining the Partner Program > Applying to
Join the HCPN Solution Partner Program.
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This issue is the twenty-second official release. 2019-07-31

This release incorporates the following changes:

e Modified descriptions in Solution Partner Operations >
Partner Account Management > Business Information
Certification.

e Modified descriptions in HCPN Overview and Common
Operations.

e Modified descriptions in Solution Partner Operations >
Customer Business > Customer Expenditures > Viewing
Expenditure Summary and Solution Partner Operations >
Customer Business > Customer Expenditures > Viewing
Expenditure Details.

e Modified descriptions in Solution Partner Operations >
Financial Information > Viewing Partner Bills.

This issue is the twenty-first official release. 2019-07-24
This release incorporates the following change:

e Modified descriptions in Solution Partner Operations >
Customer Business > Customer Management > Querying
Customers.

This issue is the twentieth official release. 2019-07-17
This release incorporates the following changes:

e Modified descriptions in HCPN Overview and Common
Operations.

e Modified descriptions in Joining HCPN > Applying to Become
a Consulting Partner/Applying to Become a Technology
Partner.

This issue is the nineteen official release. 2019-07-11
This release incorporates the following changes:

e Modified descriptions in Solution Partner Operations >
Customer Business > Customer Expenditures > Viewing
Expenditure Summary.

e Modified descriptions in Solution Partner Operations >
Customer Business > Pre-registering Customers/Inviting
Pre-Registered Customers by Emails.

e Modified descriptions in Solution Partner Operations >
Financial Information > Viewing Partner Bills.

e Modified descriptions in Solution Partner Operations >
Financial Information > Incentive Earning Management >
Confirming Incentive Earnings/Applying to Issue Incentive
Earnings.

e Modified descriptions in Operations of Sub-customers of
Solution Partners > Requesting Association with a Partner.
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This issue is the eighteenth official release. 2019-06-25

This release incorporates the following change:

Modified descriptions in Solution Partner Operations >
Financial Information > Viewing Partner Bills.

This issue is the seventeenth official release. 2019-06-14
This release incorporates the following change:

Modified descriptions in Operations of Sub-customers of
Solution Partners > Requesting Association with a Partner.

This issue is the sixteenth official release. 2019-06-12
This release incorporates the following change:

Modified descriptions in Solution Partner Operations >
Customer Business > Customer Management > Viewing a
Customer's Resources.

This issue is the fifteenth official release. 2019-05-30
This release incorporates the following change:

e Modified descriptions in Partner Account Management >
Business Information Certification.

This issue is the fourteenth official release. 2019-05-22
This release incorporates the following change:

e Modified descriptions in Partner Account Management >
Business Information Certification.

e Modified descriptions in Joining HCPN > Applying to Become
a Consulting Partner/Applying to Become a Technology
Partner/Requesting to Upgrade a Consulting Partner/
Requesting to Upgrade a Technology Partner.

e Modified descriptions in Joining the Partner Program >
Applying for Joining the Partner Program > Applying for
Joining the Service Partner Program/Applying to Join the
HCPN Al Partner Club Program.

e Modified descriptions in Joining the Partner Program >
Querying Enrolled Partner Programs.

e Modified descriptions in Partner Account Management >
Managing Basic Information.
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This issue is the thirteen official release. 2019-04-29

This release incorporates the following changes:

e Modified descriptions in Solution Partner Operations >
Operation Statistics > Viewing Expenditure Statistics.

e Modified descriptions in Solution Partner Operations >
Customer Business > Coupon Management > Viewing the
Cash Coupon Quota.

e Modified descriptions in Solution Partner Operations >
Financial Information > Incentive Earning Management >
Applying to Issue Incentive Earnings.

e Added descriptions of modifying the company name in
Partner Account Management > Managing Basic
Information.

e Modified descriptions in Solution Partner Operations >
Financial Information > Invoice Management.

e Modified descriptions in Solution Partner Operations >
Financial Information > Viewing Partner Bills.

e Added Solution Partner Operations > Financial Information
> Incentive Earning Management > Confirming Incentive
Earnings.

This issue is the twelfth official release. 2019-03-22
This release incorporates the following changes:

e Modified descriptions in Operations of Sub-customers of
Solution Partners > Using Discounts Granted by the
Partner > Using Discounts.

e Updated screenshots in Solution Partner Operations >
Customer Business > Customer Management > Querying
Customers.

e Added descriptions of querying reserved instances in Solution
Partner Operations > Customer Business > Customer
Management > Querying Customers.

e Modified descriptions in Solution Partner Operations >
Customer Business > Customer Development > Pre-
registering Customers/ Managing Invited Customers.

e Modified descriptions in Solution Partner Operations >
Financial Information > Viewing Partner Bills.

e Modified descriptions in Joining HCPN > Applying to Become
a Consulting Partner/Applying to Become a Technology
Partner.

e Modified descriptions in Joining HCPN > Applying to Become
a Consulting Partner.
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This issue is the eleventh official release. 2019-03-08

This release incorporates the following changes:

e Added notes in Operations of Sub-customers of Solution
Partners > Requesting Association with a Partner.

e Added notes in Operations of Sub-customers of Solution
Partners > Topping Up a HUAWEI CLOUD Account.

e Deleted the Viewing an Expenditure Summary chapter
under Solution Partner Operations > Financial Information.

e Deleted the Viewing Expenditure Details chapter under
Solution Partner Operations > Financial Information.

e Added Solution Partner Operations > Customer Business >
Customer Expenditures.

This issue is the tenth official release. 2019-03-01
This release incorporates the following change:
Added chapter "Partner Training and Certification Guide".
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This issue is the ninth official release.
This release incorporates the following changes:

Added Solution Partner Operations > Financial Information
> Incentive Reward Management.

Modified descriptions in Solution Partner Operations >
Financial Information > Topping Up an Account.

Added Solution Partner Operations > Account Management
> Business Information Certification.

Modified descriptions in Solution Partner Operations >
Customer Business > Customer Management > Querying
Customers.

Added causes to customer association failures and
recommended operations in Solution Partner Operations >
Customer Business > Customer Development > Managing
Invited Customers.

Added a precaution in Operations of Sub-customers of
Solution Partners > Requesting Association with a Partner.

Added a precaution and optimized the procedure description
in Joining HCPN > Applying to Become a Consulting
Partner.

Added a precaution and optimized the procedure description
in Joining HCPN > Applying to Become a Technology
Partner.

Added a precaution and optimized the procedure description
in Joining the Partner Program > Applying for Joining the
Partner Program > Applying for Joining the Service Partner
Program.

Added a precaution and optimized the procedure description
in Joining the Partner Program > Applying for Joining the
Partner Program > Applying to Join the HCPN Al Partner
Club Program.

Added a precaution in Joining the Partner Program >
Applying for Joining the Partner Program > Applying to
Join the HCPN Solution Partner Program.

Added a precaution in Joining the Partner Program >

Applying for Joining the Partner Program > Applying to
Join the HCPN Software Partner Program.

2019-02-22
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This issue is the eighth official release.
This release incorporates the following changes:

e Added descriptions of the negative bill amount in Solution
Partner Operations > Financial Information > Viewing
Partner Bills.

e Added the association failure causes and suggested operations
in Solution Partner Operations > Customer Business >
Customer Development > Managing Invited Customers.

2019-02-01

This issue is the seventh official release.
This release incorporates the following changes:

e Added descriptions about SMS receiving setting in Solution
Partners > Account Management > Managing Basic
Information.

e Updated the figure for custom invitation in Solution Partners
> Customer Business > Customer Development > Inviting a
Pre-Registered Customer by Hyperlink or QR Code.

e Added Disassociating from a Partner under Sub-customers
of Solution Partners.

e Updated figures in Managing Partner Types and Tiers >
Managing Partner Tiers.

e Optimized descriptions in Solution Partners > Operation
Statistics > Viewing Customer Statistics.

e Optimized descriptions in Managing Partner Types and Tiers
> Managing Partner Types.

2019-01-25

This issue is the sixth official release.
This release incorporates the following changes:

e Optimized descriptions in Solution Partners > Customer
Business > Customer Order Management > Adjusting the
Price of a Customer's Order.

e Optimized descriptions in Solution Partners > Operation
Statistics > Viewing Customer Statistics.

e Optimized descriptions in Solution Partners > Customer
Business > Customer Management > Adjusting Credit Limit
for a Customer.

2019-01-08
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This issue is the fifth official release.
This release incorporates the following changes:
e Optimized descriptions in Solution Partners > Registering as

a Solution Partner.

Optimized descriptions in Solution Partners > Logging In to
the Partner Center.

Optimized descriptions in Solution Partners > Account
Management > Managing Basic Information.

Optimized descriptions in Solution Partners > Partner
Programs > Applying to Become a Solution Partner.

Added chapter Overview to introduce partner types.
Added chapter Joining HCPN.

Added Joining the Partner Program > Applying for Joining
the Partner Program.

2018-12-28

This issue is the fourth official release.
This release incorporates the following changes:
e Added Solution Partners > Financial Information >

Repayment.

Added Solution Partners > Financial Information > Partner
Bill.

Optimized descriptions in Solution Partners > Customer
Business > Customer Order Management > Adjusting the
Price of a Customer's Order.

Optimized descriptions in Sub-customers of Solution
Partners > Requesting Association with a Partner.

Optimized descriptions in Solution Partners > Operation
Statistics.

Added Solution Partners > Financial Information > Invoice
Management > Requesting a HUAWEI CLOUD Invoice and
Returning a HUAWEI CLOUD Invoice.

Optimized descriptions in Solution Partners > Customer
Business > Customer Management > Querying Customers.

Added Solution Partners > Customer Business > Customer
Management > Adjusting Credit Limit for Customers.

Modified descriptions in Solution Partners > Customer
Business > Customer Management > Setting Discounts for
Customers.

Optimized descriptions in Solution Partners > Customer
Business > Customer Development.

2018-12-21
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This issue is the third official release. 2018-12-14

This release incorporates the following changes:

e Optimized descriptions in Solution Partners > Financial
Information > Viewing Expenditure Details.

e Optimized descriptions in Solution Partners > Customer
Business > Customer Order Management > Viewing a
Customer's Orders because the system can now sort
customer orders by product type.

e Optimized descriptions in Solution Partners > Operation
Statistics > Viewing Customer Statistics and divided the
number of customers with expenditure into those with cash
expenditure and those with other expenditure.

e Optimized descriptions in Solution Partners > Customer
Business > Customer Development.

e Optimized descriptions in Solution Partners > Account
Management > Managing Basic Information.

e Optimized descriptions in Solution Partners > Help and
Feedback.

e Optimized descriptions in Customer Details.

e Optimized descriptions in Sub-customers of Solution
Partners > Requesting Association with a Partner.

e Optimized descriptions in Solution Partners > Financial
Information > Query Expenditure Summary.
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This issue is the second official release. 2018-11-28

This release incorporates the following changes:

e Optimized descriptions in Solution Partners > Customer
Business > Customer Management.

e Optimized descriptions in Viewing Expenditure Summary,
Viewing Account Statements, and Querying Allocations
and Withdrawals.

e Added descriptions about viewing operation records in
Solution Partners > Customer Business > Customer
Management > Setting Discounts for Customers.

e Added descriptions about associated resources in Solution
Partners > Customer Business > Customer Management >
Viewing Customer's Resources.

e Added descriptions about viewing customer association
records in Solution Partners > Customer Business >
Customer Management > Querying Customers.

e Added descriptions about notifying customers of placing
another order in Solution Partners > Customer Business >
Paying an Order on a Customer's Behalf.

e Added icons to distinguish between the images for Referral
and Reseller customers in Pre-Registering Customers Offline
and Pre-Registering Customers Using Dedicated Promotion
Links in Solution Partners > Customer Business > Customer
Development.

e Added descriptions about the new tabs and screenshots in
Solution Partners > Operation Statistics > Viewing
Customer Statistics.

e Modified screenshots in Solution Partners > Operation
Statistics > Viewing Spend Statistics.

e Added operation steps in Solution Partners > Customer
Business > Customer Development > Pre-Registering
Customers Using Dedicated Promotion Links.

This issue is the first official release. 2018-10-30
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