Scalable File Service Turbo
Scalable File Service Turbo
- What's New
- Function Overview
- Product Bulletin
- Service Overview
- Billing
- Getting Started
- User Guide
- Best Practices
-
API Reference
- Before You Start
- API Overview
- Calling APIs
- Getting Started
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API
- Lifecycle Management
- Connection Management
- Tag Management
- Name Management
- File System Management
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Storage Interworking Management
- Adding a Backend Target
- Querying Backend Targets
- Obtaining Details About a Backend Target
- Deleting a Backend Target
- Updating the Properties of a Storage Backend
- Updating the Auto Synchronization Policy of a Storage Backend
- Creating an Import or Export Task
- Querying Details About an Import or Export Task
- Listing Import and Export Tasks
- Deleting an Import or Export Task
- Updating a File System
- Directory Management
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Permissions Management
- Creating a Permission Rule
- Querying Permission Rules of a File System
- Querying a Permission Rule of a File System
- Modifying a Permission Rule
- Deleting a Permissions Rule
- Creating and Binding the LDAP Configuration
- Querying the LDAP Configuration
- Modifying the LDAP Configuration
- Deleting the LDAP Configuration
- Task Management
- Permissions Policies and Supported Actions
- Common Parameters
- Appendix
- SDK Reference
-
FAQs
- SFS Turbo Concepts
- SFS Turbo Specifications
- SFS Turbo Billing
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SFS Turbo Mount
- What Can I Do If Data of My SFS Turbo File System Is Not the Same When Accessed from Two Client Servers?
- Can I Mount an SFS Turbo File System Across Regions?
- Can I Mount an SFS Turbo File System Across Accounts?
- How Many Cloud Servers Can I Mount an SFS Turbo File System To?
- How Do I Mount a File System to a Linux ECS as a Non-root User
- What Can I Do If Mounting a Subdirectory of a File System Failed?
- SFS Turbo Access
- SFS Turbo Capacity Expansion
- SFS Turbo Deletion
- SFS Turbo Migration
- SFS Turbo Performance
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Others
- Does the Security Group of a VPC Affect the Use of SFS Turbo?
- What Resources Does SFS Turbo Occupy?
- How Do I Check Whether an SFS Turbo File System Is Available on a Linux Server?
- Can I Upgrade an SFS Turbo File System from the Standard Type to the Performance Type?
- Does SFS Turbo File Systems Support Multi-AZ Deployment?
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Troubleshooting
- Mounting a File System Timed Out
- Mounting a File System Failed
- File System Performance Was Poor
- Creating an SFS Turbo File System Failed
- File System Automatically Unmounted
- A Client Server Failed to Access a File System
- Abnormal File System Status
- Data Fails to Be Written into a File System Mounted to ECSs Running Different Types of Operating Systems
- Writing to a File System Failed
- Error Message "wrong fs type, bad option" Was Displayed During File System Mounting
- General Reference
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Mounting a File System Failed
Symptom
When a file system was mounted to a cloud server using the mount command, message access denied was displayed on the server.
Possible Causes
- Cause 1: The file system has been deleted.
- Cause 2: The server and the file system are not in the same VPC.
- Cause 3: The shared path specified in the mount command is incorrect.
- Cause 4: The DNS configuration of the server is incorrect.
- Cause 5: The subdirectory used for mounting is not found.
Fault Diagnosis
Take troubleshooting measures based on possible causes.
Solution
- Cause 1: The file system has been deleted.
- Cause 2: The server and the file system are not in the same VPC.
- Cause 3: The shared path specified in the mount command is incorrect.
- Log in to the console and check whether the shared path specified in the mount command is the same as that shown on the console.
- If the shared path specified in the mount command is incorrect, correct it and run the command again.
- Cause 4: The DNS configuration of the server is incorrect.
Run the following command to check whether the DNS is correct:
nslookup <File system domain name>
Check whether the resolved IP address is in the 100.x.x.x network range.
- If yes, the DNS configuration is correct. Check other possible causes.
- If no, the DNS configuration is incorrect. Reconfigure DNS by referring to Configuring DNS.
- Cause 5: The subdirectory used for mounting is not found.
Mount the file system root directory. Then, create a subdirectory, unmount the file system, and mount the file system using the created subdirectory.
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