Updated on 2023-06-07 GMT+08:00

Manager Page Is Blank After a Success Login

Issue

After a user logs in to FusionInsight Manager, the page displayed is blank.

Symptom

After a user logs in to FusionInsight Manager, the page displayed is blank.

Possible Causes

  • Login to the Manager page fails, and the browser cache needs to be cleared.
  • The permission on the /opt/Bigdata/tmp directory on the Master node is modified.

Procedure

Clearing the browser cache

  1. Open the browser (using Google Chrome as an example), and press Ctrl+Shift+Delete. The dialog box for clearing browsing data is displayed.
  2. Select the browsing records to be cleared and click Clear Data.
  3. Check whether the Manager page is accessible.

    • If yes, no further action is required.
    • If no, go to 4.

Modifying the permission on the /opt/patch_install directory

  1. Log in to the Master1 and Master2 nodes as user root.
  2. Check whether the permission on the /opt/Bigdata/tmp directory of the Master1 and Master2 nodes is modified. (The default permission is 770.)
  3. If the permission is modified, run the following command to restore the permission on the /opt/Bigdata/tmp directory:

    chmod 1770 /opt/Bigdata/tmp

  4. Log in to the active OMS node and run the following command to restart the node:

    sh ${BIGDATA_HOME}/om-server/om/sbin/restart-oms.sh

    The command is run successfully if the following information is displayed:

    start HA successfully.

  5. Wait for a while and log in to Manager again.