What Should I Do If I'm Locked Out of My Account After Too Many Login or Password Change Attempts When Connecting to a Windows ECS?
Symptom
When you attempt to remotely log in to a Windows ECS, an error message is displayed indicating that your account has been locked out due to too many login or password change attempts.
Possible Causes
- An account lockout policy has been configured in the Windows system's group policy. If there are too many failed password attempts, the account will be locked, preventing remote desktop login.
- The Windows public image version is Windows 2022 . Account lockout policies are enabled by default.
Solution
You can change the account lockout threshold to 0 for the Windows group policy.
- Connect to the Windows ECS using VNC.
For details, see Logging In to a Windows ECS Using VNC.
- In the lower left corner of Windows, right-click Start and click Run.
- Enter gpedit.msc in the displayed dialog box and click OK. The Local Group Policy Editor window is displayed.

- In the Local Group Policy Editor window, choose Computer Configuration > Windows Settings > Security Settings > Account Policies > Account Lockout Policy.
Operations to disable the account lockout policy vary depending on Windows operating system versions. The following example is just for your reference.
- Double-click Allow Administrator account lockout, select Disabled, and click OK.
- Double-click Account lockout threshold, set the account lockout threshold to 0, and click OK.

- Connect to the Windows ECS using remote desktop.
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