Help Center> Data Replication Service> Troubleshooting> Failure Cases> Real-Time Synchronization with GaussDB Serving as the Source> Incremental Synchronization Error: The replication slot does not exist and the task is not started for the first time.
Updated on 2024-06-07 GMT+08:00

Incremental Synchronization Error: The replication slot does not exist and the task is not started for the first time.

Scenarios

During incremental synchronization, an error is reported, and the log information is as follows: service LOGMANAGER failed, caused by: The replication slot does not exist and the task is not started for the first time.

Possible Causes

The logical replication slot of the source database has been deleted. DRS cannot obtain logs connecting to the current synchronization position from the source database.

Solution

Create a DRS task for synchronization again.