Incremental Synchronization Error: The replication slot does not exist and the task is not started for the first time.
Scenarios
During incremental synchronization, an error is reported, and the log information is as follows: service LOGMANAGER failed, caused by: The replication slot does not exist and the task is not started for the first time.
Possible Causes
The logical replication slot of the source database has been deleted. DRS cannot obtain logs connecting to the current synchronization position from the source database.
Solution
Create a DRS task for synchronization again.
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