Full Synchronization Error: password must not equal user name
Scenarios
During full synchronization, an error is reported, and the log information is as follows: service DATAMOVE failed, cause by: retry structures failed events=the fail structures are [type=account, index=0, schema_name=dummy, object_name=%s]reason:[ERROR: password must not equal user name].
Possible Causes
For RDS for PostgreSQL synchronization, the password cannot be the same as the username. If the password is the same as the username in the source database, an error will be reported when data is synchronized to the destination database.
Solution
Manually create the user in the destination database and click Resume on the DRS task management page to continue the synchronization.
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