Updated on 2024-11-20 GMT+08:00
Failed to Open Kibana
Symptom
On the Clusters page of the CSS management console, after I click Access Kibana in the Operation column in the row where cluster Es-event resides, the Kibana page fails to be loaded.
Possible Causes
The browser cache is not cleared.
Procedure
- Log in to the CSS management console.
- In the navigation pane on the left, choose Clusters.
- On the displayed Clusters page, locate the target cluster and click Access Kibana in the Operation column.
- If the cluster has the security mode enabled, enter the username and password you for login. The default username is admin and the password is the one specified during cluster creation.
- If you forget the password, set and confirm a new administrator password. In the Configuration area, click Reset next to Reset Password.
- On the displayed Kibana page, press F12.
- Click Network, right-click data:image, and choose clear browser cache from the shortcut menu. In the displayed dialog box, click OK. Close the Kibana window.
Figure 1 Closing the Kibana page
- Switch to the Clusters page, locate target cluster and click Access Kibana in the Operation column.
Parent topic: Clusters
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