Updated on 2025-10-11 GMT+08:00
Unable to Launch Kibana
Symptom
On the Clusters page of the CSS management console, after I click Kibana in the Operation column in the row that contains a target Elasticsearch cluster, the Kibana page fails to be loaded.
Possible Causes
This issue can be solved by clearing the browser cache.
Procedure
- Log in to the CSS management console.
- In the navigation pane on the left, choose Clusters > Elasticsearch.
- In the cluster list, find the target cluster, and click Kibana in the Operation column to log in to the Kibana console.
- On the Kibana console, press F12.
- Click Network, right-click data:image, and choose clear browser cache from the shortcut menu. In the displayed dialog box, click OK. Close the Kibana window.
Figure 1 Closing the Kibana page
- In the cluster list, find the target cluster, click Kibana in the Operation column to try logging in to the Kibana console again.
Parent topic: Clusters
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