Updated on 2025-10-11 GMT+08:00

Unable to Launch Kibana

Symptom

On the Clusters page of the CSS management console, after I click Kibana in the Operation column in the row that contains a target Elasticsearch cluster, the Kibana page fails to be loaded.

Possible Causes

This issue can be solved by clearing the browser cache.

Procedure

  1. Log in to the CSS management console.
  2. In the navigation pane on the left, choose Clusters > Elasticsearch.
  3. In the cluster list, find the target cluster, and click Kibana in the Operation column to log in to the Kibana console.
  4. On the Kibana console, press F12.
  5. Click Network, right-click data:image, and choose clear browser cache from the shortcut menu. In the displayed dialog box, click OK. Close the Kibana window.
    Figure 1 Closing the Kibana page
  6. In the cluster list, find the target cluster, click Kibana in the Operation column to try logging in to the Kibana console again.