MgC Agent for Windows
Symptom
After the MgC Agent for Windows was installed, the registration page could not show up.
Possible Causes
On the server where the MgC Agent was installed, there were too many background processes or the available CPUs were too small to run the MgC Agent.
Solution
Perform the following steps to manually start the MgC Agent:
- Open the task manager of the server where the MgC Agent was installed.
- On the Details tab, right-click MgC-Agent and choose Start from the shortcut menu.
- After the MgC Agent is started, go to the login page.
Feedback
Was this page helpful?
Provide feedbackThank you very much for your feedback. We will continue working to improve the documentation.See the reply and handling status in My Cloud VOC.
For any further questions, feel free to contact us through the chatbot.
Chatbot