Help Center/
TaurusDB_TaurusDB for PostgreSQL/
FAQs/
Product Consulting/
What Can I Do If I Can't Find My TaurusDB for PostgreSQL Resources?
Updated on 2025-11-14 GMT+08:00
What Can I Do If I Can't Find My TaurusDB for PostgreSQL Resources?
Symptom
After I logged in to the management console, I could not find my purchased TaurusDB for PostgreSQL resources.
Possible Causes
- Your purchased resources are not in the selected region.
- Your purchased resources are not under the selected service.
Solution 1
- Log in to the management console.
- In the upper part of the page, switch to the region that your TaurusDB for PostgreSQL resources belong to.
Figure 1 Changing a region
- Click
in the upper left corner and select the correct service name.
To search for TaurusDB for PostgreSQL instances, choose Databases > TaurusDB.
Figure 2 Selecting a service
Solution 2
- Go to the My Resources page.
- Select the correct service and region to view the purchased resources.
Figure 3 My Resources
Feedback
Was this page helpful?
Provide feedbackThank you very much for your feedback. We will continue working to improve the documentation.See the reply and handling status in My Cloud VOC.
The system is busy. Please try again later.
For any further questions, feel free to contact us through the chatbot.
Chatbot