Help Center/
Server Migration Service/
FAQs/
Known Errors and Solutions/
SMS.1204 Failed to Create File on Source Server
Updated on 2024-03-29 GMT+08:00
SMS.1204 Failed to Create File on Source Server
Symptom
During the migration, the error message "SMS.1204 Failed to create file on source server" was displayed on the SMS console.
Possible Causes
There is no space available for creating new files on the source server.
Solution
- Check the usage of each disk partition on the source server using df -Th.
- If the available space on each partition is less than 1 GB, clear up more disk space or expand the capacity.
- Delete the source server record from the SMS console. Restart the Agent installed on the source server and perform the migration again.
Parent topic: Known Errors and Solutions
Feedback
Was this page helpful?
Provide feedbackThank you very much for your feedback. We will continue working to improve the documentation.See the reply and handling status in My Cloud VOC.
The system is busy. Please try again later.
For any further questions, feel free to contact us through the chatbot.
Chatbot