Help Center> Server Migration Service> FAQs> Known Errors and Solutions> SMS.1901 Agent Could Not Read Disk Information
Updated on 2024-03-29 GMT+08:00

SMS.1901 Agent Could Not Read Disk Information

Symptom

When you started the Agent on a source server running Windows, the message "SMS.1901, Agent could not read disk information" was displayed.

Possible Causes

  • The disk manager on the source server cannot be opened.
  • There is faulty hardware on the source server.

Solutions

  • Solution for problem 1
    1. Restart the source server.
    2. Open the Run dialog box, enter cmd, and click OK.
    3. Enter diskmgmt.msc and press Enter.
      1. If the Disk Management box can be opened, restart the Agent.
      2. If the Disk Management box cannot be opened, use solution 2.
  • Solution for problem 2

    Migrate the source server using IMS.

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