Help Center> Server Migration Service> FAQs> Known Errors and Solutions> SMS.0303 Unable to Access Domain Name
Updated on 2024-03-29 GMT+08:00

SMS.0303 Unable to Access Domain Name

Symptom

When you started the migration, the error message "SMS.0303 Unable to access domain name XXX" was displayed on the SMS console.

Possible Causes

For a successful migration, the source server must access all required domain names. If any domain name fails to be connected, this error message is displayed.

The possible causes are as follows:

  1. The network is abnormal, for example, the connection times out or the network is disconnected or inaccessible.
  2. The access is blocked by the firewall.
  3. Security alarms are generated on the source server, or the source server EIP is unbound or frozen.
  4. The access is blocked by the security group of the source server.

Solutions

  1. Ping another domain name.
    • If the ping operation succeeds, the network is normal.
    • If the ping operation fails, the network is abnormal. Check the local network.
  2. Check the firewall settings of the source server.

    If the access is blocked, allow the access and continue the migration.

  3. Check whether security alarms are generated on the source server, or the source server EIP is unbound or frozen.
    • If the EIP is unbound, you can bind it back or use a private network for migration.
    • If the EIP is frozen, contact ECS or EIP technical support.
  4. Check whether the required outbound ports are allowed in the security group of the source server.
    • If there are no outbound rules for the protocols and ports shown in Figure 1, add rules for them.
    • If there are outbound rules for the ports but Action is set to Deny, change the actions to Allow.
    • If there are outbound rules for allowing the ports but the destination IP addresses are not 0.0.0.0/0, change them to 0.0.0.0/0.
    Figure 1 Outbound rules

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