SMS.0205 Incorrect System Time or Time Zone On Source Server
Symptom
When you started the Agent, you received the error message "SMS.0205 Incorrect system time or time zone on source server."
Possible Causes
Possible causes are:
- The system time of the source server is consistent with the local standard time.
- The time zone in the source server is configured incorrectly.
Solution
Check whether the system time of the source server is consistent with the standard time of the time zone where the source server is located. If the time zone is incorrectly configured, change the time zone for the source server by referring to Changing the Time Zone for an ECS. Change the system time to the local standard time, and enter the AK/SK pair for authentication again.
If services on the source server depend on the system time, check whether the time can be changed to avoid impact on services.
Known Errors and Solutions FAQs
- SMS.0202 AK/SK Authentication Failed. Ensure that the AK and SK Are Correct
- SMS.0203 Connection from Source Server to API Gateway Timed Out
- SMS.0204 Insufficient Permissions. Obtain the Required Fine-Grained Permissions
- SMS.0205 Incorrect System Time or Time Zone On Source Server
- SMS.0206 Only x86 Servers Can Be Migrated
- SMS.0210 Failed to Create File on Target Server
- SMS.0303 Unable to Access Domain Name
- SMS.0410 Failed to Obtain NIC Information
- SMS.0412 Target Server Does Not Exist
- SMS.0515 Migration Failed. Source Disk Information Has Changed. Delete Target Server Configuration and Restart the Agent
- SMS.0609 An Older Version of Agent Is Detected. Please Exit The Current Program, Uninstall the Old Agent Completely, and Install the Newest One
- SMS.0805 Failed to Migrate Partition to Target Server
- SMS.0806 Failed to Synchronize Partition to Target Server
- SMS.1105 Disk Creation Failed
- SMS.1106 Failed to Delete Disk XXX
- SMS.1204 Failed to Create File on Source Server
- SMS.1205 Failed to Load WMI
- SMS.1351: Mount Point /xxx Detected on the Source Server, Which Has No Free Space. Ensure that There Is at Least 1 MB of Space
- SMS.1352: Unknown Physical Volumes Detected on the Source Server
- SMS.1353: Bind Mount or Repeated Mount Detected on /xxx of the Source Server
- SMS.1402 SSH Client Not Installed
- SMS.1414 The Migration Module Stopped Abnormally and Cannot Synchronize Data
- SMS.1807 Failed to Connect to the Target Server. Check Whether Its IP Address Is Reachable and Confirm that Port 8900 Is Enabled
- SMS.1901 Agent Could Not Read Disk Information
- SMS.1902 Failed to Start the I/O Monitoring Module
- SMS.1904 Failed to Create a Snapshot for the Windows Server
- SMS.2802 Failed to Connect to the Target Server. Check Whether Its IP Address Is Reachable and Port 8899 Is Enabled
- SMS.3205 Failed to Mount Partition XXX to Directory XXX
- SMS.3802 Failed to Establish an SSH Connection with the Target Server
- SMS.5102 Agent Startup Failed Because the noexec Permission Is Unavailable on /tmp in Linux
- SMS.5105 Agent Startup Failed. Insufficient Permissions to Add Files to or Delete Files from xxx
- SMS.5108 Failed to Execute df -TH
- SMS.6303 The Installed Agent Is of an Earlier Version. Download the Latest Version
- SMS.6509 Incompatible File System of the Source Server
- SMS.6511 The Source Server Lacks Driver Files
- SMS.6517 rsync Not Installed on the Source Server
- SMS.6528 Complete Real-name Authentication to Invoke SMS APIs
- SMS.6533 VSS Not Installed on the Source Server
- SMS.6537 SMS Cannot Migrate System Disks Larger Than 1 TB
- SMS.6562: Component i386-pc Not Found on Source Server For solution, see SMS API Reference
- SMS.6563: File initrd or initramfs of the xxxx version Not Found Under /boot Directory For solution, see SMS API Reference
- SMS.6616 The Current OS Does Not Support Block-level Migration/SMS.6617 The Current Kernel Version Does Not Support Block-level Migration
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