SMS.6511 The Source Server Lacks Driver Files
Symptom
After you started the Agent, the source server did not pass the migration feasibility check, and you received error message "SMS.6511 Source server lacks driver files" on the SMS console.
Possible Causes
After the Agent is started, it will verify the driver files on the source server. If any necessary driver files are missing, the preceding error is reported.
The following files are necessary:
* C:\Windows\system32\DRIVERS\atapi.sys
* C:\Windows\system32\DRIVERS\pciidex.sys
* C:\Windows\system32\DRIVERS\intelide.sys
Solution
Check whether the preceding files are there on the source server. If any of them are missing, use the driver repair tool to repair the files or copy the files from another server.
Feedback
Was this page helpful?
Provide feedbackThank you very much for your feedback. We will continue working to improve the documentation.See the reply and handling status in My Cloud VOC.
For any further questions, feel free to contact us through the chatbot.
Chatbot