How Do I Unlock a Target Server Manually?
Symptom
After the migration is complete, the target server should be automatically unlocked. However, there are a number of reasons a target server may fail to be unlocked. For instance, there may be insufficient permissions or network issues. In this case, you can unlock the target server manually by performing the operations described in this section.
Possible Causes
The most typical reasons are:
- The token is invalid or the network is faulty.
- Account permissions are insufficient.
Solution
- Check whether the corresponding server record still exists. If the record has not been deleted, in the Operation column, choose More > Manage Target > Unlock Target Server to unlock the target server.
If the system displays a message indicating that you do not have the permission to unlock the target server, use an account with the required permission and try again.
- If the migration record has been deleted, unlock the server by following the instructions provided in Unlocking an ECS.
Agent Installation and Startup FAQs
- How Do I Download and Install the Agent on Source Servers?
- What Can I Do If I Fail to Download the Agent Installation File?
- How Do I Verify the Integrity of the Agent Installation File?
- Why Wasn't My Source Server Added to the SMS Console After I Configured the Agent?
- How Do I Configure Certificate Verification in the SMS-Agent Configuration File?
- Where Can I Find the Agent Run Logs?
- Why Is My Target Server Locked During the Migration?
- How Do I Unlock a Target Server Manually?
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