Help Center/ Server Migration Service/ FAQs/ Target Server Consultation/ How Do I Unlock a Target Server Manually?
Updated on 2025-03-05 GMT+08:00

How Do I Unlock a Target Server Manually?

Symptom

After the migration is complete, the target server should be automatically unlocked. However, there are a number of reasons a target server may fail to be unlocked. For instance, there may be insufficient permissions or network issues. In this case, you can unlock the target server manually by performing the operations described in this section.

Possible Causes

The most typical reasons are:

  • The token is invalid or the network is faulty.
  • Account permissions are insufficient.

Solution

  1. Check whether the corresponding server record still exists. If the record has not been deleted, in the Operation column, choose More > Manage Target > Unlock Target Server to unlock the target server.

    If the system displays a message indicating that you do not have the permission to unlock the target server, use an account with the required permission and try again.

  2. If the server record has been deleted, unlock the target server using the API Explorer.
    1. Log in to the API Explorer.
    2. Set the following parameters:
      • Region: Select the region where the target server is located.
      • Project_id: indicates the project ID, which is automatically filled after login. You can leave it blank.
      • server_id: Specify the ID of the server to be unlocked.
      • unlock: Select (empty) from the drop-down list.
      Figure 1 Unlocking a cloud server