SMS.0515 Migration Failed. Source Disk Information Has Changed. Delete Target Server Configuration and Restart the Agent
Symptom
When you started the migration, you got the error message "SMS.0515 Migration failed. Source disk information has changed. Delete target server configuration and restart the Agent."
Possible Causes
The Agent collects information about the disks on the source server every two hours. This error will occur if the source server disks are changed during the period from the last collection to the start of migration. Possible disk changes include:
- Disks or partitions were attached to or detached from the source server.
- A source partition was expanded, and now the target disk space is insufficient.
- A large amount of data was written to a source partition, and now the target partition space is insufficient.
- The file system type of the source partition was changed.
Solution
- Log in to the management console.
- In the navigation pane on the left, choose Servers.
Locate the row that contains the source server, and in the Operation column, choose More > Delete.
- Log in to the source server and restart the Agent. The Agent automatically reports changed source disk information to SMS.
- Configure the target server, start the full replication, and launch the target server.
Feedback
Was this page helpful?
Provide feedbackThank you very much for your feedback. We will continue working to improve the documentation.See the reply and handling status in My Cloud VOC.
For any further questions, feel free to contact us through the chatbot.
Chatbot