Why the Migration Progress Is Suspended or Slow?
Symptom
During the migration, the progress bar changes slowly or does not change.
Possible Causes
This problem may be caused by multiple factors, such as the network bandwidth, the number of small files on the source server, and the difference comparison during incremental synchronization.
Procedure
- Check the bandwidths of the source and target servers. Allocate sufficient bandwidth for the migration process without affecting services.
- Check whether there are a large number of small files on the source server. If there are, delete as many unnecessary files as possible.
- During a Linux file-level migration, if the synchronization progress stays at 6% for a long time, please wait patiently. The migration process is comparing and synchronizing the differences between the source and target servers.
- Check the migration status on the SMS console. If it is Connected, wait patiently. If it is Disconnected, see How Do I Restore the Connection Between the Agent and SMS?
Migration Network FAQs
- How Do I Set Up a Secure Migration Network for Using SMS?
- How Do I Prepare a Target Server Before the Migration?
- How Do I Configure Security Group Rules for Target Servers?
- How Do I Restore the Connection Between the Agent and SMS?
- Why the Migration Progress Is Suspended or Slow?
- Does a Source Server Have to Connect to the Internet?
- How Do I Configure a Source Server to Access Huawei Cloud Through a Proxy?
- Can I Release or Change the Target Server EIP During the Migration?
- How Do I Measure the Network Performance Before the Migration?
- Can I Set a Rate Limit for a Migration?
Feedback
Was this page helpful?
Provide feedbackThank you very much for your feedback. We will continue working to improve the documentation.See the reply and handling status in My Cloud VOC.
For any further questions, feel free to contact us through the chatbot.
Chatbotmore