What Can I Do When the EIP Cannot Be Pinged After I Perform a Switchover for a Protection Group Containing a SUSE Server?
Symptom
The production site server in a protection group runs the SUSE OS. After users enable protection and perform a switchover for the protection group, the EIP of the server cannot be pinged.
Root Cause
After the switchover, the server NIC name may already change. If the NIC has an EIP bound, the EIP cannot be pinged.
Handling Method
After the switchover, delete the /etc/udev/rules.d/70-persistent-net.rules file on the DR site server and then restart it. The procedure is as follows.
- Log in to the DR site server.
- Log in to the management console and click Elastic Cloud Server under Computing.
- In the server list, select the DR site server.
- Locate the row containing the server and click Remote Login in the Operation column.
Log in to the server as prompted.
- Run the following command to delete the file:
rm /etc/udev/rules.d/70-persistent-net.rules
- Run the following command to restart the DR site server:
reboot
Synchronous Replication FAQs
- Do I Need to Manually Create DR Resources?
- What Can I Do When the EIP Cannot Be Pinged After I Perform a Switchover for a Protection Group Containing a SUSE Server?
- What Can I Do If the NIC Names of the DR Drill Server and Production Site Server Are Different?
- What Can I Do If hostname of the Production Site Server and DR Site Server Are Different After a Switchover or Failover?
- Why NICs of DR Site Servers Are Not Displayed After I Perform a Failover?
- What Are the Precautions If the Production Site Server Uses the Key Login Mode?
- What Should I Pay Attention to When Logging In to the Server After the First Time Ever I Executed a Switchover, Failover, or DR Drill?
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