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What Can I Do If I Can't Find My RDS Resources?
Updated on 2025-05-06 GMT+08:00
What Can I Do If I Can't Find My RDS Resources?
Symptom
After I logged in to the management console, I could not find my purchased RDS resources.
Possible Causes
- Your purchased resources are not in the selected region.
- Your purchased resources are not under the selected service.
Solution 1
- Log in to the management console.
- In the upper part of the page, switch to the region that your RDS resources belong to.
Figure 1 Changing a region
- Click
in the upper left corner and select the correct service name.
- To search for RDS DB instances, choose Databases > Relational Database Service.
- To search for FlexusRDS DB instances, choose Databases > Flexus RDS.
Figure 2 Selecting a service
Solution 2
- Go to the My Resources page.
- Select the correct service and region to view the purchased resources.
Figure 3 My Resources
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