Help Center/ Relational Database Service_RDS for SQL Server/ FAQs/ Database Connection/ Why Did the New Password Not Take Effect After I Reset the Administrator Password of My RDS for SQL Server Instance?
Updated on 2025-06-30 GMT+08:00

Why Did the New Password Not Take Effect After I Reset the Administrator Password of My RDS for SQL Server Instance?

Possible Causes

You may have restored from a backup before you reset the administrator password.

Locating Method

Check whether the DB instance was restored after you reset the administrator password.

Solution

Log in to the RDS console and reset the administrator password again. For details, see Resetting the Administrator Password.