Help Center> Object Storage Migration Service> FAQs> Exception Recovery> What Can I Do If the Migration Failed Because the Objects Cannot Be Downloaded from the Source Bucket?
Updated on 2024-04-19 GMT+08:00

What Can I Do If the Migration Failed Because the Objects Cannot Be Downloaded from the Source Bucket?

Symptom

A migration task failed because the objects could not be downloaded from the source bucket.

Possible Causes

Possible causes include:

  • Files created by OMS in the destination bucket are deleted.
  • The source or destination account has insufficient permissions.

Solutions

Exception Recovery FAQs

more