Help Center>
Object Storage Migration Service>
FAQs>
Exception Recovery>
What Can I Do If the Migration Failed Because the Objects Cannot Be Downloaded from the Source Bucket?
Updated on 2024-04-19 GMT+08:00
What Can I Do If the Migration Failed Because the Objects Cannot Be Downloaded from the Source Bucket?
Symptom
A migration task failed because the objects could not be downloaded from the source bucket.
Possible Causes
Possible causes include:
- Files created by OMS in the destination bucket are deleted.
- The source or destination account has insufficient permissions.
Solutions
- Restart the migration task or task group.
- Obtain required permissions for the source and destination accounts by referring to How Do I Obtain Required Permissions for the Source and Destination Platform Accounts?. Then try the migration again.
Parent topic: Exception Recovery
Exception Recovery FAQs
- What Can I Do If Migration Tasks Fail To Be Created After Evaluation?
- What Can I Do If the Migration Fails Because the Frequency of Accessing the Source Object Storage Exceeded the Upper Limit?
- What Can I Do If a Migration Task Fails?
- What Can I Do If a Migration Task Group Fails to Be Executed?
- What Can I Do If SMN Is Not Working Properly?
- What Can I Do If a Migration Task Fails Due to Inconsistent Encryption Status?
- What Can I Do If the Migration Task Failed Due to an Archive Data Read Failure?
- What Problems May I Encounter If CDN Is Enabled at the Source?
- What Do I Do If All Objects Whose Names Contain Slashes (/) Fail to be Migrated from Alibaba Cloud?
- How Do I Resolve the Error "Failed to access the object. Make sure that the object exists and you have the rights to access" When I Enter Object Prefixes?
- What Can I Do If Consistency Checks Fail During the Migration of Data in a Parallel File System?
- What Can I Do If the Migration Failed Because the Objects Cannot Be Downloaded from the Source Bucket?
- What Can I Do If a Migration Task Failed Due to Transmission Interruptions?
Feedback
Was this page helpful?
Provide feedbackThank you very much for your feedback. We will continue working to improve the documentation.See the reply and handling status in My Cloud VOC.
The system is busy. Please try again later.
For any further questions, feel free to contact us through the chatbot.
Chatbotmore