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What Can I Do If the Migration Failed Because the Objects Cannot Be Downloaded from the Source Bucket?
Updated on 2024-04-19 GMT+08:00
What Can I Do If the Migration Failed Because the Objects Cannot Be Downloaded from the Source Bucket?
Symptom
A migration task failed because the objects could not be downloaded from the source bucket.
Possible Causes
Possible causes include:
- Files created by OMS in the destination bucket are deleted.
- The source or destination account has insufficient permissions.
Solutions
- Restart the migration task or task group.
- Obtain required permissions for the source and destination accounts by referring to How Do I Obtain Required Permissions for the Source and Destination Platform Accounts?. Then try the migration again.
Parent topic: Exception Recovery
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