Help Center> Object Storage Migration Service> FAQs> Exception Recovery> How Do I Resolve the Error "Failed to access the object. Make sure that the object exists and you have the rights to access" When I Enter Object Prefixes?
Updated on 2024-04-19 GMT+08:00

How Do I Resolve the Error "Failed to access the object. Make sure that the object exists and you have the rights to access" When I Enter Object Prefixes?

Symptom

During the creation of a migration task or group, you selected migration method Object name prefix and entered a prefix, and the system reported error message "Failed to access the object. Make sure that the object exists and you have the rights to access."

Possible Causes

The matched objects are stored in a non-root directory of the source bucket.

Solution

Add the directory before the prefix for filtering these objects in the format of bucket name/folder/prefix.

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