Help Center> Global SIM Link> FAQs> Unavailable Status/Suspension/Resumption> Why Is an IoT SIM Card Inserted into a Device Unavailable? Why Is an In-use IoT SIM Card Suddenly Unavailable or Disconnected Frequently?
Updated on 2023-11-28 GMT+08:00

Why Is an IoT SIM Card Inserted into a Device Unavailable? Why Is an In-use IoT SIM Card Suddenly Unavailable or Disconnected Frequently?

Why Is an IoT SIM Card Inserted into a Device Unavailable?

  1. Check whether the device is compatible with the network supported by the SIM card.
    • China Mobile IoT SIM cards only support 4G networks.
    • China Telecom IoT SIM cards only support 4G networks.
    • China Unicom IoT SIM cards support both 3G and 4G networks.
    • IoT SIM cards of carriers outside the Chinese mainland only support 4G networks.
  2. You can set APN (case-insensitive) for the device, restart it, and check whether it works properly again.
    • For a China Mobile IoT SIM card, set both the name and APN to cmiot.
    • For a China Telecom IoT SIM card, set both the name and APN to ctnet.
    • For a China Unicom SIM card, set both the name and APN to scuiot.
  3. Check whether data roaming is enabled.
  4. Check whether the IoT SIM card is in use on the SIM Cards page. If the card is not activated, manually activate it. For details, see How Do I Activate My IoT SIM Card After I Inserted It into a Device.
  5. GSL provides IoT SIM cards only for authenticated enterprises. These cards can be used for only IoT devices. Internet of Human (IoH) devices or applications cannot be accessed. IoH devices include mobile phones, tablets, and routers. IoH applications include social networking, shopping, and video applications and websites.
  6. If you have configured dedicated data for the SIM card, ensure you add correct and complete fixed domain names/IP addresses.
  7. Only IoT SIM cards of local carriers can be used in Xinjiang, Tibet, Guangxi, Yunnan, and Inner Mongolia. Check whether you have bought correct SIM cards.

Why Is an In-use IoT SIM Card Suddenly Unavailable?

If the problem persists, contact Huawei technical support.

Why Is an In-use IoT SIM Card Disconnected Frequently?

Possible causes:

  1. The fixed address information is not added for the SIM card configured with dedicated data.
  2. The network module of the device is incompatible.

Solutions:

  1. Add a fixed address to the SIM card, wait until it takes affect and restart the device.
  2. After the card is unbound, replace the network module and perform a test.

Unavailable Status/Suspension/Resumption FAQs

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