Help Center/ Application Operations Management/ User Guide (2.0) (Kuala Lumpur Region)/ FAQs/ Collection Management/ Why Is an Installed ICAgent Displayed as "Abnormal" on the UniAgents Page?
Updated on 2025-08-07 GMT+08:00

Why Is an Installed ICAgent Displayed as "Abnormal" on the UniAgents Page?

Symptom

An installed ICAgent is displayed as "Abnormal" on the UniAgents page.

Possible Causes

The AK/SK are incorrect, or no agency is set.

Solution

Obtain an AK/SK and install the ICAgent again. The procedure is as follows:

  1. Hover over the username in the upper right corner and select My Credentials from the drop-down list.
  2. Choose Access Keys in the navigation pane. On the displayed page, click Create Access Key above the list, enter the key description, and click OK.
  3. Click Download.
  4. Obtain the AK and SK from the credentials file.