Help Center> Server Migration Service> User Guide (Kuala Lumpur Region)> FAQs> Target Server Configuration and Launch> How Do I Fix BSOD Errors When I Start a Windows Target Server After the Migration?
Updated on 2024-03-15 GMT+08:00

How Do I Fix BSOD Errors When I Start a Windows Target Server After the Migration?

Symptom

After the migration, you started and logged in to the Windows target server. However, the blue screen of death (BSOD) happened and the system restarted automatically.

Possible Causes

The issue may be caused by antivirus software.

Solution

  1. Start the target server in safe mode. If the server cannot start, rectify the system driver faults and go to 2. If the server starts, go to 2.
  2. Check whether any antivirus software such as Sophos or Kaspersky is installed.

    If any antivirus software is installed, there are two ways to fix the issue.

    • Method 1
      1. Create an ECS in the same region and AZ as the target server. Detach the system disk from the target server and attach it to the ECS. Search for and delete all antivirus software-related installation directories, registries, and startup items.
      2. Attach the disk back to target server, restart the system several times to check that BSOD does not occur.
    • Method 2
      1. Uninstall the antivirus software on the source server and perform a synchronization.

        If you cannot uninstall some antivirus software, contact their providers.

      2. After the synchronization, restart the target server several times to check that BSOD does not occur.