Help Center> Server Migration Service> User Guide (Kuala Lumpur Region)> FAQs> Agent Installation and Startup> How Do I Fix Error "SMS.1901, Agent cannot read disk information" When I Start the Agent Installed on a Windows Source Server?
Updated on 2024-03-15 GMT+08:00

How Do I Fix Error "SMS.1901, Agent cannot read disk information" When I Start the Agent Installed on a Windows Source Server?

Symptom

When you started the Agent installed on the source server running Windows, message "SMS.1901, Agent cannot read the disk information" was displayed.

Possible Cause

The disk manager on the source server cannot be opened.

Solutions

  1. Restart the source server.
  2. Open the Run dialog box, enter cmd, and click OK.
  3. Enter diskmgmt.msc and press Enter.

    • If the Disk Management box can be opened, restart the Agent.
    • If the Disk Management box cannot be opened, use images to perform the migration.