Why Is File Transfer Not Supported When I Use a Web Browser for Resource O&M?
Symptom
When you perform O&M of Linux host resources through a web browser, the File Transfer function is unavailable and a message is displayed indicating that the host does not support file transfer and the file directory cannot be viewed.
Possible Cause
The systemd-logind service of the Linux host is abnormal, affecting the SSH service. As a result, the file transfer function cannot be identified.
Solution
- Check whether the SSH service is normal.
In the O&M session window, run the systemctl status sshd.service command to check the service status.
- If the following information is displayed, the systemd-logind service is abnormal. Go to 2.
pam_systemd sshd:session:Failed to create session :Activation of org......
- If other information is displayed, contact technical support.
- If the following information is displayed, the systemd-logind service is abnormal. Go to 2.
- Restart the systemd-logind service on the Linux host.
In the O&M session window, run the systemctl restart systemd-logind.service command to restart the login service.
- Restart the SSH service on the Linux host.
- Log out of the system, log in to the Linux host again through CBH, and open the O&M session window.
Feedback
Was this page helpful?
Provide feedbackThank you very much for your feedback. We will continue working to improve the documentation.See the reply and handling status in My Cloud VOC.
For any further questions, feel free to contact us through the chatbot.
Chatbot