ALM-3276800042 Indicates that the optical power exceeds the upper warning threshold or falls below the lower warning threshold 136223
Description
ENTITYTRAP/3/OPTMAYINVALID: OID [OID] The optical power exceeds the upper warning threshold or falls below the lower warning threshold. (Index=[INTEGER], EntityPhysicalIndex=[INTEGER], PhysicalName="[OCTET]", EntityTrapFaultID=[INTEGER], EntityTrapReasonDescr="[OCTET]")
The receive power of an optical module is too low.
Attribute
Alarm ID |
Alarm Severity |
Alarm Type |
---|---|---|
3276800042 |
Minor |
Equipment alarm |
Parameters
Name |
Meaning |
---|---|
OID |
Indicates the MIB object ID of the alarm. |
Index |
Indicates the index. |
EntityPhysicalIndex |
Indicates the index of the physical entity. |
PhysicalName |
Indicates the name of the physical entity. |
EntityTrapFaultID |
Indicates the error code. |
EntityTrapReasonDescr |
Indicates the description of the alarm cause. |
Impact on the System
This alarm does not affect system operating if the interface on which the optical module is installed works properly.
Possible Causes
The receive power of the optical module was too low.
Procedure
- Run the display transceiver slot slot-id verbose command in the system view to check whether the receive power Rx Power of the local interface is within the acceptable range.
- If so, collect alarms, logs, and configurations, and contact technical support personnel.
- If not, go to step 2.
- Check whether the receive power of the optical module is within a usable range.
- If so, run the transceiver diagnosis threshold rx-power command to change the receive power lower threshold of the optical module. The alarm handling ends.
- If not, go to step 3.
- Check whether the peer port is physically Up and whether there is no alarm indicating that the transmit power is too low.
- If so, perform an external loopback test on the interface. If the interface is in Up state, perform loopback tests on the nodes along the transmission path to locate the failure point or link. Then check whether the alarm is cleared. If not, go to 4.
- If not, go to step 4.
- Check whether the peer port is physically Down and a corresponding alarm is generated, rectify the fault on the peer port.
- If so, repair the pee port. Check whether the alarm is cleared. If not, go to step 5.
- If not, go to step 5.
- Test whether the fiber is working normally.
- If so, replace the fiber and check whether the alarm is cleared. If not, go to step 6.
- If not, go to step 6.
- Replace the optical module of the local port and check whether the alarm is cleared.
- If so, the alarm handling ends.
- If not, go to step 7.
- Collect alarms, logs, and configurations, and contact technical support personnel.
Related Information
None
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