ALM-303046960 The Optical Module Was Invalid 136193
Description
ENTITYTRAP/4/OPTICALINVALID:OID [OID] Optical Module is invalid.(Index=[INTEGER], EntityPhysicalIndex=[INTEGER], PhysicalName="[OCTET]", EntityTrapFaultID=136193)
The transmit power of the optical module reached the upper threshold.
Attribute
Alarm ID |
Alarm Severity |
Alarm Type |
---|---|---|
303046960 |
Warning |
equipmentAlarm |
Parameters
Name |
Meaning |
---|---|
OID |
Indicates the MIB object ID of the alarm. |
Index |
Indicates the index. |
EntityPhysicalIndex |
Indicates the physical entity index. |
PhysicalName |
Indicates the physical name. |
EntityTrapFaultID |
Indicates the error code. |
Impact on the System
Services on the optical module may be affected, which probably leads to error codes, error packets, or even service interruption.

This alarm takes effect only on Huawei-certified optical modules. This alarm may be incorrectly reported for non-Huawei certified optical modules if their internal diagnosis mechanism is incomplete.
Possible Causes
- The inserted optical module is a non-Huawei-customized optical module. If the optical module is delivered by Huawei earlier, this alarm may be generated because the manufacturer information is not recorded.
- The transmit power of the optical module is higher than the threshold specified by the vendor.
- The transmit power of the optical module is lower than the threshold specified by the vendor.
- The receive power of the optical module is higher than the threshold specified by the vendor.
- The receive power of the optical module is lower than the threshold specified by the vendor.
- The rate of the optical module does not match the rate of the corresponding interface. As a result, the interface cannot go Up.
Procedure
- Check whether the optical fiber is faulty. If so, replace the optical fiber.
- Check whether the model of the peer optical module matches that of the local optical module. If not, replace the local optical module with one that matches the peer one and has passed Huawei certification. Check whether the fault persists.
- If the fault persists, collect alarms, logs, and configurations, and then contact technical support personnel.
Related Information
None
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