Updated on 2024-01-25 GMT+08:00

ALM-135462923 hwBrdTempFatalAlarm

Description

The board temperature exceeded the fatal alarm threshold. (EntPhysicalIndex=[EntPhysicalIndex], EntPhysicalName=[EntPhysicalName], EntityThresholdType=[EntityThresholdType], EntityThresholdCritical=[EntityThresholdCritical], EntityThresholdCurrent=[EntityThresholdCurrent], EntityTrapFaultID=[EntityTrapFaultID],Reason=[ReasonDsp])

A major alarm was generated for the board or subcard temperature.

Attribute

AlarmID

Alarm OID

Alarm Severity

Alarm Type

135462923

1.3.6.1.4.1.2011.5.25.219.2.10.15

Critical

Environmental alarm

Parameters

Name

Meaning

OID

Indicates the MIB object ID of the alarm.

EntPhysicalIndex

Entity index.

EntPhysicalName

Entity Name

EntityThresholdType

Entity Threshold Type

EntityThresholdCritical

Entity temperature threshold

EntityThresholdCurrent

Current temperature.

EntityTrapFaultID

Fault Code

ReasonDsp

Alarm cause

Impact on the System

  • Cause 1: The board temperature was extremely high.

    The temperature of the board is too high, which may cause the board to reset.

    The temperature of the board is too high, which may cause the board to be powered off.

  • Cause 2: The card temperature was extremely high.

    The subcard temperature is too high, which may cause the board to reset.

Possible Causes

  • Cause 1: The board temperature was extremely high.
  • Cause 2: The card temperature was extremely high.

Procedure

  • Cause 1: The board temperature was extremely high.

    1. Check whether the air filter of the fan is blocked.

    • If yes, clean the air filter.
    • If not, go to step 2.

    2. Check whether the temperature in the environment is excessively high.

    • If yes, lower the ambient temperature.
    • If not, go to step 3.

    3. Check whether the fan is faulty.

    • If yes, rectify the fan fault.
    • If no, go to Step 4.

    4. Check whether filler panels are installed in vacant slots.

    • If yes, go to step 5.
    • If not, insert a filler panel.

    5. Collect alarm, log, and configuration information and contact technical support personnel.

  • Cause 2: The card temperature was extremely high.

    1. Check whether the air filter of the fan is blocked.

    • If yes, clean the air filter.
    • If not, go to step 2.

    2. Check whether the temperature in the environment is excessively high.

    • If yes, lower the ambient temperature.
    • If not, go to step 3.

    3. Check whether the fan is faulty.

    • If yes, rectify the fan fault.
    • If no, go to Step 4.

    4. Check whether a filler panel is installed in the vacant slot.

    • If yes, go to step 5.
    • If not, insert a filler panel.

    5. Collect alarm, log, and configuration information and contact technical support personnel.