ALM-3276800185 A port is powered off
Description
WLAN/4/AP_POE_POWER_OFF:OID [oid] A port is powered off. (APMAC=[OPAQUE], APName=[STRING], ApIfIndex=[INTEGER], ApEntityPhysicalName=[OCTET], APID=[INTEGER], Reason=[STRING])
The PD connected to the interface is powered off.
Only the AP4050DN-E, AP4050DN-HD, AP7050DN-E, AP7052DN, AP7152DN, AD9430DN-24, AD9431DN-24X and AD9430DN-12 support this alarm.
Attribute
Alarm ID |
Alarm Severity |
Alarm Type |
---|---|---|
3276800185 |
Warning |
Equipment alarm |
Parameters
Name |
Meaning |
---|---|
OID |
Indicates the MIB object ID of the alarm. |
APMAC |
Indicates the AP's MAC address. |
APName |
Indicates the AP name. |
ApIfIndex |
Indicates the AP interface index. |
ApEntityPhysicalName |
Indicates the AP interface name. |
APID |
Indicates the AP ID. |
Reason |
Indicates the power-off reason. |
Impact on the System
The PD connected to the interface is powered off and cannot work normally.
Possible Causes
Cause 1: The PD is removed.
Cause 2: The PD is faulty.
Cause 3: When the power is insufficient, the interface with higher priority preempts the power.
Cause 4: The interface is automatically powered off in the power-off time range.
Procedure
- Check whether the PD is removed.
- If so, go to step 2.
- If not, go to step 3.
- Install the PD and check whether the alarm is cleared.
- If so, go to step 11.
- If not, go to step 3.
- Check whether the power is sufficient.
- If so, go to step 7.
- If not, go to step 4.
- Check whether the priority of the interface is low.
- If so, go to step 5.
- If not, go to step 8.
- Check whether the interface priority is proper according to the requirements for the interface priority.
- If yes, use the poe priority (AP wired port link profile view) command to re-set the interface priority.
- If not, increase the PoE power.
- Check whether the alarm is cleared.
- If so, go to step 11.
- If not, go to step 7.
- Check whether the PD is faulty.
- If so, go to step 8.
- If not, go to step 9.
- Replace the PD and check whether the alarm is cleared.
- If so, go to step 11.
- If not, go to step 9.
- Check whether the interface is in the power-off time range.
- If so, go to step 11.
- If not, go to step 10.
- Contact technical support personnel.
- End
Related Information
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