Updated on 2024-01-25 GMT+08:00

ALM-3276800175 AP FMEA fault

Description

WLAN/2/AP_FMEA_FAULT:OID [OID] AP FMEA fault. (APMAC=[OPAQUE], APName=[STRING], FaultID=[INTEGER], Index=[INTEGER], FaultInfo=[STRING], APID=[INTEGER])

The AP generates an alarm when a hardware fault occurs.

If a device generates a Failure Mode Effect Analysis (FMEA) alarm, the hardware circuit, module, or chip of the device becomes faulty.

Attribute

Alarm ID

Alarm Severity

Alarm Type

3276800175

Warning

Equipment alarm

Parameters

Name

Meaning

OID

Indicates the MIB object ID of the alarm.

APMAC

Indicates the MAC address of the AP generating the hardware fault alarm.

APName

Indicates the name of the AP generating the hardware fault alarm.

FaultID

Indicates the index of the AP fault.

Index

Indicates the AP interface.

FaultInfo

Describes the AP fault.

APID

Indicates the AP ID.

Impact on the System

The AP cannot properly work.

Possible Causes

AP Fault Index

Possible Cause

1

The PHY chip is abnormal.

2

The CPLD logic is abnormal.

3

The temperature sensor is abnormal.

4

The optical module is abnormal.

5

The Wi-Fi chip or PCIE is abnormal.

6

The LSW is abnormal.

7

Wi-Fi radio initialization failed.

8

Ethernet interface initialization failed.

9

The PSE input voltage is abnormal.

10

The PSE chip is abnormal.

11

An exception occurs on the USB flash drive.

12

The bad block rate for the NAND flash exceeds the threshold.

13

The voltage failed.

14

The double-edge connector failed.

15

The reset button failed.

16

The Bluetooth function failed.

17

The CPU failed.

18

The IIC of the PCA failed.

Procedure

  1. Check whether the value of FaultID is 4.

    • If so, go to Step 2.
    • If not, go to Step 6.

  2. Check whether the type of the peer optical module matches that of the local optical module. For detailed matching rules, see Hardware Failures > Interface Faults > An Optical Interface Cannot Turn Up in the Hardware Installation and Maintenance Guide of the corresponding AP model.

    • If so, go to Step 4.
    • If not, go to Step 3.

  3. Replace the peer optical module with one matching the type of the local one. Then, check whether the alarm persists.

    • If so, go to Step 4.
    • If not, go to Step 10.

  4. Check whether the optical module is a Huawei certified optical module.

    • If so, go to Step 9.
    • If not, go to Step 5.

  5. Replace the optical module with a Huawei certified optical module. Then, check whether the alarm persists.

    • If so, go to Step 9.
    • If not, go to Step 10.

  6. Check whether services are affected.

    • If so, go to Step 7.
    • If not, go to Step 9.

  7. Restart the AP. Then, check whether the alarm persists.

    • If so, go to Step 8.
    • If not, go to Step 10.

  8. Replace the faulty AP. Then, check whether the alarm persists.

    • If so, go to Step 9.
    • If not, go to Step 10.

  9. Collect alarm messages, log messages, and configurations, and then contact the technical support personnel.
  10. End.

Related Information

None