ALM-3276800158 AP CPU overload notify
Description
WLAN/4/AP_CPU_OVERLOAD: OID [OID] AP CPU overload notify.(APMAC=[OPAQUE], APName=[STRING], ApCpuRate=[INTEGER], the top three thread CPU occupancy are [STRING], APID=[INTEGER])
The AP's CPU usage exceeds the upper threshold.
Attribute
Alarm ID |
Alarm Severity |
Alarm Type |
---|---|---|
3276800158 |
Warning |
Equipment alarm |
Parameters
Name |
Meaning |
---|---|
OID |
Indicates the MIB object of the alarm. |
APMAC |
Indicates the AP's MAC address. |
APName |
Indicates the AP name. |
ApCpuRate |
Indicates the AP's CPU usage. |
[STRING2] |
Indicates the top 3 threads with the highest CPU usage. |
APID |
Indicates the AP ID. |
Impact on the System
The CPU usage exceeds the upper threshold. If the threshold is not high (for example, 50% or 60%), services are not affected. If the threshold is high (for example 90%), the AP reports the alarm, and packet loss may occur on the AP or the AP may be disconnected.
Possible Causes
Cause 1: The alarm threshold of the CPU usage is low.
Cause 2: The device provides too many services.
Cause 3: The device is attacked, causing high CPU usage.
Procedure
- Run the display ap-system-profile command to check the alarm threshold for AP's CPU usage. Check whether the alarm threshold is set properly.
- Run the cpu-usage threshold command to set a proper alarm threshold for CPU usage. After that, check whether the alarm persists.
- Check whether the traffic volume is high. For example, check whether STAs frequently roam or a large number of STAs frequently go online or offline and check that the system runs normally.
- If the traffic volume is high and the system runs normally, ignore the alarm.
- If the traffic volume is low, go to Step 4.
- Log in to the AP and run the display cpu-usage command in the diagnostic view to check the CPU usage of each task. Locate tasks with high CPU usage and delete unnecessary services or configurations to reduce the CPU usage.
- Collect trap, log, and configuration information, as well as the CPU usage information in Step 4, and contact technical support personnel.
- If the alarm is cleared, no further action is required.
Related Information
None
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