ALM-3276800114 Co-Channel Interference Between APs Was Detected
Description
WLAN/4/AP_COCHANNEL_INTERFERENCE: OID [oid] The co-channel interference exceeds the alarm threshold.(APMAC=[OPAQUE], RadioID=[INTEGER], APName=[OCTET], APChannel=[INTEGER], APID=[INTEGER], IntfBssId=[OPAQUE], RSSI threshold percent=[INTEGER]%)
Co-channel interference between APs was detected.
Attribute
Alarm ID |
Alarm Severity |
Alarm Type |
---|---|---|
3276800114 |
Warning |
Equipment alarm |
Parameters
Name |
Meaning |
---|---|
oid |
Indicates the MIB object ID of the alarm. |
APMAC |
Indicates the MAC address of an AP. |
APName |
Indicates the AP name. |
RadioID |
Indicates the radio ID. |
APChannel |
Indicates the channel of a monitoring AP. |
APID |
Indicates the AP ID. |
BssId |
Indicates the BSSID of the interfering AP. |
RSSI threshold percent |
Indicates the RSSI threshold value on an interface, in percentage. |
Impact on the System
The packet loss rate increases, the data rate decreases, and even the services may be interrupted.
Possible Causes
The alarm threshold for co-channel interference was exceeded.
Procedure
- Run the display radio-2g-profile { all | name profile-name } and display radio-5g-profile { all | name profile-name } commands to view the value of Co-channel frequency interference threshold(%) and check whether the alarm threshold for co-channel interference is configured properly. It is recommended that you set the alarm threshold for co-channel interference to 50.
- If so, go to Step 3.
- If not, go to Step 2.
- Run the interference co-channel threshold threshold-value command to configure a proper alarm threshold for co-channel interference. Then, check whether the alarm persists.
- If the alarm persists, go to Step 3.
- If the alarm is cleared, go to Step 5.
- If severe interference triggers local radio calibration, the channel and power are adjusted automatically. Then, check whether the alarm persists.
- If the alarm persists, go to Step 4.
- If the alarm is cleared, go to Step 5.
- Collect alarm messages, log messages, and configurations, and then contact the technical support personnel.
- End.
Related Information
None
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