ALM-3276800094 StormCtrl occurred
Description
SECE/4/TRAP:STORMCONTROL: OID [OID],StormControlAlarm. (IfIndex=[INTEGER], BroadcastMinRate=[INTEGER], BroadcastMaxRate=[INTEGER], MulticastMinRate=[INTEGER], MulticastMaxRate=[INTEGER], Action=[INTEGER], Interval=[INTEGER], Status=[INTEGER], UnicastMinRate=[INTEGER], UnicastMaxRate=[INTEGER], BroadcastMode=[INTEGER], MulticastMode=[INTEGER], UnicastMode=[INTEGER])
The interface status changes.
Attribute
Alarm ID |
Alarm Severity |
Alarm Type |
---|---|---|
3276800094 |
Warning |
securityServiceOrMechanismViolation(10) |
Parameters
Name |
Meaning |
---|---|
OID |
Indicates the MIB object ID of the alarm. |
IfIndex |
Indicates the interface index. |
BroadcastMinRate |
Indicates the minimum rate of broadcast packets. |
BroadcastMaxRate |
Indicates the maximum rate of broadcast packets. |
MulticastMinRate |
Indicates the minimum rate of multicast packets. |
MulticastMaxRate |
Indicates the maximum rate of multicast packets. |
Action |
Indicates the storm control action. |
Interval |
Indicates the interval for detecting storms. |
Status |
Indicates the interface status, including:
|
UnicastMinRate |
Indicates the minimum rate of unknown unicast packets. |
UnicastMaxRate |
Indicates the maximum rate of unknown unicast packets. |
BroascastMode |
Indicates the storm control mode of broadcast packets. |
MulticastMode |
Indicates the storm control mode of multicast packets. |
UnicastMode |
Indicates the storm control mode of unknown unicast packets. |
Impact on the System
Storms may occur if the threshold is exceeded. Services are not affected.
Possible Causes
The interface traffic volume is greater than the upper threshold or smaller than the lower threshold.
Procedure
- Run the display storm-control interface command to check the storm control configuration on the interface.
- If the interface status is error-down, check whether the interface can be enabled according to the application scenario.
- If yes, run the shutdown and undo shutdown command manually. Then go to step 4.
- If not, go to step 3.
- Collect the device configurations, alarms, and logs, and then contact technical support personnel.
- End.
Related Information
None
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