ALM-303046953 MD5 Authentication Failed
Description
SOCKET/4/TCP_MD5_FAIL:OID [OID] MD5 authentication failed. (SourceAddress=[IPADDR], SourcePort=[INTEGER], ForeignAddress=[IPADDR], ForeignPort=[INTEGER], Protocol=[OCTET], VrfName=[OCTET])
The MD5 authentication of the TCP connection failed.
Attribute
Alarm ID |
Alarm Severity |
Alarm Type |
---|---|---|
303046953 |
Warning |
Communication alarm |
Parameters
Name |
Meaning |
---|---|
OID |
Indicates the MIB object ID of the alarm. |
SourceAddress |
Indicates the local IP address of the TCP connection. |
SourcePort |
Indicates the local port number. |
ForeignAddress |
Indicates the destination IP address of the TCP connection. |
ForeignPort |
Indicates the destination port number. |
Protocol |
Indicates the name of the upper layer protocol. |
VrfName |
Indicates the VRF name. |
Impact on the System
The TCP connection cannot be set up normally and upper layer protocols such as LDP and BGP cannot set up sessions.
Possible Causes
1: The MD5 authentication passwords on the two ends of the TCP connection were inconsistent.
2: Only one end of the TCP connection was configured with the MD5 authentication password.
Procedure
- Run the display current-configuration command on the devices at the two ends of the TCP connection to check whether the devices are configured with MD5 authentication passwords.
- Only one device is configured with the MD5 authentication password. Configure the MD5 authentication password for the other devices and ensure that the MD5 authentication passwords on the two devices must be the same, and then go to Step 3.
- If the two devices are configured with MD5 authentication passwords but the passwords are different, go to Step 2.
- Reconfigure the MD5 authentication passwords to make the MD5 authentication passwords consistent on the two ends of the TCP connection, and then go to Step 3.
- Check whether the MD5 authentication is successful.
- If so, go to Step 4.
- If not, go to Step 5.
- Collect alarm information and configuration information, and then contact technical support personnel.
- End.
Related Information
None
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