ALM-303046930 This Bridge Is No Longer the Root Bridge of the instance
Description
The originaMSTP/2/ROOT:OID [OID]: This bridge is no longer the root bridge of the instance [instance-id].
A switch lost its status as a root bridge. Another switch with a higher priority in the network replaced it and became the root bridge.
Attribute
Alarm ID |
Alarm Severity |
Alarm Type |
---|---|---|
303046930 |
Major |
Communication alarm |
Parameters
Name |
Meaning |
---|---|
OID |
Indicates the MIB object ID of the alarm. |
instance-id |
Indicates the instance ID. |
Impact on the System
The actual network topology may not be the same as the expected one.
Possible Causes
1. A new link was added to the network topology, and the network topology changed. In addition, the newly-added device became the root bridge through the stp root primary command, with the MAC address smaller than that of the previous root bridge.
2. The priorities of some switches changed in the network.
Procedure
- View physical devices on the network to check whether new physical connections enabled with STP are added.
- If so, go to Step 2.
- If not, go to Step 4.
- Check whether the added physical link is necessary.
- If so, go to Step 3.
- If not, go to Step 7.
- Run the display stp [ instance instance-id ] [ interface interface-type interface-number ] [ brief ] command to check whether the interfaces are consistent with the STP calculation results.
- If so, go to Step 9.
- If not, go to Step 4.
- Run the display stp [ instance instance-id ] [ interface interface-type interface-number ] [ brief ] command to check whether the priority of a bridge is changed in the network topology.
- If so, go to Step 5.
- If not, go to Step 8.
- Check whether the operation of changing the priority is correct.
- If so, go to Step 9.
- If not, go to Step 6.
- Run the stp priority command to re-set the priority of the local bridge as required. Alternatively, run the undo stp priority command or the undo stp root command to restore the default value of the priority of the local bridge. Then, check whether the alarm is cleared.
- If the alarm is cleared, go to Step 9.
- If the alarm is not cleared, go to Step 8.
- Correctly deploy the network topology, and then check whether the alarm is cleared.
- If the alarm is cleared, go to Step 9.
- If the alarm is not cleared, go to Step 3.
- Collect alarm information and configuration information, and then contact technical support personnel.
- End.
Related Information
None
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