Help Center/ Huawei Qiankun CloudService/ More Documents/ Device Alarm Handling/ WAC&AP Alarms/ ALM-303046796 The AP's Temperature Is Too High
Updated on 2024-01-25 GMT+08:00

ALM-303046796 The AP's Temperature Is Too High

Description

WLAN/4/AP_TEMPERATURE_TOO_HIGH:OID [OID] The AP's temperature is too high. (APMAC=[OPAQUE], APName=[STRING], Temperature=[INTEGER]°C, APID=[INTEGER])

The AP's temperature is higher than the upper temperature threshold.

Attribute

Alarm ID

Alarm Severity

Alarm Type

303046796

Warning

equipmentAlarm

Parameters

Name

Meaning

OID

Indicates the MIB object ID of the alarm.

APMAC

Indicates the MAC address of an AP.

APName

Indicates the AP name.

Temperature

Indicates the temperature of the AP.

NOTE:

When the alarm is triggered on the R240D, R250D-E, AP2030DN, AP2050DN, AP2050DN-E, AP4030DN, AP4050DN, AP4050DN-S, AP4051DN, AP4151DN, AP1050DN-S, AP2051DN, AP2051DN-E, R251D-E and AP4130DN, the Temperature parameter indicates the alarm triggering threshold rather than the AP's actual temperature.

APID

Indicates the AP ID.

Impact on the System

The AP's temperature is higher than the upper temperature threshold.

  • If the upper temperature threshold is not high, it has no impact on services.
  • If the upper temperature threshold is high, the AP cannot work properly, affecting WLAN services.

Possible Causes

Cause 1: The upper temperature threshold is set to an improper value.

Cause 2: The ambient temperature is high.

Procedure

  1. Run the display ap-system-profile { all | name profile-name } command to check whether the upper temperature threshold is set properly.

    • If so, go to Step 3.
    • If not, go to Step 2.

  2. Run the high-temperature threshold max-temperature command to set a proper upper temperature threshold.

    • If the alarm persists, go to Step 3.
    • If the alarm is cleared, go to Step 5.

  3. Reduce the ambient temperature by turning down air-conditioners or increase heat dissipation devices.

    • If the alarm persists, go to Step 4.
    • If the alarm is cleared, go to Step 5.

  4. Collect alarm messages, log messages, and configurations, and then contact the technical support personnel.
  5. End.