Help Center/ Huawei Qiankun CloudService/ More Documents/ Device Alarm Handling/ WAC&AP Alarms/ ALM-303046768 Station association is failed notify
Updated on 2024-01-25 GMT+08:00

ALM-303046768 Station association is failed notify

Description

WLAN/4/STA_ASSOCIATION_FAIL: OID [OID] Station association is failed notify.(APMAC=[OPAQUE],APMAC=[OPAQUE],RadioID=[INTEGER],StaMac=[OPAQUE],APName=[OCTET],StaAssocBssid=[OPAQUE],Ssid=[OCTET],StaFailCodeType=[OCTET],StaAuthenticationFailCause=[INTEGER], StaAssociationFailCauseStr=[OCTET], APID=[INTEGER])

A STA failed to associate with the AP.

Attribute

Alarm ID

Alarm Severity

Alarm Type

303046768

Warning

equipmentAlarm

Parameters

Name

Meaning

OID

Indicates the MIB object ID of the alarm.

APMAC

Indicates the MAC address of an AP.

RadioID

Indicates the radio ID.

StaMac

Indicates the MAC address of a STA, which identifies the STA and functions as the index for querying information associated with the STA.

APName

Indicates the AP name.

StaAssocBssid

Indicates the BSSID associated with the STA.

Ssid

Indicates the SSID associated with the STA.

StaAuthenticationMode

Indicates the authentication mode of the STA.

StaFailCodeType

Indicates the code type of failures of STA authentication and association.

  • 1: Reason code
  • 2: Status code

StaAuthenticationFailCause

Indicates the index of the authentication failure reason.

StaAuthenticationFailCauseStr

Indicates the user authentication failure reason.

APID

Indicates the AP ID.

Impact on the System

STAs cannot go online.

Possible Causes

The number of STAs that send association requests to the AP exceeded the maximum value allowed by the AP.

Procedure

  1. Run the display sta-blacklist-profile command to check whether the STA is in the specified STA blacklist profile.

    • If so, go to Step 2.
    • If not, go to Step 3.

  2. Run the undo sta-mac command to delete the STA from the blacklist. Check whether the alarm persists.

    • If so, go to Step 3.
    • If not, go to Step 6.

  3. Check whether the number of STAs has reached the allowed maximum value.

    • If so, go to Step 4.
    • If not, go to Step 5.

  4. Associate STAs with other APs. Check whether the alarm persists.

    • If so, go to Step 5.
    • If not, go to Step 6.

  5. Collect alarm messages, log messages, and configurations, and then contact the technical support personnel.
  6. End.

Related Information

None