ALM-303046691 Memory Usage Reached the Threshold
Description
ENTITYTRAP/2/MEMORYUSAGERISING: OID [OID] MEMORY utilization exceeded the pre-alarm threshold.(Index=[INTEGER], HwEntityPhysicalIndex=[INTEGER], PhysicalName="[OCTET]", EntityThresholdType=[INTEGER], EntityThresholdWarning=[INTEGER], EntityThresholdCurrent=[INTEGER], EntityTrapFaultID=[INTEGER])
The memory usage of the system reached the alarm threshold.
Attribute
Alarm ID |
Alarm Severity |
Alarm Type |
---|---|---|
303046691 |
Critical |
equipmentAlarm |
Parameters
Name |
Meaning |
---|---|
OID |
Indicates the MIB object of the alarm. |
Index |
Indicates the entity index. |
HwEntityPhysicalIndex |
Indicates the physical entity index. |
PhysicalName |
Indicates the physical entity name. |
EntityThresholdType |
Indicates the threshold type. |
EntityThresholdWarning |
Indicates the alarm threshold. |
EntityThresholdCurrent |
Indicates the current value. |
EntityTrapFaultID |
Indicates the error code. |
Impact on the System
If the threshold is not high (for example, 50% or 60%), services are not affected. If the threshold is high (for example, 80%), it may have the following impacts:
- Services cannot be allocated with memory and become unavailable.
- The storage medium has insufficient space, affecting log functions and software upgrades.
Possible Causes
- The memory alarm threshold was low.
- The device provided too many services.
- The device memory leaked.
Procedure
- Run the display memory-usage command to check the alarm threshold for memory usage to determine whether the alarm threshold is set properly.
- If so, go to step 3.
- If not, go to step 2.
- Run the set memory-usage threshold command to set a proper alarm threshold for memory usage. After that, check whether the alarm persists.
- If so, go to step 3.
- If not, no further action is required.
- Delete unnecessary services and configurations to reduce memory usage.
- If this alarm persists, go to step 4.
- If the alarm is cleared, no further action is required.
- Collect alarms, logs, and configurations, and then contact technical support engineers.
Related Information
None
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