Help Center/ Huawei Qiankun CloudService/ More Documents/ Device Alarm Handling/ V300 AR Alarms/ ALM-4286193665 The Current Link of the SPR Service Profile Changed
Updated on 2024-01-25 GMT+08:00

ALM-4286193665 The Current Link of the SPR Service Profile Changed

Description

SPR/4/SERVICEMAP_LINKCHANGE:OID [OID] SPR Service-map Link changed. ServiceIndex = [integer], ServiceName = [octet], ServiceCurLinkName = [octet], System Name = [string], Original Ip address = [string].

The current link of the SPR service profile changed.

Attribute

Alarm ID

Alarm Severity

Alarm Type

4286193665

Major

Quality of service alarm

Parameters

Name

Meaning

OID

Indicates the MIB object ID of the alarm.

ServiceIndex

Indicates an entry index. The value ranges from 1 to 65535.

ServiceName

Indicates the name of a service profile.

ServiceCurLinkName

Indicates the current link name of the service profile.

System Name

Indicates the system name.

Original Ip address

Indicates the link IP address used before link switching.

Impact on the System

  • If the SPR service profile has just been configured, it is normal that this alarm is sent. This will not affect the system.
  • If the alarm of a service profile is sent occasionally, normal link switching may have occurred. This will not affect the system.
  • If the alarm of a service profile is sent frequently, the link to which the service profile is bound may flap.

Possible Causes

  1. The service threshold configuration is incorrect.
  2. The link to which the service profile is bound is faulty.

Procedure

  1. Check the SPR status.

    Log in to the iMaster NCE-Campus as a tenant administrator. Choose Maintenance > Provisioning Result > Site Configuration Status from the main menu.

    On the Configuration Result tab page, click next to a device, click Intelligent policy-based routing on the Feature List tab page, and click For Details to view the SPR status of the corresponding device.
    • If the link status is normal, no operation is required.
    • If not, modify the SPR parameters.

  2. Check the traffic switchover thresholds.

    Log in to the iMaster NCE-Campus as a tenant administrator. Choose Policy > WAN Policy > Traffic Policy from the main menu, click the Intelligent Traffic Steering tab under Overlay. On the tab page that is displayed, check the traffic switchover thresholds set in the traffic policy configured for the faulty device.
    • If the settings are correct, no operation is required.
    • If not, select the policy and click the modification icon in the Operation column. Then, enable Advanced settings, and set Switch upper threshold and Switch lower threshold.

  3. Check the quality of the links bound to the SPR service profile.

    Log in to the iMaster NCE-Campus as a tenant administrator. Choose Maintenance > Diagnosis > Ping from the main menu. In the Results area, check the link status of the corresponding device.

    • If the link status is normal, no operation is required.
    • If not, run the display smart-policy-route dest-site all command on the faulty device to check the link quality.

      Check whether the values of loss, delay, and jitter exceed the thresholds on the iMaster NCE-Campus web UI. If the value of any parameter exceeds the threshold, services are switched between links.

  4. Collect alarm information, log information, and configuration, and contact technical support personnel.
  5. End.

Clearing

The alarm needs to be cleared manually.