Updated on 2024-01-25 GMT+08:00

ALM-135462925 hwBrdTempAlarm

Description

The board temperature exceeded the upper alarm threshold. (EntPhysicalIndex=[EntPhysicalIndex], EntPhysicalName=[EntPhysicalName], EntityThresholdType=[EntityThresholdType], EntityThresholdWarning=[EntityThresholdWarning], EntityThresholdCurrent=[EntityThresholdCurrent], EntityTrapFaultID=[EntityTrapFaultID], Reason=[ReasonDsp])

The board or card temperature was too high.

Attribute

Alarm ID

OID

Alarm Severity

Alarm Type

135462925

1.3.6.1.4.1.2011.5.25.219.2.10.13

Minor

Environmental alarm

Parameters

Name Meaning

EntPhysicalIndex

Indicates the index of an entity.

EntPhysicalName

Indicates the name of an entity.

EntityThresholdType

Indicates the threshold type of the entity.

EntityThresholdWarning

Indicates the temperature threshold of the entity.

EntityThresholdCurrent

Indicates the current temperature.

EntityTrapFaultID

Indicates the error code.

ReasonDsp

Indicates a possible cause.

Impact on the System

  • Cause 1: Services are not affected temporarily, but the subcard temperature needs to be lowered as soon as possible.
  • Cause 2: Services are not affected temporarily, but the board temperature needs to be lowered as soon as possible.
  • Cause 3: Services are not affected temporarily, but the board temperature needs to be increased as soon as possible.
  • Cause 4: Services are not affected temporarily, but the subcard temperature needs to be increased as soon as possible.

Possible Causes

  • Cause 1: The card temperature was too high.
  • Cause 2: The board temperature was too high.
  • Cause 3: The board temperature fell below the lower limit.
  • Cause 4: The subcard temperature fell below the lower limit.

Procedure

  • Cause 1: The card temperature was too high.
    1. Check whether the air filter of the fan is blocked.
      • If so, clean the air filter.
      • If not, go to step 2.
    2. Check whether the ambient temperature is too high.
      • If so, reduce the ambient temperature.
      • If not, go to step 3.
    3. Check whether the fan is faulty.
      • If so, rectify the fan fault.
      • If not, go to step 4.
    4. Check whether a filler panel is installed in the slot that has no subcard installed.
      • If so, go to step 5.
      • If not, install a filler panel in the slot.
    5. Collect traps, logs, and configurations, and contact technical support personnel.
  • Cause 2: The board temperature was too high.
    1. Check whether the air filter of the fan is blocked.
      • If so, clean the air filter.
      • If not, go to step 2.
    2. Check whether the ambient temperature is too high.
      • If so, reduce the ambient temperature.
      • If not, go to step 3.
    3. Check whether the fan is faulty.
      • If so, rectify the fan fault.
      • If not, go to step 4.
    4. Check whether a filler panel is installed in the slot that has no board installed.
      • If so, go to step 5.
      • If not, install a filler panel in the slot.
    5. Collect traps, logs, and configurations, and contact technical support personnel.
  • Cause 3: The board temperature fell below the lower limit.
    1. Adjust the ambient temperature or increase the distance between the device and the air conditioner.
    2. Collect trap, log, and configuration information, and contact Huawei technical support personnel.
  • Cause 4: The subcard temperature fell below the lower limit.
    1. Adjust the ambient temperature or increase the distance between the device and the air conditioner.Collect trap, log, and configuration information, and contact Huawei technical support personnel.

Clearing

After the fault is rectified, the system clears this alarm, removing the need to manually clear it. This alarm will not be displayed on the Current Alarms page.