ALM-134292070 hwPoePowerOff
Description
PD powered off. (IfIndex=[IfIndex], Interface=[Interface], FaultID=[FaultID])
PD powered off.
Attribute
AlarmID |
Alarm OID |
Alarm Severity |
Alarm Type |
---|---|---|---|
134292070 |
1.3.6.1.4.1.2011.5.25.195.40.2 |
Warning |
Equipment alarm |
Parameters
Name |
Meaning |
---|---|
IfIndex |
Indicates the index of the faulty interface. |
Interface |
Indicates the faulty interface name. |
FaultID |
Error code. |
Impact on the System
The PD connected to the interface is powered off and cannot work normally.
Possible Causes
1. The PD is removed.
2. The PD is faulty.
3. When the power is insufficient, the interface with a higher priority preempts the power.
4. The interface to which the PD connects is automatically powered off in the power-off time range.
5. The PD is powered off because of overcurrent protection.
Procedure
- Check whether the PD is removed.
If not, go to step 4.
- Check whether the PD is removed because of a normal operation.
If so, the alarm handling ends.
If not, go to step 3.
- Install the PD to check whether it is powered on.
If so, the alarm handling ends.
If not, go to step 4.
- Run the display poe power-state interface-type interface-number command to check whether the maximum output power of the interface is sufficient.
If so, go to step 5.
If not, connect the PD to another interface or PoE device.
- Run the display poe power-state interface-type interface-number command to check whether the power supply priority of the interface is low.
If so, go to step 6.
If not, go to step 8.
- Check whether the power supply priority of the interface needs to be reconfigured.
If not, go to step 7.
- Run the poe priority command to configure the power supply priority of the interface. Then check whether the PD is powered on.
If so, the alarm handling ends.
If not, go to step 8.
- Run the display poe power-state interface-type interface-number command to check whether the interface is in the power-off time range.
If so, the alarm handling ends.
If not, go to step 9.
- Check whether the PD is faulty.
If not, collect alarm information and configuration information, and then contact technical support personnel.
Related Information
None.
Feedback
Was this page helpful?
Provide feedbackThank you very much for your feedback. We will continue working to improve the documentation.See the reply and handling status in My Cloud VOC.
For any further questions, feel free to contact us through the chatbot.
Chatbot