Help Center/ Migration Center/ FAQs/ Target Recommendations/ What Can I Do If a Server Assessment Fails and the System Displays a Message Indicating No Proper Specifications Are Matched?
Updated on 2026-05-22 GMT+08:00

What Can I Do If a Server Assessment Fails and the System Displays a Message Indicating No Proper Specifications Are Matched?

Possible Causes

Possible causes are:

  • There are no specifications that match the source server in the target region.
  • There are no specifications that match the specified custom assessment policy.

Solution

Manually adjust server specifications by choosing a different recommendation or customizing the specifications.

  1. On the Target Recommendations page, click the corresponding assessment report to view the assessment details.
  2. In the Target Configurations area, use Modify in the Operation column. The page for modifying target resource configurations shows up on the right.
  3. On the displayed page, click the Recommendations tab and make a choice after reviewing system-generated recommendations in different billing modes.
  4. Click Confirm. Then you can review the updated target configurations on the Target Configurations page.
  1. On the Target Recommendations page, click the corresponding assessment report to view the assessment details.
  2. In the Target Configurations area, use Modify in the Operation column. The page for modifying target resource configurations shows up on the right.
  3. Click the Custom tab, choose a billing mode, product, and migration strategy, and configure specifications, disks, and an image for the target server.
  4. Click Confirm. Then you can review the updated target configurations on the Target Configurations page.

    The updated configurations will be applied to the target server in the migration process.