What Can I Do If the Collected Disk Information Is Empty or Incorrect After a Deep Collection Is Performed for a Windows Source Server?
Symptom
After a deep collection is performed for a Windows source server, the disk information is empty or garbled characters are displayed.
Possible Causes
The region and language settings of the Windows server are inconsistent. As a result, the disk information fails to be collected.
Solution
Perform the following steps to rectify the fault:
- Log in to the Windows server, click Start, and click the Settings icon (gear-shaped).
- In the displayed dialog box, click Time and Language.
- In the navigation pane, choose Language.
- In the Related settings area, click Administrative language settings. The Administrative tab page of the Region window is displayed.
- In the Language for non-Unicode programs area, click Change system locale.
- Check whether the Current system locale is the same as Current language for non-Unicode programs. If they are different, select the region in the current language from the drop-down list and click OK.
- Restart the server and check whether the settings are applied.
Feedback
Was this page helpful?
Provide feedbackThank you very much for your feedback. We will continue working to improve the documentation.See the reply and handling status in My Cloud VOC.
For any further questions, feel free to contact us through the chatbot.
Chatbot