Help Center/ Migration Center/ FAQs/ Network Settings/ What Can I Do If a Source Server Fails the Migration Readiness Check Because the Username or Password Is Incorrect?
Updated on 2024-10-21 GMT+08:00

What Can I Do If a Source Server Fails the Migration Readiness Check Because the Username or Password Is Incorrect?

Symptom

A source server failed the migration readiness check, and the system displayed a message indicating that the username or password was incorrect.

Possible Causes

The username and password provided in the selected credential do not match the source server.

Solution

  1. Check the credential information.

    Check whether the username and password in the credential are correct. Pay attention to letter cases and special characters.

  2. Verify the credential's validity.

    Use the verified username and password to log in to the source server.

    • If the login is successful, update the source server's credential information on Edge and perform the migration readiness check again.
    • If the login fails, the username or password is incorrect. Proceed with the subsequent steps.

  3. Reset the password or contact the administrator of the source server.

    • If you confirm that the username is correct but forget the password, reset the password. If the source server is a Huawei Cloud ECS, follow the instructions in Resetting the Password for Logging In to an ECS on the Management Console. If the source server is not a Huawei Cloud ECS, find an appropriate method to reset the password.
    • If you are not sure whether the username is correct, contact the administrator of the source server to obtain the correct username and password.

  4. Update the source server's credential information on Edge, and perform the migration readiness check again.