Help Center> Migration Center> FAQs> Product Consultation> Why Can't I Sign the Privacy Statement and Use MgC?
Updated on 2024-03-18 GMT+08:00

Why Can't I Sign the Privacy Statement and Use MgC?

Symptom

When you logged in the MgC console, a message was displayed indicating that your had not signed the privacy statement.

Possible Causes

Your account is restricted or in arrears.

Solution

Rectify account issues by referring to In What Circumstances Will Huawei Cloud Services Be Restricted? Return to the MgC console and try again.

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