Help Center> Meeting> FAQs> Hard Terminal Configuration Faults> Why Can't I Find the Entry to Activate the TE10/TE20?
Updated on 2022-11-28 GMT+08:00

Why Can't I Find the Entry to Activate the TE10/TE20?

Check the hard terminal version. The TE10/TE20 version cannot be earlier than V600R019C00SPC900. If the version is earlier than the required version, upgrade the version.

Hard Terminal Configuration Faults FAQs

more